<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head> <!-- start:global --><meta charset="UTF-8" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]--> <!-- end:global --> <!-- start:page title --><title>F-drones completes first commercial BVLOS drone delivery in Singapore - Splash 247</title> <!-- end:page title --> <!-- start:responsive web design --><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- end:responsive web design --><link rel="pingback" href="https://splash247.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://splash247.com/wp-content/uploads/2015/07/Splash-twitter.png"> <!-- start:wp_head --> <!--Plugin Global Hide Admin Tool Bar Active--> <!-- This website is patched against a big problem not solved from WordPress 3.3+ to date --> <!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ --><title>F-drones completes first commercial BVLOS drone delivery in Singapore -</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="F-drones completes first commercial BVLOS drone delivery in Singapore -" /><meta property="og:description" content="Singapore-based startup F-drones has claimed the city state’s first commercial beyond visual line of sight (BVLOS) drone delivery. Last week, one of the company’s drones delivered 2 kg of vitamins over 2.7 km to a ship managed by Idan Ofer’s Eastern Pacific Shipping (EPS) in just seven minutes. F-drones is the first company in Singapore [&hellip;]" /><meta property="og:url" content="https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/" /><meta property="og:site_name" content="Splash 247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2020-04-29T02:00:22+00:00" /><meta property="article:modified_time" content="2020-04-29T02:08:58+00:00" /><meta property="og:image" content="https://splash247.com/wp-content/uploads/2020/04/F-drones-Eastern-Pacific.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="575" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@http://www.twitter.com/ASMGrantRowles" /><meta name="twitter:site" content="@splash_247" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://splash247.com/#organization","name":"Splash 24/7 - Maritime and Offshore News","url":"https://splash247.com/","sameAs":["http://www.facebook.com/Splash247","http://www.linkedin.com/groups/Splash-Maritime-Offshore-News-4559472","https://twitter.com/splash_247"],"logo":{"@type":"ImageObject","@id":"https://splash247.com/#logo","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2015/01/Splash-247-Logo-square.png","width":184,"height":184,"caption":"Splash 24/7 - Maritime and Offshore News"},"image":{"@id":"https://splash247.com/#logo"}},{"@type":"WebSite","@id":"https://splash247.com/#website","url":"https://splash247.com/","name":"Splash 247","description":"Global Maritime and Shipping News","publisher":{"@id":"https://splash247.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://splash247.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#primaryimage","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2020/04/F-drones-Eastern-Pacific.jpg","width":900,"height":575},{"@type":"WebPage","@id":"https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#webpage","url":"https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/","name":"F-drones completes first commercial BVLOS drone delivery in Singapore -","isPartOf":{"@id":"https://splash247.com/#website"},"primaryImageOfPage":{"@id":"https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#primaryimage"},"datePublished":"2020-04-29T02:00:22+00:00","dateModified":"2020-04-29T02:08:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/"]}]},{"@type":"Article","@id":"https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#article","isPartOf":{"@id":"https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#webpage"},"author":{"@id":"https://splash247.com/#/schema/person/e1d82bb8a1362b3aa756b5e0d255e43d"},"headline":"F-drones completes first commercial BVLOS drone delivery in Singapore","datePublished":"2020-04-29T02:00:22+00:00","dateModified":"2020-04-29T02:08:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#webpage"},"publisher":{"@id":"https://splash247.com/#organization"},"image":{"@id":"https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#primaryimage"},"keywords":"Singapore","articleSection":"Asia,Operations,Tech","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#respond"]}]},{"@type":["Person"],"@id":"https://splash247.com/#/schema/person/e1d82bb8a1362b3aa756b5e0d255e43d","name":"Grant Rowles","image":{"@type":"ImageObject","@id":"https://splash247.com/#personlogo","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2015/01/Grant-SSA-Dinner.jpeg","caption":"Grant Rowles"},"description":"Grant spent nine years at Informa Group based in London, Sydney, Hong Kong and Singapore. He gained strong management experience in publishing, conferences and awards schemes in the shipping and legal areas, working on a number of titles including Lloyd's List. In 2009 Grant joined Seatrade responsible for the commercial development of Seatrade\u2019s Asia products. In 2012, with Sam Chambers, he co-founded Asia Shipping Media.","sameAs":["https://www.linkedin.com/profile/view?id=6212775","https://twitter.com/http://www.twitter.com/ASMGrantRowles"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; F-drones completes first commercial BVLOS drone delivery in Singapore Comments Feed" href="https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://splash247.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-components-css'  href='https://splash247.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css'  href='https://splash247.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css'  href='https://splash247.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css'  href='https://splash247.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-style-css-css'  href='https://splash247.com/wp-content/plugins/author-avatars/blocks/dist/author-avatars-style-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cptch_stylesheet-css'  href='https://splash247.com/wp-content/plugins/captcha/css/cptch_stylesheet.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://splash247.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cptch_desktop_style-css'  href='https://splash247.com/wp-content/plugins/captcha/css/cptch_desktop_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://splash247.com/wp-content/plugins/wp-polls/wp-polls.min.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://splash247.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/miptheme-external-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/miptheme-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/assets/css/miptheme-dynamic-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/assets/css/typography-css.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/miptheme-photobox-ie.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='PI_stt_front-css'  href='https://splash247.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-widget-css'  href='https://splash247.com/wp-content/plugins/author-avatars/css/author-avatars-widget.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mt_asset_tooltip_style-css'  href='https://splash247.com/wp-content/plugins/marinetraffic-feed/css/mt_asset_tooltip_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='msi_asset_tooltip_style-css'  href='https://splash247.com/wp-content/plugins/msi-wp-plugin/css/msi_asset_tooltip_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://splash247.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://splash247.com/wp-content/plugins/wpjobboard/public/css/wpjb-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://splash247.com/wp-content/plugins/author-avatars/css/author-avatars-shortcode.min.css' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400&#038;ver=5.4' type='text/css' media='all' /><link rel='stylesheet' id='lightboxStyle-css'  href='https://splash247.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css' type='text/css' media='screen' /> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/jquery_watermark.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/splash247.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/splash247.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */</script> <script type='text/javascript' src='https://splash247.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/custom_footer_script.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */</script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/wpjb-js.min.js'></script> <link rel='https://api.w.org/' href='https://splash247.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://splash247.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://splash247.com/?p=120040' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Ff-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Ff-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://splash247.com/wp-admin/admin-ajax.php";</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":120040,"post_name":"f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore","post_title":"F-drones completes first commercial BVLOS drone delivery in Singapore","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":80,"name":"Asia","slug":"asia","term_group":0,"term_taxonomy_id":80,"taxonomy":"category","description":"This is the Splash 24\/7 news archive related to the Asian Region. News are sorted by release date, from the latest to the oldest.\r\n\r\nFind here the updated list of the latest news about Asia. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":55,"count":8439,"filter":"raw","cat_ID":80,"category_count":8439,"category_description":"This is the Splash 24\/7 news archive related to the Asian Region. News are sorted by release date, from the latest to the oldest.\r\n\r\nFind here the updated list of the latest news about Asia. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Asia","category_nicename":"asia","category_parent":55},{"term_id":68,"name":"Operations","slug":"operations","term_group":0,"term_taxonomy_id":68,"taxonomy":"category","description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":3723,"filter":"raw","cat_ID":68,"category_count":3723,"category_description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Operations","category_nicename":"operations","category_parent":54},{"term_id":9,"name":"Tech","slug":"tech","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"This is the Splash 24\/7 archive of the tech news related to maritime and shipping. News are sorted by release date, from the latest to the oldest. \r\n\r\nRead the latest news about tech. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":992,"filter":"raw","cat_ID":9,"category_count":992,"category_description":"This is the Splash 24\/7 archive of the tech news related to maritime and shipping. News are sorted by release date, from the latest to the oldest. \r\n\r\nRead the latest news about tech. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Tech","category_nicename":"tech","category_parent":54}]; _mmunch['postTags'] = [{"term_id":149,"name":"Singapore","slug":"singapore","term_group":0,"term_taxonomy_id":149,"taxonomy":"post_tag","description":"","parent":0,"count":1427,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Grant Rowles","ID":4};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><link rel="stylesheet" type="text/css" href="https://splash247.com/wp-content/plugins/most-shared-posts/most-shared-posts.css"><!--<meta name="NextGEN" version="3.3.5" /> --> <!--Customizer CSS--><style type="text/css"></style><!--/Customizer CSS--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://splash247.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!-- end:wp_head --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57490006-1', 'auto');
  ga('send', 'pageview');</script> <meta name="google-site-verification" content="nl-Uj0a553ebx8UN62VLq_tYCo2RConb3XecSBC6zwU" /><meta name="msvalidate.01" content="7D968751E6C5C627B274818D0C0B5183" /> <!-- START GPT SCRIPT--> <script type='text/javascript'>var gptadslots=[];
	(function(){
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();</script> <!-- END GPT SCRIPT--> <!-- BEGIN HEAD TAG WIDGET AREA --><div id='c6326_244_1' class='sam-container sam-place' data-sam='0'><script type="text/javascript">//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner1_560x100', [[560,100]],'div-gpt-ad-722857292875126846-1').addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_sky_154x597', [[154,597]],'div-gpt-ad-722857292875126846-3').addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner2_560x100', [[560,100]],'div-gpt-ad-722857292875126846-4').addService(googletag.pubads());

		//Adslot 6 declaration
		gptadslots[6]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_custom_1x1', [[1,1]],'div-gpt-ad-722857292875126846-6').addService(googletag.pubads());

		//Adslot 7 declaration
		gptadslots[7]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU1_300x250', [[300,250]],'div-gpt-ad-722857292875126846-7').addService(googletag.pubads());

		//Adslot 8 declaration
		gptadslots[8]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU2_300x250', [[300,250]],'div-gpt-ad-722857292875126846-8').addService(googletag.pubads());

		//Adslot 9 declaration
		gptadslots[9]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU3_300x250', [[300,250]],'div-gpt-ad-722857292875126846-9').addService(googletag.pubads());

		//Adslot 5 declaration
		gptadslots[5]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner3_560x100', [[560,100]],'div-gpt-ad-1455036075737-0').addService(googletag.pubads());

              //Adslot 10 declaration
		gptadslots[10]= googletag.defineSlot('/91333190/AdUnit_Splash_Secondary_Widget_Area_Global_154x597Widget_Area_Global_154x597', [154, 597], 'div-gpt-ad-1539947380876-0').addService(googletag.pubads());


		//----------UNUSED SLOTS--------//
		//Adslot 10 declaration
		//gptadslots[10]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU4_300x250', [[300,250]],'div-gpt-ad-722857292875126846-10').addService(googletag.pubads());

		//Adslot 11 declaration
		//gptadslots[11]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU5_300x250', [[300,250]],'div-gpt-ad-722857292875126846-11').addService(googletag.pubads());

		//Adslot 2 declaration
		//gptadslots[2]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU6_300x250', [[300,250]],'div-gpt-ad-722857292875126846-2').addService(googletag.pubads());

		googletag.pubads().setTargeting('region',['asia']).setTargeting('sector',['tech']).setTargeting('maritimeceo',['']).setTargeting('contributions',['']).setTargeting('opinion',['']);
		//googletag.pubads().enableSingleRequest();
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();</script></div><!-- END HEAD TAG WIDGET AREA --></head><body class="post-template-default single single-post postid-120040 single-format-standard grid-1200 linkbox-layout-1 theme-boxed sidebar-light review-default wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!-- start:body-start --> <!-- end:body-start --> <!-- start:ad-top-banner --> <!-- end:ad-top-banner --> <!-- start:page outer wrap --><div id="page-outer-wrap"> <!-- start:page inner wrap --><div id="page-inner-wrap"> <!-- start:page header mobile --><header id="page-header-mobile" class="visible-xs visible-sm"> <!-- start:sidr --><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://splash247.com/"> <input type="text" name="s" placeholder="Search Splash 247" value="" /></form><ul id="menu-asm-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80982" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Homepage" href="https://splash247.com/"><i class="home-icon fa fa-home" aria-hidden="true"></i></a></li><li id="mobile-nav-menu-item-345" class="main-menu-item  menu-item-even menu-item-depth-0 menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-54 "><a href="https://splash247.com/category/sector/">Sector</a><ul class="sub-menu"><li id="mobile-nav-menu-item-397" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56 "><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="mobile-nav-menu-item-399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57 "><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="mobile-nav-menu-item-556" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58 "><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="mobile-nav-menu-item-402" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-59 "><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="mobile-nav-menu-item-403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="mobile-nav-menu-item-406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-61 "><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="mobile-nav-menu-item-400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="mobile-nav-menu-item-408" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-63 "><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="mobile-nav-menu-item-405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-64 "><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="mobile-nav-menu-item-401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-65 "><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="mobile-nav-menu-item-396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-66 "><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="mobile-nav-menu-item-404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-67 "><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="mobile-nav-menu-item-398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-68 "><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="mobile-nav-menu-item-416" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-9 "><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="mobile-nav-menu-item-344" class="main-menu-item  menu-item-even menu-item-depth-0 menu-region menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-55 "><a href="https://splash247.com/category/region/">Region</a><ul class="sub-menu"><li id="mobile-nav-menu-item-388" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-70 "><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="mobile-nav-menu-item-391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-71 "><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="mobile-nav-menu-item-390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-73 "><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li><li id="mobile-nav-menu-item-417" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-80 "><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="mobile-nav-menu-item-389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-77 "><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li></ul></li><li id="mobile-nav-menu-item-420" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-81 "><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="mobile-nav-menu-item-480" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-90 "><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="mobile-nav-menu-item-425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://splash247.com/category/opinion/">Opinion</a></li><li id="mobile-nav-menu-item-100493" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Publications</a><ul class="sub-menu"><li id="mobile-nav-menu-item-100492" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="mobile-nav-menu-item-119835" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-171 "><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li><li id="mobile-nav-menu-item-435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/magazines/">Magazines</a></li></ul></li><li id="mobile-nav-menu-item-92750" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Events</a><ul class="sub-menu"><li id="mobile-nav-menu-item-92749" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="mobile-nav-menu-item-98897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li><li id="mobile-nav-menu-item-92748" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li></ul></li><li id="mobile-nav-menu-item-27204" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/jobs/">Jobs</a></li></ul></nav> <!-- end:sidr --> <!-- start:row --><div  class="row"> <!-- start:col --><div class="col-xs-6"> <!-- start:logo --><div class="logo"><a href="https://splash247.com/"><img src="https://splash247.com/wp-content/uploads/2015/07/SplashlogoArtboard-9-3.png" width="121" height="58" alt="Splash 247" /></a></div> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div> <!-- end:col --></div> <!-- end:row --></header> <!-- end:page-header-mobile --> <!-- start:ad-above-banner --> <!-- end:ad-above-banner --> <!-- start:page-header --><header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="options"></li><li class="soc-media"><a target="_blank" href="https://www.facebook.com/Splash247"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/splash_247"><i class="fa fa-twitter"></i></a><a target="_blank" href="https://www.linkedin.com/company/splash247"><i class="fa fa-linkedin"></i></a><a target="_blank" href="https://www.pinterest.com/splash247/"><i class="fa fa-pinterest"></i></a><a target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><i class="fa fa-youtube"></i></a><a target="_blank" href="https://splash247.com/feed/"><i class="fa fa-rss"></i></a></li></ul></nav></div></div> <!-- start:header-branding --><div id="header-branding" class="header-layout-5"> <!-- start:container --><div class="container"> <!-- start:row --><div class="row"> <!-- start:col --><div class="col-sm-4 text-center" itemscope="itemscope" itemtype="http://schema.org/Organization"> <!-- start:logo --><h1><a itemprop="url" href="/"><img src="https://splash247.com/wp-content/uploads/2015/07/Splash-logo-April-October.png" width="310" height="107" alt="Splash 247" data-retina="https://splash247.com/wp-content/uploads/2015/07/Splash-logo-April-October.png" /></a></h1><meta itemprop="name" content="Splash 247"> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-sm-4 text-right"> <!-- start:banner --> <!-- BEGIN BANNER1 TAG WIDGET AREA --><div id='c3882_245_2' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 1 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_banner1_560x100 ### size: [[560,100]]  --><div id='div-gpt-ad-722857292875126846-1'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-1');</script> </div> <!-- End AdSlot 1 --></div> <!-- END BANNER1 TAG WIDGET AREA --> <!-- end:banner --></div> <!-- end:col --><div class="header-widgets"></div></div> <!-- end:row --></div> <!-- end:container --></div> <!-- end:header-branding --> <!-- start:sticky-header --><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100" class="sticky"> <!-- start:header-navigation --><div id="header-navigation"> <!-- start:container --><div class="container"> <!-- start:menu --><nav id="menu"> <a href="https://splash247.com/"><span class="sticky-logo"></span></a><ul id="menu-asm-menu-1" class="nav clearfix"><li id="nav-menu-item-80982" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Homepage" href="https://splash247.com/" class="menu-link main-menu-link"><i class="home-icon fa fa-home" aria-hidden="true"></i></a></li><li id="nav-menu-item-345" class="main-menu-item  menu-item-even menu-item-depth-0 menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-54 "><a href="https://splash247.com/category/sector/" class="menu-link main-menu-link">Sector</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-397" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56 "><a href="https://splash247.com/category/sector/containers/" class="menu-link sub-menu-link">Containers</a></li><li id="nav-menu-item-399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57 "><a href="https://splash247.com/category/sector/dry-cargo/" class="menu-link sub-menu-link">Dry Cargo</a></li><li id="nav-menu-item-556" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58 "><a href="https://splash247.com/category/sector/tankers/" class="menu-link sub-menu-link">Tankers</a></li><li id="nav-menu-item-402" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-59 "><a href="https://splash247.com/category/sector/gas/" class="menu-link sub-menu-link">Gas</a></li><li id="nav-menu-item-403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="https://splash247.com/category/sector/offshore/" class="menu-link sub-menu-link">Offshore</a></li><li id="nav-menu-item-406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-61 "><a href="https://splash247.com/category/sector/regulatory/" class="menu-link sub-menu-link">Regulatory</a></li><li id="nav-menu-item-400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="https://splash247.com/category/sector/environment/" class="menu-link sub-menu-link">Environment</a></li><li id="nav-menu-item-408" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-63 "><a href="https://splash247.com/category/sector/shipyards/" class="menu-link sub-menu-link">Shipyards</a></li><li id="nav-menu-item-405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-64 "><a href="https://splash247.com/category/sector/ports-and-logistics/" class="menu-link sub-menu-link">Ports and Logistics</a></li><li id="nav-menu-item-401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-65 "><a href="https://splash247.com/category/sector/finance-and-insurance/" class="menu-link sub-menu-link">Finance and Insurance</a></li><li id="nav-menu-item-396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-66 "><a href="https://splash247.com/category/sector/bunkering/" class="menu-link sub-menu-link">Bunkering</a></li><li id="nav-menu-item-404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-67 "><a href="https://splash247.com/category/sector/piracy/" class="menu-link sub-menu-link">Piracy</a></li><li id="nav-menu-item-398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-68 "><a href="https://splash247.com/category/sector/operations/" class="menu-link sub-menu-link">Operations</a></li><li id="nav-menu-item-416" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-9 "><a href="https://splash247.com/category/sector/tech/" class="menu-link sub-menu-link">Tech</a></li></ul></div></li><li id="nav-menu-item-344" class="main-menu-item  menu-item-even menu-item-depth-0 menu-region menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-55 "><a href="https://splash247.com/category/region/" class="menu-link main-menu-link">Region</a><div class="subnav-container"><ul class="subnav-menu"><li id="nav-menu-item-388" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-70 "><a href="https://splash247.com/category/region/europe/" class="menu-link sub-menu-link">Europe</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/fugro-grows-presence-in-taiwans-offshore-wind-sector-with-new-joint-venture/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/IOVTEC-Offshore-wind-190x140.jpg" width="190" height="140" alt="Fugro grows presence in Taiwan&#039;s offshore wind sector with new joint venture" class="img-responsive" /></div><h3>Fugro grows presence in Taiwan's offshore wind sector with new joint venture</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/klaveness-combination-carriers-seals-caustic-soda-coa-extension/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Klaveness-Combination-Carriers-190x140.jpg" width="190" height="140" alt="Klaveness Combination Carriers seals caustic soda COA extension" class="img-responsive" /></div><h3>Klaveness Combination Carriers seals caustic soda COA extension</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/new-cyber-insurance-product-launches/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/09/computer-190x140.jpg" width="190" height="140" alt="New cyber insurance product launches" class="img-responsive" /></div><h3>New cyber insurance product launches</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/ravensdown-shipping-joins-tma-bulk-pool/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/iris-harmony-190x140.jpg" width="190" height="140" alt="Ravensdown Shipping joins TMA Bulk Pool" class="img-responsive" /></div><h3>Ravensdown Shipping joins TMA Bulk Pool</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-71 "><a href="https://splash247.com/category/region/americas/" class="menu-link sub-menu-link">Americas</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/new-york-court-gives-maersk-the-go-ahead-to-move-terminals/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/01/New-York-Port-e1587712618964-190x140.jpg" width="190" height="140" alt="New York court gives Maersk the go-ahead to move terminals" class="img-responsive" /></div><h3>New York court gives Maersk the go-ahead to move terminals</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/beach-energy-and-diamond-offshore-go-to-battle-over-rig-termination/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Diamond-Offshore-Ocean-Onyx-190x140.jpg" width="190" height="140" alt="Beach Energy and Diamond Offshore go to battle over rig termination" class="img-responsive" /></div><h3>Beach Energy and Diamond Offshore go to battle over rig termination</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/diamond-offshore-drilling-files-for-chapter-11/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/11/Diamond-Offshore-Ocean-Courage-190x140.jpg" width="190" height="140" alt="Diamond Offshore Drilling files for chapter 11" class="img-responsive" /></div><h3>Diamond Offshore Drilling files for chapter 11</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/new-york-terminal-attempts-to-put-an-emergency-restraining-order-on-maersk/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/01/New-York-Port-e1587712618964-190x140.jpg" width="190" height="140" alt="New York terminal attempts to put an emergency restraining order on Maersk" class="img-responsive" /></div><h3>New York terminal attempts to put an emergency restraining order on Maersk</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-73 "><a href="https://splash247.com/category/region/middle-east/" class="menu-link sub-menu-link">Middle East</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/uk-court-freezes-assets-of-top-dubai-demo-executive/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Tahir-190x140.jpg" width="190" height="140" alt="UK court freezes assets of top Dubai demo executive" class="img-responsive" /></div><h3>UK court freezes assets of top Dubai demo executive</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/qatar-gives-china-a-record-ship-export-order/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Qatar-Petroleum-Hudong-190x140.jpg" width="190" height="140" alt="Qatar gives China a record ship export order" class="img-responsive" /></div><h3>Qatar gives China a record ship export order</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/abu-dhabi-ports-zooms-into-dry-bulk-shipowning/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Abu-Dhabi-Ports-bulker-deal-190x140.jpg" width="190" height="140" alt="Abu Dhabi Ports zooms into dry bulk shipowning" class="img-responsive" /></div><h3>Abu Dhabi Ports zooms into dry bulk shipowning</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/qatar-petroleum-commences-gas-drilling-at-north-field-east/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Qatar-North-Field-Expansion-e1587024947755-190x140.jpg" width="190" height="140" alt="Qatar Petroleum commences gas drilling at North Field East" class="img-responsive" /></div><h3>Qatar Petroleum commences gas drilling at North Field East</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-417" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-80 "><a href="https://splash247.com/category/region/asia/" class="menu-link sub-menu-link">Asia</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/F-drones-Eastern-Pacific-190x140.jpg" width="190" height="140" alt="F-drones completes first commercial BVLOS drone delivery in Singapore" class="img-responsive" /></div><h3>F-drones completes first commercial BVLOS drone delivery in Singapore</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/imabari-presses-ahead-with-project-to-build-worlds-first-lpg-fuelled-cape/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2019/10/Imabari-190x140.jpg" width="190" height="140" alt="Imabari presses ahead with project to build world’s first LPG-fuelled cape" class="img-responsive" /></div><h3>Imabari presses ahead with project to build world’s first LPG-fuelled cape</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/sonoda-to-return-to-take-helm-of-the-asian-shipowners-association/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Yuichi-Sonoda-ASF-190x140.jpeg" width="190" height="140" alt="Sonoda to return to take helm of the Asian Shipowners’ Association" class="img-responsive" /></div><h3>Sonoda to return to take helm of the Asian Shipowners’ Association</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/sinokor-sells-elderly-vloc-for-demolition/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/07/Sinokor-bulker-190x140.jpg" width="190" height="140" alt="Sinokor sells elderly VLOC for demolition" class="img-responsive" /></div><h3>Sinokor sells elderly VLOC for demolition</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-77 "><a href="https://splash247.com/category/region/greater-china/" class="menu-link sub-menu-link">Greater China</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/fugro-grows-presence-in-taiwans-offshore-wind-sector-with-new-joint-venture/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/IOVTEC-Offshore-wind-190x140.jpg" width="190" height="140" alt="Fugro grows presence in Taiwan&#039;s offshore wind sector with new joint venture" class="img-responsive" /></div><h3>Fugro grows presence in Taiwan's offshore wind sector with new joint venture</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/advantage-tankers-snaps-up-china-vlcc-trio/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/09/Advantage-Tankers-190x140.jpg" width="190" height="140" alt="Advantage Tankers snaps up China VLCC trio" class="img-responsive" /></div><h3>Advantage Tankers snaps up China VLCC trio</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/hartmann-returns-to-cimc-sinopacific-offshore-for-up-to-five-lpg-carriers/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/hartmann-lpg-190x140.jpeg" width="190" height="140" alt="Hartmann returns to CIMC Sinopacific Offshore for up to five LPG carriers" class="img-responsive" /></div><h3>Hartmann returns to CIMC Sinopacific Offshore for up to five LPG carriers</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/cosco-and-petrochina-order-lng-carrier-trio-at-hudong-zhonghua/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/07/CESI-Gladstone-LNG-Carrier-190x140.jpg" width="190" height="140" alt="Cosco and PetroChina order LNG carrier trio at Hudong-Zhonghua" class="img-responsive" /></div><h3>Cosco and PetroChina order LNG carrier trio at Hudong-Zhonghua</h3> </a></article> <!-- end:article --></div></li></ul></div></li><li id="nav-menu-item-420" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-81 "><a href="https://splash247.com/category/maritime-ceo/" class="menu-link main-menu-link">Maritime CEO</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/videotel-training-from-afar/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Raal-Harris-Videotel-190x140.jpg" width="190" height="140" alt="Videotel: Training from afar" class="img-responsive" /></div><h3>Videotel: Training from afar</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/navigare-the-deal-sourcing-pipeline/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Navigare-Henrik-Ramskov-190x140.jpg" width="190" height="140" alt="Navigare: The deal sourcing pipeline" class="img-responsive" /></div><h3>Navigare: The deal sourcing pipeline</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/grieg-star-start-with-the-value-proposition-first-not-the-solution/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Matt-Duke-Grieg-Star-190x140.jpg" width="190" height="140" alt="Grieg Star: ‘Start with the value proposition first, not the solution’" class="img-responsive" /></div><h3>Grieg Star: ‘Start with the value proposition first, not the solution’</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/concord-maritime-tanker-owners-usually-wind-up-with-the-people-they-know-and-trust/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2017/09/Heidmar-Ben-Ognibene-190x140.jpg" width="190" height="140" alt="Concord Maritime: &#039;Tanker owners usually wind up with the people they know and trust’" class="img-responsive" /></div><h3>Concord Maritime: 'Tanker owners usually wind up with the people they know and trust’</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/auerbach-shipping-composure-reflection-action/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Auerbach-Schifffahr-Lucius-Bunk-190x140.jpg" width="190" height="140" alt="Auerbach Shipping: Composure, reflection, action" class="img-responsive" /></div><h3>Auerbach Shipping: Composure, reflection, action</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-480" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-90 "><a href="https://splash247.com/category/contributions/" class="menu-link main-menu-link">Contributions</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/and-we-thought-imo-2020-would-be-challenging/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Hin-Leong-bunkering-190x140.jpg" width="190" height="140" alt="And we thought IMO 2020 would be challenging…" class="img-responsive" /></div><h3>And we thought IMO 2020 would be challenging…</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/advanced-data-management-is-key-to-optimising-fuel-consumption/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/10/Tsuneichi-panamax-bulker-190x140.jpg" width="190" height="140" alt="Advanced data management is key to optimising fuel consumption" class="img-responsive" /></div><h3>Advanced data management is key to optimising fuel consumption</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/preserving-the-structures-that-keep-seafarers-safe/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Rightship-Crew-190x140.jpg" width="190" height="140" alt="Preserving the structures that keep seafarers safe" class="img-responsive" /></div><h3>Preserving the structures that keep seafarers safe</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/the-crisis-an-opportunity-for-crew-competence/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/OSM-crew-190x140.jpg" width="190" height="140" alt="The crisis: an opportunity for crew competence" class="img-responsive" /></div><h3>The crisis: an opportunity for crew competence</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/zero-carbon-vessels-will-require-investment-technology-and-community-readiness-alignment/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/11/Tsuneishi-Supramax-190x140.jpg" width="190" height="140" alt="Zero carbon vessels will require investment, technology - and community – readiness alignment" class="img-responsive" /></div><h3>Zero carbon vessels will require investment, technology - and community – readiness alignment</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://splash247.com/category/opinion/" class="menu-link main-menu-link">Opinion</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/two-popes-and-a-pestilence/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Plague-190x140.jpg" width="190" height="140" alt="Two popes and a pestilence" class="img-responsive" /></div><h3>Two popes and a pestilence</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/two-horsemen-of-the-apocalypse/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2018/08/Fundador-Naviera-panamax-190x140.jpg" width="190" height="140" alt="Two horsemen of the apocalypse" class="img-responsive" /></div><h3>Two horsemen of the apocalypse</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/covid-19-highlights-gaps-in-smart-port-development/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/03/Shanghai-Port-190x140.jpg" width="190" height="140" alt="Covid-19 highlights gaps in smart port development" class="img-responsive" /></div><h3>Covid-19 highlights gaps in smart port development</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/remote-working-employees-communication-management-and-supporting-well-being/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/02/Office-CEO-desk-190x140.jpg" width="190" height="140" alt="Remote working employees – communication, management and supporting well-being" class="img-responsive" /></div><h3>Remote working employees – communication, management and supporting well-being</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/unprecedented-uncertainty-sparks-new-ship-finance-conundrum/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/YZJ-Yangzijiang-190x140.jpg" width="190" height="140" alt="Unprecedented uncertainty sparks new ship finance conundrum" class="img-responsive" /></div><h3>Unprecedented uncertainty sparks new ship finance conundrum</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-100493" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Publications</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-100492" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/extra/" class="menu-link sub-menu-link">Splash Extra</a></li><li id="nav-menu-item-119835" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-171 "><a href="https://splash247.com/category/splash-tv/" class="menu-link sub-menu-link">Splash TV</a></li><li id="nav-menu-item-435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/magazines/" class="menu-link sub-menu-link">Magazines</a></li></ul></div></li><li id="nav-menu-item-92750" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Events</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-92749" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/singapore/" class="menu-link sub-menu-link">Maritime CEO Forum Singapore</a></li><li id="nav-menu-item-98897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/monaco/" class="menu-link sub-menu-link">Maritime CEO Forum Monaco</a></li><li id="nav-menu-item-92748" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/hk/" class="menu-link sub-menu-link">Maritime CEO Forum Hong Kong</a></li></ul></div></li><li id="nav-menu-item-27204" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/jobs/" class="menu-link main-menu-link">Jobs</a></li><li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a><div class="dropdown-menu dropdown-menu-right"><form role="search" method="get" class="form-inline" action="https://splash247.com/"> <button class="btn"><span class="glyphicon glyphicon-search"></span></button><div class="form-group"> <input id="nav-search" type="text" name="s"  value="" ></div></form></div></li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/Splash247" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="http://www.twitter.com/splash_247" target="_blank">Twitter</a></li><li class="soc-links soc-linkedin"><a href="https://www.linkedin.com/company/splash247" target="_blank">Linkedin</a></li><li class="soc-links soc-pinterest"><a href="https://www.pinterest.com/splash247/" target="_blank">Pinterest</a></li><li class="soc-links soc-youtube"><a href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g" target="_blank">Youtube</a></li><li class="soc-links soc-rss"><a href="https://splash247.com/feed/" target="_blank">RSS</a></li></ul></div></li></ul></nav> <!-- end:menu --></div> <!-- end:container --></div> <!-- end:header-navigation --></div></div> <!-- end:sticky-header --></header> <!-- end:page-header --> <!-- end:page header mobile --> <!-- start:ad-top-banner --> <!-- end:ad-top-banner --> <!-- start:container --><div class="container"> <!-- start:page content --><div id="page-content" class="multi-sidebar"> <!-- start:main --><div id="main" class="article"> <!-- start:article-post --><article id="post-120040" class="article-post cat-80 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article"><div class="head-image thumb-wrap relative"> <img src="https://splash247.com/wp-content/uploads/2020/04/F-drones-Eastern-Pacific-770x492.jpg" width="770" alt="F-drones completes first commercial BVLOS drone delivery in Singapore" class="img-responsive" itemprop="image" /></div><header><div class="breadcrumb hidden-xs"> <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/category/sector/" title="Sector" rel="v:url" property="v:title">Sector</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/category/sector/tech/" title="Tech" rel="v:url" property="v:title">Tech</a></div></div><h1 itemprop="mainEntityOfPage">F-drones completes first commercial BVLOS drone delivery in Singapore</h1><p class="post-meta clearfix"> <span class="fa-calendar" itemprop="dateCreated">April 29th, 2020</span> <span class="fa-author" itemprop="author"> <img src="https://splash247.com/wp-content/uploads/2015/01/Grant-SSA-Dinner-16x16.jpeg" width="16" height="16" alt="Grant Rowles" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /> <a href="https://splash247.com/author/grantr/">Grant Rowles</a> </span> <span class="fa-categories"><a href="https://splash247.com/category/region/asia/" title="View all posts in Asia">Asia</a>, <a href="https://splash247.com/category/sector/operations/" title="View all posts in Operations">Operations</a>, <a href="https://splash247.com/category/sector/tech/" title="View all posts in Tech">Tech</a></span> <span class="fa-comments"><a href="https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#respond">0 comments</a></span></p></header><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Singapore-based startup F-drones has claimed the city state’s first commercial beyond visual line of sight (BVLOS) drone delivery.</p><p>Last week, one of the company’s drones delivered 2 kg of vitamins over 2.7 km to a ship managed by Idan Ofer’s Eastern Pacific Shipping (EPS) in just seven minutes.</p><p>F-drones is the first company in Singapore to receive an authorisation from the Civil Aviation Authority of Singapore to conduct BVLOS drone deliveries to ships in Singapore, and EPS is the company’s first paying customer. Approval is currently limited to deliveries to ships anchored south of the marina area, and F-drones is already working towards expanding their area of operations.</p><p>“Traditional means of transport are expensive, slow, labour and carbon intensive. F-drones’ solutions can help save up to 80% of the costs, time and CO2 emissions. Besides being efficient, delivery drones can also reduce unnecessary human contact amid the COVID-19 pandemic,” said Nicolas Ang, CEO of F-drones.</p><p>F-drones is using an off-the-shelf drone which can only deliver 5kg loads over 5km, and plans to complete the development of a 100kg-100km drone in the second half of 2021.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>The company is one of nine companies participating in Eastern Pacific&#8217;s&nbsp;dedicated maritime accelerator Eastern Pacific Accelerator powered by Techstars.&nbsp;</p><p>Gil Ofer, head of open innovation at Eastern Pacific Shipping, commented: &#8220;EPS has been part of F-drones&#8217; test deliveries since November 2019, when they joined the Eastern Pacific Accelerator powered by Techstars. We believe their solutions will play a significant role in reducing shipping&#8217;s overall carbon footprint. The successful BVLOS delivery is a milestone event, and we are extremely proud to be part of their journey.&#8221;</p><p>F-drones is also working with BW’s Hafnia to develop its offering.</p><p>Singapore has become a hot spot for the development of drone delivery to ships, with Wilhelmsen and Airbus&nbsp;using the port to <a href="https://splash247.com/wilhelmsen-and-airbus-trial-worlds-first-commercial-drone-deliveries-to-vessels-at-anchorage/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><span style="color: #000080; text-decoration: underline;">conduct a shore-to-ship pilot project</span></span></a>.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div> <!-- start:tags --><aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="https://splash247.com/tag/singapore/" rel="tag">Singapore</a></li></ul></aside> <!-- end:tags --> <!-- start:article footer --><footer><div class="soc-media-sharing soc-style-three"> <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsplash247.com%2Ff-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=F-drones completes first commercial BVLOS drone delivery in Singapore&amp;url=https%3A%2F%2Fsplash247.com%2Ff-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a> <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsplash247.com%2Ff-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore%2F&amp;title=F-drones completes first commercial BVLOS drone delivery in Singapore" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://splash247.com/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/&amp;media=https://splash247.com/wp-content/uploads/2020/04/F-drones-Eastern-Pacific.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fsplash247.com%2Ff-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div> <!-- start:article author-box --><div class="author-box" itemscope itemtype="http://schema.org/Person"> <a href="https://splash247.com/author/grantr/"><img src="https://splash247.com/wp-content/uploads/2015/01/Grant-SSA-Dinner-115x115.jpeg" width="115" height="115" alt="Grant Rowles" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></a><p class="name" itemprop="name"><a href="https://splash247.com/author/grantr/" title="Posts by Grant Rowles" rel="author">Grant Rowles</a></p><p itemprop="description">Grant spent nine years at Informa Group based in London, Sydney, Hong Kong and Singapore. He gained strong management experience in publishing, conferences and awards schemes in the shipping and legal areas, working on a number of titles including Lloyd's List. In 2009 Grant joined Seatrade responsible for the commercial development of Seatrade’s Asia products. In 2012, with Sam Chambers, he co-founded Asia Shipping Media.</p><p class="follow"> <a href="http://www.twitter.com/ASMGrantRowles"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.linkedin.com/profile/view?id=6212775"><i class="fa fa-linkedin-square fa-lg"></i></a></p></div> <!-- end:article author-box --></footer> <!-- end:article footer --><meta itemprop="author" content="Grant Rowles"><meta itemprop="datePublished" content="2020-04-29T10:00:22+08:00"><meta itemprop="dateModified" content="2020-04-29T10:08:58+08:00"><meta itemprop="headline" content="F-drones completes first commercial BVLOS drone delivery in Singapore"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://splash247.com/wp-content/uploads/2015/07/Splash-logo-April-October.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Splash 247"></div></article> <!-- end:article-post --> <!-- Banner 2 --><div class="banner-widgets"><div id='c9956_246_3' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 4 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_banner2_560x100 ### size: [[560,100]]  --><div id='div-gpt-ad-722857292875126846-4'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-4');</script> </div> <!-- End AdSlot 4 --></div></div> <!-- END Banner 2 --> <!-- start:related-posts --><section class="news-lay-3 bottom-margin"><header><h2>Related Posts</h2> <span class="borderline"></span></header> <!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-70 parent-cat-55"><div class="thumb-wrap relative"> <a href="https://splash247.com/new-cyber-insurance-product-launches/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2015/09/computer-167x120.jpg" width="167" height="120" alt="New cyber insurance product launches" class="img-responsive" /></a> <a href="https://splash247.com/category/region/europe/" class="theme">Europe</a></div> <span class="published" itemprop="dateCreated">April 28th, 2020</span><h3><a href="https://splash247.com/new-cyber-insurance-product-launches/">New cyber insurance product launches</a></h3> <span class="text"></span></article> <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-57 parent-cat-54"><div class="thumb-wrap relative"> <a href="https://splash247.com/ravensdown-shipping-joins-tma-bulk-pool/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2020/04/iris-harmony-167x120.jpg" width="167" height="120" alt="Ravensdown Shipping joins TMA Bulk Pool" class="img-responsive" /></a> <a href="https://splash247.com/category/sector/dry-cargo/" class="theme">Dry Cargo</a></div> <span class="published" itemprop="dateCreated">April 28th, 2020</span><h3><a href="https://splash247.com/ravensdown-shipping-joins-tma-bulk-pool/">Ravensdown Shipping joins TMA Bulk Pool</a></h3> <span class="text"></span></article> <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-68 parent-cat-54"><div class="thumb-wrap relative"> <a href="https://splash247.com/seafarers-right-to-emergency-medical-treatment-ashore-in-the-spotlight/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2015/08/US-Coast-Guard-e1426607348718-65rpcczqsqoa72lhyvwzr5aa4e2obbib7hec92osvxq-167x120.jpg" width="167" height="120" alt="Seafarers&#039; right to emergency medical treatment ashore in the spotlight" class="img-responsive" /></a> <a href="https://splash247.com/category/sector/operations/" class="theme">Operations</a></div> <span class="published" itemprop="dateCreated">April 28th, 2020</span><h3><a href="https://splash247.com/seafarers-right-to-emergency-medical-treatment-ashore-in-the-spotlight/">Seafarers' right to emergency medical treatment ashore in the spotlight</a></h3> <span class="text"></span></article> <!-- end:article --></div></div><!-- end:row --></section> <!-- end:related-posts --> <!-- start:article-comments --><section id="comments"></section> <!-- end:article-comments --> <!-- start:article-comments-form --><section id="article-comments-form"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f-drones-completes-first-commercial-bvlos-drone-delivery-in-singapore/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row bottom-margin"><div class="col-md-12"><textarea class="form-control needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row bottom-margin"><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <input class="form-control" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div></div><p class="cptch_block"><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_45"><span class="cptch_span">4</span> <span class="cptch_span">&nbsp;&#43;&nbsp;</span> <span class="cptch_span">5</span> <span class="cptch_span">&nbsp;=&nbsp;</span> <span class="cptch_span"><input id="cptch_input_45" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span> <input type="hidden" name="cptch_result" value="Syk=" /><input type="hidden" name="cptch_time" value="1588126223" /> <input type="hidden" name="cptch_form" value="wp_comments" /> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120040' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></section> <!-- end:article-comments-form --> <!-- Banner News Bottom --><div class="banner-widgets"><div id='c5426_268_14' class='sam-container sam-place' data-sam='0'><!-- /91333190/AdUnit_NewsStory_3banner1sky6mpu_banner3_560x100 --><div id='div-gpt-ad-1455036075737-0' style='height:100px; width:560px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455036075737-0'); });</script> </div></div></div> <!-- END Banner News Bottom --></div> <!-- end:main --> <!-- start:sidebar-mid --><div id="sidebar-mid" class="sidebar-mid"><aside id="text-29" class="widget widget_text clearfix"><header><div class="header-title">Daily Newsletter</div><span class="borderline"></span></header><div class="textwidget"><p><a class="newsletter-link cboxElement" href="#newslettersub">Sign Up Now</a></p><div style="display:none"><div id="newslettersub" style="padding:10px; min-width:350px; min-height:550px;"> <!-- Begin MailChimp Signup Form --></p><div id="mc_embed_signup"><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><form action="//splash247.us9.list-manage.com/subscribe/post-json?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="get" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Subscribe to our mailing list</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">First Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="LNAME" class="required" id="mce-LNAME"></div><div class="mc-field-group"> <label for="mce-MMERGE3">Job Title </label><br /> <input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3"></div><div class="mc-field-group"> <label for="mce-MMERGE4">Company Name </label><br /> <input type="text" value="" name="MMERGE4" class="" id="mce-MMERGE4"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p><div style="position: absolute; left: -5000px;"><input type="text" name="b_d9cd6e3c7ddb7a9f609caa158_ec89ea9f3e" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></p></form></p></div><p> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /> <!--End mc_embed_signup--></div><p><!--End mc_embed_signup--></p><p><script type="text/javascript">jQuery('#mc_embed_signup form').attr('target','_blank').addClass('validate');</script></p></div></aside><aside id="media_image-3" class="widget widget_media_image clearfix"><header><div class="header-title">Splash Extra</div><span class="borderline"></span></header><a href="https://splash247.com/extra/"><img width="213" height="300" src="https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-March-2020-cover-213x300.jpg" class="image wp-image-118572  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-March-2020-cover-213x300.jpg 213w, https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-March-2020-cover.jpg 400w" sizes="(max-width: 213px) 100vw, 213px" /></a></aside><aside id="dpe_fp_widget-3" class="widget widget_dpe_fp_widget clearfix"><header><div class="header-title">Splash Dash</div><span class="borderline"></span></header><span class="widget-subtitle">Editor's Picks</span><ul class="dpe-flexible-posts"><li id="post-120004" class="post-120004 post type-post status-publish format-standard has-post-thumbnail hentry category-operations tag-coronavirus tag-picks tag-seafarers"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/seafarers-right-to-emergency-medical-treatment-ashore-in-the-spotlight/">Seafarers&#8217; right to emergency medical treatment ashore in the spotlight</a></h3> <span class="text">The Joint Negotiating Group (JNG) and the International Transport Workers’ Federation (ITF) have...</span> <span class="published"> Apr 28th, 2020 in<span class="category cat-68"><a href="https://splash247.com/category/sector/operations/">Operations</a></span> </span></article> <!-- end:article --></li><li id="post-119994" class="post-119994 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-finance-and-insurance category-splash-tv tag-coronavirus tag-picks tag-united-kingdom"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/north-boss-details-pis-response-to-the-coronavirus-outbreak/">North boss details P&#038;I&#8217;s response to the coronavirus outbreak</a></h3> <span class="text">Paul Jennings, CEO of the North of England P&amp;I Club and current chairman of the International...</span> <span class="published"> Apr 28th, 2020 in<span class="category cat-171"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></span> </span></article> <!-- end:article --></li><li id="post-120009" class="post-120009 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-bunkering category-dry-cargo category-environment category-shipyards tag-picks tag-japan"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/imabari-presses-ahead-with-project-to-build-worlds-first-lpg-fuelled-cape/">Imabari presses ahead with project to build world’s first LPG-fuelled cape</a></h3> <span class="text">Imabari Shipbuilding, Japan’s largest shipbuilder, is pressing ahead with plans to build a...</span> <span class="published"> Apr 28th, 2020 in<span class="category cat-63"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></span> </span></article> <!-- end:article --></li></ul><!-- .dpe-flexible-posts --></aside><div id='c7444_252_9' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 3 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_sky_154x597 ### size: [[154,597]]  --><div id='div-gpt-ad-722857292875126846-3'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-3');</script> </div> <!-- End AdSlot 3 --></div><aside id="pi_simpletwittertweets-3" class="widget PI_SimpleTwitterTweets clearfix"><header><div class="header-title">Recent Tweets</div><span class="borderline"></span></header><ul class="tweets"><li> RT <a href="http://twitter.com/SuperiorMar" target="_blank" rel="nofollow">@SuperiorMar</a>: Change of management at Harper Petersen <a href="https://t.co/Mkebfl1Yso" target="_blank" rel="nofollow">https://t.co/Mkebfl1Yso</a> <a href="https://t.co/ff3dJg5uSY" target="_blank" rel="nofollow">https://t.co/ff3dJg5uSY</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014808128209055745" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/shipnewstweets" target="_blank" rel="nofollow">@shipnewstweets</a>: Cape rates soar 40% this week <a href="https://t.co/7lGJOZ2AOM" target="_blank" rel="nofollow">https://t.co/7lGJOZ2AOM</a> <a href="https://t.co/AGlmtSm4gh" target="_blank" rel="nofollow">https://t.co/AGlmtSm4gh</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014808074660376577" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/ShippingLatest" target="_blank" rel="nofollow">@ShippingLatest</a>: 'In the ECAs, the limit for <a href="http://twitter.com/search?q=%23sulphur" target="_blank" rel="nofollow">#sulphur</a> in fuel oil used on board <a href="http://twitter.com/search?q=%23ships" target="_blank" rel="nofollow">#ships</a> is 0.10% m/m, while outside these areas the l… <a href="https://t.co/XARxEFxKZb" target="_blank" rel="nofollow">https://t.co/XARxEFxKZb</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014808047317757952" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/shipping_latest" target="_blank" rel="nofollow">@shipping_latest</a>: HNA chairman dies in accident in France <a href="https://t.co/oejlub7hwW" target="_blank" rel="nofollow">https://t.co/oejlub7hwW</a> <a href="https://t.co/eMBneBtPvW" target="_blank" rel="nofollow">https://t.co/eMBneBtPvW</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014802591207657478" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/shipnewstweets" target="_blank" rel="nofollow">@shipnewstweets</a>: Cleaner fuels are looking messy for marine cargo insurers <a href="https://t.co/DGrBRoJI4R" target="_blank" rel="nofollow">https://t.co/DGrBRoJI4R</a> <a href="https://t.co/S4Y6FbZ2U6" target="_blank" rel="nofollow">https://t.co/S4Y6FbZ2U6</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014802466850783232" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/shipnewstweets" target="_blank" rel="nofollow">@shipnewstweets</a>: Weekly Broker: Cape summer spur set to see deals intensify <a href="https://t.co/0Ir4g5TLUb" target="_blank" rel="nofollow">https://t.co/0Ir4g5TLUb</a> <a href="https://t.co/bHpQf4Owrw" target="_blank" rel="nofollow">https://t.co/bHpQf4Owrw</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014802458067943424" target="_blank"> 2 years </a> </span></li></ul><div class="twitter-follow-container"><a href="https://twitter.com/splash_247" class="twitter-follow-button" data-show-count="false" data-show-screen-name="true" data-lang="en">Follow @splash_247</a></div> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </aside><div id='c3216_274_15' class='sam-container sam-place' data-sam='0'><!-- /91333190/AdUnit_Splash_Secondary_Widget_Area_Global_154x597Widget_Area_Global_154x597 --><div id='div-gpt-ad-1539947380876-0'> <script type='text/javascript'>googletag.display('div-gpt-ad-1539947380876-0');</script> </div></div><aside id="dpe_fp_widget-5" class="widget widget_dpe_fp_widget clearfix"><header><div class="header-title">Splash Podcast</div><span class="borderline"></span></header><ul class="dpe-flexible-posts"><li id="post-111666" class="post-111666 post type-post status-publish format-standard has-post-thumbnail hentry category-dry-cargo category-greater-china category-podcast category-tankers tag-picks tag-splash-podcast"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/splash-podcast-sand-and-steel/">Splash Podcast: Sand and steel</a></h3> <span class="text">The Deep Dive returns with a provocative pod looking at what are the right and wrong datasets to...</span> <span class="published"> Sep 23rd, 2019 in<span class="category cat-2296"><a href="https://splash247.com/category/podcast/">Podcast</a></span> </span></article> <!-- end:article --></li><li id="post-110244" class="post-110244 post type-post status-publish format-standard has-post-thumbnail hentry category-finance-and-insurance category-greater-china category-podcast tag-picks tag-splash-podcast"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/splash-podcast-finance-and-forest-fires/">Splash Podcast: finance and forest fires</a></h3> <span class="text">The second episode of the Deep Dive, Splash’s brand new podcast, launches today.  Recorded at...</span> <span class="published"> Aug 20th, 2019 in<span class="category cat-2296"><a href="https://splash247.com/category/podcast/">Podcast</a></span> </span></article> <!-- end:article --></li><li id="post-109360" class="post-109360 post type-post status-publish format-standard has-post-thumbnail hentry category-dry-cargo category-gas category-operations category-podcast category-tankers tag-picks tag-splash-podcast"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/splash-podcast-markets-and-millennials/">Splash Podcast: markets and millennials</a></h3> <span class="text">Today sees the launch of the Deep Dive, a brand new podcast series from the team at Splash....</span> <span class="published"> Jul 26th, 2019 in<span class="category cat-2296"><a href="https://splash247.com/category/podcast/">Podcast</a></span> </span></article> <!-- end:article --></li></ul><!-- .dpe-flexible-posts --></aside></div> <!-- end:sidebar-mid --> <!-- start:sidebar --><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><div id='c8205_248_5' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 7 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU1_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-7'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-7');</script> </div> <!-- End AdSlot 7 --></div><aside class="widget module-timeline"><header><div class="header-title">Splash Timeline</div><span class="borderline"></span></header> <!-- start:articles --><div class="articles"> <!-- start:article --><article> <span class="published">Apr 29th</span> <span class="published-time">8:10 AM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-58"></i><span class="category parent-cat-54 cat-58"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></span><h3><a href="https://splash247.com/klaveness-combination-carriers-seals-caustic-soda-coa-extension/">Klaveness Combination Carriers seals caustic soda COA extension</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Apr 28th</span> <span class="published-time">5:20 PM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-57"></i><span class="category parent-cat-54 cat-57"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></span><h3><a href="https://splash247.com/ravensdown-shipping-joins-tma-bulk-pool/">Ravensdown Shipping joins TMA Bulk Pool</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Apr 28th</span> <span class="published-time">3:30 PM</span><div class="cnt"> <i class="bullet parent-bullet-55 bullet-70"></i><span class="category parent-cat-55 cat-70"><a href="https://splash247.com/category/region/europe/">Europe</a></span><h3><a href="https://splash247.com/msc-deal-with-messina-to-be-postponed-for-a-second-time/">MSC deal with Messina to be postponed for a second time</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Apr 28th</span> <span class="published-time">3:06 PM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-57"></i><span class="category parent-cat-54 cat-57"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></span><h3><a href="https://splash247.com/new-swedish-shipping-line-established/">New Swedish shipping line established</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Apr 28th</span> <span class="published-time">2:30 PM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-63"></i><span class="category parent-cat-54 cat-63"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></span><h3><a href="https://splash247.com/imabari-presses-ahead-with-project-to-build-worlds-first-lpg-fuelled-cape/">Imabari presses ahead with project to build world’s first LPG-fuelled cape</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Apr 28th</span> <span class="published-time">2:08 PM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-64"></i><span class="category parent-cat-54 cat-64"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></span><h3><a href="https://splash247.com/new-york-court-gives-maersk-the-go-ahead-to-move-terminals/">New York court gives Maersk the go-ahead to move terminals</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Apr 28th</span> <span class="published-time">1:12 PM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-57"></i><span class="category parent-cat-54 cat-57"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></span><h3><a href="https://splash247.com/sinokor-sells-elderly-vloc-for-demolition/">Sinokor sells elderly VLOC for demolition</a></h3></div></article> <!-- end:article --></div> <!-- end:article-container --></aside><aside class="widget module-quote"><header><div class="header-title">Daily Quote</div><span class="borderline"></span></header><blockquote><p><a href="https://splash247.com/maritime-ceo-launches-leadership-video-series/">"The way we have adopted technology over the last few weeks will have a lasting impact"</a></p><footer>Bjørn Højgaard, CEO of Anglo-Eastern, speaking in the first episode of the Maritime CEO Leader Series</footer></blockquote></aside><aside id="polls-widget-5" class="widget widget_polls-widget clearfix"><header><div class="header-title">MARPOLL</div><span class="borderline"></span></header><div id="polls-196" class="wp-polls"><form id="polls_form_196" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_196_nonce" name="wp-polls-nonce" value="06208e8947" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="196" /></p><p style="text-align: center;"><strong>Will ship leasing come under pressure this year thanks to these financial institutions' exposure to the aviation sector?</strong></p><div id="polls-196-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-552" name="poll_196" value="552" /> <label for="poll-answer-552">Yes</label></li><li><input type="radio" id="poll-answer-553" name="poll_196" value="553" /> <label for="poll-answer-553">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(196);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(196); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-196-loading" class="wp-polls-loading"><img src="https://splash247.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul></aside><div id='c1622_249_6' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 8 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU2_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-8'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-8');</script> </div> <!-- End AdSlot 8 --></div><aside id="cd_fa-3" class="widget featured-authors clearfix"><header><div class="header-title">Opinion</div><span class="borderline"></span></header><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/Photo-Andre-Wheeler-60x60.jpg" width="60" height="60" alt="Andre Wheeler" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/andrew/" title="Posts by Andre Wheeler" rel="author">Andre Wheeler</a></span><ul><li><a href="https://splash247.com/covid-19-highlights-gaps-in-smart-port-development/" title="Covid-19 highlights gaps in smart port development" class="featured-contrib-story">Covid-19 highlights gaps in smart port development</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Andrew-Craig-Bennett-60x60.png" width="60" height="60" alt="Andrew Craig-Bennett" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/andrewcb/" title="Posts by Andrew Craig-Bennett" rel="author">Andrew Craig-Bennett</a></span><ul><li><a href="https://splash247.com/two-popes-and-a-pestilence/" title="Two popes and a pestilence" class="featured-contrib-story">Two popes and a pestilence</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2014/01/karatzas-basil-60x60.jpg" width="60" height="60" alt="Basil Karatzas" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/basilk/" title="Posts by Basil Karatzas" rel="author">Basil Karatzas</a></span><ul><li><a href="https://splash247.com/can-money-still-made-shipping-flipping-ships/" title="Can money still be made in shipping by flipping ships?" class="featured-contrib-story">Can money still be made in shipping by flipping ships?</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Dagfinn-Lunde-60x60.png" width="60" height="60" alt="Dagfinn Lunde" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/dagfinnl/" title="Posts by Dagfinn Lunde" rel="author">Dagfinn Lunde</a></span><ul><li><a href="https://splash247.com/unprecedented-uncertainty-sparks-new-ship-finance-conundrum/" title="Unprecedented uncertainty sparks new ship finance conundrum" class="featured-contrib-story">Unprecedented uncertainty sparks new ship finance conundrum</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Heidi-Heseltine-60x60.jpeg" width="60" height="60" alt="Heidi Heseltine" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/heidih/" title="Posts by Heidi Heseltine" rel="author">Heidi Heseltine</a></span><ul><li><a href="https://splash247.com/remote-working-employees-communication-management-and-supporting-well-being/" title="Remote working employees – communication, management and supporting well-being" class="featured-contrib-story">Remote working employees – communication, management and supporting well-being</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Kris-Kosmala-60x60.png" width="60" height="60" alt="Kris Kosmala" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/krisk/" title="Posts by Kris Kosmala" rel="author">Kris Kosmala</a></span><ul><li><a href="https://splash247.com/how-to-privatise-ports-the-australian-way/" title="How to privatise ports, the Australian way" class="featured-contrib-story">How to privatise ports, the Australian way</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/Mariner-Comms-Neville-60x60.jpg" width="60" height="60" alt="Neville Smith" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/nevilles/" title="Posts by Neville Smith" rel="author">Neville Smith</a></span><ul><li><a href="https://splash247.com/no-industry-for-old-men/" title="No industry for old men" class="featured-contrib-story">No industry for old men</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/nchubb-headshot1-60x60.jpeg" width="60" height="60" alt="Nick Chubb" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/nickc/" title="Posts by Nick Chubb" rel="author">Nick Chubb</a></span><ul><li><a href="https://splash247.com/the-best-man-for-the-job-why-the-shipping-industry-so-often-misses-the-point-of-diversity/" title="The best man for the job; why the shipping industry so often misses the point of diversity" class="featured-contrib-story">The best man for the job; why the shipping industry so often misses the point of diversity</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/06/MEO-Shesh-Venkatraman-60x60.jpg" width="60" height="60" alt="Venkatraman Sheshashayee" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/sheshv/" title="Posts by Venkatraman Sheshashayee" rel="author">Venkatraman Sheshashayee</a></span><ul><li><a href="https://splash247.com/ceo-chronicles-18-how-to-ensure-your-dream-job/" title="CEO Chronicles #18 : How to ensure your dream job" class="featured-contrib-story">CEO Chronicles #18 : How to ensure your dream job</a></li></ul></div><div class="fix"></div></div></aside><aside id="text-35" class="widget widget_text clearfix"><header><div class="header-title">The Freaky Wave</div><span class="borderline"></span></header><div class="textwidget"><p>South African mines shut down as nation starts three-week lockdown</p></div></aside><aside class="widget"><div><a href="https://splash247.com/south-african-mines-shut-down-as-nation-starts-three-week-lockdown/"><img src="https://splash247.com/wp-content/uploads/2015/01/Freaky-corona.jpg" alt="" /></a></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><header><div class="header-title">Latest Comments:</div><span class="borderline"></span></header><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Martyn Benson</span> on <a href="https://splash247.com/liners-enter-peak-pandemic-period/#comment-31465">Liners enter ‘peak pandemic’ period</a></li><li class="recentcomments"><span class="comment-author-link">Karim Maraqa</span> on <a href="https://splash247.com/new-swedish-shipping-line-established/#comment-31464">New Swedish shipping line established</a></li><li class="recentcomments"><span class="comment-author-link">Burt Sabay</span> on <a href="https://splash247.com/the-crisis-an-opportunity-for-crew-competence/#comment-31462">The crisis: an opportunity for crew competence</a></li><li class="recentcomments"><span class="comment-author-link">Barry Parker</span> on <a href="https://splash247.com/and-we-thought-imo-2020-would-be-challenging/#comment-31461">And we thought IMO 2020 would be challenging…</a></li><li class="recentcomments"><span class="comment-author-link">Shahmeen zuhaib</span> on <a href="https://splash247.com/china-strengthens-crew-change-efforts/#comment-31460">China strengthens crew change efforts</a></li></ul></aside><aside id="wpjb-recent-jobs-3" class="widget widget_wpjb-recent-jobs clearfix"><header><div class="header-title">Recent Jobs</div><span class="borderline"></span></header><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/director-of-new-construction-nsmv-program-manager/">Director of New Construction/ NSMV Program Manager</a></span><br/> <span class="wpjb-sub">Philadelphia, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/marine-superintendent-ship-owner/">Marine Superintendent – Ship Owner</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/principal-systems-engineer-maritime-systems/">Principal Systems Engineer - Maritime Systems</a></span><br/> <span class="wpjb-sub">Saint Petersburg, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/fleet-it-manager-2/">Fleet IT Manager</a></span><br/> <span class="wpjb-sub">Bethesda, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/vessel-manager-31/">Vessel Manager</a></span><br/> <span class="wpjb-sub">Denmark, Denmark <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div></aside><div id='c6126_250_7' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 9 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU3_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-9'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-9');</script> </div> <!-- End AdSlot 9 --></div><aside id="simple_ads_manager_widget-23" class="widget simple_ads_manager_widget clearfix"><div id='c7738_251_8' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 6 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_custom_1x1 ### size: [[1,1]]  --><div id='div-gpt-ad-722857292875126846-6'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-6');</script> </div> <!-- End AdSlot 6 --></div></aside></div></div> <!-- end:sidebar --></div> <!-- end:page content --></div> <!-- end:container --> <!-- section:page footer --><section id="page-footer"> <!-- start:container --><div class="container"> <!-- start:foot-menu --><nav id="foot-menu" class="hidden-xs"><ul id="menu-doc-menu" class="nav clearfix"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://splash247.com/advertising/">Advertising</a></li><li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526 menu-category-91"><a href="https://splash247.com/category/press-releases/">Press Releases</a></li><li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://splash247.com/contact-us/">Contact us</a></li><li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://splash247.com/privacy-policy/">Privacy policy</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://splash247.com/our-staff/">Our staff</a></li><li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://splash247.com/about-us/">About us</a></li><li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul></nav> <!-- end:foot-menu --> <!-- start:row --><div class="copyright row"> <!-- start:col --><div class="col-sm-6"> © Asia Shipping Media Pte Ltd 2020. All rights reserved. SG.</div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 text-right"></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></section> <!-- end:page footer --></div> <!-- end:page inner wrap --></div> <!-- end:page outer wrap --> <!-- start:wp_footer --> <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/wp-polls.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-social-stats.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-external.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-functions.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/mt_asset_tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/msi_asset_tooltip.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/jquery-colorbox.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"c2226fd69b","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/cptch_front_end_script.min.js'></script>
 <!--Plugin Global Hide Admin Tool Bar Active--> <!-- This website is patched against a big problem not solved from WordPress 3.3+ to date --> <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0--> <script type="text/javascript">jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});</script> <script>// Hide language flag if only 1 exists
if(jQuery('#menu li.menu-item-language').length == 1){
    jQuery('#menu li.menu-item-language').css('display', 'none');
}</script> <!-- JS generated by theme --> <script></script> <!-- end:wp_footer --></body></html>