<!DOCTYPE html>
<html lang="en-GB" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Montenegrin lynchpin apprehended in MSC cocaine case - Splash247</title>
	<link rel="canonical" href="https://splash247.com/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Montenegrin lynchpin apprehended in MSC cocaine case - Splash247" />
	<meta property="og:description" content="The ongoing fallout from Mediterranean Shipping Co’s cocaine shipments involving Montenegrin mafia continue to make spectacular headlines. An indictment was unsealed yesterday in federal court in Brooklyn charging Goran Gogic, 43, with one count of conspiracy to violate the Maritime Drug Law Enforcement Act and three counts of violating the Maritime Drug Law Enforcement Act. &hellip;" />
	<meta property="og:url" content="https://splash247.com/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/" />
	<meta property="og:site_name" content="Splash247" />
	<meta property="article:publisher" content="http://www.facebook.com/Splash247" />
	<meta property="article:published_time" content="2022-11-01T06:54:25+00:00" />
	<meta property="article:modified_time" content="2022-11-01T06:55:12+00:00" />
	<meta property="og:image" content="https://splash247.com/wp-content/uploads/2019/06/MSC-Philadephia-Port-e1623390482359.jpg" />
	<meta property="og:image:width" content="897" />
	<meta property="og:image:height" content="531" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sam Chambers" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/SamChambers" />
	<meta name="twitter:site" content="@splash_247" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sam Chambers" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Feed" href="https://splash247.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Montenegrin lynchpin apprehended in MSC cocaine case Comments Feed" href="https://splash247.com/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/splash247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://splash247.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.49' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://splash247.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://splash247.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://splash247.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.13.1/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mt_asset_tooltip_style-css'  href='https://splash247.com/wp-content/plugins/marinetraffic-feed/css/mt_asset_tooltip_style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='msi_asset_tooltip_style-css'  href='https://splash247.com/wp-content/plugins/msi-wp-plugin/css/msi_asset_tooltip_style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://splash247.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://splash247.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://splash247.com/wp-content/themes/jannah-child/style.css?ver=0.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://splash247.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=31889' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://splash247.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.8.8' id='wpjb-js-js'></script>
<link rel="https://api.w.org/" href="https://splash247.com/wp-json/" /><link rel="alternate" type="application/json" href="https://splash247.com/wp-json/wp/v2/posts/176104" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://splash247.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://splash247.com/?p=176104' />
<link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fmontenegrin-lynchpin-apprehended-in-msc-cocaine-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fmontenegrin-lynchpin-apprehended-in-msc-cocaine-case%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":176104,"post_name":"montenegrin-lynchpin-apprehended-in-msc-cocaine-case","post_title":"Montenegrin lynchpin apprehended in MSC cocaine case","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":56,"name":"Containers","slug":"containers","term_group":0,"term_taxonomy_id":56,"taxonomy":"category","description":"This is the Splash 24\/7 news archive related to containers sector coming from all over the world. They're sorted by release date, from the latest to the oldest. \r\n\r\nGet the updated list of the latest news about containers. Browse Splash 24\/7 for more maritime and shipping news.","parent":54,"count":4658,"filter":"raw","cat_ID":56,"category_count":4658,"category_description":"This is the Splash 24\/7 news archive related to containers sector coming from all over the world. They're sorted by release date, from the latest to the oldest. \r\n\r\nGet the updated list of the latest news about containers. Browse Splash 24\/7 for more maritime and shipping news.","cat_name":"Containers","category_nicename":"containers","category_parent":54},{"term_id":70,"name":"Europe","slug":"europe","term_group":0,"term_taxonomy_id":70,"taxonomy":"category","description":"Stay updated on what's going on in Europe by browsing the European region news archive. Find the latest maritime, offshore and shipping news on Splash 24\/7.\r\n\r\nFind here the updated list of the latest news about the European region. Browse Splash 24\/7 for more maritime and shipping news.","parent":55,"count":14397,"filter":"raw","cat_ID":70,"category_count":14397,"category_description":"Stay updated on what's going on in Europe by browsing the European region news archive. Find the latest maritime, offshore and shipping news on Splash 24\/7.\r\n\r\nFind here the updated list of the latest news about the European region. Browse Splash 24\/7 for more maritime and shipping news.","cat_name":"Europe","category_nicename":"europe","category_parent":55},{"term_id":68,"name":"Operations","slug":"operations","term_group":0,"term_taxonomy_id":68,"taxonomy":"category","description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":6099,"filter":"raw","cat_ID":68,"category_count":6099,"category_description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Operations","category_nicename":"operations","category_parent":54}]; _mmunch['postTags'] = [{"term_id":2118,"name":"Montenegro","slug":"montenegro","term_group":0,"term_taxonomy_id":2118,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":1654,"name":"MSC","slug":"msc","term_group":0,"term_taxonomy_id":1654,"taxonomy":"post_tag","description":"","parent":0,"count":35,"filter":"raw"},{"term_id":1001,"name":"Switzerland","slug":"switzerland","term_group":0,"term_taxonomy_id":1001,"taxonomy":"post_tag","description":"","parent":0,"count":359,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Sam Chambers","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><style>img#wpstats{display:none}</style>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWLHF4T');</script>
<!-- End Google Tag Manager -->


	     <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    
    var Strip_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
	
    var Strip_Slot_5 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var MPU_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
   
    var MPU_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();   
    
    var MPU_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_5 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_1').
    defineSizeMapping(Strip_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_2').
    defineSizeMapping(Strip_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_3').
    defineSizeMapping(Strip_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_4').
    defineSizeMapping(Strip_Slot_4).
    addService(googletag.pubads());
	
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_5', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_5').
    defineSizeMapping(Strip_Slot_5).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_1').
    defineSizeMapping(MPU_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_2').
    defineSizeMapping(MPU_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_3').
    defineSizeMapping(MPU_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_4').
    defineSizeMapping(MPU_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_5').
    defineSizeMapping(MPU_Slot_5).
    addService(googletag.pubads());
	
	googletag.pubads().setTargeting('category',['containers']);
     
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	   
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none !important}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none !important}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none !important}}</style><link rel="icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.widget_media_image img {
    margin: 0 auto;
    display: -webkit-inline-box;
}		</style>
		</head>

<body id="tie-body" class="post-template-default single single-post postid-176104 single-format-standard containers europe operations boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWLHF4T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-components top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Tuesday, November 1 2022					</div>
					
			<div class="tie-alignleft">
							</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">

	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				
		<div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;">

			
			<a title="Splash247" href="https://splash247.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://splash247.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-RETINA.png 2x, https://splash247.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://splash247.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png" alt="Splash247" width="512" height="165" style="max-height:165px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top">
	     <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1 -->
<div id='div-gpt-ad-1_95_0_1_1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_1'); });
</script>
</div>
	   </div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Splash247" href="https://splash247.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash247" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav" class="menu" role="menubar"><li id="menu-item-121884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121884 menu-item-has-icon is-icon-only"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span>  <span class="screen-reader-text">Homepage</span></a></li>
<li id="menu-item-345" class="menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-345"><a href="https://splash247.com/category/sector/">Sector</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397"><a href="https://splash247.com/category/sector/containers/">Containers</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://splash247.com/category/sector/gas/">Gas</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li>
	<li id="menu-item-128655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128655"><a href="https://splash247.com/category/sector/renewables/">Renewables</a></li>
	<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://splash247.com/category/sector/environment/">Environment</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-398"><a href="https://splash247.com/category/sector/operations/">Operations</a></li>
	<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://splash247.com/category/sector/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-344" class="menu-region menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344 mega-menu mega-cat " data-id="55"  data-icon="true" ><a href="https://splash247.com/category/region/">Region</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://splash247.com/category/region/" class="is-active is-loaded mega-sub-cat" data-id="55">All</a></li>
<li class="mega-sub-cat-71"><a href="https://splash247.com/category/region/americas/" class="mega-sub-cat"  data-icon="true"  data-id="71">Americas</a></li>
<li class="mega-sub-cat-80"><a href="https://splash247.com/category/region/asia/" class="mega-sub-cat"  data-icon="true"  data-id="80">Asia</a></li>
<li class="mega-sub-cat-70"><a href="https://splash247.com/category/region/europe/" class="mega-sub-cat"  data-icon="true"  data-id="70">Europe</a></li>
<li class="mega-sub-cat-77"><a href="https://splash247.com/category/region/greater-china/" class="mega-sub-cat"  data-icon="true"  data-id="77">Greater China</a></li>
<li class="mega-sub-cat-73"><a href="https://splash247.com/category/region/middle-east/" class="mega-sub-cat"  data-icon="true"  data-id="73">Middle East</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 mega-menu mega-cat " data-id="81" ><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480 mega-menu mega-cat " data-id="90" ><a href="https://splash247.com/category/contributions/">Contributions</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-100493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100493"><a href="#">Publications</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-100492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100492"><a href="https://splash247.com/extra/">Splash Extra</a></li>
	<li id="menu-item-117749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117749"><a href="https://splash247.com/magazine/">Magazines</a></li>
</ul>
</li>
<li id="menu-item-92750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92750"><a href="#">Events</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-92749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92749"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li>
	<li id="menu-item-98897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98897"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li>
</ul>
</li>
<li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://splash247.com/jobs/">Jobs</a></li>
<li id="menu-item-117766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117766"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">


	<div class="stream-item stream-item-above-post">
	   <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_5 -->
<div id='div-gpt-ad-1_95_0_1_5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_5'); });
</script>
</div>
	   </div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-56" href="https://splash247.com/category/sector/containers/">Containers</a><a class="post-cat tie-cat-70" href="https://splash247.com/category/region/europe/">Europe</a><a class="post-cat tie-cat-68" href="https://splash247.com/category/sector/operations/">Operations</a></span>
		<h1 class="post-title entry-title">Montenegrin lynchpin apprehended in MSC cocaine case</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3">
						<span class="meta-author-avatar">
							<a href="https://splash247.com/author/samc/"><img alt='Photo of Sam Chambers' src='https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers-140x140.jpg' srcset='https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers-280x280.jpg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://splash247.com/author/samc/" class="author-name tie-icon" title="Sam Chambers">Sam Chambers</a></span></span></span><span class="date meta-item tie-icon">November 1, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 6 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	

	
	


</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://splash247.com/wp-content/uploads/2019/06/MSC-Philadephia-Port-e1623390482359-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" is_main_img="1" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>The ongoing fallout from Mediterranean Shipping Co’s cocaine shipments involving Montenegrin mafia continue to make spectacular headlines.</p>



<p>An indictment was unsealed yesterday in federal court in Brooklyn charging Goran Gogic, 43, with one count of conspiracy to violate the Maritime Drug Law Enforcement Act and three counts of violating the Maritime Drug Law Enforcement Act. Gogic, a citizen of Montenegro, and a former heavyweight boxer, was arrested on Sunday as he attempted to board an international flight from Miami International Airport.</p>



<p>He is believed to be one of the masterminds behind a string of cocaine shipments from South America, including three busts by American authorities on box ships operated by MSC, including the 2019 18 ton haul found on the 
			<span style="color:#00adeb;" class="mt_tooltip" data-mturl="/en/ais/details/ships/shipid:5318625/mmsi:636018276/vessel:5318625"  data-mmsi="" data-imo="" data-dwt="" data-yob="" data-typename="" data-typecolor="" data-countrycode="" data-country="" data-info="Container Ship [LR]" data-photourl="https://photos.marinetraffic.com/ais/showphoto.aspx?shipid=5318625" data-assetname="MSC GAYANE" data-assettype="Vessel">MSC Gayane</span><img style="display:none" src="https://photos.marinetraffic.com/ais/showphoto.aspx?shipid=5318625" /> at the port of Philadelphia.</p>



<p>“The arrest and indictment of Gogic, a former boxer allegedly responsible for trafficking a staggering amount of cocaine, more than 20 tons, which he attempted to move through US ports, is a resounding victory for law enforcement,” stated United States attorney Breon Peace. “The meticulous planning by the defendant and his co-conspirators failed to take into account the federal agents whose hard work resulted in this body blow to the organisation and individuals responsible for distributing massive quantities of cocaine.”</p>



<p>“Gogic, as alleged, is a major drug trafficker who, along with his criminal associates, is responsible for overseeing long-range narcotics transportation on containerships as well as the wholesale distribution of cocaine throughout Europe. Today’s arrest sends a message to narcotraffickers worldwide that they are not free to hijack international maritime commerce with impunity,” stated Ivan Arvelo, special agent-in-charge at Homeland Security Investigations.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>MSC saw its Customs Trade Partnership (C-TPAT) certification suspended in the US following the series of drugs busts on its ships, which also involved a number of seafarers from Montenegro.</p>



<p>“A billion dollars’ worth of cocaine seized was a heavy hit for Gogic’s criminal network, but nothing heavier than his arrest last night,” said Frank Tarentino, special agent-in-charge at the Drug Enforcement Administration.</p>



<p>The case against Gogic states that his team loaded drugs onto MSC ships at night near the coast and ports, working with crewmembers who would hoist loads of cocaine from speedboats that approached the ships at multiple points along their route. To physically load the cocaine aboard, they used the ship’s cranes as well as nets. Once the cocaine was onboard, the crewmembers would hide it within specific shipping containers that they knew had sufficient room to conceal the large quantities of cocaine and for which they had duplicate counterfeit seals. They selected the specific containers to be used to conceal the cocaine based, in part, on the containers’ location and orientation, and route and destination onboard the vessel.</p>



<p>If convicted, Gogic faces a mandatory minimum sentence of 10 years in prison and up to life in prison.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
			<div class="stream-item stream-item-below-post-content">
	    <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2 -->
<div id='div-gpt-ad-1_95_0_1_2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_2'); });
</script>
</div>
	   </div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://splash247.com/tag/montenegro/" rel="tag">Montenegro</a> <a href="https://splash247.com/tag/msc/" rel="tag">MSC</a> <a href="https://splash247.com/tag/switzerland/" rel="tag">Switzerland</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3">
						<span class="meta-author-avatar">
							<a href="https://splash247.com/author/samc/"><img alt='Photo of Sam Chambers' src='https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers-140x140.jpg' srcset='https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers-280x280.jpg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://splash247.com/author/samc/" class="author-name tie-icon" title="Sam Chambers">Sam Chambers</a></span></span></span><span class="date meta-item tie-icon">November 1, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 6 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-11-01T14:54:25+08:00","datePublished":"2022-11-01T14:54:25+08:00","dateModified":"2022-11-01T14:55:12+08:00","headline":"Montenegrin lynchpin apprehended in MSC cocaine case","name":"Montenegrin lynchpin apprehended in MSC cocaine case","keywords":"Montenegro,MSC,Switzerland","url":"https:\/\/splash247.com\/montenegrin-lynchpin-apprehended-in-msc-cocaine-case\/","description":"The ongoing fallout from Mediterranean Shipping Co\u2019s cocaine shipments involving Montenegrin mafia continue to make spectacular headlines. An indictment was unsealed yesterday in federal court in Broo","copyrightYear":"2022","articleSection":"Containers,Europe,Operations","articleBody":"\nThe ongoing fallout from Mediterranean Shipping Co\u2019s cocaine shipments involving Montenegrin mafia continue to make spectacular headlines.\n\n\n\nAn indictment was unsealed yesterday in federal court in Brooklyn charging Goran Gogic, 43, with one count of conspiracy to violate the Maritime Drug Law Enforcement Act and three counts of violating the Maritime Drug Law Enforcement Act. Gogic, a citizen of Montenegro, and a former heavyweight boxer, was arrested on Sunday as he attempted to board an international flight from Miami International Airport.\n\n\n\nHe is believed to be one of the masterminds behind a string of cocaine shipments from South America, including three busts by American authorities on box ships operated by MSC, including the 2019 18 ton haul found on the  at the port of Philadelphia.\n\n\n\n\u201cThe arrest and indictment of Gogic, a former boxer allegedly responsible for trafficking a staggering amount of cocaine, more than 20 tons, which he attempted to move through US ports, is a resounding victory for law enforcement,\u201d stated United States attorney Breon Peace. \u201cThe meticulous planning by the defendant and his co-conspirators failed to take into account the federal agents whose hard work resulted in this body blow to the organisation and individuals responsible for distributing massive quantities of cocaine.\u201d\n\n\n\n\u201cGogic, as alleged, is a major drug trafficker who, along with his criminal associates, is responsible for overseeing long-range narcotics transportation on containerships as well as the wholesale distribution of cocaine throughout Europe. Today\u2019s arrest sends a message to narcotraffickers worldwide that they are not free to hijack international maritime commerce with impunity,\u201d stated Ivan Arvelo, special agent-in-charge at Homeland Security Investigations.\n\n\n\nMSC saw its Customs Trade Partnership (C-TPAT) certification suspended in the US following the series of drugs busts on its ships, which also involved a number of seafarers from Montenegro.\n\n\n\n\u201cA billion dollars\u2019 worth of cocaine seized was a heavy hit for Gogic\u2019s criminal network, but nothing heavier than his arrest last night,\u201d said Frank Tarentino, special agent-in-charge at the Drug Enforcement Administration.\n\n\n\nThe case against Gogic states that his team loaded drugs onto MSC ships at night near the coast and ports, working with crewmembers who would hoist loads of cocaine from speedboats that approached the ships at multiple points along their route. To physically load the cocaine aboard, they used the ship\u2019s cranes as well as nets. Once the cocaine was onboard, the crewmembers would hide it within specific shipping containers that they knew had sufficient room to conceal the large quantities of cocaine and for which they had duplicate counterfeit seals. They selected the specific containers to be used to conceal the cocaine based, in part, on the containers\u2019 location and orientation, and route and destination onboard the vessel.\n\n\n\nIf convicted, Gogic faces a mandatory minimum sentence of 10 years in prison and up to life in prison.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Splash247","logo":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2020\/06\/Splash-Logos_Blue-high-res-RETINA.png"},"sameAs":["https:\/\/www.facebook.com\/Splash247","http:\/\/www.twitter.com\/splash_247","https:\/\/www.pinterest.com\/splash247\/","https:\/\/www.linkedin.com\/company\/splash247","https:\/\/www.youtube.com\/channel\/UC5XR182FIe9fUuD6lvD1C1g"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/splash247.com\/montenegrin-lynchpin-apprehended-in-msc-cocaine-case\/"},"author":{"@type":"Person","name":"Sam Chambers","url":"https:\/\/splash247.com\/author\/samc\/"},"image":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2019\/06\/MSC-Philadephia-Port-e1623390482359.jpg","width":1200,"height":531}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  icons-text">
				
				<a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=176104" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case&#038;url=https://splash247.com/?p=176104&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/&#038;title=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://splash247.com/?p=176104&#038;name=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn  large-share-button" data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="social-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://splash247.com/?p=176104&#038;description=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case&#038;media=https://splash247.com/wp-content/uploads/2019/06/MSC-Philadephia-Port-e1623390482359.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://splash247.com/?p=176104&#038;title=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://splash247.com/?p=176104" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn  large-share-button" data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="social-text">VKontakte</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=176104&redirect_uri=https://splash247.com/?p=176104" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn  large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=176104&#038;redirect_uri=https://splash247.com/?p=176104" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn  large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case%20https://splash247.com/?p=176104" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="mailto:?subject=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case&#038;body=https://splash247.com/?p=176104" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->
		
	


	<div class="post-components">


		
		<div class="about-author container-wrapper about-author-3">

								<div class="author-avatar">
						<a href="https://splash247.com/author/samc/">
							<img alt='Photo of Sam Chambers' src='https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers-180x180.jpg' srcset='https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers.jpg 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://splash247.com/author/samc/">Sam Chambers</a></h3>

				<div class="author-bio">
					Starting out with the Informa Group in 2000 in Hong Kong, Sam Chambers became editor of Maritime Asia magazine as well as East Asia Editor for the world’s oldest newspaper, Lloyd’s List. In 2005 he pursued a freelance career and wrote for a variety of titles including taking on the role of Asia Editor at Seatrade magazine and China correspondent for Supply Chain Asia. His work has also appeared in The Economist, The New York Times, The Sunday Times and The International Herald Tribune.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://splash247.com/author/samc/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://www.twitter.com/SamChambers" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
										<span class="tie-icon-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.linkedin.com/profile/view?id=14083130" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon">
										<span class="tie-icon-linkedin" aria-hidden="true"></span>
										<span class="screen-reader-text">LinkedIn</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		<div class="stream-item stream-item-below-post">
	   <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3 -->
<div id='div-gpt-ad-1_95_0_1_3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_3'); });
</script>
</div>
	   </div>
	<div id="read-next-block" class="container-wrapper read-next-slider-4">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://splash247.com/wp-content/uploads/2022/03/gram-car-carriers.jpg)" class="slide slide-id-176099 tie-slide-1 tie-standard">
					<a href="https://splash247.com/gram-car-carriers-pays-49m-for-2010-built-vessel/" class="all-over-thumb-link" aria-label="Gram Car Carriers pays $49m for 2010-built vessel"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-70" href="https://splash247.com/category/region/europe/">Europe</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 1, 2022</span></div>
				<h2 class="thumb-title"><a href="https://splash247.com/gram-car-carriers-pays-49m-for-2010-built-vessel/">Gram Car Carriers pays $49m for 2010-built vessel</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://splash247.com/wp-content/uploads/2021/10/Cleaves-Securities-Hannisdahl-.jpg)" class="slide slide-id-176090 tie-slide-2 tie-standard">
					<a href="https://splash247.com/joakim-hannisdahl-debuts-gersemi-asset-management/" class="all-over-thumb-link" aria-label="Joakim Hannisdahl debuts Gersemi Asset Management"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-65" href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 1, 2022</span></div>
				<h2 class="thumb-title"><a href="https://splash247.com/joakim-hannisdahl-debuts-gersemi-asset-management/">Joakim Hannisdahl debuts Gersemi Asset Management</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://splash247.com/wp-content/uploads/2022/11/valaris-ju-123.jpg)" class="slide slide-id-176106 tie-slide-3 tie-standard">
					<a href="https://splash247.com/valaris-gets-north-sea-jackup-deal/" class="all-over-thumb-link" aria-label="Valaris gets North Sea jackup deal"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 1, 2022</span></div>
				<h2 class="thumb-title"><a href="https://splash247.com/valaris-gets-north-sea-jackup-deal/">Valaris gets North Sea jackup deal</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://splash247.com/wp-content/uploads/2022/11/Normand-Subsea.jpg)" class="slide slide-id-176101 tie-slide-4 tie-standard">
					<a href="https://splash247.com/subsea-7-scores-up-to-150m-in-asia-pacific/" class="all-over-thumb-link" aria-label="Subsea 7 scores up to $150m in Asia Pacific"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 1, 2022</span></div>
				<h2 class="thumb-title"><a href="https://splash247.com/subsea-7-scores-up-to-150m-in-asia-pacific/">Subsea 7 scores up to $150m in Asia Pacific</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://splash247.com/wp-content/uploads/2022/10/CMA-Indonesia.jpg)" class="slide slide-id-176080 tie-slide-5 tie-standard">
					<a href="https://splash247.com/16000-teu-cma-cgm-ship-makes-size-record-in-indonesia/" class="all-over-thumb-link" aria-label="16,000 teu CMA CGM ship makes size record in Indonesia"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-56" href="https://splash247.com/category/sector/containers/">Containers</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">October 31, 2022</span></div>
				<h2 class="thumb-title"><a href="https://splash247.com/16000-teu-cma-cgm-ship-makes-size-record-in-indonesia/">16,000 teu CMA CGM ship makes size record in Indonesia</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 1, 2022</span></div>
															<h3 class="thumb-title">Gram Car Carriers pays $49m for 2010-built vessel</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 1, 2022</span></div>
															<h3 class="thumb-title">Joakim Hannisdahl debuts Gersemi Asset Management</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 1, 2022</span></div>
															<h3 class="thumb-title">Valaris gets North Sea jackup deal</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 1, 2022</span></div>
															<h3 class="thumb-title">Subsea 7 scores up to $150m in Asia Pacific</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">October 31, 2022</span></div>
															<h3 class="thumb-title">16,000 teu CMA CGM ship makes size record in Indonesia</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	<div class="stream-item stream-item-above-post-content">
	    <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4 -->
<div id='div-gpt-ad-1_95_0_1_4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_4'); });
</script>
</div>
	   </div>	<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-7" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content">
	    <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1 -->
<div id='div-gpt-ad-1_95_0_2_1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_1'); });
</script>
</div>
	   </div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter<span class="widget-title-icon tie-icon"></span></div></div>
			<div class="widget-inner-wrap">

										<div class="subscribe-widget-content">
								<h3>DAILY SPLASH NEWSLETTER</h3>
	<p>Subscribe now for free daily news updates.</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="//asiashippingmedia.us9.list-manage.com/subscribe/post?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /--><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-8" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content">
	    <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2 -->
<div id='div-gpt-ad-1_95_0_2_2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_2'); });
</script>
</div>
	   </div></div>
			<div class="container-wrapper tabs-container-wrapper tabs-container-3">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-3-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="New yard slated for Dalian" href="https://splash247.com/new-yard-slated-for-dalian/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2015/01/dsic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/new-yard-slated-for-dalian/">New yard slated for Dalian</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 1, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Montenegrin lynchpin apprehended in MSC cocaine case" href="https://splash247.com/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2019/06/MSC-Philadephia-Port-e1623390482359-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/">Montenegrin lynchpin apprehended in MSC cocaine case</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 1, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Gram Car Carriers pays $49m for 2010-built vessel" href="https://splash247.com/gram-car-carriers-pays-49m-for-2010-built-vessel/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2022/03/gram-car-carriers-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/gram-car-carriers-pays-49m-for-2010-built-vessel/">Gram Car Carriers pays $49m for 2010-built vessel</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 1, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rules on ship carbon intensity and rating system enter into force" href="https://splash247.com/rules-on-ship-carbon-intensity-and-rating-system-enter-into-force/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/11/MSC-Viviana-pollution-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/rules-on-ship-carbon-intensity-and-rating-system-enter-into-force/">Rules on ship carbon intensity and rating system enter into force</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 1, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Joakim Hannisdahl debuts Gersemi Asset Management" href="https://splash247.com/joakim-hannisdahl-debuts-gersemi-asset-management/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2021/10/Cleaves-Securities-Hannisdahl--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/joakim-hannisdahl-debuts-gersemi-asset-management/">Joakim Hannisdahl debuts Gersemi Asset Management</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 1, 2022</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-3-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Carriers under pressure to take more decisive action to stem declines" href="https://splash247.com/carriers-under-pressure-to-take-more-decisive-action-to-stem-declines/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2015/03/Maersk-EEE-Containership-e1606114954243-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/carriers-under-pressure-to-take-more-decisive-action-to-stem-declines/">Carriers under pressure to take more decisive action to stem declines</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 26, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Baking powder rises as new green remedy for shipping" href="https://splash247.com/baking-powder-rises-as-new-green-remedy-for-shipping/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2022/10/Baking-Soda-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/baking-powder-rises-as-new-green-remedy-for-shipping/">Baking powder rises as new green remedy for shipping</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 26, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="COSCO orders twelve methanol-fuelled 24,000 teu ships" href="https://splash247.com/cosco-orders-twelve-methanol-fuelled-24000-teu-ships/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2015/01/Cosco-Shipping-e1594110711354-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/cosco-orders-twelve-methanol-fuelled-24000-teu-ships/">COSCO orders twelve methanol-fuelled 24,000 teu ships</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 31, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Spectre of boxship lay-ups returns" href="https://splash247.com/spectre-of-boxship-lay-ups-returns/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2022/10/Maersk-ships-in-layup-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/spectre-of-boxship-lay-ups-returns/">Spectre of boxship lay-ups returns</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 31, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Carrier complaints stack up at the Federal Maritime Commission" href="https://splash247.com/carrier-complaints-stack-up-at-the-federal-maritime-commission/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2021/10/Zim-in-port-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/carrier-complaints-stack-up-at-the-federal-maritime-commission/">Carrier complaints stack up at the Federal Maritime Commission</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 27, 2022</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-3-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://splash247.com/msc-buys-italian-towage-operator/#comment-41221">
							<img alt='Photo of Terukoti Apparao' src='https://secure.gravatar.com/avatar/53cb996e221c6740dd853160c4c45c7a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/53cb996e221c6740dd853160c4c45c7a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://splash247.com/msc-buys-italian-towage-operator/#comment-41221">
						Terukoti Apparao					</a>
					<p>In the world the best shipping company And the best manageme...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://splash247.com/carrier-complaints-stack-up-at-the-federal-maritime-commission/#comment-41220">
							<img alt='Photo of RANDEEP SINGH' src='https://secure.gravatar.com/avatar/271148aeb904fc8b1c3acdb4222a3434?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/271148aeb904fc8b1c3acdb4222a3434?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://splash247.com/carrier-complaints-stack-up-at-the-federal-maritime-commission/#comment-41220">
						RANDEEP SINGH					</a>
					<p>SHIP COMPANIES ARE DEAD WRONG . LAW NEED TO BE MADE IN VARIO...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://splash247.com/splash-seeks-writers-in-singapore/#comment-41218">
							<img alt='Photo of Renga Subbiah' src='https://secure.gravatar.com/avatar/c14259ca877882d5fd09c3ed866c913e?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c14259ca877882d5fd09c3ed866c913e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://splash247.com/splash-seeks-writers-in-singapore/#comment-41218">
						Renga Subbiah					</a>
					<p>Hi I'm keen on this position. I have over decade of experien...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://splash247.com/splash-seeks-writers-in-singapore/#comment-41216">
							<img alt='Photo of Bruce Maronpot' src='https://secure.gravatar.com/avatar/6991d17b63d96873b087fd08347865f0?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6991d17b63d96873b087fd08347865f0?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://splash247.com/splash-seeks-writers-in-singapore/#comment-41216">
						Bruce Maronpot					</a>
					<p>Hi Splash I would like to write for your newletter and my em...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://splash247.com/floating-offshore-wind-challenged-by-supply-chain-conundrum/#comment-41215">
							<img alt='Photo of Kris' src='https://secure.gravatar.com/avatar/2ea67556df01d0e085f62a5238eaceea?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ea67556df01d0e085f62a5238eaceea?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://splash247.com/floating-offshore-wind-challenged-by-supply-chain-conundrum/#comment-41215">
						Kris					</a>
					<p>Who is we? And what specific collaboration are you referring...</p>
				</div>

			</li>
															</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content">
	     <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3 -->
<div id='div-gpt-ad-1_95_0_2_3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_3'); });
</script>
</div>
	   </div></div>
<div id="wpjb-recent-jobs-5" class="container-wrapper widget widget_wpjb-recent-jobs"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Jobs<span class="widget-title-icon tie-icon"></span></div></div>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/regional-manager-operations-procurement-logistics/">Regional Manager Operations, Procurement &amp; Logistics</a></span><br/>
                <span class="wpjb-sub">Ghana, Ghana <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/operations-manager-64/">Operations Manager</a></span><br/>
                <span class="wpjb-sub">Durban, South Africa <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/port-engineer-89/">Port Engineer</a></span><br/>
                <span class="wpjb-sub">Tampa, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/marine-superintendent-75/">Marine Superintendent</a></span><br/>
                <span class="wpjb-sub">Remote working, United Kingdom <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/road-and-rail-transport-specialist/">Road and Rail Transport Specialist</a></span><br/>
                <span class="wpjb-sub">Liverpool, United Kingdom <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/claims-manager-5/">Claims Manager</a></span><br/>
                <span class="wpjb-sub">London, United Kingdom <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

<div class="clearfix"></div></div><!-- .widget /--><div id="polls-widget-7" class="container-wrapper widget widget_polls-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">MarPoll<span class="widget-title-icon tie-icon"></span></div></div><div id="polls-210" class="wp-polls">
	<form id="polls_form_210" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_210_nonce" name="wp-polls-nonce" value="f659b5dead" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="210" /></p>
		<p style="text-align: center;"><strong>Are you in favour of shipping being included in the EU’s emissions trading scheme?</strong></p><div id="polls-210-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-596" name="poll_210" value="596" /> <label for="poll-answer-596">Yes</label></li>
		<li><input type="radio" id="poll-answer-597" name="poll_210" value="597" /> <label for="poll-answer-597">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(210);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(210); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-210-loading" class="wp-polls-loading"><img src="https://splash247.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content">
	     <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4 -->
<div id='div-gpt-ad-1_95_0_2_4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_4'); });
</script>
</div>
	   </div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Newbuild prices peak" href="https://splash247.com/newbuild-prices-peak/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/04/HMM-Algeciras-naming-e1666756651231-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/newbuild-prices-peak/">Newbuild prices peak</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 26, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Shipping’s fast-approaching demographic time-bomb" href="https://splash247.com/shippings-fast-approaching-demographic-time-bomb/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/04/Editors-comment-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/shippings-fast-approaching-demographic-time-bomb/">Shipping’s fast-approaching demographic time-bomb</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 26, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="October 2022 Review" href="https://splash247.com/october-2022-review/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/05/Monthly-Focus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/october-2022-review/">October 2022 Review</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 26, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Tankers: the crack is mighty" href="https://splash247.com/tankers-the-crack-is-mighty/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2015/01/Tsuneishi-LR1-e1613112141342-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/tankers-the-crack-is-mighty/">Tankers: the crack is mighty</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 26, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="End of the season for bulk carriers?" href="https://splash247.com/end-of-the-season-for-bulk-carriers/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2015/03/Bulker_at_sunset-e1620797827712-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://splash247.com/end-of-the-season-for-bulk-carriers/">End of the season for bulk carriers?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 26, 2022</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="latest_tweets_widget-3" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle"><a href="https://twitter.com/@splash_247" rel="nofollow noopener">Follow Us</a><span class="widget-title-icon tie-icon"></span></div></div>
					<ul>

						
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Subsea 7 scores up to $150m in Asia Pacific <a href="https://t.co/o7Z3cEVZHU" target="_blank" rel="nofollow noopener">https://t.co/o7Z3cEVZHU</a> <a href="https://t.co/YXbFuLM9V6" target="_blank" rel="nofollow noopener">https://t.co/YXbFuLM9V6</a></p>
									<span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1587330995506024448" title="2022/11/01 06:29:35" target="_blank" rel="nofollow noopener">34 mins ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>RT <a href="http://twitter.com/realkottey" target="_blank" rel="nofollow noopener">@realkottey</a>: <a href="https://t.co/zax0ZwfKxz" target="_blank" rel="nofollow noopener">https://t.co/zax0ZwfKxz</a></p>
									<span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1587327514103656449" title="2022/11/01 06:15:45" target="_blank" rel="nofollow noopener">48 mins ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>RT <a href="http://twitter.com/LTDManagement" target="_blank" rel="nofollow noopener">@LTDManagement</a>: Container ship layups for R&amp;R--rates &amp; recession. How big will it be? Will it be like the Gambler playing poker--you got…</p>
									<span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1587327489940287490" title="2022/11/01 06:15:39" target="_blank" rel="nofollow noopener">48 mins ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>Gram Car Carriers pays $49m for 2010-built vessel <a href="https://t.co/35gDx853oG" target="_blank" rel="nofollow noopener">https://t.co/35gDx853oG</a> <a href="https://t.co/ewty7NHQxJ" target="_blank" rel="nofollow noopener">https://t.co/ewty7NHQxJ</a></p>
									<span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1587327484315697153" title="2022/11/01 06:15:38" target="_blank" rel="nofollow noopener">48 mins ago</a></span>
								</div>
							</li>

							
							<li class="slide">
								<div class="twitter-icon-wrap">
									<span class="tie-icon-twitter" aria-hidden="true"></span>
								</div>
								<div class="tweetaya-body">
									<p>RT <a href="http://twitter.com/LTDManagement" target="_blank" rel="nofollow noopener">@LTDManagement</a>: Russia can attack civilians but does not like its ships being attacked. The War Criminal pulls out of the UN Black Sea g…</p>
									<span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1587327481459388416" title="2022/11/01 06:15:37" target="_blank" rel="nofollow noopener">48 mins ago</a></span>
								</div>
							</li>

												</ul>

					
						<a href="https://twitter.com/splash_247" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a>
						<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content">
	     <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5 -->
<div id='div-gpt-ad-1_95_0_2_5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_5'); });
</script>
</div>
	   </div></div>		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-md-3 normal-side">
						<div id="media_image-5" class="container-wrapper widget widget_media_image"><a href="/"><img width="150" height="57" src="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1590669229435.png" class="image wp-image-117778  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Asia Shipping Media Pte Ltd<br>
30 Cecil Street,<br> #19-08 Prudential Tower<br>
Singapore 049712<br><br>

Email:&nbsp;<a href="mailto:sales@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sales@asiashippingmedia.com</a>
</div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Contacts<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget">Commercial: Grant Rowles<br>
Tel. +61 450 75 2486<br>
Email: <a href="mailto:grant@asiashippingmedia.com">grant@asiashippingmedia.com</a>
<br><br>
Editorial: Sam Chambers<br>
Tel. +33 658 19 39 28<br>
Email: <a href="mailto:sam@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sam@asiashippingmedia.com</a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Events<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5>
<a href="/events/singapore/">Maritime CEO Forum Singapore</a><br><br>
<a href="/events/monaco/">Maritime CEO Forum Monaco</a>
</h5></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Media Links<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5>
	<a href="/advertising/">Advertising</a><br><br>
<a href="/category/press-releases/">Press Releases</a>
</h5></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-md-3 normal-side">
						<div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Publications<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5>
<a href="/">Splash</a><br><br>
<a href="/extra/">Splash Extra</a><br><br>
<a href="/category/splash-tv/">Splash TV</a><br><br>
<a href="/category/magazine/">Maritime CEO</a>
</h5></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Asia Shipping Media Pte Ltd 2022. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=176104" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case&#038;url=https://splash247.com/?p=176104&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/&#038;title=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=176104&redirect_uri=https://splash247.com/?p=176104" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=176104&#038;redirect_uri=https://splash247.com/?p=176104" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Montenegrin%20lynchpin%20apprehended%20in%20MSC%20cocaine%20case%20https://splash247.com/?p=176104" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-mobile-nav-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li id="menu-item-122475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122475 menu-item-has-icon"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> Home</a></li>
<li id="menu-item-121880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121880 menu-item-has-icon"><a href="https://splash247.com/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-lock"></span> Splash Extra <small class="menu-tiny-label " style="background-color:#dd3333; color:#FFFFFF">Premium</small></a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-121881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121881"><a href="https://splash247.com/login/"> <span aria-hidden="true" class="tie-menu-icon fas fa-unlock"></span> Login</a></li>
	<li id="menu-item-121882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121882"><a href="https://splash247.com/account/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Account</a></li>
	<li id="menu-item-121883" class="menu-item menu-item-type-post_type menu-item-object-memberpressgroup menu-item-121883"><a href="https://splash247.com/plans/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user-plus"></span> Register</a></li>
</ul>
</li>
<li id="menu-item-121846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121846"><a href="https://splash247.com/category/sector/">Sector</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-121847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121847"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li>
	<li id="menu-item-121848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121848"><a href="https://splash247.com/category/sector/containers/">Containers</a></li>
	<li id="menu-item-121849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121849"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li>
	<li id="menu-item-121850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121850"><a href="https://splash247.com/category/sector/environment/">Environment</a></li>
	<li id="menu-item-121851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121851"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li>
	<li id="menu-item-121852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121852"><a href="https://splash247.com/category/sector/gas/">Gas</a></li>
	<li id="menu-item-121853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121853"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li>
	<li id="menu-item-129264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129264"><a href="https://splash247.com/category/sector/renewables/">Renewables</a></li>
	<li id="menu-item-121854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121854"><a href="https://splash247.com/category/sector/operations/">Operations</a></li>
	<li id="menu-item-121855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121855"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li>
	<li id="menu-item-121856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121856"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li>
	<li id="menu-item-121857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121857"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li>
	<li id="menu-item-121858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121858"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li>
	<li id="menu-item-121859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121859"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li>
	<li id="menu-item-121860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121860"><a href="https://splash247.com/category/sector/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-121861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121861"><a href="https://splash247.com/category/region/">Region</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-121862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121862"><a href="https://splash247.com/category/region/americas/">Americas</a></li>
	<li id="menu-item-121863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121863"><a href="https://splash247.com/category/region/asia/">Asia</a></li>
	<li id="menu-item-121864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121864"><a href="https://splash247.com/category/region/europe/">Europe</a></li>
	<li id="menu-item-121865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121865"><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li>
	<li id="menu-item-121866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121866"><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-121869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121869"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li>
<li id="menu-item-121867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121867"><a href="https://splash247.com/category/contributions/">Contributions</a></li>
<li id="menu-item-121873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121873"><a href="#">Publications</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-121874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121874"><a href="https://splash247.com/extra/">Splash Extra</a></li>
	<li id="menu-item-121868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121868"><a href="https://splash247.com/magazine/">Magazines</a></li>
</ul>
</li>
<li id="menu-item-121875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121875"><a href="https://splash247.com/events/">Events</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-121878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121878"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li>
	<li id="menu-item-121876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121876"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li>
</ul>
</li>
<li id="menu-item-121879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121879"><a href="https://splash247.com/jobs/">Jobs</a></li>
<li id="menu-item-121872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121872"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://splash247.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://splash247.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
												<div class="the-subtitle">Splash Extra Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://splash247.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://splash247.com/login/?action=forgot_password">Forgot?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/montenegrin-lynchpin-apprehended-in-msc-cocaine-case/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		<p class="register-link"><a rel="nofollow" href="https://splash247.com/plans/extra/">Don&#039;t have an account?</a></p>
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/plugins/marinetraffic-feed/js/mt_asset_tooltip.js?ver=6.0.3' id='mt_asset_tooltip-js'></script>
<script type='text/javascript' id='msi_asset_tooltip-js-extra'>
/* <![CDATA[ */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/plugins/msi-wp-plugin/js/msi_asset_tooltip.js?ver=6.0.3' id='msi_asset_tooltip-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"splash_247","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah-child/js/scripts.js?ver=6.0.3' id='jannah-child-js-js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'179161673',post:'176104',tz:'8',srv:'splash247.com'} ]);
	_stq.push([ 'clickTrackerInit', '179161673', '176104' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- plugin=object-cache-pro client=phpredis metric#hits=9013 metric#misses=9 metric#hit-ratio=99.9 metric#bytes=6996847 metric#prefetches=301 metric#store-reads=24 metric#store-writes=2 metric#store-hits=315 metric#store-misses=4 metric#sql-queries=24 metric#ms-total=173.64 metric#ms-cache=16.28 metric#ms-cache-median=0.12 metric#ms-cache-ratio=9.4 sample#redis-hits=794438800 sample#redis-misses=17863854 sample#redis-hit-ratio=97.8 sample#redis-ops-per-sec=141 sample#redis-evicted-keys=0 sample#redis-used-memory=829553376 sample#redis-used-memory-rss=870617088 sample#redis-memory-fragmentation-ratio=1.1 sample#redis-connected-clients=2 sample#redis-tracking-clients=0 sample#redis-rejected-connections=0 sample#redis-keys=2852046 -->
