<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head> <!-- start:global --><meta charset="UTF-8" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]--> <!-- end:global --> <!-- start:page title --><title>Ships move towards cashless operations - Splash 247</title> <!-- end:page title --> <!-- start:responsive web design --><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- end:responsive web design --><link rel="pingback" href="https://splash247.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://splash247.com/wp-content/uploads/2015/07/Splash-twitter.png"> <!-- start:wp_head --> <!--Plugin Global Hide Admin Tool Bar Active--> <!-- This website is patched against a big problem not solved from WordPress 3.3+ to date --> <!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Ships move towards cashless operations -</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://splash247.com/ships-move-towards-cashless-operations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ships move towards cashless operations -" /><meta property="og:description" content="As shipping moves away from cash-to-master and is searching for digital solutions, the Covid 19 pandemic has markedly accelerated interest in card and digital payments for crews and their families around the world. The trend is underscored by ship agent GAC’s announcement last week of the suspension of cash-to-master services in Singapore. With this growing [&hellip;]" /><meta property="og:url" content="https://splash247.com/ships-move-towards-cashless-operations/" /><meta property="og:site_name" content="Splash 247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2020-05-19T06:35:20+00:00" /><meta property="og:image" content="https://splash247.com/wp-content/uploads/2015/03/US-Dollars.jpg" /><meta property="og:image:width" content="639" /><meta property="og:image:height" content="447" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@http://www.twitter.com/SamChambers" /><meta name="twitter:site" content="@splash_247" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://splash247.com/#organization","name":"Splash 24/7 - Maritime and Offshore News","url":"https://splash247.com/","sameAs":["http://www.facebook.com/Splash247","http://www.linkedin.com/groups/Splash-Maritime-Offshore-News-4559472","https://twitter.com/splash_247"],"logo":{"@type":"ImageObject","@id":"https://splash247.com/#logo","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2015/01/Splash-247-Logo-square.png","width":184,"height":184,"caption":"Splash 24/7 - Maritime and Offshore News"},"image":{"@id":"https://splash247.com/#logo"}},{"@type":"WebSite","@id":"https://splash247.com/#website","url":"https://splash247.com/","name":"Splash 247","description":"Global Maritime and Shipping News","publisher":{"@id":"https://splash247.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://splash247.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://splash247.com/ships-move-towards-cashless-operations/#primaryimage","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2015/03/US-Dollars.jpg","width":639,"height":447},{"@type":"WebPage","@id":"https://splash247.com/ships-move-towards-cashless-operations/#webpage","url":"https://splash247.com/ships-move-towards-cashless-operations/","name":"Ships move towards cashless operations -","isPartOf":{"@id":"https://splash247.com/#website"},"primaryImageOfPage":{"@id":"https://splash247.com/ships-move-towards-cashless-operations/#primaryimage"},"datePublished":"2020-05-19T06:35:20+00:00","dateModified":"2020-05-19T06:35:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://splash247.com/ships-move-towards-cashless-operations/"]}]},{"@type":"Article","@id":"https://splash247.com/ships-move-towards-cashless-operations/#article","isPartOf":{"@id":"https://splash247.com/ships-move-towards-cashless-operations/#webpage"},"author":{"@id":"https://splash247.com/#/schema/person/5dccc6dcc54c434c992b2437035bfd03"},"headline":"Ships move towards cashless operations","datePublished":"2020-05-19T06:35:20+00:00","dateModified":"2020-05-19T06:35:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://splash247.com/ships-move-towards-cashless-operations/#webpage"},"publisher":{"@id":"https://splash247.com/#organization"},"image":{"@id":"https://splash247.com/ships-move-towards-cashless-operations/#primaryimage"},"articleSection":"Operations,Tech","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://splash247.com/ships-move-towards-cashless-operations/#respond"]}]},{"@type":["Person"],"@id":"https://splash247.com/#/schema/person/5dccc6dcc54c434c992b2437035bfd03","name":"Sam Chambers","image":{"@type":"ImageObject","@id":"https://splash247.com/#personlogo","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2015/01/Sam-Chambers.png","caption":"Sam Chambers"},"description":"Starting out with the Informa Group in 2000 in Hong Kong, Sam Chambers became editor of Maritime Asia magazine as well as East Asia Editor for the world\u2019s oldest newspaper, Lloyd\u2019s List. In 2005 he pursued a freelance career and wrote for a variety of titles including taking on the role of Asia Editor at Seatrade magazine and China correspondent for Supply Chain Asia. His work has also appeared in The Economist, The New York Times, The Sunday Times and The International Herald Tribune.","sameAs":["https://www.linkedin.com/profile/view?id=14083130","https://twitter.com/http://www.twitter.com/SamChambers"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Ships move towards cashless operations Comments Feed" href="https://splash247.com/ships-move-towards-cashless-operations/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://splash247.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-components-css'  href='https://splash247.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-editor-css'  href='https://splash247.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-nux-css'  href='https://splash247.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-editor-css'  href='https://splash247.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-style-css-css'  href='https://splash247.com/wp-content/plugins/author-avatars/blocks/dist/author-avatars-style-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cptch_stylesheet-css'  href='https://splash247.com/wp-content/plugins/captcha/css/cptch_stylesheet.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://splash247.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cptch_desktop_style-css'  href='https://splash247.com/wp-content/plugins/captcha/css/cptch_desktop_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://splash247.com/wp-content/plugins/wp-polls/wp-polls.min.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://splash247.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/miptheme-external-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/miptheme-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/assets/css/miptheme-dynamic-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/assets/css/typography-css.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/miptheme-photobox-ie.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='PI_stt_front-css'  href='https://splash247.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-widget-css'  href='https://splash247.com/wp-content/plugins/author-avatars/css/author-avatars-widget.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mt_asset_tooltip_style-css'  href='https://splash247.com/wp-content/plugins/marinetraffic-feed/css/mt_asset_tooltip_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='msi_asset_tooltip_style-css'  href='https://splash247.com/wp-content/plugins/msi-wp-plugin/css/msi_asset_tooltip_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://splash247.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://splash247.com/wp-content/plugins/wpjobboard/public/css/wpjb-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://splash247.com/wp-content/plugins/author-avatars/css/author-avatars-shortcode.min.css' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400&#038;ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='lightboxStyle-css'  href='https://splash247.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css' type='text/css' media='screen' /> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/jquery_watermark.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/splash247.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/splash247.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */</script> <script type='text/javascript' src='https://splash247.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/custom_footer_script.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */</script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/wpjb-js.min.js'></script> <link rel='https://api.w.org/' href='https://splash247.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://splash247.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://splash247.com/?p=120913' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fships-move-towards-cashless-operations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fships-move-towards-cashless-operations%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://splash247.com/wp-admin/admin-ajax.php";</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":120913,"post_name":"ships-move-towards-cashless-operations","post_title":"Ships move towards cashless operations","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":68,"name":"Operations","slug":"operations","term_group":0,"term_taxonomy_id":68,"taxonomy":"category","description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":3770,"filter":"raw","cat_ID":68,"category_count":3770,"category_description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Operations","category_nicename":"operations","category_parent":54},{"term_id":9,"name":"Tech","slug":"tech","term_group":0,"term_taxonomy_id":9,"taxonomy":"category","description":"This is the Splash 24\/7 archive of the tech news related to maritime and shipping. News are sorted by release date, from the latest to the oldest. \r\n\r\nRead the latest news about tech. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":1001,"filter":"raw","cat_ID":9,"category_count":1001,"category_description":"This is the Splash 24\/7 archive of the tech news related to maritime and shipping. News are sorted by release date, from the latest to the oldest. \r\n\r\nRead the latest news about tech. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Tech","category_nicename":"tech","category_parent":54}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Sam Chambers","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><link rel="stylesheet" type="text/css" href="https://splash247.com/wp-content/plugins/most-shared-posts/most-shared-posts.css"><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//splash247.com/?wordfence_lh=1&hid=776D26EB4321FE007E9E7476C3C24615');</script><!--<meta name="NextGEN" version="3.3.5" /> --> <!--Customizer CSS--><style type="text/css"></style><!--/Customizer CSS--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://splash247.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!-- end:wp_head --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57490006-1', 'auto');
  ga('send', 'pageview');</script> <meta name="google-site-verification" content="nl-Uj0a553ebx8UN62VLq_tYCo2RConb3XecSBC6zwU" /><meta name="msvalidate.01" content="7D968751E6C5C627B274818D0C0B5183" /> <!-- START GPT SCRIPT--> <script type='text/javascript'>var gptadslots=[];
	(function(){
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();</script> <!-- END GPT SCRIPT--> <!-- BEGIN HEAD TAG WIDGET AREA --><div id='c5947_244_1' class='sam-container sam-place' data-sam='0'><script type="text/javascript">//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner1_560x100', [[560,100]],'div-gpt-ad-722857292875126846-1').addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_sky_154x597', [[154,597]],'div-gpt-ad-722857292875126846-3').addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner2_560x100', [[560,100]],'div-gpt-ad-722857292875126846-4').addService(googletag.pubads());

		//Adslot 6 declaration
		gptadslots[6]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_custom_1x1', [[1,1]],'div-gpt-ad-722857292875126846-6').addService(googletag.pubads());

		//Adslot 7 declaration
		gptadslots[7]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU1_300x250', [[300,250]],'div-gpt-ad-722857292875126846-7').addService(googletag.pubads());

		//Adslot 8 declaration
		gptadslots[8]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU2_300x250', [[300,250]],'div-gpt-ad-722857292875126846-8').addService(googletag.pubads());

		//Adslot 9 declaration
		gptadslots[9]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU3_300x250', [[300,250]],'div-gpt-ad-722857292875126846-9').addService(googletag.pubads());

		//Adslot 5 declaration
		gptadslots[5]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner3_560x100', [[560,100]],'div-gpt-ad-1455036075737-0').addService(googletag.pubads());

              //Adslot 10 declaration
		gptadslots[10]= googletag.defineSlot('/91333190/AdUnit_Splash_Secondary_Widget_Area_Global_154x597Widget_Area_Global_154x597', [154, 597], 'div-gpt-ad-1539947380876-0').addService(googletag.pubads());


		//----------UNUSED SLOTS--------//
		//Adslot 10 declaration
		//gptadslots[10]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU4_300x250', [[300,250]],'div-gpt-ad-722857292875126846-10').addService(googletag.pubads());

		//Adslot 11 declaration
		//gptadslots[11]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU5_300x250', [[300,250]],'div-gpt-ad-722857292875126846-11').addService(googletag.pubads());

		//Adslot 2 declaration
		//gptadslots[2]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU6_300x250', [[300,250]],'div-gpt-ad-722857292875126846-2').addService(googletag.pubads());

		googletag.pubads().setTargeting('region',['']).setTargeting('sector',['operations']).setTargeting('maritimeceo',['']).setTargeting('contributions',['']).setTargeting('opinion',['']);
		//googletag.pubads().enableSingleRequest();
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();</script></div><!-- END HEAD TAG WIDGET AREA --></head><body class="post-template-default single single-post postid-120913 single-format-standard grid-1200 linkbox-layout-1 theme-boxed sidebar-light review-default wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!-- start:body-start --> <!-- end:body-start --> <!-- start:ad-top-banner --> <!-- end:ad-top-banner --> <!-- start:page outer wrap --><div id="page-outer-wrap"> <!-- start:page inner wrap --><div id="page-inner-wrap"> <!-- start:page header mobile --><header id="page-header-mobile" class="visible-xs visible-sm"> <!-- start:sidr --><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://splash247.com/"> <input type="text" name="s" placeholder="Search Splash 247" value="" /></form><ul id="menu-asm-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80982" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Homepage" href="https://splash247.com/"><i class="home-icon fa fa-home" aria-hidden="true"></i></a></li><li id="mobile-nav-menu-item-345" class="main-menu-item  menu-item-even menu-item-depth-0 menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-54 "><a href="https://splash247.com/category/sector/">Sector</a><ul class="sub-menu"><li id="mobile-nav-menu-item-397" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56 "><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="mobile-nav-menu-item-399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57 "><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="mobile-nav-menu-item-556" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58 "><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="mobile-nav-menu-item-402" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-59 "><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="mobile-nav-menu-item-403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="mobile-nav-menu-item-406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-61 "><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="mobile-nav-menu-item-400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="mobile-nav-menu-item-408" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-63 "><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="mobile-nav-menu-item-405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-64 "><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="mobile-nav-menu-item-401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-65 "><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="mobile-nav-menu-item-396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-66 "><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="mobile-nav-menu-item-404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-67 "><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="mobile-nav-menu-item-398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-68 "><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="mobile-nav-menu-item-416" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-9 "><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="mobile-nav-menu-item-344" class="main-menu-item  menu-item-even menu-item-depth-0 menu-region menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-55 "><a href="https://splash247.com/category/region/">Region</a><ul class="sub-menu"><li id="mobile-nav-menu-item-388" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-70 "><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="mobile-nav-menu-item-391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-71 "><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="mobile-nav-menu-item-390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-73 "><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li><li id="mobile-nav-menu-item-417" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-80 "><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="mobile-nav-menu-item-389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-77 "><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li></ul></li><li id="mobile-nav-menu-item-420" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-81 "><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="mobile-nav-menu-item-480" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-90 "><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="mobile-nav-menu-item-425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://splash247.com/category/opinion/">Opinion</a></li><li id="mobile-nav-menu-item-100493" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Publications</a><ul class="sub-menu"><li id="mobile-nav-menu-item-100492" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="mobile-nav-menu-item-119835" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-171 "><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li><li id="mobile-nav-menu-item-435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/magazines/">Magazines</a></li></ul></li><li id="mobile-nav-menu-item-92750" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Events</a><ul class="sub-menu"><li id="mobile-nav-menu-item-92749" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="mobile-nav-menu-item-98897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li><li id="mobile-nav-menu-item-92748" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li></ul></li><li id="mobile-nav-menu-item-27204" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/jobs/">Jobs</a></li></ul></nav> <!-- end:sidr --> <!-- start:row --><div  class="row"> <!-- start:col --><div class="col-xs-6"> <!-- start:logo --><div class="logo"><a href="https://splash247.com/"><img src="https://splash247.com/wp-content/uploads/2015/07/SplashlogoArtboard-9-3.png" width="121" height="58" alt="Splash 247" /></a></div> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div> <!-- end:col --></div> <!-- end:row --></header> <!-- end:page-header-mobile --> <!-- start:ad-above-banner --> <!-- end:ad-above-banner --> <!-- start:page-header --><header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="options"></li><li class="soc-media"><a target="_blank" href="https://www.facebook.com/Splash247"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/splash_247"><i class="fa fa-twitter"></i></a><a target="_blank" href="https://www.linkedin.com/company/splash247"><i class="fa fa-linkedin"></i></a><a target="_blank" href="https://www.pinterest.com/splash247/"><i class="fa fa-pinterest"></i></a><a target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><i class="fa fa-youtube"></i></a><a target="_blank" href="https://splash247.com/feed/"><i class="fa fa-rss"></i></a></li></ul></nav></div></div> <!-- start:header-branding --><div id="header-branding" class="header-layout-5"> <!-- start:container --><div class="container"> <!-- start:row --><div class="row"> <!-- start:col --><div class="col-sm-4 text-center" itemscope="itemscope" itemtype="http://schema.org/Organization"> <!-- start:logo --><h1><a itemprop="url" href="/"><img src="https://splash247.com/wp-content/uploads/2015/07/Splash-logo-May-November-1.png" width="310" height="105" alt="Splash 247" data-retina="https://splash247.com/wp-content/uploads/2015/07/Splash-logo-May-November-1.png" /></a></h1><meta itemprop="name" content="Splash 247"> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-sm-4 text-right"> <!-- start:banner --> <!-- BEGIN BANNER1 TAG WIDGET AREA --><div id='c6904_245_2' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 1 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_banner1_560x100 ### size: [[560,100]]  --><div id='div-gpt-ad-722857292875126846-1'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-1');</script> </div> <!-- End AdSlot 1 --></div> <!-- END BANNER1 TAG WIDGET AREA --> <!-- end:banner --></div> <!-- end:col --><div class="header-widgets"></div></div> <!-- end:row --></div> <!-- end:container --></div> <!-- end:header-branding --> <!-- start:sticky-header --><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100" class="sticky"> <!-- start:header-navigation --><div id="header-navigation"> <!-- start:container --><div class="container"> <!-- start:menu --><nav id="menu"> <a href="https://splash247.com/"><span class="sticky-logo"></span></a><ul id="menu-asm-menu-1" class="nav clearfix"><li id="nav-menu-item-80982" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Homepage" href="https://splash247.com/" class="menu-link main-menu-link"><i class="home-icon fa fa-home" aria-hidden="true"></i></a></li><li id="nav-menu-item-345" class="main-menu-item  menu-item-even menu-item-depth-0 menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-54 "><a href="https://splash247.com/category/sector/" class="menu-link main-menu-link">Sector</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-397" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56 "><a href="https://splash247.com/category/sector/containers/" class="menu-link sub-menu-link">Containers</a></li><li id="nav-menu-item-399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57 "><a href="https://splash247.com/category/sector/dry-cargo/" class="menu-link sub-menu-link">Dry Cargo</a></li><li id="nav-menu-item-556" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58 "><a href="https://splash247.com/category/sector/tankers/" class="menu-link sub-menu-link">Tankers</a></li><li id="nav-menu-item-402" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-59 "><a href="https://splash247.com/category/sector/gas/" class="menu-link sub-menu-link">Gas</a></li><li id="nav-menu-item-403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="https://splash247.com/category/sector/offshore/" class="menu-link sub-menu-link">Offshore</a></li><li id="nav-menu-item-406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-61 "><a href="https://splash247.com/category/sector/regulatory/" class="menu-link sub-menu-link">Regulatory</a></li><li id="nav-menu-item-400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="https://splash247.com/category/sector/environment/" class="menu-link sub-menu-link">Environment</a></li><li id="nav-menu-item-408" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-63 "><a href="https://splash247.com/category/sector/shipyards/" class="menu-link sub-menu-link">Shipyards</a></li><li id="nav-menu-item-405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-64 "><a href="https://splash247.com/category/sector/ports-and-logistics/" class="menu-link sub-menu-link">Ports and Logistics</a></li><li id="nav-menu-item-401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-65 "><a href="https://splash247.com/category/sector/finance-and-insurance/" class="menu-link sub-menu-link">Finance and Insurance</a></li><li id="nav-menu-item-396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-66 "><a href="https://splash247.com/category/sector/bunkering/" class="menu-link sub-menu-link">Bunkering</a></li><li id="nav-menu-item-404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-67 "><a href="https://splash247.com/category/sector/piracy/" class="menu-link sub-menu-link">Piracy</a></li><li id="nav-menu-item-398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-68 "><a href="https://splash247.com/category/sector/operations/" class="menu-link sub-menu-link">Operations</a></li><li id="nav-menu-item-416" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-9 "><a href="https://splash247.com/category/sector/tech/" class="menu-link sub-menu-link">Tech</a></li></ul></div></li><li id="nav-menu-item-344" class="main-menu-item  menu-item-even menu-item-depth-0 menu-region menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-55 "><a href="https://splash247.com/category/region/" class="menu-link main-menu-link">Region</a><div class="subnav-container"><ul class="subnav-menu"><li id="nav-menu-item-388" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-70 "><a href="https://splash247.com/category/region/europe/" class="menu-link sub-menu-link">Europe</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/danaos-expands-fleet-with-secondhand-acquisitions/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2018/06/Danaos-190x140.jpg" width="190" height="140" alt="Danaos expands fleet with secondhand acquisitions" class="img-responsive" /></div><h3>Danaos expands fleet with secondhand acquisitions</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/norwegian-owners-commit-to-a-carbon-neutral-fleet-by-2050/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/05/Norwegian-owners-carbon-eutral-190x140.jpg" width="190" height="140" alt="Norwegian owners commit to a carbon neutral fleet by 2050" class="img-responsive" /></div><h3>Norwegian owners commit to a carbon neutral fleet by 2050</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/diana-shipping-fixes-panamax-bulker-to-cargill/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/02/Diana-Thetis-Panamax-e1564296491645-190x140.jpg" width="190" height="140" alt="Diana Shipping fixes panamax bulker to Cargill" class="img-responsive" /></div><h3>Diana Shipping fixes panamax bulker to Cargill</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/damico-international-shipping-sells-its-oldest-tanker/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2017/09/Damico-tankers-190x140.jpg" width="190" height="140" alt="D’Amico International Shipping sells its oldest tanker" class="img-responsive" /></div><h3>D’Amico International Shipping sells its oldest tanker</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-71 "><a href="https://splash247.com/category/region/americas/" class="menu-link sub-menu-link">Americas</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/mcdermott-awarded-offshore-engineering-contract-in-the-middle-east/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/03/McDermott-yard-Batam-Indonesia-190x140.jpg" width="190" height="140" alt="McDermott awarded offshore engineering contract in the Middle East" class="img-responsive" /></div><h3>McDermott awarded offshore engineering contract in the Middle East</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/trump-administration-cracks-down-on-deceptive-shipping-practices-used-by-north-korea-iran-and-syria/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/01/NITC-190x140.jpg" width="190" height="140" alt="Trump administration cracks down on ‘deceptive’ shipping practices used by North Korea, Iran and Syria" class="img-responsive" /></div><h3>Trump administration cracks down on ‘deceptive’ shipping practices used by North Korea, Iran and Syria</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/hornbeck-offshore-reorganisation-under-chapter-11-moves-a-step-closer/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/10/Hornbeck_offshore_Bayou_multipurpose_vessel-190x140.jpg" width="190" height="140" alt="Hornbeck Offshore reorganisation under chapter 11 moves a step closer" class="img-responsive" /></div><h3>Hornbeck Offshore reorganisation under chapter 11 moves a step closer</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/riverbank-collapse-hinders-grain-exports-from-argentina/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/06/San-Lorenzo-Terminal-Rosario-Argentina-e1584686147580-190x140.jpg" width="190" height="140" alt="Riverbank collapse hinders grain exports from Argentina" class="img-responsive" /></div><h3>Riverbank collapse hinders grain exports from Argentina</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-73 "><a href="https://splash247.com/category/region/middle-east/" class="menu-link sub-menu-link">Middle East</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/cosco-shipping-heavy-fixes-jackup-rig-deal-with-selective-marine/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/06/Jackup-rig-190x140.jpg" width="190" height="140" alt="Cosco Shipping Heavy fixes jackup rig deal with Selective Marine" class="img-responsive" /></div><h3>Cosco Shipping Heavy fixes jackup rig deal with Selective Marine</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/mcdermott-awarded-offshore-engineering-contract-in-the-middle-east/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/03/McDermott-yard-Batam-Indonesia-190x140.jpg" width="190" height="140" alt="McDermott awarded offshore engineering contract in the Middle East" class="img-responsive" /></div><h3>McDermott awarded offshore engineering contract in the Middle East</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/trump-administration-cracks-down-on-deceptive-shipping-practices-used-by-north-korea-iran-and-syria/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/01/NITC-190x140.jpg" width="190" height="140" alt="Trump administration cracks down on ‘deceptive’ shipping practices used by North Korea, Iran and Syria" class="img-responsive" /></div><h3>Trump administration cracks down on ‘deceptive’ shipping practices used by North Korea, Iran and Syria</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/gulf-marine-services-awarded-new-renewable-energy-contract/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/05/GMS-Endeavour-wind-190x140.jpg" width="190" height="140" alt="Gulf Marine Services awarded new renewable energy contract" class="img-responsive" /></div><h3>Gulf Marine Services awarded new renewable energy contract</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-417" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-80 "><a href="https://splash247.com/category/region/asia/" class="menu-link sub-menu-link">Asia</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/owners-are-being-charged-hundreds-of-thousands-of-dollars-to-get-crews-changed-in-india/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Bridge-Coronavirus-190x140.jpg" width="190" height="140" alt="Owners are being charged hundreds of thousands of dollars to get crews changed in India" class="img-responsive" /></div><h3>Owners are being charged hundreds of thousands of dollars to get crews changed in India</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/singapore-eases-crew-change-rules-eyes-halfway-house-concept/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/Singapore-port-4-190x140.jpg" width="190" height="140" alt="Singapore eases crew change rules, eyes &#039;halfway house&#039; concept" class="img-responsive" /></div><h3>Singapore eases crew change rules, eyes 'halfway house' concept</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/handysize-sales-dominate-limited-sp-action/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2018/11/handymax-190x140.jpg" width="190" height="140" alt="Handysize sales dominate limited S&amp;P action" class="img-responsive" /></div><h3>Handysize sales dominate limited S&P action</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/trump-administration-cracks-down-on-deceptive-shipping-practices-used-by-north-korea-iran-and-syria/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/01/NITC-190x140.jpg" width="190" height="140" alt="Trump administration cracks down on ‘deceptive’ shipping practices used by North Korea, Iran and Syria" class="img-responsive" /></div><h3>Trump administration cracks down on ‘deceptive’ shipping practices used by North Korea, Iran and Syria</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-77 "><a href="https://splash247.com/category/region/greater-china/" class="menu-link sub-menu-link">Greater China</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/cosco-shipping-heavy-fixes-jackup-rig-deal-with-selective-marine/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/06/Jackup-rig-190x140.jpg" width="190" height="140" alt="Cosco Shipping Heavy fixes jackup rig deal with Selective Marine" class="img-responsive" /></div><h3>Cosco Shipping Heavy fixes jackup rig deal with Selective Marine</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/china-merchants-orders-vlcc-pair-at-dsic/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2018/10/dsic-sail-VLCC-e1589854853192-190x140.jpeg" width="190" height="140" alt="China Merchants orders VLCC pair at DSIC" class="img-responsive" /></div><h3>China Merchants orders VLCC pair at DSIC</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/anglo-eastern-suffers-ransomware-attack/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/05/New-Anglo-Eastern-office-190x140.jpg" width="190" height="140" alt="Anglo-Eastern suffers ransomware attack" class="img-responsive" /></div><h3>Anglo-Eastern suffers ransomware attack</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/agritrade-resources-faces-wind-up-petition/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/05/sea-longtitude-190x140.jpg" width="190" height="140" alt="Agritrade Resources faces wind up petition" class="img-responsive" /></div><h3>Agritrade Resources faces wind up petition</h3> </a></article> <!-- end:article --></div></li></ul></div></li><li id="nav-menu-item-420" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-81 "><a href="https://splash247.com/category/maritime-ceo/" class="menu-link main-menu-link">Maritime CEO</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/prevention-at-sea-addressing-the-human-element-in-maritime-safety/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/05/Petros-Achtypis_CEO_Prevention-at-Sea-scaled-190x140.jpg" width="190" height="140" alt="Prevention at Sea: Addressing the human element in maritime safety" class="img-responsive" /></div><h3>Prevention at Sea: Addressing the human element in maritime safety</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/damico-dealing-with-fake-demand/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/04/Paolo-Damico-190x140.jpg" width="190" height="140" alt="D’Amico: Dealing with fake demand" class="img-responsive" /></div><h3>D’Amico: Dealing with fake demand</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/global-sulphur-cap-to-blame-for-the-spread-of-covid-19-nobu-su/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/TMT-Nobu-Su-190x140.png" width="190" height="140" alt="Nobu Su: Global sulphur cap to blame for the spread of Covid-19" class="img-responsive" /></div><h3>Nobu Su: Global sulphur cap to blame for the spread of Covid-19</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/g2-ocean-walking-the-walk-on-diversity/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Arthur-English-G2-190x140.jpg" width="190" height="140" alt="G2 Ocean: Walking the walk on diversity" class="img-responsive" /></div><h3>G2 Ocean: Walking the walk on diversity</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/videotel-training-from-afar/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Raal-Harris-Videotel-190x140.jpg" width="190" height="140" alt="Videotel: Training from afar" class="img-responsive" /></div><h3>Videotel: Training from afar</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-480" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-90 "><a href="https://splash247.com/category/contributions/" class="menu-link main-menu-link">Contributions</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/key-workers-deserve-better/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/08/Anglo-Eastern-190x140.jpg" width="190" height="140" alt="Key workers deserve better" class="img-responsive" /></div><h3>Key workers deserve better</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/survey-suggests-shipping-is-heading-towards-record-lay-up-territory/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2017/11/Offhore-layup-stacked-190x140.jpg" width="190" height="140" alt="Survey suggests shipping is heading towards record lay-up territory" class="img-responsive" /></div><h3>Survey suggests shipping is heading towards record lay-up territory</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/a-sailors-rant/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Seafarer-190x140.jpg" width="190" height="140" alt="A sailor’s rant" class="img-responsive" /></div><h3>A sailor’s rant</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/surfing-high-amidst-falling-skies/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/product_tanker_sun-190x140.jpg" width="190" height="140" alt="Surfing high amidst falling skies" class="img-responsive" /></div><h3>Surfing high amidst falling skies</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/why-maritime-digitalisation-is-paramount-for-tomorrows-port-calls/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/05/Mikael-Lindt-hamburg-190x140.jpg" width="190" height="140" alt="Why maritime digitalisation is paramount for tomorrow’s port calls" class="img-responsive" /></div><h3>Why maritime digitalisation is paramount for tomorrow’s port calls</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://splash247.com/category/opinion/" class="menu-link main-menu-link">Opinion</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/two-popes-and-a-pestilence/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/04/Plague-190x140.jpg" width="190" height="140" alt="Two popes and a pestilence" class="img-responsive" /></div><h3>Two popes and a pestilence</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/two-horsemen-of-the-apocalypse/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2018/08/Fundador-Naviera-panamax-190x140.jpg" width="190" height="140" alt="Two horsemen of the apocalypse" class="img-responsive" /></div><h3>Two horsemen of the apocalypse</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/covid-19-highlights-gaps-in-smart-port-development/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/03/Shanghai-Port-190x140.jpg" width="190" height="140" alt="Covid-19 highlights gaps in smart port development" class="img-responsive" /></div><h3>Covid-19 highlights gaps in smart port development</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/remote-working-employees-communication-management-and-supporting-well-being/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/02/Office-CEO-desk-190x140.jpg" width="190" height="140" alt="Remote working employees – communication, management and supporting well-being" class="img-responsive" /></div><h3>Remote working employees – communication, management and supporting well-being</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/unprecedented-uncertainty-sparks-new-ship-finance-conundrum/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/YZJ-Yangzijiang-190x140.jpg" width="190" height="140" alt="Unprecedented uncertainty sparks new ship finance conundrum" class="img-responsive" /></div><h3>Unprecedented uncertainty sparks new ship finance conundrum</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-100493" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Publications</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-100492" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/extra/" class="menu-link sub-menu-link">Splash Extra</a></li><li id="nav-menu-item-119835" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-171 "><a href="https://splash247.com/category/splash-tv/" class="menu-link sub-menu-link">Splash TV</a></li><li id="nav-menu-item-435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/magazines/" class="menu-link sub-menu-link">Magazines</a></li></ul></div></li><li id="nav-menu-item-92750" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Events</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-92749" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/singapore/" class="menu-link sub-menu-link">Maritime CEO Forum Singapore</a></li><li id="nav-menu-item-98897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/monaco/" class="menu-link sub-menu-link">Maritime CEO Forum Monaco</a></li><li id="nav-menu-item-92748" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/hk/" class="menu-link sub-menu-link">Maritime CEO Forum Hong Kong</a></li></ul></div></li><li id="nav-menu-item-27204" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/jobs/" class="menu-link main-menu-link">Jobs</a></li><li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a><div class="dropdown-menu dropdown-menu-right"><form role="search" method="get" class="form-inline" action="https://splash247.com/"> <button class="btn"><span class="glyphicon glyphicon-search"></span></button><div class="form-group"> <input id="nav-search" type="text" name="s"  value="" ></div></form></div></li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/Splash247" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="http://www.twitter.com/splash_247" target="_blank">Twitter</a></li><li class="soc-links soc-linkedin"><a href="https://www.linkedin.com/company/splash247" target="_blank">Linkedin</a></li><li class="soc-links soc-pinterest"><a href="https://www.pinterest.com/splash247/" target="_blank">Pinterest</a></li><li class="soc-links soc-youtube"><a href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g" target="_blank">Youtube</a></li><li class="soc-links soc-rss"><a href="https://splash247.com/feed/" target="_blank">RSS</a></li></ul></div></li></ul></nav> <!-- end:menu --></div> <!-- end:container --></div> <!-- end:header-navigation --></div></div> <!-- end:sticky-header --></header> <!-- end:page-header --> <!-- end:page header mobile --> <!-- start:ad-top-banner --> <!-- end:ad-top-banner --> <!-- start:container --><div class="container"> <!-- start:page content --><div id="page-content" class="multi-sidebar"> <!-- start:main --><div id="main" class="article"> <!-- start:article-post --><article id="post-120913" class="article-post cat-68 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article"><div class="head-image thumb-wrap relative"> <img src="https://splash247.com/wp-content/uploads/2015/03/US-Dollars.jpg" width="770" alt="Ships move towards cashless operations" class="img-responsive" itemprop="image" /></div><header><div class="breadcrumb hidden-xs"> <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/category/sector/" title="Sector" rel="v:url" property="v:title">Sector</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/category/sector/tech/" title="Tech" rel="v:url" property="v:title">Tech</a></div></div><h1 itemprop="mainEntityOfPage">Ships move towards cashless operations</h1><p class="post-meta clearfix"> <span class="fa-calendar" itemprop="dateCreated">May 19th, 2020</span> <span class="fa-author" itemprop="author"> <img src="https://splash247.com/wp-content/uploads/2015/01/Sam-Chambers-16x16.png" width="16" height="16" alt="Sam Chambers" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /> <a href="https://splash247.com/author/samc/">Sam Chambers</a> </span> <span class="fa-categories"><a href="https://splash247.com/category/sector/operations/" title="View all posts in Operations">Operations</a>, <a href="https://splash247.com/category/sector/tech/" title="View all posts in Tech">Tech</a></span> <span class="fa-comments"><a href="https://splash247.com/ships-move-towards-cashless-operations/#respond">0 comments</a></span></p></header><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>As shipping moves away from cash-to-master and is searching for digital solutions, the Covid 19 pandemic has markedly accelerated interest in card and digital payments for crews and their families around the world. The trend is underscored by ship agent GAC’s announcement last week of the suspension of cash-to-master services in Singapore.</p><p>With this growing trend, Florida-based ShipMoney has launched ShipMoney Virtual Cards and the Transfer Marketplace, two new services designed to expedite payments to crew members and their families while providing a broad range of remittance options. ShipMoney’s Virtual Card solution utilises Visa’s virtual card technology, which enables crew members to immediately access their wages from anywhere in the world while onboard or at home, directly from the ShipMoney App.</p><p>ShipMoney Virtual Cards essentially provide the same feature functionality as a physical Visa card, allowing seafarers to send money, initiate mobile top-ups and card-to-card transfers, as well as shop online and use their ShipMoney Virtual Cards with mobile wallets. Crew members also have the option of obtaining a physical card and companion cards for family and friends.</p><p>Stuart Ostrow, president of ShipMoney, commented: “We are all deeply concerned about the struggles seafarers are facing and are doing everything possible to help them and their families during this crisis. Our Virtual Card solution and Transfer Marketplace provide efficient and cost-effective ways for companies to pay their crew in real-time, enabling them to disburse wages at more frequent intervals. Money is rapidly placed in the hands of crew and their families at a time when they urgently need it.”</p><p>A second feature being introduced by ShipMoney is the Transfer Marketplace, a proprietary online platform that enables seafarers to directly access multiple remittance partners before sending money, comparing fees, costs, and delivery times, and highlighting the least expensive option.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Cash in general has been a victim of the coronavirus with societies moving quicker and more wholeheartedly towards a cashless economy. For instance, withdrawals from ATMs were down 60% in Japan and the UK last month.</p><p>Digital payment tech breakthroughs for crew are happening quickly this year. In March, for instance, <em>Splash</em> reported the <a href="https://splash247.com/nyk-heralds-worlds-first-onboard-use-of-digital-currency/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><span style="color: #000080; text-decoration: underline;">world’s first onboard use of digital currency took place</span></span></a> via the MarCoPay fintech platform, which is operated by Japan’s Nippon Yusen Kaisha (NYK) and the Philippine-owned Transnational Diversified Group (TDG).</p><p>Using MarCoPay, onboard purchases of daily necessities have been done digitally on a number of vessels, including those operated by other companies, and even in an unstable onboard communication environment.</p><p>NYK and TDG are now preparing for a full launch, which will include the transmission of funds overseas to family members, by improving the efficiency of digital settlements and international remittances, promoting cashless operations onboard, and expanding the network in which MarCoPay can be used by shipowners and shipmanagement companies outside NYK.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div> <!-- start:article footer --><footer><div class="soc-media-sharing soc-style-three"> <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsplash247.com%2Fships-move-towards-cashless-operations%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=Ships move towards cashless operations&amp;url=https%3A%2F%2Fsplash247.com%2Fships-move-towards-cashless-operations%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=https://splash247.com/ships-move-towards-cashless-operations/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a> <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsplash247.com%2Fships-move-towards-cashless-operations%2F&amp;title=Ships move towards cashless operations" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://splash247.com/ships-move-towards-cashless-operations/&amp;media=https://splash247.com/wp-content/uploads/2015/03/US-Dollars.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fsplash247.com%2Fships-move-towards-cashless-operations%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div> <!-- start:article author-box --><div class="author-box" itemscope itemtype="http://schema.org/Person"> <a href="https://splash247.com/author/samc/"><img src="https://splash247.com/wp-content/uploads/2015/01/Sam-Chambers-115x115.png" width="115" height="115" alt="Sam Chambers" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></a><p class="name" itemprop="name"><a href="https://splash247.com/author/samc/" title="Posts by Sam Chambers" rel="author">Sam Chambers</a></p><p itemprop="description">Starting out with the Informa Group in 2000 in Hong Kong, Sam Chambers became editor of Maritime Asia magazine as well as East Asia Editor for the world’s oldest newspaper, Lloyd’s List. In 2005 he pursued a freelance career and wrote for a variety of titles including taking on the role of Asia Editor at Seatrade magazine and China correspondent for Supply Chain Asia. His work has also appeared in The Economist, The New York Times, The Sunday Times and The International Herald Tribune.</p><p class="follow"> <a href="http://www.twitter.com/SamChambers"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.linkedin.com/profile/view?id=14083130"><i class="fa fa-linkedin-square fa-lg"></i></a></p></div> <!-- end:article author-box --></footer> <!-- end:article footer --><meta itemprop="author" content="Sam Chambers"><meta itemprop="datePublished" content="2020-05-19T14:35:20+08:00"><meta itemprop="dateModified" content="2020-05-19T14:35:20+08:00"><meta itemprop="headline" content="Ships move towards cashless operations"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://splash247.com/wp-content/uploads/2015/07/Splash-logo-May-November-1.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Splash 247"></div></article> <!-- end:article-post --> <!-- Banner 2 --><div class="banner-widgets"><div id='c3790_246_3' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 4 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_banner2_560x100 ### size: [[560,100]]  --><div id='div-gpt-ad-722857292875126846-4'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-4');</script> </div> <!-- End AdSlot 4 --></div></div> <!-- END Banner 2 --> <!-- start:related-posts --><section class="news-lay-3 bottom-margin"><header><h2>Related Posts</h2> <span class="borderline"></span></header> <!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-66 parent-cat-54"><div class="thumb-wrap relative"> <a href="https://splash247.com/new-live-trading-screen-to-revolutionise-bunker-purchases/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2015/01/Bunkering-e1424673386673-167x120.png" width="167" height="120" alt="New live trading screen to revolutionise bunker purchases" class="img-responsive" /></a> <a href="https://splash247.com/category/sector/bunkering/" class="theme">Bunkering</a></div> <span class="published" itemprop="dateCreated">May 19th, 2020</span><h3><a href="https://splash247.com/new-live-trading-screen-to-revolutionise-bunker-purchases/">New live trading screen to revolutionise bunker purchases</a></h3> <span class="text"></span></article> <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-90 parent-cat-90"><div class="thumb-wrap relative"> <a href="https://splash247.com/key-workers-deserve-better/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2015/08/Anglo-Eastern-167x120.jpg" width="167" height="120" alt="Key workers deserve better" class="img-responsive" /></a> <a href="https://splash247.com/category/contributions/" class="theme">Contributions</a></div> <span class="published" itemprop="dateCreated">May 19th, 2020</span><h3><a href="https://splash247.com/key-workers-deserve-better/">Key workers deserve better</a></h3> <span class="text"></span></article> <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-62 parent-cat-54"><div class="thumb-wrap relative"> <a href="https://splash247.com/norwegian-owners-commit-to-a-carbon-neutral-fleet-by-2050/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2020/05/Norwegian-owners-carbon-eutral-167x120.jpg" width="167" height="120" alt="Norwegian owners commit to a carbon neutral fleet by 2050" class="img-responsive" /></a> <a href="https://splash247.com/category/sector/environment/" class="theme">Environment</a></div> <span class="published" itemprop="dateCreated">May 19th, 2020</span><h3><a href="https://splash247.com/norwegian-owners-commit-to-a-carbon-neutral-fleet-by-2050/">Norwegian owners commit to a carbon neutral fleet by 2050</a></h3> <span class="text"></span></article> <!-- end:article --></div></div><!-- end:row --></section> <!-- end:related-posts --> <!-- start:article-comments --><section id="comments"></section> <!-- end:article-comments --> <!-- start:article-comments-form --><section id="article-comments-form"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ships-move-towards-cashless-operations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row bottom-margin"><div class="col-md-12"><textarea class="form-control needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row bottom-margin"><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <input class="form-control" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div></div><p class="cptch_block"><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_91"><span class="cptch_span"><input id="cptch_input_91" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span> <span class="cptch_span">&nbsp;&times;&nbsp;</span> <span class="cptch_span">3</span> <span class="cptch_span">&nbsp;=&nbsp;</span> <span class="cptch_span">21</span> <input type="hidden" name="cptch_result" value="lK0=" /><input type="hidden" name="cptch_time" value="1589870590" /> <input type="hidden" name="cptch_form" value="wp_comments" /> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120913' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></section> <!-- end:article-comments-form --> <!-- Banner News Bottom --><div class="banner-widgets"><div id='c1300_268_14' class='sam-container sam-place' data-sam='0'><!-- /91333190/AdUnit_NewsStory_3banner1sky6mpu_banner3_560x100 --><div id='div-gpt-ad-1455036075737-0' style='height:100px; width:560px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455036075737-0'); });</script> </div></div></div> <!-- END Banner News Bottom --></div> <!-- end:main --> <!-- start:sidebar-mid --><div id="sidebar-mid" class="sidebar-mid"><aside id="media_image-3" class="widget widget_media_image clearfix"><header><div class="header-title">Splash Extra</div><span class="borderline"></span></header><a href="https://splash247.com/extra/"><img width="220" height="300" src="https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-April-2020-cover-220x300.jpg" class="image wp-image-120067  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-April-2020-cover-220x300.jpg 220w, https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-April-2020-cover.jpg 500w" sizes="(max-width: 220px) 100vw, 220px" /></a></aside><aside id="dpe_fp_widget-3" class="widget widget_dpe_fp_widget clearfix"><header><div class="header-title">Splash Dash</div><span class="borderline"></span></header><span class="widget-subtitle">Editor's Picks</span><ul class="dpe-flexible-posts"><li id="post-120856" class="post-120856 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-operations tag-coronavirus tag-picks tag-india tag-seafarers"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/owners-are-being-charged-hundreds-of-thousands-of-dollars-to-get-crews-changed-in-india/">Owners are being charged hundreds of thousands of dollars to get crews changed in India</a></h3> <span class="text">Shipping companies are being hit by a “ridiculous” slew of sky-high charges to get crews...</span> <span class="published"> May 18th, 2020 in<span class="category cat-80"><a href="https://splash247.com/category/region/asia/">Asia</a></span> </span></article> <!-- end:article --></li><li id="post-120854" class="post-120854 post type-post status-publish format-standard has-post-thumbnail hentry category-containers category-europe tag-picks tag-germany"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/carriers-are-winning-the-freight-rate-battle/">Carriers are winning the freight rate battle</a></h3> <span class="text">Hapag-Lloyd impressed analysts last week by keeping its full-year financial guidance despite the...</span> <span class="published"> May 18th, 2020 in<span class="category cat-56"><a href="https://splash247.com/category/sector/containers/">Containers</a></span> </span></article> <!-- end:article --></li><li id="post-120760" class="post-120760 post type-post status-publish format-standard has-post-thumbnail hentry category-operations category-splash-tv tag-coronavirus tag-picks tag-maritime-ceo-leader-series"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/five-top-names-in-shipmanagement-discuss-the-future-of-the-industry-post-coronavirus/">Five top names in shipmanagement discuss the future of the industry post-coronavirus</a></h3> <span class="text">Today marks a shipmanagement special in the ongoing Maritime CEO Leader Series powered by Ocean...</span> <span class="published"> May 15th, 2020 in<span class="category cat-171"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></span> </span></article> <!-- end:article --></li><li id="post-120779" class="post-120779 post type-post status-publish format-standard has-post-thumbnail hentry category-dry-cargo tag-picks"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/capes-have-lost-10000-a-day-so-far-this-year-as-record-low-approaches/">Capes have lost $10,000 a day so far this year as record low approaches</a></h3> <span class="text">Capes ducked below $2,000 a day yesterday with losses mounting  and the record low for this bulk...</span> <span class="published"> May 15th, 2020 in<span class="category cat-57"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></span> </span></article> <!-- end:article --></li></ul><!-- .dpe-flexible-posts --></aside><div id='c8935_252_9' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 3 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_sky_154x597 ### size: [[154,597]]  --><div id='div-gpt-ad-722857292875126846-3'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-3');</script> </div> <!-- End AdSlot 3 --></div><aside id="dpe_fp_widget-5" class="widget widget_dpe_fp_widget clearfix"><header><div class="header-title">Splash TV</div><span class="borderline"></span></header><ul class="dpe-flexible-posts"><li id="post-120760" class="post-120760 post type-post status-publish format-standard has-post-thumbnail hentry category-operations category-splash-tv tag-coronavirus tag-picks tag-maritime-ceo-leader-series"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/five-top-names-in-shipmanagement-discuss-the-future-of-the-industry-post-coronavirus/">Five top names in shipmanagement discuss the future of the industry post-coronavirus</a></h3> <span class="text">Today marks a shipmanagement special in the ongoing Maritime CEO Leader Series powered by Ocean...</span> <span class="published"> May 15th, 2020 in<span class="category cat-171"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></span> </span></article> <!-- end:article --></li><li id="post-120606" class="post-120606 post type-post status-publish format-standard has-post-thumbnail hentry category-greater-china category-splash-tv tag-picks tag-maritime-ceo-leader-series"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/chinas-place-in-the-world-maritime-economy-post-coronavirus-under-the-microscope/">China’s place in the world maritime economy post-coronavirus under the microscope</a></h3> <span class="text">Award-winning author and economist Paul French joins the Maritime CEO Leader Series powered by...</span> <span class="published"> May 12th, 2020 in<span class="category cat-171"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></span> </span></article> <!-- end:article --></li><li id="post-120420" class="post-120420 post type-post status-publish format-standard has-post-thumbnail hentry category-operations category-splash-tv tag-coronavirus tag-picks tag-maritime-ceo-leader-series tag-seafarers"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/uncertainty-takes-a-terrible-toll-seafarers-happiness-index-founder/">‘Uncertainty takes a terrible toll’: Seafarers Happiness Index founder</a></h3> <span class="text">Steven Jones, the founder of the Seafarers Happiness Index, discusses the mood of crews around the...</span> <span class="published"> May 7th, 2020 in<span class="category cat-171"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></span> </span></article> <!-- end:article --></li><li id="post-120293" class="post-120293 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-containers category-splash-tv tag-picks tag-maritime-ceo-leader-series tag-singapore"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/one-on-one-with-jeremy-nixon/">One on ONE with Jeremy Nixon</a></h3> <span class="text">Jeremy Nixon, CEO of Ocean Network Express (ONE), the two-year-old Japanese container shipping...</span> <span class="published"> May 5th, 2020 in<span class="category cat-171"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></span> </span></article> <!-- end:article --></li><li id="post-120124" class="post-120124 post type-post status-publish format-standard has-post-thumbnail hentry category-dry-cargo category-europe category-splash-tv tag-picks tag-maritime-ceo-leader-series tag-monaco"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/dry-bulk-heading-towards-sweet-spot-john-michael-radziwill/">Dry bulk heading towards &#8216;sweet spot&#8217;: John Michael Radziwill</a></h3> <span class="text">As most of the world remains in some form of lockdown there’s an alternative way of looking at...</span> <span class="published"> Apr 30th, 2020 in<span class="category cat-171"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></span> </span></article> <!-- end:article --></li></ul><!-- .dpe-flexible-posts --></aside><div id='c1326_274_15' class='sam-container sam-place' data-sam='0'><!-- /91333190/AdUnit_Splash_Secondary_Widget_Area_Global_154x597Widget_Area_Global_154x597 --><div id='div-gpt-ad-1539947380876-0'> <script type='text/javascript'>googletag.display('div-gpt-ad-1539947380876-0');</script> </div></div></div> <!-- end:sidebar-mid --> <!-- start:sidebar --><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><div id='c3197_248_5' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 7 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU1_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-7'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-7');</script> </div> <!-- End AdSlot 7 --></div><aside class="widget module-timeline"><header><div class="header-title">Splash Timeline</div><span class="borderline"></span></header> <!-- start:articles --><div class="articles"> <!-- start:article --><article> <span class="published">May 19th</span> <span class="published-time">1:59 PM</span><div class="cnt"> <i class="bullet parent-bullet-90 bullet-90"></i><span class="category parent-cat-90 cat-90"><a href="https://splash247.com/category/contributions/">Contributions</a></span><h3><a href="https://splash247.com/key-workers-deserve-better/">Key workers deserve better</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">May 19th</span> <span class="published-time">10:55 AM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-56"></i><span class="category parent-cat-54 cat-56"><a href="https://splash247.com/category/sector/containers/">Containers</a></span><h3><a href="https://splash247.com/danaos-expands-fleet-with-secondhand-acquisitions/">Danaos expands fleet with secondhand acquisitions</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">May 19th</span> <span class="published-time">10:13 AM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-58"></i><span class="category parent-cat-54 cat-58"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></span><h3><a href="https://splash247.com/china-merchants-orders-vlcc-pair-at-dsic/">China Merchants orders VLCC pair at DSIC</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">May 19th</span> <span class="published-time">7:58 AM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-57"></i><span class="category parent-cat-54 cat-57"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></span><h3><a href="https://splash247.com/diana-shipping-fixes-panamax-bulker-to-cargill/">Diana Shipping fixes panamax bulker to Cargill</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">May 19th</span> <span class="published-time">3:00 AM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-58"></i><span class="category parent-cat-54 cat-58"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></span><h3><a href="https://splash247.com/damico-international-shipping-sells-its-oldest-tanker/">D’Amico International Shipping sells its oldest tanker</a></h3></div></article> <!-- end:article --></div> <!-- end:article-container --></aside><aside class="widget module-quote"><header><div class="header-title">Daily Quote</div><span class="borderline"></span></header><blockquote><p><a href="https://splash247.com/maritime-ceo-launches-leadership-video-series/">"The way we have adopted technology over the last few weeks will have a lasting impact"</a></p><footer>Bjørn Højgaard, CEO of Anglo-Eastern, speaking in the first episode of the Maritime CEO Leader Series</footer></blockquote></aside><aside id="polls-widget-5" class="widget widget_polls-widget clearfix"><header><div class="header-title">MARPOLL</div><span class="borderline"></span></header><div id="polls-197" class="wp-polls"><form id="polls_form_197" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_197_nonce" name="wp-polls-nonce" value="66f8046318" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="197" /></p><p style="text-align: center;"><strong>Will seafarers be considered as essential workers and permitted more freedom of movement?</strong></p><div id="polls-197-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-554" name="poll_197" value="554" /> <label for="poll-answer-554">Yes</label></li><li><input type="radio" id="poll-answer-555" name="poll_197" value="555" /> <label for="poll-answer-555">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(197);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(197); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-197-loading" class="wp-polls-loading"><img src="https://splash247.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul></aside><div id='c4403_249_6' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 8 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU2_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-8'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-8');</script> </div> <!-- End AdSlot 8 --></div><aside id="cd_fa-3" class="widget featured-authors clearfix"><header><div class="header-title">Opinion</div><span class="borderline"></span></header><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/Photo-Andre-Wheeler-60x60.jpg" width="60" height="60" alt="Andre Wheeler" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/andrew/" title="Posts by Andre Wheeler" rel="author">Andre Wheeler</a></span><ul><li><a href="https://splash247.com/covid-19-highlights-gaps-in-smart-port-development/" title="Covid-19 highlights gaps in smart port development" class="featured-contrib-story">Covid-19 highlights gaps in smart port development</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Andrew-Craig-Bennett-60x60.png" width="60" height="60" alt="Andrew Craig-Bennett" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/andrewcb/" title="Posts by Andrew Craig-Bennett" rel="author">Andrew Craig-Bennett</a></span><ul><li><a href="https://splash247.com/two-popes-and-a-pestilence/" title="Two popes and a pestilence" class="featured-contrib-story">Two popes and a pestilence</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Dagfinn-Lunde-60x60.png" width="60" height="60" alt="Dagfinn Lunde" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/dagfinnl/" title="Posts by Dagfinn Lunde" rel="author">Dagfinn Lunde</a></span><ul><li><a href="https://splash247.com/unprecedented-uncertainty-sparks-new-ship-finance-conundrum/" title="Unprecedented uncertainty sparks new ship finance conundrum" class="featured-contrib-story">Unprecedented uncertainty sparks new ship finance conundrum</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Heidi-Heseltine-60x60.jpeg" width="60" height="60" alt="Heidi Heseltine" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/heidih/" title="Posts by Heidi Heseltine" rel="author">Heidi Heseltine</a></span><ul><li><a href="https://splash247.com/remote-working-employees-communication-management-and-supporting-well-being/" title="Remote working employees – communication, management and supporting well-being" class="featured-contrib-story">Remote working employees – communication, management and supporting well-being</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Kris-Kosmala-60x60.png" width="60" height="60" alt="Kris Kosmala" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/krisk/" title="Posts by Kris Kosmala" rel="author">Kris Kosmala</a></span><ul><li><a href="https://splash247.com/how-to-privatise-ports-the-australian-way/" title="How to privatise ports, the Australian way" class="featured-contrib-story">How to privatise ports, the Australian way</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/nchubb-headshot1-60x60.jpeg" width="60" height="60" alt="Nick Chubb" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/nickc/" title="Posts by Nick Chubb" rel="author">Nick Chubb</a></span><ul><li><a href="https://splash247.com/the-best-man-for-the-job-why-the-shipping-industry-so-often-misses-the-point-of-diversity/" title="The best man for the job; why the shipping industry so often misses the point of diversity" class="featured-contrib-story">The best man for the job; why the shipping industry so often misses the point of diversity</a></li></ul></div><div class="fix"></div></div></aside><aside id="text-35" class="widget widget_text clearfix"><header><div class="header-title">The Freaky Wave</div><span class="borderline"></span></header><div class="textwidget"><p>South African mines shut down as nation starts three-week lockdown</p></div></aside><aside class="widget"><div><a href="https://splash247.com/south-african-mines-shut-down-as-nation-starts-three-week-lockdown/"><img src="https://splash247.com/wp-content/uploads/2015/01/Freaky-corona.jpg" alt="" /></a></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><header><div class="header-title">Latest Comments:</div><span class="borderline"></span></header><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">RIF</span> on <a href="https://splash247.com/iranian-grounded-boxship-has-buckled/#comment-31718">Iranian grounded boxship has buckled</a></li><li class="recentcomments"><span class="comment-author-link">Pradeep kumar</span> on <a href="https://splash247.com/owners-are-being-charged-hundreds-of-thousands-of-dollars-to-get-crews-changed-in-india/#comment-31717">Owners are being charged hundreds of thousands of dollars to get crews changed in India</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Wahle</span> on <a href="https://splash247.com/iranian-grounded-boxship-has-buckled/#comment-31716">Iranian grounded boxship has buckled</a></li><li class="recentcomments"><span class="comment-author-link">Vic Pitcher</span> on <a href="https://splash247.com/iranian-grounded-boxship-has-buckled/#comment-31713">Iranian grounded boxship has buckled</a></li><li class="recentcomments"><span class="comment-author-link">Concerned</span> on <a href="https://splash247.com/stolt-product-tanker-attacked-off-yemen/#comment-31711">Stolt product tanker attacked off Yemen</a></li></ul></aside><aside id="wpjb-recent-jobs-3" class="widget widget_wpjb-recent-jobs clearfix"><header><div class="header-title">Recent Jobs</div><span class="borderline"></span></header><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/marine-inspector-8/">Marine Inspector</a></span><br/> <span class="wpjb-sub">Baltimore, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/project-engineer-shipyard-2/">Project Engineer-Shipyard</a></span><br/> <span class="wpjb-sub">Houston, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/service-manager-10/">Service Manager</a></span><br/> <span class="wpjb-sub">St. Louis, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/marine-safety-consultant-worldwide-2/">Marine Safety Consultant Worldwide</a></span><br/> <span class="wpjb-sub">Glasgow, United Kingdom <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/financial-controller-oil-2/">Financial Controller (Oil)</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div></aside><div id='c3332_250_7' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 9 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU3_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-9'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-9');</script> </div> <!-- End AdSlot 9 --></div><aside id="simple_ads_manager_widget-23" class="widget simple_ads_manager_widget clearfix"><div id='c5178_251_8' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 6 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_custom_1x1 ### size: [[1,1]]  --><div id='div-gpt-ad-722857292875126846-6'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-6');</script> </div> <!-- End AdSlot 6 --></div></aside></div></div> <!-- end:sidebar --></div> <!-- end:page content --></div> <!-- end:container --> <!-- section:page footer --><section id="page-footer"> <!-- start:container --><div class="container"> <!-- start:foot-menu --><nav id="foot-menu" class="hidden-xs"><ul id="menu-doc-menu" class="nav clearfix"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://splash247.com/advertising/">Advertising</a></li><li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526 menu-category-91"><a href="https://splash247.com/category/press-releases/">Press Releases</a></li><li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://splash247.com/contact-us/">Contact us</a></li><li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://splash247.com/privacy-policy/">Privacy policy</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://splash247.com/our-staff/">Our staff</a></li><li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://splash247.com/about-us/">About us</a></li><li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul></nav> <!-- end:foot-menu --> <!-- start:row --><div class="copyright row"> <!-- start:col --><div class="col-sm-6"> © Asia Shipping Media Pte Ltd 2020. All rights reserved. SG.</div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 text-right"></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></section> <!-- end:page footer --></div> <!-- end:page inner wrap --></div> <!-- end:page outer wrap --> <!-- start:wp_footer --> <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/wp-polls.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-social-stats.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-external.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-functions.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/mt_asset_tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/msi_asset_tooltip.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/jquery-colorbox.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"b4e260e0d4","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/cptch_front_end_script.min.js'></script>
 <!--Plugin Global Hide Admin Tool Bar Active--> <!-- This website is patched against a big problem not solved from WordPress 3.3+ to date --> <script type="text/javascript">jQuery(document).unbind("copy").bind("copy", function () {                        var data = {                            'action': 'my_action',                            'ipaddress': '107.23.218.4',                            'date': 'May 19, 2020, 2:43 pm',                            'userid': '',                            'whichpage': 'https://splash247.com/ships-move-towards-cashless-operations/'                        };                        // We can also pass the url value separately from ajaxurl for front end AJAX implementations                        jQuery.post('https://splash247.com/wp-admin/admin-ajax.php', data, function (response) {                            //alert('Got this from the server: ' + response);                        });                    });</script> <!--version 4.3 Capture Ip Address In Client when our visit page and copy text saved in ipaddress End --><style>body {

                -webkit-touch-callout: none;
                -webkit-user-select: none;
                -khtml-user-select: none;
                -moz-user-select: none;
                -ms-user-select: none;
                user-select: none;
            }</style><!--version 4.2 --> <script type="text/javascript">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</script> <script type="text/javascript">jQuery(document).ready(function ($) {
                jQuery("a").each(function (i, el) {
                    var href_value = el.href;
                    if (/\.(jpg|png|gif)$/.test(href_value)) {
                        jQuery(this).prop('href', '#');
                    }


                });


            });</script> <script type="text/javascript">jQuery(document).ready(function ($) {
                var checkinternal;
                jQuery('a').mouseover(function () {


                            var link;
                    link = jQuery(this).attr("href");

                    // alert(link);
                    checkinternal = link.indexOf("splash247.com");

                    //alert(checkinternal);
                    if (checkinternal > -1)
                    {
                        document.oncontextmenu = true;

                    } else
                    {
                        document.oncontextmenu = contentprotector;

                    }

                });
                jQuery('a').mouseout(function () {
                                document.oncontextmenu = contentprotector; //calling the false function in contextmenu
                            });
            });</script> <script type="text/javascript">jQuery(document).ready(function ($) {

                var checkinternal;
                jQuery('a').mouseover(function () {


                            var link;
                    link = jQuery(this).attr("href");
                    // alert(link);

                    checkinternal = link.indexOf("splash247.com");


                    if (checkinternal > -1)
                    {


                        document.oncontextmenu = contentprotector;

                    } else
                    {

                        document.oncontextmenu = true;


                    }

                });
                jQuery('a').mouseout(function () {
                                document.oncontextmenu = contentprotector; //calling the false function in contextmenu
                            });
            });</script> <script type="text/javascript">jQuery(document).ready(function ($) {
                jQuery('a').mouseover(function () {
                    document.oncontextmenu = '';

                    //alert("alert");
                    jQuery(document).on('contextmenu', 'img', function () {
                        return false;
                    }
                    );
                });
                jQuery('a').mouseout(function () {
                                document.oncontextmenu = contentprotector; //calling the false function in contextmenu
                            });
            });</script> <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0--> <script type="text/javascript">jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});</script> <script>// Hide language flag if only 1 exists
if(jQuery('#menu li.menu-item-language').length == 1){
    jQuery('#menu li.menu-item-language').css('display', 'none');
}</script> <!-- JS generated by theme --> <script></script> <!-- end:wp_footer --></body></html>