<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://splash247.com/xmlrpc.php" /> <!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ --><title>Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance -</title><link rel="stylesheet" id="siteground-optimizer-combined-css-e09d9dc678511004f938948d2439f275" href="https://splash247.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-e09d9dc678511004f938948d2439f275.css" media="all" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance -" /><meta property="og:description" content="Singapore has warned coronavirus tests for crew coming to the city-state have been altered or tampered with, something could could add another kink in carrying out crew changes at the key shipping hub. Elsewhere, in Hong Kong, an early champion of crew changes, there is a growing public backlash to the free movement of seafarers &hellip;" /><meta property="og:url" content="https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/" /><meta property="og:site_name" content="Splash 247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2020-07-22T07:07:31+00:00" /><meta property="article:modified_time" content="2020-07-22T07:08:07+00:00" /><meta property="og:image" content="https://splash247.com/wp-content/uploads/2020/06/Crew-change-Singapore-1.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="599" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@http://www.twitter.com/SamChambers" /><meta name="twitter:site" content="@splash_247" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://splash247.com/#organization","name":"Splash 24/7 - Maritime and Offshore News","url":"https://splash247.com/","sameAs":["http://www.facebook.com/Splash247","http://www.linkedin.com/groups/Splash-Maritime-Offshore-News-4559472","https://twitter.com/splash_247"],"logo":{"@type":"ImageObject","@id":"https://splash247.com/#logo","inLanguage":"en-GB","url":"https://splash247.com/wp-content/uploads/2015/01/Splash-247-Logo-square.png","width":184,"height":184,"caption":"Splash 24/7 - Maritime and Offshore News"},"image":{"@id":"https://splash247.com/#logo"}},{"@type":"WebSite","@id":"https://splash247.com/#website","url":"https://splash247.com/","name":"Splash 247","description":"Global Maritime and Shipping News","publisher":{"@id":"https://splash247.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://splash247.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#primaryimage","inLanguage":"en-GB","url":"https://splash247.com/wp-content/uploads/2020/06/Crew-change-Singapore-1.jpg","width":900,"height":599},{"@type":"WebPage","@id":"https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#webpage","url":"https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/","name":"Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance -","isPartOf":{"@id":"https://splash247.com/#website"},"primaryImageOfPage":{"@id":"https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#primaryimage"},"datePublished":"2020-07-22T07:07:31+00:00","dateModified":"2020-07-22T07:08:07+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/"]}]},{"@type":"Article","@id":"https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#article","isPartOf":{"@id":"https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#webpage"},"author":{"@id":"https://splash247.com/#/schema/person/5dccc6dcc54c434c992b2437035bfd03"},"headline":"Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance","datePublished":"2020-07-22T07:07:31+00:00","dateModified":"2020-07-22T07:08:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#webpage"},"publisher":{"@id":"https://splash247.com/#organization"},"image":{"@id":"https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#primaryimage"},"keywords":"Coronavirus,Hong Kong,Seafarers,Singapore","articleSection":"Asia,Greater China,Operations","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#respond"]}]},{"@type":["Person"],"@id":"https://splash247.com/#/schema/person/5dccc6dcc54c434c992b2437035bfd03","name":"Sam Chambers","image":{"@type":"ImageObject","@id":"https://splash247.com/#personlogo","inLanguage":"en-GB","url":"https://splash247.com/wp-content/uploads/2015/01/Sam-Chambers.png","caption":"Sam Chambers"},"description":"Starting out with the Informa Group in 2000 in Hong Kong, Sam Chambers became editor of Maritime Asia magazine as well as East Asia Editor for the world\u2019s oldest newspaper, Lloyd\u2019s List. In 2005 he pursued a freelance career and wrote for a variety of titles including taking on the role of Asia Editor at Seatrade magazine and China correspondent for Supply Chain Asia. His work has also appeared in The Economist, The New York Times, The Sunday Times and The International Herald Tribune.","sameAs":["https://www.linkedin.com/profile/view?id=14083130","https://twitter.com/http://www.twitter.com/SamChambers"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance Comments Feed" href="https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://splash247.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-print-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/tie-css-print.min.css' type='text/css' media='print' /><style id='tie-css-style-custom-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery.js'></script>  <script type='text/javascript'>/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */</script>  <link rel='https://api.w.org/' href='https://splash247.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://splash247.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://splash247.com/?p=124343' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fsingapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fsingapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":124343,"post_name":"singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance","post_title":"Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":80,"name":"Asia","slug":"asia","term_group":0,"term_taxonomy_id":80,"taxonomy":"category","description":"This is the Splash 24\/7 news archive related to the Asian Region. News are sorted by release date, from the latest to the oldest.\r\n\r\nFind here the updated list of the latest news about Asia. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":55,"count":8612,"filter":"raw","cat_ID":80,"category_count":8612,"category_description":"This is the Splash 24\/7 news archive related to the Asian Region. News are sorted by release date, from the latest to the oldest.\r\n\r\nFind here the updated list of the latest news about Asia. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Asia","category_nicename":"asia","category_parent":55},{"term_id":77,"name":"Greater China","slug":"greater-china","term_group":0,"term_taxonomy_id":77,"taxonomy":"category","description":"Stay updated on what's going on in the Greater China by browsing the Greater China region news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about the Greater China region. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":55,"count":7202,"filter":"raw","cat_ID":77,"category_count":7202,"category_description":"Stay updated on what's going on in the Greater China by browsing the Greater China region news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about the Greater China region. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Greater China","category_nicename":"greater-china","category_parent":55},{"term_id":68,"name":"Operations","slug":"operations","term_group":0,"term_taxonomy_id":68,"taxonomy":"category","description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":3953,"filter":"raw","cat_ID":68,"category_count":3953,"category_description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Operations","category_nicename":"operations","category_parent":54}]; _mmunch['postTags'] = [{"term_id":2302,"name":"Coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2302,"taxonomy":"post_tag","description":"","parent":0,"count":178,"filter":"raw"},{"term_id":369,"name":"Hong Kong","slug":"hong-kong","term_group":0,"term_taxonomy_id":369,"taxonomy":"post_tag","description":"","parent":0,"count":372,"filter":"raw"},{"term_id":126,"name":"Seafarers","slug":"seafarers","term_group":0,"term_taxonomy_id":126,"taxonomy":"post_tag","description":"","parent":0,"count":542,"filter":"raw"},{"term_id":149,"name":"Singapore","slug":"singapore","term_group":0,"term_taxonomy_id":149,"taxonomy":"post_tag","description":"","parent":0,"count":1476,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Sam Chambers","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-57490006-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-57490006-1', 'auto');
ga('send', 'pageview');</script>    <meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-270x270.png" /><style type="text/css" id="wp-custom-css">.qc-cmp-persistent-link {
display: none !important;}</style></head><body id="tie-body" class="post-template-default single single-post postid-124343 single-format-standard asia greater-china operations boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow has-custom-sticky-logo mobile-header-default"><nav id="top-nav" class="has-date-components top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date fa-before"> Wednesday, July 22 2020</div><div class="tie-alignleft"></div><!-- .tie-alignleft /--><div class="tie-alignright"><ul class="components"><li class="popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="fa fa-lock" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul><!-- Components --></div><!-- .tie-alignright /--></div><!-- .topbar-wrapper /--></div><!-- .container /--></nav><!-- #top-nav /--><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a><div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;"> <a title="Splash 247" href="https://splash247.com/"> <img src="https://splash247.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png" alt="Splash 247" class="logo_normal" width="512" height="165" style="max-height:165px; width: auto;"> <img src="https://splash247.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-RETINA.png" alt="Splash 247" class="logo_2x" width="512" height="165" style="max-height:165px; width: auto;"> </a></div><!-- #logo /--></div><!-- .tie-col /--></div><!-- .logo-wrapper /--><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1 --><div id='div-gpt-ad-1_95_0_1_1'>  </div></div></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Splash 247" href="https://splash247.com/"> <img src="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash 247" class="logo_normal" style="max-height:49px; width: auto;"> <img src="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash 247" class="logo_2x" style="max-height:49px; width: auto;"> </a></div><!-- #Sticky-logo /--><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav" class="menu" role="menubar"><li id="menu-item-121884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121884 menu-item-has-icon is-icon-only"><a href="https://splash247.com/"> <span aria-hidden="true" class="fa fa-home"></span> <span class="screen-reader-text">Homepage</span></a></li><li id="menu-item-345" class="menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-345"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-398"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344 mega-menu mega-cat " data-id="55"  data-icon="true" ><a class="pointer">Region</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content media-overlay"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-vertical"><li class="mega-all-link"><a href="https://splash247.com/category/region/" class="is-active is-loaded mega-sub-cat" data-id="55">All</a></li><li><a href="https://splash247.com/category/region/americas/" class="mega-sub-cat"  data-icon="true"  data-id="71">Americas</a></li><li><a href="https://splash247.com/category/region/asia/" class="mega-sub-cat"  data-icon="true"  data-id="80">Asia</a></li><li><a href="https://splash247.com/category/region/europe/" class="mega-sub-cat"  data-icon="true"  data-id="70">Europe</a></li><li><a href="https://splash247.com/category/region/greater-china/" class="mega-sub-cat"  data-icon="true"  data-id="77">Greater China</a></li><li><a href="https://splash247.com/category/region/middle-east/" class="mega-sub-cat"  data-icon="true"  data-id="73">Middle East</a></li></ul><div class="mega-cat-content mega-cat-sub-exists vertical-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div><!-- .mega-ajax-content --></div><!-- .mega-cat-content --></div><!-- .mega-cat-Wrapper --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 mega-menu mega-cat " data-id="81" ><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div><!-- .mega-ajax-content --></div><!-- .mega-cat-content --></div><!-- .mega-cat-Wrapper --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480 mega-menu mega-cat " data-id="90" ><a href="https://splash247.com/category/contributions/">Contributions</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div><!-- .mega-ajax-content --></div><!-- .mega-cat-content --></div><!-- .mega-cat-Wrapper --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-100493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100493"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-100492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100492"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-117749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117749"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-92750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92750"><a href="#">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-92749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92749"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-98897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98897"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li><li id="menu-item-92748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92748"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li></ul></li><li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-117766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117766"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><!-- .main-menu.tie-alignleft /--><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span></li></ul><!-- Components --></div><!-- #menu-components-wrap /--></div><!-- .main-menu-wrapper /--></div><!-- .container /--></nav><!-- #main-nav /--></div><!-- .main-nav-wrapper /--></header><div id="content" class="site-content container"><div class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://splash247.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/">Sector</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/operations/">Operations</a><em class="delimiter">/</em><span class="current">Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/splash247.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sector","@id":"https:\/\/splash247.com\/category\/sector\/"}},{"@type":"ListItem","position":3,"item":{"name":"Operations","@id":"https:\/\/splash247.com\/category\/sector\/operations\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-80" href="https://splash247.com/category/region/asia/">Asia</a><a class="post-cat tie-cat-77" href="https://splash247.com/category/region/greater-china/">Greater China</a><a class="post-cat tie-cat-68" href="https://splash247.com/category/sector/operations/">Operations</a></span><h1 class="post-title entry-title">Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance</h1><div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/samc/"><img src="https://splash247.com/wp-content/uploads/2015/01/Sam-Chambers-150x150.png" width="140" height="140" alt="Sam Chambers" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></a> </span> <span class="meta-author"><a href="https://splash247.com/author/samc/" class="author-name" title="Sam Chambers">Sam Chambers</a> </span> </span></span><span class="date meta-item fa-before">July 22, 2020</span><div class="tie-alignright"><span class="meta-comment meta-item fa-before">0</span><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 759 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 2 minutes read</span></div></div><!-- .post-meta --></div><!-- .entry-header /--></header><!-- .entry-header-outer /--><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://splash247.com/wp-content/uploads/2020/06/Crew-change-Singapore-1-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" /></figure></div></div><div class="entry-content entry clearfix"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Singapore has warned coronavirus tests for crew coming to the city-state have been altered or tampered with, something could could add another kink in carrying out crew changes at the key shipping hub. Elsewhere, in Hong Kong, an early champion of crew changes, there is a growing public backlash to the free movement of seafarers as the city endures a third wave of the pandemic.</p><div class="wp-block-columns"><div class="wp-block-column"><p>All vessel owners, operators and manning offices have been reminded this week by the Maritime Port Authority (MPA) to strictly comply with the crew change regulations as communicated by MPA as any non-compliance may result in both the vessel’s owner/operators/manning offices and their appointed local agency being either suspended or banned from making future crew change applications.</p></div><div class="wp-block-column" style="flex-basis:43.5%"><blockquote class="wp-block-quote is-style-large"><p>Continued incidences of crews who are screened positive for Covid-19 will lead to a complete shutdown of crew changes in Singapore</p></blockquote><p></p></div></div><p>In a note yesterday, the Singapore Shipping Association (SSA) warned that there had been fresh cases of crew arriving in the republic with Covid-19 symptoms, while port agent GAC reported the MPA is concerned with the number of tampered coronavirus tests for incoming crew.</p><p>“There is a clear and present pattern whereby seafarers (individually) and crew &amp; manning operators/companies, are not seriously taking the protocol of self-imposed isolation (minimal of 14 days) when being rostered for crew change,” SSA warned, adding that continued incidences of crews who are screened positive for Covid-19, will lead to a “complete shutdown” of crew changes in Singapore.</p><p>Singapore continues to attract criticism for its many restrictions over crew repatriation. The country is not one of the 17 listed nations to have fully opened up for crew changes, according to the <span style="text-decoration: underline;"><a href="https://www.iss-shipping.com/pages/coronavirus-port-country-implications" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">daily updated global crew change tracker</a></span> compiled by port agent Inchcape Shipping Services.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>In a note to members yesterday, Kuba Szymanski, secretary-general of Intermanager, the third-party management association, hit out at Singapore’s tough 48-hour coronavirus test rule. Singapore gives incoming crew just 48 hours to find a flight from the moment a test is done, not from the moment the results are received.</p><p>“There is absolutely no appreciation of the difficulty this rule creates but also their approach is everything but human-centric,” Szymanski wrote in his latest broadside aimed at Singapore.</p><p>Szymanski <span style="text-decoration: underline;"><a href="https://splash247.com/intermanager-singles-out-singapore-qatar-and-dubai-for-their-poor-handling-of-crew-changes/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">told <em>Splash</em> last month</a></span> how politicians and officials in Singapore &#8211; as well as Dubai &#8211; had been doing a lot of talking, but little concrete action to get crews repatriated.</p><p>“Singapore and Dubai have always been saying we’re the best hubs in the world, we’ll do anything for you but when the difficult times hit they have proven to be lacking,” Szymanski said</p><p>In related news, there is growing concern that public pressure might make crew changes harder in Hong Kong, one of the early backers of crew changes.</p><p>Hong Kong has received enormous praise from the maritime community for its comparitively early decision to <span style="text-decoration: underline;"><a href="https://splash247.com/hong-kong-allows-unrestricted-crew-changes/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">open up its waters and airport for crew change</a></span>. However, as the city battles its third wave of the pandemic, local media has started to point the finger of blame for the latest spread of the virus to the many airline and seagoing crew who have rotated through the Special Administrative Region. Hong Kong has now dropped off the Inchcape list of open places for crew change as the city has decided to ban crew changes for ships with no planned cargo operations with the SAR’S waters.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="stream-item stream-item-below-post-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2 --><div id='div-gpt-ad-1_95_0_1_2'>  </div></div><div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://splash247.com/tag/coronavirus/" rel="tag">Coronavirus</a> <a href="https://splash247.com/tag/hong-kong/" rel="tag">Hong Kong</a> <a href="https://splash247.com/tag/seafarers/" rel="tag">Seafarers</a> <a href="https://splash247.com/tag/singapore/" rel="tag">Singapore</a></span></div></div><!-- .entry-content /--> <script type="application/ld+json">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</script> <div class="post-footer post-footer-on-bottom"><div class="share-links "> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=124343" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance&#038;url=https://splash247.com/?p=124343&#038;via=splash_247" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/&#038;title=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://splash247.com/?p=124343&#038;name=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://splash247.com/?p=124343&#038;description=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance&#038;media=https://splash247.com/wp-content/uploads/2020/06/Crew-change-Singapore-1-780x470.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://splash247.com/?p=124343&#038;title=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://api.whatsapp.com/send?text=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance%20https://splash247.com/?p=124343" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="mailto:?subject=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance&#038;body=https://splash247.com/?p=124343" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a></div><!-- .share-links /--></div><!-- .post-footer-on-top /--></article><!-- #the-post /--><div class="post-components"><div class="about-author container-wrapper about-author-3"><div class="author-avatar"> <a href="https://splash247.com/author/samc/"> <img src="https://splash247.com/wp-content/uploads/2015/01/Sam-Chambers.png" width="161" height="180" alt="Sam Chambers" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /> </a></div><!-- .author-avatar /--><div class="author-info"><h3 class="author-name"><a href="https://splash247.com/author/samc/">Sam Chambers</a></h3><div class="author-bio"> Starting out with the Informa Group in 2000 in Hong Kong, Sam Chambers became editor of Maritime Asia magazine as well as East Asia Editor for the world’s oldest newspaper, Lloyd’s List. In 2005 he pursued a freelance career and wrote for a variety of titles including taking on the role of Asia Editor at Seatrade magazine and China correspondent for Supply Chain Asia. His work has also appeared in The Economist, The New York Times, The Sunday Times and The International Herald Tribune.</div><!-- .author-bio /--><ul class="social-icons"><li class="social-icons-item"> <a href="http://www.twitter.com/SamChambers" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Twitter</span> </a></li><li class="social-icons-item"> <a href="https://www.linkedin.com/profile/view?id=14083130" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="fa fa-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a></li></ul></div><!-- .author-info /--><div class="clearfix"></div></div><!-- .about-author /--><div class="stream-item stream-item-below-post"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3 --><div id='div-gpt-ad-1_95_0_1_3'>  </div></div><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://splash247.com/wp-content/uploads/2020/05/PIL-Kota-Pekarang.jpg)" class="slide slide-id-124373 tie-slide-1 tie-standard"> <a href="https://splash247.com/pils-hq-up-for-sale/" class="all-over-thumb-link" aria-label="PIL’s HQ up for sale"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-56" href="https://splash247.com/category/sector/containers/">Containers</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/pils-hq-up-for-sale/">PIL’s HQ up for sale</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://splash247.com/wp-content/uploads/2020/07/Newport-retrofit-new.jpg)" class="slide slide-id-124360 tie-slide-2 tie-standard"> <a href="https://splash247.com/lng-retrofits-touted-as-way-to-meet-imo-2030-targets/" class="all-over-thumb-link" aria-label="LNG retrofits touted as way to meet IMO 2030 targets"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-62" href="https://splash247.com/category/sector/environment/">Environment</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/lng-retrofits-touted-as-way-to-meet-imo-2030-targets/">LNG retrofits touted as way to meet IMO 2030 targets</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://splash247.com/wp-content/uploads/2020/03/Eastern-Pacific-1-e1595399769545.jpg)" class="slide slide-id-124355 tie-slide-3 tie-standard"> <a href="https://splash247.com/buyers-of-eastern-pacific-tonnage-emerge/" class="all-over-thumb-link" aria-label="Buyers of Eastern Pacific tonnage emerge"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-80" href="https://splash247.com/category/region/asia/">Asia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/buyers-of-eastern-pacific-tonnage-emerge/">Buyers of Eastern Pacific tonnage emerge</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://splash247.com/wp-content/uploads/2020/07/Aston.jpg)" class="slide slide-id-124334 tie-slide-4 tie-standard"> <a href="https://splash247.com/dajin-heavy-and-yangzijiang-shipbuilding-partner-up-on-aston-bulker-order/" class="all-over-thumb-link" aria-label="Dajin Heavy and Yangzijiang Shipbuilding partner up on Aston bulker order"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-57" href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/dajin-heavy-and-yangzijiang-shipbuilding-partner-up-on-aston-bulker-order/">Dajin Heavy and Yangzijiang Shipbuilding partner up on Aston bulker order</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://splash247.com/wp-content/uploads/2020/07/TAS-OFFSHORE.jpg)" class="slide slide-id-124330 tie-slide-5 tie-standard"> <a href="https://splash247.com/tas-offshore-terminates-newbuild-contracts-for-16-osvs-in-china/" class="all-over-thumb-link" aria-label="TAS Offshore terminates newbuild contracts for 16 OSVs in China"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/tas-offshore-terminates-newbuild-contracts-for-16-osvs-in-china/">TAS Offshore terminates newbuild contracts for 16 OSVs in China</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--></div><!-- .tie-slick-slider /--></div><!-- .slider-main-container /--></div><!-- .main-slider-inner  /--></div><!-- .main-slider /--><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h3 class="thumb-title">PIL’s HQ up for sale</h3></div></div><!-- slide /--><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h3 class="thumb-title">LNG retrofits touted as way to meet IMO 2030 targets</h3></div></div><!-- slide /--><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h3 class="thumb-title">Buyers of Eastern Pacific tonnage emerge</h3></div></div><!-- slide /--><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h3 class="thumb-title">Dajin Heavy and Yangzijiang Shipbuilding partner up on Aston bulker order</h3></div></div><!-- slide /--><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">July 22, 2020</span></div><h3 class="thumb-title">TAS Offshore terminates newbuild contracts for 16 OSVs in China</h3></div></div><!-- slide /--></div><!-- .wide_slider_nav /--></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #wide-slider-nav-wrapper /--></section><!-- .slider-area --></div><!-- #read-next-block --><div class="stream-item stream-item-above-post-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4 --><div id='div-gpt-ad-1_95_0_1_4'>  </div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124343' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!-- #add-comment-block /--></div><!-- .comments-area --></div><!-- .post-components /--></div><!-- .main-content --><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-7" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1 --><div id='div-gpt-ad-1_95_0_2_1'>  </div></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter<span class="widget-title-icon fa"></span></div></div><div class="widget-inner-wrap"><div class="subscribe-widget-content"><h3>DAILY SPLASH NEWSLETTER</h3><p>Subscribe now for free daily news updates.</p></div><div id="mc_embed_signup-tie-newsletter-3"><form action="//asiashippingmedia.us9.list-manage.com/subscribe/post?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label> <input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><!-- .widget-inner-wrap /--><div class="clearfix"></div></div><!-- .widget /--><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social<span class="widget-title-icon fa"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul><div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-8" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2 --><div id='div-gpt-ad-1_95_0_2_2'>  </div></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li></ul><!-- ul.tabs-menu /--><div id="widget_tabs-3-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Kanfer Shipping to develop first plug-in hybrid powered LNG bunkering vessel" href="https://splash247.com/kanfer-shipping-to-develop-first-plug-in-hybrid-powered-lng-bunkering-vessel/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2019/12/cgr-lng--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Kanfer Shipping to develop first plug-in hybrid powered LNG bunkering vessel" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/kanfer-shipping-to-develop-first-plug-in-hybrid-powered-lng-bunkering-vessel/">Kanfer Shipping to develop first plug-in hybrid powered LNG bunkering vessel</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 22, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance" href="https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/06/Crew-change-Singapore-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/">Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 22, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="PIL’s HQ up for sale" href="https://splash247.com/pils-hq-up-for-sale/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/05/PIL-Kota-Pekarang-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of PIL’s HQ up for sale" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/pils-hq-up-for-sale/">PIL’s HQ up for sale</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 22, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Maersk among big names including Unilever and Microsoft in new net zero initiative" href="https://splash247.com/maersk-among-big-names-including-unilever-and-microsoft-in-new-net-zero-initiative/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2017/05/Maersk-Line-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Maersk among big names including Unilever and Microsoft in new net zero initiative" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/maersk-among-big-names-including-unilever-and-microsoft-in-new-net-zero-initiative/">Maersk among big names including Unilever and Microsoft in new net zero initiative</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 22, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="LNG retrofits touted as way to meet IMO 2030 targets" href="https://splash247.com/lng-retrofits-touted-as-way-to-meet-imo-2030-targets/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/07/Newport-retrofit-new-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of LNG retrofits touted as way to meet IMO 2030 targets" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/lng-retrofits-touted-as-way-to-meet-imo-2030-targets/">LNG retrofits touted as way to meet IMO 2030 targets</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 22, 2020</span></div></div></li></ul></div><!-- .tab-content#recent-posts-tab /--><div id="widget_tabs-3-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="13 crew kidnapped from tanker off Benin" href="https://splash247.com/13-crew-kidnapped-from-tanker-off-benin/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/07/Lomar-Curacao-Trader-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 13 crew kidnapped from tanker off Benin" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/13-crew-kidnapped-from-tanker-off-benin/">13 crew kidnapped from tanker off Benin</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 20, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="One week on from international summit, just 15 countries have fully opened for crew change" href="https://splash247.com/one-week-on-from-international-summit-just-15-countries-have-fully-opened-for-crew-change/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/06/Crew-change-singapore-e1591584199364-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of One week on from international summit, just 15 countries have fully opened for crew change" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/one-week-on-from-international-summit-just-15-countries-have-fully-opened-for-crew-change/">One week on from international summit, just 15 countries have fully opened for crew change</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 16, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="DP World tipped to buy out Shreyas Shipping and Logistics" href="https://splash247.com/dp-world-tipped-to-buy-out-shreyas-shipping-and-logistics/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2015/02/Shreyas-Shipping-Logistics-Transworld-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of DP World tipped to buy out Shreyas Shipping and Logistics" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/dp-world-tipped-to-buy-out-shreyas-shipping-and-logistics/">DP World tipped to buy out Shreyas Shipping and Logistics</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 20, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="India allows foreign seafarers to sign off at its ports" href="https://splash247.com/india-allows-foreign-seafarers-to-sign-off-at-its-ports/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/06/Synergy-Crew-Corona-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of India allows foreign seafarers to sign off at its ports" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/india-allows-foreign-seafarers-to-sign-off-at-its-ports/">India allows foreign seafarers to sign off at its ports</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 20, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Missing Gulf Sky crew turn up in India having made sensational escape from the UAE to Iran" href="https://splash247.com/missing-gulf-sky-crew-turn-up-in-india-having-made-sensational-escape-from-the-uae-to-iran/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/07/Gulf-Sky-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Missing Gulf Sky crew turn up in India having made sensational escape from the UAE to Iran" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/missing-gulf-sky-crew-turn-up-in-india-having-made-sensational-escape-from-the-uae-to-iran/">Missing Gulf Sky crew turn up in India having made sensational escape from the UAE to Iran</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 15, 2020</span></div></div></li></ul></div><!-- .tab-content#popular-posts-tab /--><div id="widget_tabs-3-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/itf-in-canada-shows-seafarers-the-way-home/#comment-32246"> <img src="https://secure.gravatar.com/avatar/fd9b8d6417f04226b5c6e7f2a3667b6c?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/itf-in-canada-shows-seafarers-the-way-home/#comment-32246"> Peter Lahay </a><p>I am happy to debate our record of representing seafarers if...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/one-week-on-from-international-summit-just-15-countries-have-fully-opened-for-crew-change/#comment-32240"> <img src="https://secure.gravatar.com/avatar/c6c673f3f12d7ebcd3b6b2d449e24573?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/one-week-on-from-international-summit-just-15-countries-have-fully-opened-for-crew-change/#comment-32240"> Anurag </a><p>UAE is not allowing visa for on signers,only off signers can...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/denmark-finds-a-way-to-get-crews-home/#comment-32239"> <img src="https://secure.gravatar.com/avatar/30e86dcc77a6be0d3ad8cd0b68504328?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/denmark-finds-a-way-to-get-crews-home/#comment-32239"> Alistair Best </a><p>Yeah Danes are too expensive to employ at sea. You would pro...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/one-week-on-from-international-summit-just-15-countries-have-fully-opened-for-crew-change/#comment-32238"> <img src="https://secure.gravatar.com/avatar/f031640fd9bb3b321f38f4af2e327302?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/one-week-on-from-international-summit-just-15-countries-have-fully-opened-for-crew-change/#comment-32238"> Zoran </a><p>Hello.Is there any information when UAE authorities will per...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/dubai-opens-for-crew-changes/#comment-32236"> <img src="https://secure.gravatar.com/avatar/cbd5480c87c4918ccd2a26e791db03b5?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/dubai-opens-for-crew-changes/#comment-32236"> Priyanka gupta </a><p>On signer🙏🙏🙏...</p></div></li></ul></div><!-- .tab-content#comments-tab /--></div><!-- .tabs-wrapper-animated /--></div><!-- .tabs-widget /--></div><!-- .widget-container /--></div><!-- .tabs-widget /--></div><!-- .container-wrapper /--><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3 --><div id='div-gpt-ad-1_95_0_2_3'>  </div></div></div><div id="wpjb-recent-jobs-5" class="container-wrapper widget widget_wpjb-recent-jobs"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Jobs<span class="widget-title-icon fa"></span></div></div><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/operations-executive-offshore-installation-2/">Operations Executive (Offshore installation)</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/senior-manager-head-of-east-malaysia-oilfield-operations/">Senior Manager- Head of East Malaysia (Oilfield Operations)</a></span><br/> <span class="wpjb-sub">Sarawak, Malaysia <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/sales-lead-products-services/">Sales Lead, Products &amp; Services</a></span><br/> <span class="wpjb-sub">Selangor, Malaysia <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/finance-account-manager/">Finance &amp; Account Manager</a></span><br/> <span class="wpjb-sub">Selangor, Malaysia <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/cased-hole-field-engineer-3/">Cased Hole Field Engineer</a></span><br/> <span class="wpjb-sub">Saudi Arabia, Saudi Arabia <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/wireline-field-engineer-4/">Wireline Field Engineer</a></span><br/> <span class="wpjb-sub">Saudi Arabia, Saudi Arabia <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="polls-widget-7" class="container-wrapper widget widget_polls-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">MarPoll<span class="widget-title-icon fa"></span></div></div><div id="polls-197" class="wp-polls"><form id="polls_form_197" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_197_nonce" name="wp-polls-nonce" value="06f5dd81ce" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="197" /></p><p style="text-align: center;"><strong>Have you attended any webinar this year that was genuinely worth your time?</strong></p><div id="polls-197-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-554" name="poll_197" value="554" /> <label for="poll-answer-554">Yes</label></li><li><input type="radio" id="poll-answer-555" name="poll_197" value="555" /> <label for="poll-answer-555">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(197);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(197); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-197-loading" class="wp-polls-loading"><img src="https://splash247.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4 --><div id='div-gpt-ad-1_95_0_2_4'>  </div></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra<span class="widget-title-icon fa"></span></div></div><div class="posts-list-counter"><ul class="posts-list-items"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Carbon levy back on the agenda" href="https://splash247.com/carbon-levy-back-on-the-agenda/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2019/03/Ship-emmissions-pollution-e1592956492272-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Carbon levy back on the agenda" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/carbon-levy-back-on-the-agenda/">Carbon levy back on the agenda</a></h3><div class="post-meta"> <span class="date meta-item fa-before">June 24, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="The new reality of lower mobility" href="https://splash247.com/the-new-reality-of-lower-mobility/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/04/Editors-comment-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The new reality of lower mobility" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/the-new-reality-of-lower-mobility/">The new reality of lower mobility</a></h3><div class="post-meta"> <span class="date meta-item fa-before">June 24, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="June 2020 Review" href="https://splash247.com/june-2020-review/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/05/Monthly-Focus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of June 2020 Review" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/june-2020-review/">June 2020 Review</a></h3><div class="post-meta"> <span class="date meta-item fa-before">June 24, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="What if China really punishes Australia" href="https://splash247.com/what-if-china-really-punishes-australia/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2019/09/Vale-dry-terminal-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What if China really punishes Australia" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/what-if-china-really-punishes-australia/">What if China really punishes Australia</a></h3><div class="post-meta"> <span class="date meta-item fa-before">June 24, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Storage decline" href="https://splash247.com/storage-decline/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/06/Oil-storage-tank-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Storage decline" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/storage-decline/">Storage decline</a></h3><div class="post-meta"> <span class="date meta-item fa-before">June 24, 2020</span></div></div></li></ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="latest_tweets_widget-3" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle"><a href="https://twitter.com/@splash_247" rel="nofollow noopener">Follow Us</a><span class="widget-title-icon fa"></span></div></div><ul><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>LNG retrofits touted as way to meet IMO 2030 targets <a href="https://t.co/9v91vh9nch" target="_blank" rel="nofollow noopener">https://t.co/9v91vh9nch</a> <a href="https://t.co/7vyYnT0fnh" target="_blank" rel="nofollow noopener">https://t.co/7vyYnT0fnh</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1285828939328311296" title="2020/07/22 06:48:03" target="_blank" rel="nofollow noopener">32 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Splash_247" target="_blank" rel="nofollow noopener">@Splash_247</a>: Two former Sainty Marine OSVs to be auctioned <a href="https://t.co/EIQVSAUnye" target="_blank" rel="nofollow noopener">https://t.co/EIQVSAUnye</a> <a href="https://t.co/O3GTgfrkVm" target="_blank" rel="nofollow noopener">https://t.co/O3GTgfrkVm</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1285826173465841664" title="2020/07/22 06:37:03" target="_blank" rel="nofollow noopener">43 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Buyers of Eastern Pacific tonnage emerge <a href="https://t.co/YYCX3Av6te" target="_blank" rel="nofollow noopener">https://t.co/YYCX3Av6te</a> <a href="https://t.co/yga4JMJ1eY" target="_blank" rel="nofollow noopener">https://t.co/yga4JMJ1eY</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1285825543783374848" title="2020/07/22 06:34:33" target="_blank" rel="nofollow noopener">46 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Singapore warns crew coronavirus tests are being tampered with as HK reviews its seafarer stance… <a href="https://t.co/va7ejxeFwv" target="_blank" rel="nofollow noopener">https://t.co/va7ejxeFwv</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1285816734155333632" title="2020/07/22 05:59:33" target="_blank" rel="nofollow noopener">1 hour ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Maersk among big names including Unilever and Microsoft in new net zero initiative <a href="https://t.co/5hlX32zvEc" target="_blank" rel="nofollow noopener">https://t.co/5hlX32zvEc</a> <a href="https://t.co/9jOAdgF0LJ" target="_blank" rel="nofollow noopener">https://t.co/9jOAdgF0LJ</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1285806417262243840" title="2020/07/22 05:18:33" target="_blank" rel="nofollow noopener">2 hours ago</a></span></div></li></ul> <a href="https://twitter.com/splash_247" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5 --><div id='div-gpt-ad-1_95_0_2_5'>  </div></div></div></div><!-- .theiaStickySidebar /--></aside><!-- .sidebar /--></div><!-- .main-content-row /--></div><!-- #content /--><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="media_image-5" class="container-wrapper widget widget_media_image"><a href="/"><img width="150" height="57" src="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1590669229435.png" class="image wp-image-117778  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Asia Shipping Media Pte Ltd<br> 30 Cecil Street,<br> #19-08 Prudential Tower<br> Singapore 049712<br><br> Email:&nbsp;<a href="mailto:sales@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sales@asiashippingmedia.com</a></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .tie-col /--><div class="tie-col-md-3 normal-side"><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Contacts<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget">Commercial: Grant Rowles<br> Tel. +61 450 75 2486<br> Email: <a href="mailto:grant@asiashippingmedia.com">grant@asiashippingmedia.com</a> <br><br> Editorial: Sam Chambers<br> Tel. +33 658 19 39 28<br> Email: <a href="mailto:sam@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sam@asiashippingmedia.com</a></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .tie-col /--><div class="tie-col-md-3 normal-side"><div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Events<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/events/singapore/">Maritime CEO Forum Singapore</a><br><br> <a href="/events/hk/">Maritime CEO Forum Hong Kong</a><br><br> <a href="/events/monaco/">Maritime CEO Forum Monaco</a></h5></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Media Links<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/advertising/">Advertising</a><br><br> <a href="/category/press-releases/">Press Releases</a></h5></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .tie-col /--><div class="tie-col-md-3 normal-side"><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Publications<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/">Splash</a><br><br> <a href="/extra/">Splash Extra</a><br><br> <a href="/category/splash-tv/">Splash TV</a><br><br> <a href="/category/magazine/">Maritime CEO</a></h5></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .footer-widget-area /--></div><!-- .container /--></div><!-- #Footer-widgets-container /--><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Asia Shipping Media Pte Ltd 2020. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #site-info /--></footer><!-- #footer /--><div class="post-footer post-footer-on-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=124343" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance&#038;url=https://splash247.com/?p=124343&#038;via=splash_247" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/&#038;title=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Singapore%20warns%20crew%20coronavirus%20tests%20are%20being%20tampered%20with%20as%20HK%20reviews%20its%20seafarer%20stance%20https://splash247.com/?p=124343" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a></div><!-- .share-links /--></div><!-- .post-footer-on-top /--><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><!-- #tie-wrapper /--><aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><!-- .close-side-aside /--><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-mobile-nav-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li id="menu-item-122475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122475 menu-item-has-icon"><a href="https://splash247.com/"> <span aria-hidden="true" class="fa fa-home"></span> Home</a></li><li id="menu-item-121880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121880 menu-item-has-icon is-icon-only"><a href="https://splash247.com/extra/"> <span aria-hidden="true" class="fa fa-lock"></span> <span class="screen-reader-text">Splash Extra</span> <small class="menu-tiny-label " style="background-color:#dd3333; color:#FFFFFF">Premium</small></a><ul class="sub-menu menu-sub-content"><li id="menu-item-121881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121881"><a href="https://splash247.com/login/"> <span aria-hidden="true" class="fa fa-unlock"></span> Login</a></li><li id="menu-item-121882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121882"><a href="https://splash247.com/account/"> <span aria-hidden="true" class="fa fa-user"></span> Account</a></li><li id="menu-item-121883" class="menu-item menu-item-type-post_type menu-item-object-memberpressgroup menu-item-121883"><a href="https://splash247.com/plans/extra/"> <span aria-hidden="true" class="fa fa-user-plus"></span> Register</a></li></ul></li><li id="menu-item-121846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121846"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121847"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-121848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121848"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-121849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121849"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-121850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121850"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-121851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121851"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-121852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121852"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-121853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121853"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-121854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121854"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-121855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121855"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-121856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121856"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-121857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121857"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-121858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121858"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-121859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121859"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-121860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121860"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-121861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121861"><a class="pointer">Region</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121862"><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="menu-item-121863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121863"><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="menu-item-121864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121864"><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="menu-item-121865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121865"><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li><li id="menu-item-121866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121866"><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li></ul></li><li id="menu-item-121869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121869"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="menu-item-121867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121867"><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="menu-item-121873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121873"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121874"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-121868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121868"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-121875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121875"><a href="https://splash247.com/events/">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121878"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-121877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121877"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li><li id="menu-item-121876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121876"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-121879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121879"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-121872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121872"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><!-- #mobile-menu /--><div class="mobile-social-search"><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- #mobile-social-icons /--><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://splash247.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><!-- #mobile-search /--></div><!-- #mobile-social-search /--></div><!-- #mobile-container /--></div><!-- .side-aside-wrapper /--></aside><!-- .side-aside /--></div><!-- #tie-container /--></div><!-- .background-overlay /--><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="container"><div class="popup-search-wrap-inner"><div class="tie-row"><div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"><form method="get" id="tie-popup-search-form" action="https://splash247.com//"> <input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div><!-- .tie-col-md-12 /--></div><!-- .tie-row /--></div><!-- .popup-search-wrap-inner /--></div><!-- .container /--></div><!-- .tie-popup-search-wrap /--><div id="tie-popup-login" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra Log In <span class="widget-title-icon fa"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="https://splash247.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://splash247.com/login/?action=forgot_password">Forgot?</a></div> <input type="hidden" name="redirect_to" value="/singapore-warns-crew-coronavirus-tests-are-being-tampered-with-as-hk-reviews-its-seafarer-stance/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form><p class="register-link"><a rel="nofollow" href="https://splash247.com/plans/extra/">Don&#039;t have an account?</a></p></div></div><!-- .widget-container  /--></div><!-- .login-widget  /--></div><!-- .container-wrapper  /--></div><!-- .tie-popup-container /--></div><!-- .tie-popup /-->  <script type='text/javascript'>/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"Splash247\",\"Publisher Logo\":\"\\\/wp-content\\\/uploads\\\/2020\\\/05\\\/SplashlogoArtboard-9@4x-e1588776375858.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */</script>       <script type='text/javascript'>/* <![CDATA[ */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"splash_247","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */</script>          <script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'179161673',post:'124343',tz:'8',srv:'splash247.com'} ]);
	_stq.push([ 'clickTrackerInit', '179161673', '124343' ]);</script> <script defer src="https://splash247.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-c59af8f41ee51cc3ad66239b069404da.js"></script></body></html>