<!DOCTYPE html><html lang="en-GB" class="" data-skin="light"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link type="text/css" media="all" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_2e561cbb1d38db97c973bba70e67df69.css" rel="stylesheet" /><title>US issues global offshore wind challenge at COP26 - Splash247</title><link rel="canonical" href="https://splash247.com/us-issues-global-offshore-wind-challenge-at-cop26/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="US issues global offshore wind challenge at COP26 - Splash247" /><meta property="og:description" content="US Interior Secretary Deb Haaland has challenged other countries to join America in setting ambitious targets for offshore wind development, and to provide the investments required to achieve them. “Climate change doesn’t recognise territorial or political boundaries. It’s a global problem that requires a global effort to address it,” said Haaland. “Together, we need to &hellip;" /><meta property="og:url" content="https://splash247.com/us-issues-global-offshore-wind-challenge-at-cop26/" /><meta property="og:site_name" content="Splash247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2021-11-05T03:54:41+00:00" /><meta property="article:modified_time" content="2021-11-05T03:54:45+00:00" /><meta property="og:image" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/05/Vineyard-wind.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@splash_247" /><meta name="twitter:site" content="@splash_247" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Kim Biggar" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; US issues global offshore wind challenge at COP26 Comments Feed" href="https://splash247.com/us-issues-global-offshore-wind-challenge-at-cop26/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/splash247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='wpjb-js-js-extra'>/*  */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.8.2' id='wpjb-js-js'></script> <link rel="https://api.w.org/" href="https://splash247.com/wp-json/" /><link rel="alternate" type="application/json" href="https://splash247.com/wp-json/wp/v2/posts/154485" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://splash247.com/?p=154485' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fus-issues-global-offshore-wind-challenge-at-cop26%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fus-issues-global-offshore-wind-challenge-at-cop26%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":154485,"post_name":"us-issues-global-offshore-wind-challenge-at-cop26","post_title":"US issues global offshore wind challenge at COP26","post_type":"post","post_author":"1002","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":71,"name":"Americas","slug":"americas","term_group":0,"term_taxonomy_id":71,"taxonomy":"category","description":"This is the Splash 24\/7 news archive related to the Americas. News are sorted by release date, from the latest to the oldest.\r\n\r\nGet the updated list of the latest news about the Americas. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":55,"count":4895,"filter":"raw","cat_ID":71,"category_count":4895,"category_description":"This is the Splash 24\/7 news archive related to the Americas. News are sorted by release date, from the latest to the oldest.\r\n\r\nGet the updated list of the latest news about the Americas. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Americas","category_nicename":"americas","category_parent":55},{"term_id":62,"name":"Environment","slug":"environment","term_group":0,"term_taxonomy_id":62,"taxonomy":"category","description":"Stay updated on what's going on in the maritime environment by browsing the environment news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nGet the updated list of the latest maritime environment related news. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":1957,"filter":"raw","cat_ID":62,"category_count":1957,"category_description":"Stay updated on what's going on in the maritime environment by browsing the environment news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nGet the updated list of the latest maritime environment related news. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Environment","category_nicename":"environment","category_parent":54},{"term_id":60,"name":"Offshore","slug":"offshore","term_group":0,"term_taxonomy_id":60,"taxonomy":"category","description":"Stay updated on the energy, oil and gas, offshore, offshore engineering, offshore wind and subsea industries by browsing the offshore news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nRead the latest news about offshore. Browse Splash 24\/7 for more maritime and shipping news.","parent":54,"count":7082,"filter":"raw","cat_ID":60,"category_count":7082,"category_description":"Stay updated on the energy, oil and gas, offshore, offshore engineering, offshore wind and subsea industries by browsing the offshore news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nRead the latest news about offshore. Browse Splash 24\/7 for more maritime and shipping news.","cat_name":"Offshore","category_nicename":"offshore","category_parent":54},{"term_id":2341,"name":"Renewables","slug":"renewables","term_group":0,"term_taxonomy_id":2341,"taxonomy":"category","description":"","parent":54,"count":813,"filter":"raw","cat_ID":2341,"category_count":813,"category_description":"","cat_name":"Renewables","category_nicename":"renewables","category_parent":54}]; _mmunch['postTags'] = [{"term_id":2442,"name":"COP26","slug":"cop26","term_group":0,"term_taxonomy_id":2442,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":200,"name":"United States","slug":"united-states","term_group":0,"term_taxonomy_id":200,"taxonomy":"post_tag","description":"","parent":0,"count":2704,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Kim Biggar","ID":1002};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-57490006-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-57490006-1', 'auto');
ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    
    var Strip_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var MPU_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
   
    var MPU_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();   
    
    var MPU_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_5 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_1').
    defineSizeMapping(Strip_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_2').
    defineSizeMapping(Strip_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_3').
    defineSizeMapping(Strip_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_4').
    defineSizeMapping(Strip_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_1').
    defineSizeMapping(MPU_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_2').
    defineSizeMapping(MPU_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_3').
    defineSizeMapping(MPU_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_4').
    defineSizeMapping(MPU_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_5').
    defineSizeMapping(MPU_Slot_5).
    addService(googletag.pubads());
	
	googletag.pubads().setTargeting('category',['americas']);
     
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-270x270.png" /></head><body id="tie-body" class="post-template-default single single-post postid-154485 single-format-standard americas environment offshore renewables boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-mobile is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-default"><nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Friday, November 5 2021</div><div class="tie-alignleft"><div class="breaking controls-is-active"><span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">COP26 LATEST:</span> </span><ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true"><li class="news-item"> <a href="https://splash247.com/us-issues-global-offshore-wind-challenge-at-cop26/">US issues global offshore wind challenge at COP26</a></li><li class="news-item"> <a href="https://splash247.com/aker-unveils-massive-floating-wind-to-hydrogen-scheme-for-scotland/">Aker unveils massive floating wind-to-hydrogen scheme for Scotland</a></li><li class="news-item"> <a href="https://splash247.com/nuclear-powered-ships-make-waves-in-glasgow/">Nuclear-powered ships make waves in Glasgow</a></li><li class="news-item"> <a href="https://splash247.com/shipping-aviation-steel-and-trucking-in-bidens-sights-with-launch-of-the-first-movers-coalition-at-cop26/">Shipping, aviation, steel, and trucking in Biden’s sights with launch of the First Movers Coalition at COP26</a></li><li class="news-item"> <a href="https://splash247.com/many-more-nations-back-shipping-carbon-levy-at-cop26/">Many more nations back shipping carbon levy at COP26</a></li><li class="news-item"> <a href="https://splash247.com/growing-coalition-of-nations-demand-zero-emissions-targets-for-shipping/">Growing coalition of nations demand zero emissions targets for shipping</a></li><li class="news-item"> <a href="https://splash247.com/global-methane-pledge-to-be-unveiled-at-cop26-heaps-more-pressure-on-lng-fuel-proponents/">Global Methane Pledge to be unveiled at COP26 heaps more pressure on LNG fuel proponents</a></li><li class="news-item"> <a href="https://splash247.com/splash-extra-shippings-emissions-on-the-rise-as-cop26-delegates-prepare-to-meet/">Splash Extra: Shipping’s emissions on the rise as COP26 delegates prepare to meet</a></li></ul></div></div><div class="tie-alignright"><ul class="components"><li class=" popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="tie-icon-author" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;"> <a title="Splash247" href="https://splash247.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-RETINA.png 2x, https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png 1x"> <img class="tie-logo-img-default tie-logo-img" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png" alt="Splash247" width="512" height="165" style="max-height:165px; width: auto;" /> </picture> </a></div><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div></div></div><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div id='div-gpt-ad-1_95_0_1_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_1'); });</script> </div></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Splash247" href="https://splash247.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png"> <img class="tie-logo-img-default tie-logo-img" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash247" style="max-height:49px; width: auto;" /> </picture> </a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav" class="menu" role="menubar"><li id="menu-item-121884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121884 menu-item-has-icon is-icon-only"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> <span class="screen-reader-text">Homepage</span></a></li><li id="menu-item-345" class="menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-345"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-128655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128655"><a href="https://splash247.com/category/sector/renewables/">Renewables</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-400"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-344" class="menu-region menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344 mega-menu mega-cat " data-id="55"  data-icon="true" ><a class="pointer">Region</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content media-overlay"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-vertical"><li class="mega-all-link"><a href="https://splash247.com/category/region/" class="is-active is-loaded mega-sub-cat" data-id="55">All</a></li><li class="mega-sub-cat-71"><a href="https://splash247.com/category/region/americas/" class="mega-sub-cat"  data-icon="true"  data-id="71">Americas</a></li><li class="mega-sub-cat-80"><a href="https://splash247.com/category/region/asia/" class="mega-sub-cat"  data-icon="true"  data-id="80">Asia</a></li><li class="mega-sub-cat-70"><a href="https://splash247.com/category/region/europe/" class="mega-sub-cat"  data-icon="true"  data-id="70">Europe</a></li><li class="mega-sub-cat-77"><a href="https://splash247.com/category/region/greater-china/" class="mega-sub-cat"  data-icon="true"  data-id="77">Greater China</a></li><li class="mega-sub-cat-73"><a href="https://splash247.com/category/region/middle-east/" class="mega-sub-cat"  data-icon="true"  data-id="73">Middle East</a></li></ul><div class="mega-cat-content mega-cat-sub-exists vertical-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 mega-menu mega-cat " data-id="81" ><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480 mega-menu mega-cat " data-id="90" ><a href="https://splash247.com/category/contributions/">Contributions</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-100493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100493"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-100492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100492"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-117749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117749"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-92750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92750"><a href="#">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-92749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92749"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-98897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98897"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-117766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117766"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://splash247.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/">Sector</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/renewables/">Renewables</a><em class="delimiter">/</em><span class="current">US issues global offshore wind challenge at COP26</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/splash247.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sector","@id":"https:\/\/splash247.com\/category\/sector\/"}},{"@type":"ListItem","position":3,"item":{"name":"Renewables","@id":"https:\/\/splash247.com\/category\/sector\/renewables\/"}}]}</script> <div class="entry-header"><span class="post-cat-wrap"><a class="post-cat tie-cat-71" href="https://splash247.com/category/region/americas/">Americas</a><a class="post-cat tie-cat-62" href="https://splash247.com/category/sector/environment/">Environment</a><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a><a class="post-cat tie-cat-2341" href="https://splash247.com/category/sector/renewables/">Renewables</a></span><h1 class="post-title entry-title">US issues global offshore wind challenge at COP26</h1><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1002"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/kimb/"><img alt='Photo of Kim Biggar' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-140x140.jpg' srcset='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-280x280.jpg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><span class="author-name tie-icon">Kim Biggar</span></span></span></span><span class="date meta-item tie-icon">November 5, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div></div></header><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/05/Vineyard-wind-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" /><figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> Vineyard Wind</figcaption></figure></div></div><div class="entry-content entry clearfix"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>US Interior Secretary Deb Haaland has challenged other countries to join America in setting ambitious targets for offshore wind development, and to provide the investments required to achieve them.</p><p>“Climate change doesn’t recognise territorial or political boundaries. It’s a global problem that requires a global effort to address it,” said Haaland. “Together, we need to set ambitious goals and commit the resources to get it done.”</p><p>The challenge to other nations builds off the Biden-Harris administration’s plan to catalyse the development in the US of offshore wind energy. In March of this year, the White House announced a target to deploy 30 GW of offshore wind energy by 2030.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Since then, the Interior Department approved the first commercial-scale offshore wind project in the US, in the Atlantic Ocean offshore of Massachusetts. In October, the Department announced that it will hold up to seven new offsSince then, the Interior Department approved the <span style="text-decoration: underline;"><a href="https://splash247.com/us-greenlights-first-large-scale-offshore-wind-farm/" target="_blank" rel="noreferrer noopener">first commercial-scale offshore wind project in the US</a></span>, in the Atlantic Ocean offshore of Massachusetts. In October, the <span style="text-decoration: underline;"><a href="https://splash247.com/us-planning-up-to-seven-offshore-wind-lease-sales-by-2025/" target="_blank" rel="noreferrer noopener">Department announced that it will hold up to seven new offshore wind lease sales</a></span> in the Atlantic and Pacific Oceans and in the Gulf of Mexico by 2025.</p><p>The Interior Department is reviewing at least 16 construction and operations plans for offshore wind facilities by 2025, which together represent more than 19 GW of energy. The Department is also preparing for potential lease sales in the New York Bight and offshore the Carolinas and California next year, and is exploring potential wind energy areas in the Gulf of Maine and the Gulf of Mexico and offshore Oregon and Hawaii.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="stream-item stream-item-below-post-content"><div id='div-gpt-ad-1_95_0_1_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_2'); });</script> </div></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://splash247.com/tag/cop26/" rel="tag">COP26</a> <a href="https://splash247.com/tag/united-states/" rel="tag">United States</a></span></div></div><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1002"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/kimb/"><img alt='Photo of Kim Biggar' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-140x140.jpg' srcset='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-280x280.jpg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><span class="author-name tie-icon">Kim Biggar</span></span></span></span><span class="date meta-item tie-icon">November 5, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-11-05T11:54:41+08:00","datePublished":"2021-11-05T11:54:41+08:00","dateModified":"2021-11-05T11:54:45+08:00","headline":"US issues global offshore wind challenge at COP26","name":"US issues global offshore wind challenge at COP26","keywords":"COP26,United States","url":"https:\/\/splash247.com\/us-issues-global-offshore-wind-challenge-at-cop26\/","description":"US Interior Secretary Deb Haaland has challenged other countries to join America in setting ambitious targets for offshore wind development, and to provide the investments required to achieve them. \u201cC","copyrightYear":"2021","articleSection":"Americas,Environment,Offshore,Renewables","articleBody":"\nUS Interior Secretary Deb Haaland has challenged other countries to join America in setting ambitious targets for offshore wind development, and to provide the investments required to achieve them.\n\n\n\n\u201cClimate change doesn\u2019t recognise territorial or political boundaries. It\u2019s a global problem that requires a global effort to address it,\u201d said Haaland. \u201cTogether, we need to set ambitious goals and commit the resources to get it done.\u201d\n\n\n\nThe challenge to other nations builds off the Biden-Harris administration\u2019s plan to catalyse the development in the US of offshore wind energy. In March of this year, the White House announced a target to deploy 30 GW of offshore wind energy by 2030.\n\n\n\nSince then, the Interior Department approved the first commercial-scale offshore wind project in the US, in the Atlantic Ocean offshore of Massachusetts. In October, the Department announced that it will hold up to seven new offsSince then, the Interior Department approved the\u00a0first commercial-scale offshore wind project in the US, in the Atlantic Ocean offshore of Massachusetts. In October, the\u00a0Department announced that it will hold up to seven new offshore wind lease sales\u00a0in the Atlantic and Pacific Oceans and in the Gulf of Mexico by 2025.\n\n\n\nThe Interior Department is reviewing at least 16 construction and operations plans for offshore wind facilities by 2025, which together represent more than 19 GW of energy.\u202fThe Department is also preparing for potential lease sales in the New York Bight and offshore the Carolinas and California next year, and\u202fis exploring potential wind energy areas in the Gulf of Maine and the Gulf of Mexico and offshore Oregon and Hawaii.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Splash247","logo":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2020\/06\/Splash-Logos_Blue-high-res-RETINA.png"},"sameAs":["https:\/\/www.facebook.com\/Splash247","http:\/\/www.twitter.com\/splash_247","https:\/\/www.pinterest.com\/splash247\/","https:\/\/www.linkedin.com\/company\/splash247","https:\/\/www.youtube.com\/channel\/UC5XR182FIe9fUuD6lvD1C1g"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/splash247.com\/us-issues-global-offshore-wind-challenge-at-cop26\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Kim Biggar","url":"https:\/\/splash247.com\/author\/kimb\/"},"image":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2021\/05\/Vineyard-wind.jpg","width":1200,"height":600}}</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links  icons-text"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=154485" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26&#038;url=https://splash247.com/?p=154485&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/us-issues-global-offshore-wind-challenge-at-cop26/&#038;title=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https://splash247.com/?p=154485&#038;name=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn  large-share-button" data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}"> <span class="share-btn-icon tie-icon-tumblr"></span> <span class="social-text">Tumblr</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://splash247.com/?p=154485&#038;description=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26&#038;media=https://splash247.com/wp-content/uploads/2021/05/Vineyard-wind.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://splash247.com/?p=154485&#038;title=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span> </a> <a href="https://vk.com/share.php?url=https://splash247.com/?p=154485" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn  large-share-button" data-raw="https://vk.com/share.php?url={post_link}"> <span class="share-btn-icon tie-icon-vk"></span> <span class="social-text">VKontakte</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=154485&redirect_uri=https://splash247.com/?p=154485" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn  large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=154485&#038;redirect_uri=https://splash247.com/?p=154485" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn  large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26%20https://splash247.com/?p=154485" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a> <a href="mailto:?subject=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26&#038;body=https://splash247.com/?p=154485" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span> </a></div></div></article><div class="post-components"><div class="about-author container-wrapper about-author-1002"><div class="author-avatar"> <a href="https://splash247.com/author/kimb/"> <img alt='Photo of Kim Biggar' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-180x180.jpg' srcset='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-360x325.jpg 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/> </a></div><div class="author-info"><h3 class="author-name"><a href="https://splash247.com/author/kimb/">Kim Biggar</a></h3><div class="author-bio"> Kim Biggar started writing in the supply chain sector in 2000, when she joined the Canadian Association of Supply Chain &amp; Logistics Management. In 2004/2005, she was project manager for the Government of Canada-funded Canadian Logistics Skills Committee, which led to her 13-year role as communications manager of the Canadian Supply Chain Sector Council. A longtime freelance writer, Kim has contributed to publications including The Forwarder, 3PL Americas, The Shipper Advocate and Supply Chain Canada.</div><ul class="social-icons"><li class="social-icons-item"> <a href="https://splash247.com/author/kimb/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="tie-icon-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a></li><li class="social-icons-item"> <a href="http://www.linkedin.com/in/kimbiggar" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="tie-icon-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a></li></ul></div><div class="clearfix"></div></div><div class="stream-item stream-item-below-post"><div id='div-gpt-ad-1_95_0_1_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_3'); });</script> </div></div><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div class="slider-area-inner"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/Port-of-Churchill.jpg)" class="slide slide-id-154482 tie-slide-1 tie-standard"> <a href="https://splash247.com/port-of-churchill-in-northern-canada-to-close-for-two-years-due-to-repairs-to-rail-line/" class="all-over-thumb-link" aria-label="Port of Churchill in northern Canada to close for two years due to repairs to rail line"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-64" href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 5, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/port-of-churchill-in-northern-canada-to-close-for-two-years-due-to-repairs-to-rail-line/">Port of Churchill in northern Canada to close for two years due to repairs to rail line</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/Ridgebury-John-Zisper.jpg)" class="slide slide-id-154461 tie-slide-2 tie-standard"> <a href="https://splash247.com/extending-the-lifespan-of-existing-fleet-through-retrofits-and-carbon-credits/" class="all-over-thumb-link" aria-label="Marsoft gives ships the chance of an extended lifespan"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-62" href="https://splash247.com/category/sector/environment/">Environment</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 5, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/extending-the-lifespan-of-existing-fleet-through-retrofits-and-carbon-credits/">Marsoft gives ships the chance of an extended lifespan</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/Aker-floating-wind-hydrogen.jpg)" class="slide slide-id-154471 tie-slide-3 tie-standard"> <a href="https://splash247.com/aker-unveils-massive-floating-wind-to-hydrogen-scheme-for-scotland/" class="all-over-thumb-link" aria-label="Aker unveils massive floating wind-to-hydrogen scheme for Scotland"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2341" href="https://splash247.com/category/sector/renewables/">Renewables</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 5, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/aker-unveils-massive-floating-wind-to-hydrogen-scheme-for-scotland/">Aker unveils massive floating wind-to-hydrogen scheme for Scotland</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/04/Moneypoint-green-energy-hub.jpg)" class="slide slide-id-154465 tie-slide-4 tie-standard"> <a href="https://splash247.com/equinor-scraps-irish-offshore-wind-plans/" class="all-over-thumb-link" aria-label="Equinor scraps Irish offshore wind plans"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2341" href="https://splash247.com/category/sector/renewables/">Renewables</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 5, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/equinor-scraps-irish-offshore-wind-plans/">Equinor scraps Irish offshore wind plans</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/MOL-CO2-Carrier.jpg)" class="slide slide-id-154456 tie-slide-5 tie-standard"> <a href="https://splash247.com/mol-gives-the-world-a-glimpse-of-future-co2-ships/" class="all-over-thumb-link" aria-label="MOL gives the world a glimpse of future CO2 ships"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-59" href="https://splash247.com/category/sector/gas/">Gas</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 4, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/mol-gives-the-world-a-glimpse-of-future-co2-ships/">MOL gives the world a glimpse of future CO2 ships</a></h2></div></div></div></div></div></div></div></div><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">November 5, 2021</span></div><h3 class="thumb-title">Port of Churchill in northern Canada to close for two years due to repairs to rail line</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">November 5, 2021</span></div><h3 class="thumb-title">Marsoft gives ships the chance of an extended lifespan</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">November 5, 2021</span></div><h3 class="thumb-title">Aker unveils massive floating wind-to-hydrogen scheme for Scotland</h3></div></div><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">November 5, 2021</span></div><h3 class="thumb-title">Equinor scraps Irish offshore wind plans</h3></div></div><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">November 4, 2021</span></div><h3 class="thumb-title">MOL gives the world a glimpse of future CO2 ships</h3></div></div></div></div></div></div></div></div></section></div><div class="stream-item stream-item-above-post-content"><div id='div-gpt-ad-1_95_0_1_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_4'); });</script> </div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-issues-global-offshore-wind-challenge-at-cop26/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154485' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-7" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_1'); });</script> </div></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-inner-wrap"><div class="subscribe-widget-content"><h3>DAILY SPLASH NEWSLETTER</h3><p>Subscribe now for free daily news updates.</p></div><div id="mc_embed_signup-tie-newsletter-3"><form action="//asiashippingmedia.us9.list-manage.com/subscribe/post?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label> <input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><div class="clearfix"></div></div><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul><div class="clearfix"></div><div class="clearfix"></div></div><div id="stream-item-widget-8" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_2'); });</script> </div></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li></ul><div id="widget_tabs-3-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="US issues global offshore wind challenge at COP26" href="https://splash247.com/us-issues-global-offshore-wind-challenge-at-cop26/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/05/Vineyard-wind-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/us-issues-global-offshore-wind-challenge-at-cop26/">US issues global offshore wind challenge at COP26</a><div class="post-meta"> <span class="date meta-item tie-icon">November 5, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Port of Churchill in northern Canada to close for two years due to repairs to rail line" href="https://splash247.com/port-of-churchill-in-northern-canada-to-close-for-two-years-due-to-repairs-to-rail-line/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/Port-of-Churchill-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/port-of-churchill-in-northern-canada-to-close-for-two-years-due-to-repairs-to-rail-line/">Port of Churchill in northern Canada to close for two years due to repairs to rail line</a><div class="post-meta"> <span class="date meta-item tie-icon">November 5, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Start-up hub" href="https://splash247.com/start-up-hub/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/Cyberport-Hong-Kong-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/start-up-hub/">Start-up hub</a><div class="post-meta"> <span class="date meta-item tie-icon">November 5, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Marsoft gives ships the chance of an extended lifespan" href="https://splash247.com/extending-the-lifespan-of-existing-fleet-through-retrofits-and-carbon-credits/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/Ridgebury-John-Zisper-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/extending-the-lifespan-of-existing-fleet-through-retrofits-and-carbon-credits/">Marsoft gives ships the chance of an extended lifespan</a><div class="post-meta"> <span class="date meta-item tie-icon">November 5, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Aker unveils massive floating wind-to-hydrogen scheme for Scotland" href="https://splash247.com/aker-unveils-massive-floating-wind-to-hydrogen-scheme-for-scotland/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/11/Aker-floating-wind-hydrogen-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/aker-unveils-massive-floating-wind-to-hydrogen-scheme-for-scotland/">Aker unveils massive floating wind-to-hydrogen scheme for Scotland</a><div class="post-meta"> <span class="date meta-item tie-icon">November 5, 2021</span></div></div></li></ul></div><div id="widget_tabs-3-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Maersk warns clients of the supply chain risks emanating from China’s electricity rationing measures" href="https://splash247.com/maersk-warns-clients-of-the-supply-chain-risks-emanating-from-chinas-electricity-rationing-measures/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/05/Shanghai-port-SIPG-e1600328452566-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/maersk-warns-clients-of-the-supply-chain-risks-emanating-from-chinas-electricity-rationing-measures/">Maersk warns clients of the supply chain risks emanating from China’s electricity rationing measures</a><div class="post-meta"> <span class="date meta-item tie-icon">October 29, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Nuclear-powered ships make waves in Glasgow" href="https://splash247.com/nuclear-powered-ships-make-waves-in-glasgow/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/11/Nuclear-propulsion-Core-Power-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/nuclear-powered-ships-make-waves-in-glasgow/">Nuclear-powered ships make waves in Glasgow</a><div class="post-meta"> <span class="date meta-item tie-icon">November 4, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="IMO’s newest member Botswana delivers its first iron ore cargo to China" href="https://splash247.com/imos-newest-member-botswana-delivers-its-first-iron-ore-cargo-to-china/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/05/Iron-Ore-e1635494859329-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/imos-newest-member-botswana-delivers-its-first-iron-ore-cargo-to-china/">IMO’s newest member Botswana delivers its first iron ore cargo to China</a><div class="post-meta"> <span class="date meta-item tie-icon">October 29, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Saverys family decides to quit pursuit of Shipping Corp of India" href="https://splash247.com/saverys-family-decide-to-quit-pursuit-of-shipping-corp-of-india/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/08/SCI-India-VLCC-Desh-Vaibhav-e1609914650779-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/saverys-family-decide-to-quit-pursuit-of-shipping-corp-of-india/">Saverys family decides to quit pursuit of Shipping Corp of India</a><div class="post-meta"> <span class="date meta-item tie-icon">October 29, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Traffic backs up along the Yangtze as pilots are required to quarantine" href="https://splash247.com/traffic-backs-up-along-the-yangtze-as-pilots-are-required-to-quarantine/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/07/yangtze-shipping-e1635767969840-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/traffic-backs-up-along-the-yangtze-as-pilots-are-required-to-quarantine/">Traffic backs up along the Yangtze as pilots are required to quarantine</a><div class="post-meta"> <span class="date meta-item tie-icon">November 1, 2021</span></div></div></li></ul></div><div id="widget_tabs-3-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/nuclear-powered-ships-make-waves-in-glasgow/#comment-38727"> <img alt='Photo of EGOR PODOPRIGORA' src='https://secure.gravatar.com/avatar/75d17b172d5164ffeed11285b13e8b84?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75d17b172d5164ffeed11285b13e8b84?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/nuclear-powered-ships-make-waves-in-glasgow/#comment-38727"> EGOR PODOPRIGORA </a><p>Hm.. Why existing nuclear merchant ship was not mentioned? I...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/nuclear-powered-ships-make-waves-in-glasgow/#comment-38726"> <img alt='Photo of George Gregory' src='https://secure.gravatar.com/avatar/374ed174ef7be3958eadb9cc0535dc6f?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/374ed174ef7be3958eadb9cc0535dc6f?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/nuclear-powered-ships-make-waves-in-glasgow/#comment-38726"> George Gregory </a><p>Bull biscuits sail wind jammer style with small generators a...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/zim-kingston-could-have-joined-other-vessels-in-sheltered-waters/#comment-38725"> <img alt='Photo of Alison' src='https://secure.gravatar.com/avatar/29381b51701f69adcf94d605345857e3?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/29381b51701f69adcf94d605345857e3?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/zim-kingston-could-have-joined-other-vessels-in-sheltered-waters/#comment-38725"> Alison </a><p>Our company has a container on board. The shipowners are now...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/stopford-calls-on-shippings-elon-musks-to-step-forward/#comment-38723"> <img alt='Photo of Martyn Benson' src='https://secure.gravatar.com/avatar/c884725147a86faf605bc7a4e6d59e8c?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c884725147a86faf605bc7a4e6d59e8c?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/stopford-calls-on-shippings-elon-musks-to-step-forward/#comment-38723"> Martyn Benson </a><p>Technically speaking, Malcolm McLean did not invent the ship...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/us-merchant-marine-academy-temporarily-halts-sea-year-programme-after-multiple-rape-allegations/#comment-38722"> <img alt='Photo of Capt J' src='https://secure.gravatar.com/avatar/5b4583e7add3ea3b10e302d60173413d?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b4583e7add3ea3b10e302d60173413d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/us-merchant-marine-academy-temporarily-halts-sea-year-programme-after-multiple-rape-allegations/#comment-38722"> Capt J </a><p>Simple solution to avoid all this - JUST HVE THE FULL CREW O...</p></div></li></ul></div></div></div></div></div></div><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_3'); });</script> </div></div></div><div id="wpjb-recent-jobs-5" class="container-wrapper widget widget_wpjb-recent-jobs"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Jobs<span class="widget-title-icon tie-icon"></span></div></div><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/2nd-engineer-seagoing-us-flag-immediate-need-2/">2nd Engineer - Seagoing US Flag Immediate Need</a></span><br/> <span class="wpjb-sub">San Diego, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/senior-port-engineer-24/">Senior Port Engineer</a></span><br/> <span class="wpjb-sub">Fort Lauderdale, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/purchasing-manager-wind-2/">Purchasing Manager - Wind</a></span><br/> <span class="wpjb-sub">Boston, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/marine-operations-safety-quality-superintendent/">Marine Operations, Safety &amp; Quality Superintendent</a></span><br/> <span class="wpjb-sub">Aberdeen, United Kingdom <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/dry-bulk-operator-singapore-3006/">Dry Bulk Operator, Singapore (3006)</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/compliance-manager-private-trust-16/">Compliance Manager (Private Trust)</a></span><br/> <span class="wpjb-sub">Hong Kong, Hong Kong <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div><div class="clearfix"></div></div><div id="polls-widget-7" class="container-wrapper widget widget_polls-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">MarPoll<span class="widget-title-icon tie-icon"></span></div></div><div id="polls-210" class="wp-polls"><form id="polls_form_210" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_210_nonce" name="wp-polls-nonce" value="bc041ea063" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="210" /></p><p style="text-align: center;"><strong>Are you in favour of shipping being included in the EU’s emissions trading scheme?</strong></p><div id="polls-210-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-596" name="poll_210" value="596" /> <label for="poll-answer-596">Yes</label></li><li><input type="radio" id="poll-answer-597" name="poll_210" value="597" /> <label for="poll-answer-597">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(210);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(210); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-210-loading" class="wp-polls-loading"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul><div class="clearfix"></div></div><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_4'); });</script> </div></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Shipping exposed ahead of COP26 as emissions increase" href="https://splash247.com/shipping-exposed-ahead-of-cop26-as-emissions-increase/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/11/MSC-Viviana-pollution-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/shipping-exposed-ahead-of-cop26-as-emissions-increase/">Shipping exposed ahead of COP26 as emissions increase</a><div class="post-meta"> <span class="date meta-item tie-icon">October 27, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Shipping and the mainstream press" href="https://splash247.com/shipping-and-the-mainstream-press/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/04/Editors-comment-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/shipping-and-the-mainstream-press/">Shipping and the mainstream press</a><div class="post-meta"> <span class="date meta-item tie-icon">October 27, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="October 2021 Review" href="https://splash247.com/october-2021-review/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/Monthly-Focus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/october-2021-review/">October 2021 Review</a><div class="post-meta"> <span class="date meta-item tie-icon">October 27, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Dry bulk: from buy to hold" href="https://splash247.com/dry-bulk-from-buy-to-hold/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Taylor-Maritime-HB-Golden-Eagle-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/dry-bulk-from-buy-to-hold/">Dry bulk: from buy to hold</a><div class="post-meta"> <span class="date meta-item tie-icon">October 27, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Tanker breakeven day finally arrives" href="https://splash247.com/tanker-breakeven-day-finally-arrives/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/10/Hunter-Group-Frigg-VLCC-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/tanker-breakeven-day-finally-arrives/">Tanker breakeven day finally arrives</a><div class="post-meta"> <span class="date meta-item tie-icon">October 27, 2021</span></div></div></li></ul></div></div><div class="clearfix"></div></div><div id="latest_tweets_widget-3" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle"><a href="https://twitter.com/@splash_247" rel="nofollow noopener">Follow Us</a><span class="widget-title-icon tie-icon"></span></div></div><ul><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Splash_247" target="_blank" rel="nofollow noopener">@Splash_247</a>: Start-up hub <a href="https://t.co/sPySyqZpEB" target="_blank" rel="nofollow noopener">https://t.co/sPySyqZpEB</a> <a href="https://t.co/AHE0DWOAvs" target="_blank" rel="nofollow noopener">https://t.co/AHE0DWOAvs</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1456444296286982151" title="2021/11/05 02:12:34" target="_blank" rel="nofollow noopener">2 hours ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Start-up hub <a href="https://t.co/sPySyqZpEB" target="_blank" rel="nofollow noopener">https://t.co/sPySyqZpEB</a> <a href="https://t.co/AHE0DWOAvs" target="_blank" rel="nofollow noopener">https://t.co/AHE0DWOAvs</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1456398620228423684" title="2021/11/04 23:11:04" target="_blank" rel="nofollow noopener">5 hours ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Mr_AT_Great" target="_blank" rel="nofollow noopener">@Mr_AT_Great</a>: Nuclear-powered ships make waves in Glasgow <a href="https://t.co/2RrJ7jM0iY" target="_blank" rel="nofollow noopener">https://t.co/2RrJ7jM0iY</a> via @splash_247</p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1456393051627208706" title="2021/11/04 22:48:56" target="_blank" rel="nofollow noopener">5 hours ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/avsec_pro" target="_blank" rel="nofollow noopener">@avsec_pro</a>: Greece shipowners cyber tricked over Halloween weekend Athens <a href="https://t.co/AFBX29Icy6" target="_blank" rel="nofollow noopener">https://t.co/AFBX29Icy6</a> via @splash_247</p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1456393032941535235" title="2021/11/04 22:48:52" target="_blank" rel="nofollow noopener">5 hours ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/PiODrouin" target="_blank" rel="nofollow noopener">@PiODrouin</a>: <a href="http://twitter.com/#search?q=COP26" target="_blank" rel="nofollow noopener">#COP26</a> <a href="http://twitter.com/#search?q=NuclearEnergy" target="_blank" rel="nofollow noopener">#NuclearEnergy</a> <a href="http://twitter.com/#search?q=Uranium" target="_blank" rel="nofollow noopener">#Uranium</a> <a href="https://t.co/Ji6rLv4H37" target="_blank" rel="nofollow noopener">https://t.co/Ji6rLv4H37</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1456369033436020745" title="2021/11/04 21:13:30" target="_blank" rel="nofollow noopener">7 hours ago</a></span></div></li></ul> <a href="https://twitter.com/splash_247" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a><div class="clearfix"></div></div><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_5'); });</script> </div></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="media_image-5" class="container-wrapper widget widget_media_image"><a href="/"><img width="150" height="57" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1590669229435.png" class="image wp-image-117778  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Asia Shipping Media Pte Ltd<br> 30 Cecil Street,<br> #19-08 Prudential Tower<br> Singapore 049712<br><br>Email:&nbsp;<a href="mailto:sales@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sales@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Contacts<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget">Commercial: Grant Rowles<br> Tel. +61 450 75 2486<br> Email: <a href="mailto:grant@asiashippingmedia.com">grant@asiashippingmedia.com</a> <br><br> Editorial: Sam Chambers<br> Tel. +33 658 19 39 28<br> Email: <a href="mailto:sam@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sam@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Events<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/events/singapore/">Maritime CEO Forum Singapore</a><br><br> <a href="/events/hk/">Maritime CEO Forum Hong Kong</a><br><br> <a href="/events/monaco/">Maritime CEO Forum Monaco</a></h5></div><div class="clearfix"></div></div><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Media Links<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/advertising/">Advertising</a><br><br> <a href="/category/press-releases/">Press Releases</a></h5></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Publications<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/">Splash</a><br><br> <a href="/extra/">Splash Extra</a><br><br> <a href="/category/splash-tv/">Splash TV</a><br><br> <a href="/category/magazine/">Maritime CEO</a></h5></div><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Asia Shipping Media Pte Ltd 2021. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a> AWS</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div></div></div></div></footer><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=154485" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26&#038;url=https://splash247.com/?p=154485&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/us-issues-global-offshore-wind-challenge-at-cop26/&#038;title=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=154485&redirect_uri=https://splash247.com/?p=154485" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=154485&#038;redirect_uri=https://splash247.com/?p=154485" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=US%20issues%20global%20offshore%20wind%20challenge%20at%20COP26%20https://splash247.com/?p=154485" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"><a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-mobile-nav-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li id="menu-item-122475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122475 menu-item-has-icon"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> Home</a></li><li id="menu-item-121880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121880 menu-item-has-icon"><a href="https://splash247.com/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-lock"></span> Splash Extra <small class="menu-tiny-label " style="background-color:#dd3333; color:#FFFFFF">Premium</small></a><ul class="sub-menu menu-sub-content"><li id="menu-item-121881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121881"><a href="https://splash247.com/login/"> <span aria-hidden="true" class="tie-menu-icon fas fa-unlock"></span> Login</a></li><li id="menu-item-121882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121882"><a href="https://splash247.com/account/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Account</a></li><li id="menu-item-121883" class="menu-item menu-item-type-post_type menu-item-object-memberpressgroup menu-item-121883"><a href="https://splash247.com/plans/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user-plus"></span> Register</a></li></ul></li><li id="menu-item-121846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121846"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121847"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-121848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121848"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-121849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121849"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-121850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121850"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-121851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121851"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-121852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121852"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-121853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121853"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-129264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129264"><a href="https://splash247.com/category/sector/renewables/">Renewables</a></li><li id="menu-item-121854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121854"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-121855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121855"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-121856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121856"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-121857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121857"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-121858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121858"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-121859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121859"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-121860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121860"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-121861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121861"><a class="pointer">Region</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121862"><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="menu-item-121863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121863"><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="menu-item-121864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121864"><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="menu-item-121865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121865"><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li><li id="menu-item-121866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121866"><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li></ul></li><li id="menu-item-121869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121869"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="menu-item-121867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121867"><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="menu-item-121873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121873"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121874"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-121868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121868"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-121875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121875"><a href="https://splash247.com/events/">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121878"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-121877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121877"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li><li id="menu-item-121876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121876"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-121879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121879"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-121872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121872"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://splash247.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></aside></div></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="https://splash247.com/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div><div id="tie-popup-login" class="tie-popup" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra Log In <span class="widget-title-icon tie-icon"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="https://splash247.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://splash247.com/login/?action=forgot_password">Forgot?</a></div><input type="hidden" name="redirect_to" value="/us-issues-global-offshore-wind-challenge-at-cop26/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form><p class="register-link"><a rel="nofollow" href="https://splash247.com/plans/extra/">Don&#039;t have an account?</a></p></div></div></div></div></div></div> <script type='text/javascript' id='wp-polls-js-extra'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/marinetraffic-feed/js/mt_asset_tooltip.js?ver=5.8.1' id='mt_asset_tooltip-js'></script> <script type='text/javascript' id='msi_asset_tooltip-js-extra'>/*  */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/msi-wp-plugin/js/msi_asset_tooltip.js?ver=5.8.1' id='msi_asset_tooltip-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>/*  */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"splash_247","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.9' id='tie-scripts-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.9' id='tie-js-single-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah-child/js/scripts.js?ver=5.8.1' id='jannah-child-js-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.9' id='tie-js-breaking-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.9' id='tie-js-sliders-js'></script> <script src='https://stats.wp.com/e-202144.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'179161673',post:'154485',tz:'8',srv:'splash247.com'} ]);
	_stq.push([ 'clickTrackerInit', '179161673', '154485' ]);</script> <script>WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 05 Nov 2021 03:55:15 GMT -->
