<!DOCTYPE html><html lang="en-GB" class="" data-skin="light"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts - Splash247</title><link rel="canonical" href="https://splash247.com/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts - Splash247" /><meta property="og:description" content="Vineyard Wind, a joint venture between Avangrid Renewables and Copenhagen Infrastructure Partners (CIP), has submitted proposals for two offshore wind energy projects in Massachusetts. The projects are to be developed in an area just south of the JV’s Vineyard Wind 1 and Park City Wind projects. The “Commonwealth Wind” proposals offer options of approximately 800 &hellip;" /><meta property="og:url" content="https://splash247.com/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/" /><meta property="og:site_name" content="Splash247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2021-09-20T02:40:13+00:00" /><meta property="article:modified_time" content="2021-09-20T03:55:52+00:00" /><meta property="og:image" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/05/Vineyard-wind.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@splash_247" /><meta name="twitter:site" content="@splash_247" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Kim Biggar" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts Comments Feed" href="https://splash247.com/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/splash247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mp-theme-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.21' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='wp-block-library-theme-inline-css' type='text/css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel='stylesheet' id='mediaelement-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mt_asset_tooltip_style-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/marinetraffic-feed/css/mt_asset_tooltip_style.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='msi_asset_tooltip_style-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/msi-wp-plugin/css/msi_asset_tooltip_style.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-base-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.7' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-styles-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.7' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-widgets-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.7' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-helpers-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.7' type='text/css' media='all' /><link rel='stylesheet' id='tie-fontawesome5-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.7' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-single-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.7' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-print-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.7' type='text/css' media='print' /><link rel='stylesheet' id='tie-theme-child-css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah-child/style.css?ver=0.1.16' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-style-custom-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=52645' type='text/css' media='all' /><style id='tie-css-style-custom-inline-css' type='text/css'>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</style><link rel='stylesheet' id='jetpack_css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' /> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='wpjb-js-js-extra'>/*  */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.8.1' id='wpjb-js-js'></script> <link rel="https://api.w.org/" href="https://splash247.com/wp-json/" /><link rel="alternate" type="application/json" href="https://splash247.com/wp-json/wp/v2/posts/151437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://splash247.com/?p=151437' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fvineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fvineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":151437,"post_name":"vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts","post_title":"Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts","post_type":"post","post_author":"1002","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":71,"name":"Americas","slug":"americas","term_group":0,"term_taxonomy_id":71,"taxonomy":"category","description":"This is the Splash 24\/7 news archive related to the Americas. News are sorted by release date, from the latest to the oldest.\r\n\r\nGet the updated list of the latest news about the Americas. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":55,"count":4755,"filter":"raw","cat_ID":71,"category_count":4755,"category_description":"This is the Splash 24\/7 news archive related to the Americas. News are sorted by release date, from the latest to the oldest.\r\n\r\nGet the updated list of the latest news about the Americas. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Americas","category_nicename":"americas","category_parent":55},{"term_id":60,"name":"Offshore","slug":"offshore","term_group":0,"term_taxonomy_id":60,"taxonomy":"category","description":"Stay updated on the energy, oil and gas, offshore, offshore engineering, offshore wind and subsea industries by browsing the offshore news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nRead the latest news about offshore. Browse Splash 24\/7 for more maritime and shipping news.","parent":54,"count":6879,"filter":"raw","cat_ID":60,"category_count":6879,"category_description":"Stay updated on the energy, oil and gas, offshore, offshore engineering, offshore wind and subsea industries by browsing the offshore news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nRead the latest news about offshore. Browse Splash 24\/7 for more maritime and shipping news.","cat_name":"Offshore","category_nicename":"offshore","category_parent":54},{"term_id":2341,"name":"Renewables","slug":"renewables","term_group":0,"term_taxonomy_id":2341,"taxonomy":"category","description":"","parent":54,"count":739,"filter":"raw","cat_ID":2341,"category_count":739,"category_description":"","cat_name":"Renewables","category_nicename":"renewables","category_parent":54}]; _mmunch['postTags'] = [{"term_id":200,"name":"United States","slug":"united-states","term_group":0,"term_taxonomy_id":200,"taxonomy":"post_tag","description":"","parent":0,"count":2607,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Kim Biggar","ID":1002};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-57490006-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-57490006-1', 'auto');
ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    
    var Strip_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var MPU_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
   
    var MPU_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();   
    
    var MPU_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_5 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_1').
    defineSizeMapping(Strip_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_2').
    defineSizeMapping(Strip_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_3').
    defineSizeMapping(Strip_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_4').
    defineSizeMapping(Strip_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_1').
    defineSizeMapping(MPU_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_2').
    defineSizeMapping(MPU_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_3').
    defineSizeMapping(MPU_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_4').
    defineSizeMapping(MPU_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_5').
    defineSizeMapping(MPU_Slot_5).
    addService(googletag.pubads());
	
	googletag.pubads().setTargeting('category',['offshore']);
     
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-270x270.png" /><style type="text/css" id="wp-custom-css">.widget_media_image img {display:inherit;}</style></head><body id="tie-body" class="post-template-default single single-post postid-151437 single-format-standard americas offshore renewables boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-default"><nav id="top-nav"  class="has-date-components top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Monday, September 20 2021</div><div class="tie-alignleft"></div><div class="tie-alignright"><ul class="components"><li class=" popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="tie-icon-author" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;"> <a title="Splash247" href="https://splash247.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-RETINA.png 2x, https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png 1x"> <img class="tie-logo-img-default tie-logo-img" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png" alt="Splash247" width="512" height="165" style="max-height:165px; width: auto;" /> </picture> </a></div><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div></div></div><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div id='div-gpt-ad-1_95_0_1_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_1'); });</script> </div></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Splash247" href="https://splash247.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png"> <img class="tie-logo-img-default tie-logo-img" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash247" style="max-height:49px; width: auto;" /> </picture> </a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav" class="menu" role="menubar"><li id="menu-item-121884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121884 menu-item-has-icon is-icon-only"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> <span class="screen-reader-text">Homepage</span></a></li><li id="menu-item-345" class="menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-345"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-128655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128655"><a href="https://splash247.com/category/sector/renewables/">Renewables</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-344" class="menu-region menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344 mega-menu mega-cat " data-id="55"  data-icon="true" ><a class="pointer">Region</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content media-overlay"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-vertical"><li class="mega-all-link"><a href="https://splash247.com/category/region/" class="is-active is-loaded mega-sub-cat" data-id="55">All</a></li><li><a href="https://splash247.com/category/region/americas/" class="mega-sub-cat"  data-icon="true"  data-id="71">Americas</a></li><li><a href="https://splash247.com/category/region/asia/" class="mega-sub-cat"  data-icon="true"  data-id="80">Asia</a></li><li><a href="https://splash247.com/category/region/europe/" class="mega-sub-cat"  data-icon="true"  data-id="70">Europe</a></li><li><a href="https://splash247.com/category/region/greater-china/" class="mega-sub-cat"  data-icon="true"  data-id="77">Greater China</a></li><li><a href="https://splash247.com/category/region/middle-east/" class="mega-sub-cat"  data-icon="true"  data-id="73">Middle East</a></li></ul><div class="mega-cat-content mega-cat-sub-exists vertical-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 mega-menu mega-cat " data-id="81" ><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480 mega-menu mega-cat " data-id="90" ><a href="https://splash247.com/category/contributions/">Contributions</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-100493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100493"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-100492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100492"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-117749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117749"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-92750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92750"><a href="#">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-92749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92749"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-98897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98897"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-117766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117766"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://splash247.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/">Sector</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/renewables/">Renewables</a><em class="delimiter">/</em><span class="current">Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/splash247.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sector","@id":"https:\/\/splash247.com\/category\/sector\/"}},{"@type":"ListItem","position":3,"item":{"name":"Renewables","@id":"https:\/\/splash247.com\/category\/sector\/renewables\/"}}]}</script> <div class="entry-header"><span class="post-cat-wrap"><a class="post-cat tie-cat-71" href="https://splash247.com/category/region/americas/">Americas</a><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a><a class="post-cat tie-cat-2341" href="https://splash247.com/category/sector/renewables/">Renewables</a></span><h1 class="post-title entry-title">Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts</h1><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1002"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/kimb/"><img alt='Photo of Kim Biggar' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-140x140.jpg' srcset='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-280x280.jpg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://splash247.com/author/kimb/" class="author-name tie-icon" title="Kim Biggar">Kim Biggar</a></span></span></span><span class="date meta-item tie-icon">September 20, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div></div></header><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/05/Vineyard-wind-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" /><figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> Vineyard Wind</figcaption></figure></div></div><div class="entry-content entry clearfix"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Vineyard Wind, a joint venture between Avangrid Renewables and Copenhagen Infrastructure Partners (CIP), has submitted proposals for two offshore wind energy projects in Massachusetts. The projects are to be developed in an area just south of the JV’s Vineyard Wind 1 and Park City Wind projects.</p><p>The “Commonwealth Wind” proposals offer options of approximately 800 MW and 1,200 MW. The developments would adhere to the 1 x 1 nautical mile spacing between turbines, which was endorsed by the US Coast Guard as the preferred layout for safety and navigation.</p><p>Currently, Vineyard Wind has 1,604 MW of wind energy under development for Massachusetts (Vineyard Wind 1) and Connecticut (Park City Wind). Since 2017, the Vineyard Wind 1 project has been through an unprecedented and extensive public review process that generated more than 30,000 public comments. The construction and operations plan was reviewed by more than two dozen federal, state and local agencies over the course of more than three and a half years. Park City Wind started its federal review process in 2021 and is currently undergoing review at the local, state and federal levels.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>The day before Vineyard Wind announced its proposals, it reported its success in <span style="text-decoration: underline;"><a href="https://splash247.com/us-first-large-scale-offshore-wind-project-seals-2-3bn-loan/" target="_blank" rel="noreferrer noopener">achieving financial close on the Vineyard Wind 1 project</a></span>. The first power from Vineyard Wind 1 is expected to be delivered to the grid in 2023.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="stream-item stream-item-below-post-content"><div id='div-gpt-ad-1_95_0_1_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_2'); });</script> </div></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://splash247.com/tag/united-states/" rel="tag">United States</a></span></div></div><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1002"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/kimb/"><img alt='Photo of Kim Biggar' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-140x140.jpg' srcset='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-280x280.jpg 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://splash247.com/author/kimb/" class="author-name tie-icon" title="Kim Biggar">Kim Biggar</a></span></span></span><span class="date meta-item tie-icon">September 20, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-09-20T10:40:13+08:00","datePublished":"2021-09-20T10:40:13+08:00","dateModified":"2021-09-20T11:55:52+08:00","headline":"Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts","name":"Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts","keywords":"United States","url":"https:\/\/splash247.com\/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts\/","description":"Vineyard Wind, a joint venture between Avangrid Renewables and Copenhagen Infrastructure Partners (CIP), has submitted proposals for two offshore wind energy projects in Massachusetts. The projects ar","copyrightYear":"2021","articleSection":"Americas,Offshore,Renewables","articleBody":"\nVineyard Wind, a joint venture between Avangrid Renewables and Copenhagen Infrastructure Partners (CIP), has submitted proposals for two offshore wind energy projects in Massachusetts. The projects are to be developed in an area just south of the JV\u2019s Vineyard Wind 1 and Park City Wind projects.\n\n\n\nThe \u201cCommonwealth Wind\u201d proposals offer options of approximately 800 MW and 1,200 MW. The developments would adhere to the 1 x 1 nautical mile spacing between turbines, which was endorsed by the US Coast Guard as the preferred layout for safety and navigation.\n\n\n\nCurrently, Vineyard Wind has 1,604 MW of wind energy under development for Massachusetts (Vineyard Wind 1) and Connecticut (Park City Wind). Since 2017, the Vineyard Wind 1 project has been through an unprecedented and extensive public review process that generated more than 30,000 public comments. The construction and operations plan was reviewed by more than two dozen federal, state and local agencies over the course of more than three and a half years. Park City Wind started its federal review process in 2021 and is currently undergoing review at the local, state and federal levels.\n\n\n\nThe day before Vineyard Wind announced its proposals, it reported its success in achieving financial close on the Vineyard Wind 1 project. The first power from Vineyard Wind 1 is expected to be delivered to the grid in 2023.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Splash247","logo":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2020\/06\/Splash-Logos_Blue-high-res-RETINA.png"},"sameAs":["https:\/\/www.facebook.com\/Splash247","http:\/\/www.twitter.com\/splash_247","https:\/\/www.pinterest.com\/splash247\/","https:\/\/www.linkedin.com\/company\/splash247","https:\/\/www.youtube.com\/channel\/UC5XR182FIe9fUuD6lvD1C1g"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/splash247.com\/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Kim Biggar","url":"https:\/\/splash247.com\/author\/kimb\/"},"image":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2021\/05\/Vineyard-wind.jpg","width":1200,"height":600}}</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links  icons-text"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=151437" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts&#038;url=https://splash247.com/?p=151437&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/&#038;title=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https://splash247.com/?p=151437&#038;name=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn  large-share-button" data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}"> <span class="share-btn-icon tie-icon-tumblr"></span> <span class="social-text">Tumblr</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://splash247.com/?p=151437&#038;description=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts&#038;media=https://splash247.com/wp-content/uploads/2021/05/Vineyard-wind.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://splash247.com/?p=151437&#038;title=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span> </a> <a href="https://vk.com/share.php?url=https://splash247.com/?p=151437" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn  large-share-button" data-raw="https://vk.com/share.php?url={post_link}"> <span class="share-btn-icon tie-icon-vk"></span> <span class="social-text">VKontakte</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=151437&redirect_uri=https://splash247.com/?p=151437" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn  large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=151437&#038;redirect_uri=https://splash247.com/?p=151437" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn  large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts%20https://splash247.com/?p=151437" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a> <a href="mailto:?subject=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts&#038;body=https://splash247.com/?p=151437" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span> </a></div></div></article><div class="post-components"><div class="about-author container-wrapper about-author-1002"><div class="author-avatar"> <a href="https://splash247.com/author/kimb/"> <img alt='Photo of Kim Biggar' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-180x180.jpg' srcset='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Kim-Biggar-site-360x325.jpg 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/> </a></div><div class="author-info"><h3 class="author-name"><a href="https://splash247.com/author/kimb/">Kim Biggar</a></h3><div class="author-bio"> Kim Biggar started writing in the supply chain sector in 2000, when she joined the Canadian Association of Supply Chain &amp; Logistics Management. In 2004/2005, she was project manager for the Government of Canada-funded Canadian Logistics Skills Committee, which led to her 13-year role as communications manager of the Canadian Supply Chain Sector Council. A longtime freelance writer, Kim has contributed to publications including The Forwarder, 3PL Americas, The Shipper Advocate and Supply Chain Canada.</div><ul class="social-icons"><li class="social-icons-item"> <a href="https://splash247.com/author/kimb/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="tie-icon-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a></li><li class="social-icons-item"> <a href="http://www.linkedin.com/in/kimbiggar" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="tie-icon-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a></li></ul></div><div class="clearfix"></div></div><div class="stream-item stream-item-below-post"><div id='div-gpt-ad-1_95_0_1_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_3'); });</script> </div></div><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div class="slider-area-inner"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/08/Walmart.jpg)" class="slide slide-id-151439 tie-slide-1 tie-standard"> <a href="https://splash247.com/are-panicked-overbuying-american-shippers-the-reason-for-todays-container-crisis/" class="all-over-thumb-link" aria-label="Are panicked, overbuying American shippers the reason for today’s container crisis?"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-56" href="https://splash247.com/category/sector/containers/">Containers</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/are-panicked-overbuying-american-shippers-the-reason-for-todays-container-crisis/">Are panicked, overbuying American shippers the reason for today’s container crisis?</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Long-Beach-port.jpg)" class="slide slide-id-151434 tie-slide-2 tie-standard"> <a href="https://splash247.com/ports-of-los-angeles-and-long-beach-expand-hours-to-speed-cargo-throughput-first-step-toward-24-7-operations/" class="all-over-thumb-link" aria-label="Ports of Los Angeles and Long Beach expand hours to speed cargo throughput, first step toward 24/7 operations"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-64" href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/ports-of-los-angeles-and-long-beach-expand-hours-to-speed-cargo-throughput-first-step-toward-24-7-operations/">Ports of Los Angeles and Long Beach expand hours to speed cargo throughput, first step toward 24/7 operations</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/04/Petrel-Explorer-SeaBird.jpg)" class="slide slide-id-151424 tie-slide-3 tie-standard"> <a href="https://splash247.com/green-energy-group-seals-charter-extension-in-renewables-sector/" class="all-over-thumb-link" aria-label="Green Energy Group seals charter extension in renewables sector"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2341" href="https://splash247.com/category/sector/renewables/">Renewables</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/green-energy-group-seals-charter-extension-in-renewables-sector/">Green Energy Group seals charter extension in renewables sector</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/09/Safe-Zephyrus-Prosafe.jpg)" class="slide slide-id-151426 tie-slide-4 tie-standard"> <a href="https://splash247.com/prosafe-awarded-contract-by-bp/" class="all-over-thumb-link" aria-label="Prosafe awarded contract by BP"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/prosafe-awarded-contract-by-bp/">Prosafe awarded contract by BP</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/09/energy-swan-golden-ocean-offshore-GEOS.jpg)" class="slide slide-id-151420 tie-slide-5 tie-standard"> <a href="https://splash247.com/golden-energy-offshore-scores-psv-contract-with-repsol/" class="all-over-thumb-link" aria-label="Golden Energy Offshore scores PSV contract with Repsol"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/golden-energy-offshore-scores-psv-contract-with-repsol/">Golden Energy Offshore scores PSV contract with Repsol</a></h2></div></div></div></div></div></div></div></div><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h3 class="thumb-title">Are panicked, overbuying American shippers the reason for today’s container crisis?</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h3 class="thumb-title">Ports of Los Angeles and Long Beach expand hours to speed cargo throughput, first step toward 24/7 operations</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h3 class="thumb-title">Green Energy Group seals charter extension in renewables sector</h3></div></div><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h3 class="thumb-title">Prosafe awarded contract by BP</h3></div></div><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">September 20, 2021</span></div><h3 class="thumb-title">Golden Energy Offshore scores PSV contract with Repsol</h3></div></div></div></div></div></div></div></div></section></div><div class="stream-item stream-item-above-post-content"><div id='div-gpt-ad-1_95_0_1_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_4'); });</script> </div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151437' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-7" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_1'); });</script> </div></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-inner-wrap"><div class="subscribe-widget-content"><h3>DAILY SPLASH NEWSLETTER</h3><p>Subscribe now for free daily news updates.</p></div><div id="mc_embed_signup-tie-newsletter-3"><form action="//asiashippingmedia.us9.list-manage.com/subscribe/post?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label> <input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><div class="clearfix"></div></div><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul><div class="clearfix"></div><div class="clearfix"></div></div><div id="stream-item-widget-8" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_2'); });</script> </div></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li></ul><div id="widget_tabs-3-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Are panicked, overbuying American shippers the reason for today’s container crisis?" href="https://splash247.com/are-panicked-overbuying-american-shippers-the-reason-for-todays-container-crisis/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/08/Walmart-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/are-panicked-overbuying-american-shippers-the-reason-for-todays-container-crisis/">Are panicked, overbuying American shippers the reason for today’s container crisis?</a><div class="post-meta"> <span class="date meta-item tie-icon">September 20, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ports of Los Angeles and Long Beach expand hours to speed cargo throughput, first step toward 24/7 operations" href="https://splash247.com/ports-of-los-angeles-and-long-beach-expand-hours-to-speed-cargo-throughput-first-step-toward-24-7-operations/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Long-Beach-port-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/ports-of-los-angeles-and-long-beach-expand-hours-to-speed-cargo-throughput-first-step-toward-24-7-operations/">Ports of Los Angeles and Long Beach expand hours to speed cargo throughput, first step toward 24/7 operations</a><div class="post-meta"> <span class="date meta-item tie-icon">September 20, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Shipping needs true, transparent and timely vessel emissions data" href="https://splash247.com/shipping-needs-true-transparent-and-timely-vessel-emissions-data/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/09/Peter-Georgiopoulos-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/shipping-needs-true-transparent-and-timely-vessel-emissions-data/">Shipping needs true, transparent and timely vessel emissions data</a><div class="post-meta"> <span class="date meta-item tie-icon">September 20, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts" href="https://splash247.com/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/05/Vineyard-wind-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/">Vineyard Wind bids for offshore wind projects near its other developments in Massachusetts</a><div class="post-meta"> <span class="date meta-item tie-icon">September 20, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Green Energy Group seals charter extension in renewables sector" href="https://splash247.com/green-energy-group-seals-charter-extension-in-renewables-sector/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/04/Petrel-Explorer-SeaBird-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/green-energy-group-seals-charter-extension-in-renewables-sector/">Green Energy Group seals charter extension in renewables sector</a><div class="post-meta"> <span class="date meta-item tie-icon">September 20, 2021</span></div></div></li></ul></div><div id="widget_tabs-3-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Vessels now waiting up to three weeks for Californian berth space, boxship queue surpasses 60" href="https://splash247.com/ships-now-waiting-up-to-three-weeks-for-californian-berth-space-boxship-queue-surpasses-60/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/09/Kimolos-Trader-Lomar-Shipping-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/ships-now-waiting-up-to-three-weeks-for-californian-berth-space-boxship-queue-surpasses-60/">Vessels now waiting up to three weeks for Californian berth space, boxship queue surpasses 60</a><div class="post-meta"> <span class="date meta-item tie-icon">September 16, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Number of ships waiting for berth space outside LA and Long Beach set to top 50" href="https://splash247.com/number-of-ships-waiting-for-berth-space-outside-la-and-long-beach-set-to-top-50/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/Port-of-Los-Angeles-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/number-of-ships-waiting-for-berth-space-outside-la-and-long-beach-set-to-top-50/">Number of ships waiting for berth space outside LA and Long Beach set to top 50</a><div class="post-meta"> <span class="date meta-item tie-icon">September 10, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="NTSB finds Golden Ray capsized due to inaccurate stability calculations" href="https://splash247.com/ntsb-finds-golden-ray-capsized-due-to-inaccurate-stability-calculations/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/01/Glovis-Golden-Ray-e1631684874354-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/ntsb-finds-golden-ray-capsized-due-to-inaccurate-stability-calculations/">NTSB finds Golden Ray capsized due to inaccurate stability calculations</a><div class="post-meta"> <span class="date meta-item tie-icon">September 15, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Liners react to CMA CGM’s preemptive spot move" href="https://splash247.com/liners-react-to-cma-cgms-preemptive-spot-move/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/09/CMA-CGM-Marco-Polo-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/liners-react-to-cma-cgms-preemptive-spot-move/">Liners react to CMA CGM’s preemptive spot move</a><div class="post-meta"> <span class="date meta-item tie-icon">September 13, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Nylon tarps deployed in desperate bid to dodge sanctions" href="https://splash247.com/nylon-tarps-deployed-in-desperate-bid-to-dodge-sanctions/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/09/Tanker-Tarp-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/nylon-tarps-deployed-in-desperate-bid-to-dodge-sanctions/">Nylon tarps deployed in desperate bid to dodge sanctions</a><div class="post-meta"> <span class="date meta-item tie-icon">September 9, 2021</span></div></div></li></ul></div><div id="widget_tabs-3-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/china-reveals-largest-ever-drop-in-monthly-steel-output-as-struggling-property-developers-roil-markets/#comment-38396"> <img alt='Photo of David Boffey' src='https://secure.gravatar.com/avatar/baaf1daa8b4206300b4bcd114150d71d?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/baaf1daa8b4206300b4bcd114150d71d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/china-reveals-largest-ever-drop-in-monthly-steel-output-as-struggling-property-developers-roil-markets/#comment-38396"> David Boffey </a><p>So Australia is heading for a recession....</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/uk-department-store-john-lewis-charters-boxships/#comment-38395"> <img alt='Photo of chris' src='https://secure.gravatar.com/avatar/2b6d34388a455018fcae6a8e503ad6ae?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b6d34388a455018fcae6a8e503ad6ae?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/uk-department-store-john-lewis-charters-boxships/#comment-38395"> chris </a><p>The shipping lines : Maersk / Hapag Lloyd / COSCO etc are ru...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/dockworkers-vow-to-shun-autonomous-vessels/#comment-38394"> <img alt='Photo of Brandon' src='https://secure.gravatar.com/avatar/2721772fc8ec04d3f8ac8848b4ba9f00?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2721772fc8ec04d3f8ac8848b4ba9f00?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/dockworkers-vow-to-shun-autonomous-vessels/#comment-38394"> Brandon </a><p>We built this country and worked our asses off for CENTURIES...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/soren-toft-vows-msc-will-be-net-zero-by-2050/#comment-38393"> <img alt='Photo of David Boffey' src='https://secure.gravatar.com/avatar/baaf1daa8b4206300b4bcd114150d71d?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/baaf1daa8b4206300b4bcd114150d71d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/soren-toft-vows-msc-will-be-net-zero-by-2050/#comment-38393"> David Boffey </a><p>And of each and every employee and contractor, and their rea...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/uk-department-store-john-lewis-charters-boxships/#comment-38392"> <img alt='Photo of David Boffey' src='https://secure.gravatar.com/avatar/baaf1daa8b4206300b4bcd114150d71d?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/baaf1daa8b4206300b4bcd114150d71d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/uk-department-store-john-lewis-charters-boxships/#comment-38392"> David Boffey </a><p>Quite. But some sef proclaimed expert has probably been advi...</p></div></li></ul></div></div></div></div></div></div><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_3'); });</script> </div></div></div><div id="wpjb-recent-jobs-5" class="container-wrapper widget widget_wpjb-recent-jobs"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Jobs<span class="widget-title-icon tie-icon"></span></div></div><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/brokerage-supervisor/">Brokerage Supervisor</a></span><br/> <span class="wpjb-sub">Chicago, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/hssqe-manager-2/">HSSQE Manager</a></span><br/> <span class="wpjb-sub">Tampa, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/port-engineer-work-from-home-delaware-or-pennsylvania-3/">Port Engineer - Work from Home Delaware or Pennsylvania</a></span><br/> <span class="wpjb-sub">Delaware, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/port-engineer-work-from-home-delaware-or-pennsylvania-2/">Port Engineer - Work from Home Delaware or Pennsylvania</a></span><br/> <span class="wpjb-sub">Delaware, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/technical-superintendent-bulk-29/">Technical Superintendent (Bulk)</a></span><br/> <span class="wpjb-sub">Germany, Germany <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/global-product-marketing-manager-2/">Global Product Marketing Manager</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div><div class="clearfix"></div></div><div id="polls-widget-7" class="container-wrapper widget widget_polls-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">MarPoll<span class="widget-title-icon tie-icon"></span></div></div><div id="polls-207" class="wp-polls"><p style="text-align: center;"><strong>Will shipping face a seafarer shortage post-Covid?</strong></p><div id="polls-207-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li>Yes <small>(45%, 5 Votes)</small><div class="pollbar" style="width: 45%;" title="Yes (45% | 5 Votes)"></div></li><li><strong><i>No <small>(55%, 6 Votes)</small></i></strong><div class="pollbar" style="width: 55%;" title="You Have Voted For This Choice - No (55% | 6 Votes)"></div></li></ul><p style="text-align: center;">Total Voters: <strong>11</strong></p></div> <input type="hidden" id="poll_207_nonce" name="wp-polls-nonce" value="654951d0a8" /></div><div id="polls-207-loading" class="wp-polls-loading"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul><div class="clearfix"></div></div><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_4'); });</script> </div></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Maersk’s methanol commitment in the spotlight" href="https://splash247.com/maersks-methanol-commitment-in-the-spotlight/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/12/Maersk-future-concept-ship-e1594186273428-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/maersks-methanol-commitment-in-the-spotlight/">Maersk’s methanol commitment in the spotlight</a><div class="post-meta"> <span class="date meta-item tie-icon">August 25, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Hydrogen smoke and mirrors" href="https://splash247.com/hydrogen-smoke-and-mirrors/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/04/Editors-comment-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/hydrogen-smoke-and-mirrors/">Hydrogen smoke and mirrors</a><div class="post-meta"> <span class="date meta-item tie-icon">August 25, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="August 2021 Review" href="https://splash247.com/august-2021-review/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/Monthly-Focus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/august-2021-review/">August 2021 Review</a><div class="post-meta"> <span class="date meta-item tie-icon">August 25, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="New dry bulk destinations" href="https://splash247.com/new-dry-bulk-destinations/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/10/Newcastle-coal-export-e1624431976233-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/new-dry-bulk-destinations/">New dry bulk destinations</a><div class="post-meta"> <span class="date meta-item tie-icon">August 25, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Plus ça change for tankers" href="https://splash247.com/plus-ca-change-for-tankers/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/02/product_tanker_sun-e1595479647280-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/plus-ca-change-for-tankers/">Plus ça change for tankers</a><div class="post-meta"> <span class="date meta-item tie-icon">August 25, 2021</span></div></div></li></ul></div><div class="clearfix"></div></div><div id="latest_tweets_widget-3" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle"><a href="https://twitter.com/@splash_247" rel="nofollow noopener">Follow Us</a><span class="widget-title-icon tie-icon"></span></div></div><ul><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/SuperiorMar" target="_blank" rel="nofollow noopener">@SuperiorMar</a>: Golden Energy Offshore scores PSV contract with Repsol <a href="https://t.co/SyIRJE0UPF" target="_blank" rel="nofollow noopener">https://t.co/SyIRJE0UPF</a> <a href="https://t.co/z9h6bGIqDt" target="_blank" rel="nofollow noopener">https://t.co/z9h6bGIqDt</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1439729835308314624" title="2021/09/19 23:15:16" target="_blank" rel="nofollow noopener">5 hours ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/shipping_latest" target="_blank" rel="nofollow noopener">@shipping_latest</a>: Shipping needs true, transparent and timely vessel emissions data <a href="https://t.co/lUsphVzPa0" target="_blank" rel="nofollow noopener">https://t.co/lUsphVzPa0</a> <a href="https://t.co/XZYO7tZ4wZ" target="_blank" rel="nofollow noopener">https://t.co/XZYO7tZ4wZ</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1439729801288323072" title="2021/09/19 23:15:08" target="_blank" rel="nofollow noopener">5 hours ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Splashrenewable" target="_blank" rel="nofollow noopener">@Splashrenewable</a>: Green Energy Group seals charter extension in renewables sector <a href="https://t.co/68iJ1cz1Ce" target="_blank" rel="nofollow noopener">https://t.co/68iJ1cz1Ce</a> <a href="http://twitter.com/#search?q=offshorewind" target="_blank" rel="nofollow noopener">#offshorewind</a> <a href="https://t.co/WWG" target="_blank" rel="nofollow noopener">https://t.co/WWG</a>…</p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1439729785882640384" title="2021/09/19 23:15:04" target="_blank" rel="nofollow noopener">5 hours ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/icicoverage" target="_blank" rel="nofollow noopener">@icicoverage</a>: Marking the start of London International Shipping Week, the UK government called today for an absolute zero target for in…</p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1439729670581153794" title="2021/09/19 23:14:37" target="_blank" rel="nofollow noopener">5 hours ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Energency_Ltd" target="_blank" rel="nofollow noopener">@Energency_Ltd</a>: Will mobile <a href="http://twitter.com/#search?q=gas" target="_blank" rel="nofollow noopener">#gas</a> storage be the answer to future price spikes? <a href="https://t.co/4Lt19Gp6JZ" target="_blank" rel="nofollow noopener">https://t.co/4Lt19Gp6JZ</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1439729656345739266" title="2021/09/19 23:14:33" target="_blank" rel="nofollow noopener">5 hours ago</a></span></div></li></ul> <a href="https://twitter.com/splash_247" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a><div class="clearfix"></div></div><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_5'); });</script> </div></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="media_image-5" class="container-wrapper widget widget_media_image"><a href="/"><img width="150" height="57" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1590669229435.png" class="image wp-image-117778  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Asia Shipping Media Pte Ltd<br> 30 Cecil Street,<br> #19-08 Prudential Tower<br> Singapore 049712<br><br>Email:&nbsp;<a href="mailto:sales@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sales@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Contacts<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget">Commercial: Grant Rowles<br> Tel. +61 450 75 2486<br> Email: <a href="mailto:grant@asiashippingmedia.com">grant@asiashippingmedia.com</a> <br><br> Editorial: Sam Chambers<br> Tel. +33 658 19 39 28<br> Email: <a href="mailto:sam@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sam@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Events<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/events/singapore/">Maritime CEO Forum Singapore</a><br><br> <a href="/events/hk/">Maritime CEO Forum Hong Kong</a><br><br> <a href="/events/monaco/">Maritime CEO Forum Monaco</a></h5></div><div class="clearfix"></div></div><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Media Links<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/advertising/">Advertising</a><br><br> <a href="/category/press-releases/">Press Releases</a></h5></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Publications<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/">Splash</a><br><br> <a href="/extra/">Splash Extra</a><br><br> <a href="/category/splash-tv/">Splash TV</a><br><br> <a href="/category/magazine/">Maritime CEO</a></h5></div><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Asia Shipping Media Pte Ltd 2021. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a> AWS</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div></div></div></div></footer><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=151437" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts&#038;url=https://splash247.com/?p=151437&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/&#038;title=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=151437&redirect_uri=https://splash247.com/?p=151437" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=151437&#038;redirect_uri=https://splash247.com/?p=151437" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=Vineyard%20Wind%20bids%20for%20offshore%20wind%20projects%20near%20its%20other%20developments%20in%20Massachusetts%20https://splash247.com/?p=151437" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"><a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-mobile-nav-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li id="menu-item-122475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122475 menu-item-has-icon"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> Home</a></li><li id="menu-item-121880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121880 menu-item-has-icon"><a href="https://splash247.com/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-lock"></span> Splash Extra <small class="menu-tiny-label " style="background-color:#dd3333; color:#FFFFFF">Premium</small></a><ul class="sub-menu menu-sub-content"><li id="menu-item-121881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121881"><a href="https://splash247.com/login/"> <span aria-hidden="true" class="tie-menu-icon fas fa-unlock"></span> Login</a></li><li id="menu-item-121882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121882"><a href="https://splash247.com/account/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Account</a></li><li id="menu-item-121883" class="menu-item menu-item-type-post_type menu-item-object-memberpressgroup menu-item-121883"><a href="https://splash247.com/plans/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user-plus"></span> Register</a></li></ul></li><li id="menu-item-121846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121846"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121847"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-121848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121848"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-121849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121849"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-121850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121850"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-121851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121851"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-121852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121852"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-121853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121853"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-129264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129264"><a href="https://splash247.com/category/sector/renewables/">Renewables</a></li><li id="menu-item-121854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121854"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-121855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121855"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-121856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121856"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-121857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121857"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-121858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121858"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-121859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121859"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-121860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121860"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-121861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121861"><a class="pointer">Region</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121862"><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="menu-item-121863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121863"><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="menu-item-121864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121864"><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="menu-item-121865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121865"><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li><li id="menu-item-121866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121866"><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li></ul></li><li id="menu-item-121869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121869"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="menu-item-121867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121867"><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="menu-item-121873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121873"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121874"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-121868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121868"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-121875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121875"><a href="https://splash247.com/events/">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121878"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-121877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121877"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li><li id="menu-item-121876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121876"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-121879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121879"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-121872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121872"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://splash247.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></aside></div></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="https://splash247.com/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div><div id="tie-popup-login" class="tie-popup" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra Log In <span class="widget-title-icon tie-icon"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="https://splash247.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://splash247.com/login/?action=forgot_password">Forgot?</a></div><input type="hidden" name="redirect_to" value="/vineyard-wind-bids-for-offshore-wind-projects-near-its-other-developments-in-massachusetts/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form><p class="register-link"><a rel="nofollow" href="https://splash247.com/plans/extra/">Don&#039;t have an account?</a></p></div></div></div></div></div></div> <script type='text/javascript' id='wp-polls-js-extra'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/marinetraffic-feed/js/mt_asset_tooltip.js?ver=5.8.1' id='mt_asset_tooltip-js'></script> <script type='text/javascript' id='msi_asset_tooltip-js-extra'>/*  */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/msi-wp-plugin/js/msi_asset_tooltip.js?ver=5.8.1' id='msi_asset_tooltip-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>/*  */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"splash_247","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.7' id='tie-scripts-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.7' id='tie-js-desktop-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.7' id='tie-js-livesearch-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.7' id='tie-js-single-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah-child/js/scripts.js?ver=5.8.1' id='jannah-child-js-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.7' id='tie-js-sliders-js'></script> <script src='https://stats.wp.com/e-202138.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'179161673',post:'151437',tz:'8',srv:'splash247.com'} ]);
	_stq.push([ 'clickTrackerInit', '179161673', '151437' ]);</script> <script>WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Mon, 20 Sep 2021 03:56:13 GMT -->
