<!DOCTYPE html><html lang="en-GB" class="" data-skin="light"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>World&#039;s first multimodal hydrogen refuelling station opens in Antwerp - Splash247</title><link rel="canonical" href="https://splash247.com/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="World&#039;s first multimodal hydrogen refuelling station opens in Antwerp - Splash247" /><meta property="og:description" content="CMB.TECH, the innovation arm of the Saverys shipping empire, yesterday opened the world&#8217;s first multimodal green hydrogen refuelling station in Antwerp. The station produces hydrogen from water and green electricity with a 1.2MW electrolyser. The hydrogen refuelling station was constructed at the Port House in Antwerp. CMB.TECH deliberately chose this location on the border between &hellip;" /><meta property="og:url" content="https://splash247.com/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp/" /><meta property="og:site_name" content="Splash247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2021-06-04T03:44:37+00:00" /><meta property="article:modified_time" content="2021-06-04T08:58:21+00:00" /><meta property="og:image" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/CMB-Hydrogen-Antwerp.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="599" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@http://www.twitter.com/SamChambers" /><meta name="twitter:site" content="@splash_247" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sam Chambers"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; World&#8217;s first multimodal hydrogen refuelling station opens in Antwerp Comments Feed" href="https://splash247.com/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/splash247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mp-theme-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.17' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mt_asset_tooltip_style-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/marinetraffic-feed/css/mt_asset_tooltip_style.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='msi_asset_tooltip_style-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/msi-wp-plugin/css/msi_asset_tooltip_style.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.7.5' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.7.5' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-base-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.3' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-styles-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.3' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-widgets-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.3' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-helpers-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.3' type='text/css' media='all' /><link rel='stylesheet' id='tie-fontawesome5-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.3' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-single-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.3' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-print-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.3' type='text/css' media='print' /><link rel='stylesheet' id='tie-theme-child-css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah-child/style.css?ver=0.1.16' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-style-custom-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=62707' type='text/css' media='all' /><style id='tie-css-style-custom-inline-css' type='text/css'>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</style><link rel='stylesheet' id='jetpack_css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' /> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='wpjb-js-js-extra'>/*  */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.7.5' id='wpjb-js-js'></script> <link rel="https://api.w.org/" href="https://splash247.com/wp-json/" /><link rel="alternate" type="application/json" href="https://splash247.com/wp-json/wp/v2/posts/144388" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://splash247.com/?p=144388' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fworlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fworlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":144388,"post_name":"worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp","post_title":"World's first multimodal hydrogen refuelling station opens in Antwerp","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":66,"name":"Bunkering","slug":"bunkering","term_group":0,"term_taxonomy_id":66,"taxonomy":"category","description":"Stay updated on what's going on in the bunkering sector by browsing the bunkering news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nRead the latest news about bunkering. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":723,"filter":"raw","cat_ID":66,"category_count":723,"category_description":"Stay updated on what's going on in the bunkering sector by browsing the bunkering news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nRead the latest news about bunkering. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Bunkering","category_nicename":"bunkering","category_parent":54},{"term_id":62,"name":"Environment","slug":"environment","term_group":0,"term_taxonomy_id":62,"taxonomy":"category","description":"Stay updated on what's going on in the maritime environment by browsing the environment news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nGet the updated list of the latest maritime environment related news. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":1675,"filter":"raw","cat_ID":62,"category_count":1675,"category_description":"Stay updated on what's going on in the maritime environment by browsing the environment news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nGet the updated list of the latest maritime environment related news. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Environment","category_nicename":"environment","category_parent":54},{"term_id":70,"name":"Europe","slug":"europe","term_group":0,"term_taxonomy_id":70,"taxonomy":"category","description":"Stay updated on what's going on in Europe by browsing the European region news archive. Find the latest maritime, offshore and shipping news on Splash 24\/7.\r\n\r\nFind here the updated list of the latest news about the European region. Browse Splash 24\/7 for more maritime and shipping news.","parent":55,"count":11204,"filter":"raw","cat_ID":70,"category_count":11204,"category_description":"Stay updated on what's going on in Europe by browsing the European region news archive. Find the latest maritime, offshore and shipping news on Splash 24\/7.\r\n\r\nFind here the updated list of the latest news about the European region. Browse Splash 24\/7 for more maritime and shipping news.","cat_name":"Europe","category_nicename":"europe","category_parent":55},{"term_id":64,"name":"Ports and Logistics","slug":"ports-and-logistics","term_group":0,"term_taxonomy_id":64,"taxonomy":"category","description":"Stay updated on what's going on in the ports and logistics industry by browsing the ports and logistics news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nFind here the updated list of the latest news about ports and logistics. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":2224,"filter":"raw","cat_ID":64,"category_count":2224,"category_description":"Stay updated on what's going on in the ports and logistics industry by browsing the ports and logistics news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nFind here the updated list of the latest news about ports and logistics. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Ports and Logistics","category_nicename":"ports-and-logistics","category_parent":54}]; _mmunch['postTags'] = [{"term_id":483,"name":"Belgium","slug":"belgium","term_group":0,"term_taxonomy_id":483,"taxonomy":"post_tag","description":"","parent":0,"count":186,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Sam Chambers","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-57490006-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-57490006-1', 'auto');
ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    
    var Strip_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var MPU_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
   
    var MPU_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();   
    
    var MPU_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_5 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_1').
    defineSizeMapping(Strip_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_2').
    defineSizeMapping(Strip_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_3').
    defineSizeMapping(Strip_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_4').
    defineSizeMapping(Strip_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_1').
    defineSizeMapping(MPU_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_2').
    defineSizeMapping(MPU_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_3').
    defineSizeMapping(MPU_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_4').
    defineSizeMapping(MPU_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_5').
    defineSizeMapping(MPU_Slot_5).
    addService(googletag.pubads());
	
	googletag.pubads().setTargeting('category',['europe']);
     
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-270x270.png" /><style type="text/css" id="wp-custom-css">.widget_media_image img {display:inherit;}</style></head><body id="tie-body" class="post-template-default single single-post postid-144388 single-format-standard bunkering environment europe ports-and-logistics boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-default"><nav id="top-nav"  class="has-date-components top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Friday, June 4 2021</div><div class="tie-alignleft"></div><div class="tie-alignright"><ul class="components"><li class=" popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="tie-icon-author" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;"> <a title="Splash247" href="https://splash247.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-RETINA.png 2x, https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png 1x"> <img class="tie-logo-img-default tie-logo-img" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png" alt="Splash247" width="512" height="165" style="max-height:165px; width: auto;" /> </picture> </a></div><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div></div></div><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div id='div-gpt-ad-1_95_0_1_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_1'); });</script> </div></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Splash247" href="https://splash247.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png"> <img class="tie-logo-img-default tie-logo-img" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash247" style="max-height:49px; width: auto;" /> </picture> </a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav" class="menu" role="menubar"><li id="menu-item-121884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121884 menu-item-has-icon is-icon-only"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> <span class="screen-reader-text">Homepage</span></a></li><li id="menu-item-345" class="menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-345"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-128655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128655"><a href="https://splash247.com/category/sector/renewables/">Renewables</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-400"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-405"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-396"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-344" class="menu-region menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344 mega-menu mega-cat " data-id="55"  data-icon="true" ><a class="pointer">Region</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content media-overlay"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-vertical"><li class="mega-all-link"><a href="https://splash247.com/category/region/" class="is-active is-loaded mega-sub-cat" data-id="55">All</a></li><li><a href="https://splash247.com/category/region/americas/" class="mega-sub-cat"  data-icon="true"  data-id="71">Americas</a></li><li><a href="https://splash247.com/category/region/asia/" class="mega-sub-cat"  data-icon="true"  data-id="80">Asia</a></li><li><a href="https://splash247.com/category/region/europe/" class="mega-sub-cat"  data-icon="true"  data-id="70">Europe</a></li><li><a href="https://splash247.com/category/region/greater-china/" class="mega-sub-cat"  data-icon="true"  data-id="77">Greater China</a></li><li><a href="https://splash247.com/category/region/middle-east/" class="mega-sub-cat"  data-icon="true"  data-id="73">Middle East</a></li></ul><div class="mega-cat-content mega-cat-sub-exists vertical-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 mega-menu mega-cat " data-id="81" ><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480 mega-menu mega-cat " data-id="90" ><a href="https://splash247.com/category/contributions/">Contributions</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-100493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100493"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-100492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100492"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-117749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117749"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-92750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92750"><a href="#">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-92749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92749"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-98897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98897"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-117766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117766"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://splash247.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/">Sector</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a><em class="delimiter">/</em><span class="current">World&#8217;s first multimodal hydrogen refuelling station opens in Antwerp</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/splash247.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sector","@id":"https:\/\/splash247.com\/category\/sector\/"}},{"@type":"ListItem","position":3,"item":{"name":"Bunkering","@id":"https:\/\/splash247.com\/category\/sector\/bunkering\/"}}]}</script> <div class="entry-header"><span class="post-cat-wrap"><a class="post-cat tie-cat-66" href="https://splash247.com/category/sector/bunkering/">Bunkering</a><a class="post-cat tie-cat-62" href="https://splash247.com/category/sector/environment/">Environment</a><a class="post-cat tie-cat-70" href="https://splash247.com/category/region/europe/">Europe</a><a class="post-cat tie-cat-64" href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></span><h1 class="post-title entry-title">World&#8217;s first multimodal hydrogen refuelling station opens in Antwerp</h1><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/samc/"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Sam-Chambers-150x150.jpg" width="140" height="140" alt="Sam Chambers" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></a> </span> <span class="meta-author"><a href="https://splash247.com/author/samc/" class="author-name tie-icon" title="Sam Chambers">Sam Chambers</a></span></span></span><span class="date meta-item tie-icon">June 4, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 61 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div></div></header><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/CMB-Hydrogen-Antwerp-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/CMB-Hydrogen-Antwerp-780x470.jpg 780w, https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/CMB-Hydrogen-Antwerp-300x180.jpg 300w" sizes="(max-width: 780px) 100vw, 780px" /><figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> CMB.TECH</figcaption></figure></div></div><div class="entry-content entry clearfix"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>CMB.TECH, the innovation arm of the Saverys shipping empire, yesterday opened the world&#8217;s first multimodal green hydrogen refuelling station in Antwerp. The station produces hydrogen from water and green electricity with a 1.2MW electrolyser.</p><p>The hydrogen refuelling station was constructed at the Port House in Antwerp. CMB.TECH deliberately chose this location on the border between the city and the port to be able to supply hydrogen to the many industrial applications in the port on the one hand and on the other to keep it easily accessible to the general public.</p><p>In addition to the hydrogen refuelling station, CMB.TECH has also launched the first dual fuel truck running on hydrogen. CMB has many world firsts when it comes to hydrogen, including the 2017 launch of the <em>Hydroville</em>, a passenger ship powered by hydrogen.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>“In future ports will become hydrogen hotspots, because they have a large concentration of applications that are difficult to electrify. In addition, many ports will have access to hydrogen, either through large electrolysis plants or through imports,” CMB predicted in a release yesterday.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="stream-item stream-item-below-post-content"><div id='div-gpt-ad-1_95_0_1_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_2'); });</script> </div></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://splash247.com/tag/belgium/" rel="tag">Belgium</a></span></div></div><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-3"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/samc/"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Sam-Chambers-150x150.jpg" width="140" height="140" alt="Sam Chambers" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></a> </span> <span class="meta-author"><a href="https://splash247.com/author/samc/" class="author-name tie-icon" title="Sam Chambers">Sam Chambers</a></span></span></span><span class="date meta-item tie-icon">June 4, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 61 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-06-04T11:44:37+08:00","datePublished":"2021-06-04T11:44:37+08:00","dateModified":"2021-06-04T16:58:21+08:00","headline":"World&#8217;s first multimodal hydrogen refuelling station opens in Antwerp","name":"World&#8217;s first multimodal hydrogen refuelling station opens in Antwerp","keywords":"Belgium","url":"https:\/\/splash247.com\/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp\/","description":"CMB.TECH, the innovation arm of the Saverys shipping empire, yesterday opened the world's first multimodal green hydrogen refuelling station in Antwerp. The station produces hydrogen from water and gr","copyrightYear":"2021","articleSection":"Bunkering,Environment,Europe,Ports and Logistics","articleBody":"\nCMB.TECH, the innovation arm of the Saverys shipping empire, yesterday opened the world's first multimodal green hydrogen refuelling station in Antwerp. The station produces hydrogen from water and green electricity with a 1.2MW electrolyser.\n\n\n\nThe hydrogen refuelling station was constructed at the Port House in Antwerp. CMB.TECH deliberately chose this location on the border between the city and the port to be able to supply hydrogen to the many industrial applications in the port on the one hand and on the other to keep it easily accessible to the general public.\n\n\n\nIn addition to the hydrogen refuelling station, CMB.TECH has also launched the first dual fuel truck running on hydrogen. CMB has many world firsts when it comes to hydrogen, including the 2017 launch of the Hydroville, a passenger ship powered by hydrogen.\n\n\n\n\u201cIn future ports will become hydrogen hotspots, because they have a large concentration of applications that are difficult to electrify. In addition, many ports will have access to hydrogen, either through large electrolysis plants or through imports,\u201d CMB predicted in a release yesterday.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Splash247","logo":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2020\/06\/Splash-Logos_Blue-high-res-RETINA.png"},"sameAs":["https:\/\/www.facebook.com\/Splash247","http:\/\/www.twitter.com\/splash_247","https:\/\/www.pinterest.com\/splash247\/","https:\/\/www.linkedin.com\/company\/splash247","https:\/\/www.youtube.com\/channel\/UC5XR182FIe9fUuD6lvD1C1g"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/splash247.com\/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Sam Chambers","url":"https:\/\/splash247.com\/author\/samc\/"},"image":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2021\/06\/CMB-Hydrogen-Antwerp.jpg","width":1200,"height":599}}</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links  icons-text"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=144388" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp&#038;url=https://splash247.com/?p=144388&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp/&#038;title=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https://splash247.com/?p=144388&#038;name=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn  large-share-button" data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}"> <span class="share-btn-icon tie-icon-tumblr"></span> <span class="social-text">Tumblr</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://splash247.com/?p=144388&#038;description=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp&#038;media=https://splash247.com/wp-content/uploads/2021/06/CMB-Hydrogen-Antwerp.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://splash247.com/?p=144388&#038;title=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span> </a> <a href="https://vk.com/share.php?url=https://splash247.com/?p=144388" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn  large-share-button" data-raw="https://vk.com/share.php?url={post_link}"> <span class="share-btn-icon tie-icon-vk"></span> <span class="social-text">VKontakte</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=144388&redirect_uri=https://splash247.com/?p=144388" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn  large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=144388&#038;redirect_uri=https://splash247.com/?p=144388" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn  large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp%20https://splash247.com/?p=144388" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a> <a href="mailto:?subject=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp&#038;body=https://splash247.com/?p=144388" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span> </a></div></div></article><div class="post-components"><div class="about-author container-wrapper about-author-3"><div class="author-avatar"> <a href="https://splash247.com/author/samc/"> <img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Sam-Chambers.jpg" width="154" height="180" alt="Sam Chambers" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /> </a></div><div class="author-info"><h3 class="author-name"><a href="https://splash247.com/author/samc/">Sam Chambers</a></h3><div class="author-bio"> Starting out with the Informa Group in 2000 in Hong Kong, Sam Chambers became editor of Maritime Asia magazine as well as East Asia Editor for the world’s oldest newspaper, Lloyd’s List. In 2005 he pursued a freelance career and wrote for a variety of titles including taking on the role of Asia Editor at Seatrade magazine and China correspondent for Supply Chain Asia. His work has also appeared in The Economist, The New York Times, The Sunday Times and The International Herald Tribune.</div><ul class="social-icons"><li class="social-icons-item"> <a href="https://splash247.com/author/samc/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="tie-icon-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a></li><li class="social-icons-item"> <a href="http://www.twitter.com/SamChambers" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Twitter</span> </a></li><li class="social-icons-item"> <a href="https://www.linkedin.com/profile/view?id=14083130" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="tie-icon-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a></li></ul></div><div class="clearfix"></div></div><div class="stream-item stream-item-below-post"><div id='div-gpt-ad-1_95_0_1_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_3'); });</script> </div></div><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div class="slider-area-inner"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/Energifonden-Maritime-LR2-tanker.jpg)" class="slide slide-id-144378 tie-slide-1 tie-standard"> <a href="https://splash247.com/energifonden-maritime-swoops-for-lr2-tanker/" class="all-over-thumb-link" aria-label="Energifonden Maritime swoops for LR2 tanker"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-58" href="https://splash247.com/category/sector/tankers/">Tankers</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/energifonden-maritime-swoops-for-lr2-tanker/">Energifonden Maritime swoops for LR2 tanker</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/Fatih-Birol.jpg)" class="slide slide-id-144403 tie-slide-2 tie-standard"> <a href="https://splash247.com/clean-energy-investment-nowhere-near-net-zero-goal-iea/" class="all-over-thumb-link" aria-label="Clean energy investment nowhere near net zero goal: IEA"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2341" href="https://splash247.com/category/sector/renewables/">Renewables</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/clean-energy-investment-nowhere-near-net-zero-goal-iea/">Clean energy investment nowhere near net zero goal: IEA</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/01/Petrobras-fpso-cidade-de-marica.jpg)" class="slide slide-id-144344 tie-slide-3 tie-standard"> <a href="https://splash247.com/investor-claims-against-petrobras-move-forward-in-dutch-court/" class="all-over-thumb-link" aria-label="Investor claims against Petrobras move forward in Dutch court"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/investor-claims-against-petrobras-move-forward-in-dutch-court/">Investor claims against Petrobras move forward in Dutch court</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/04/Maersk-Developer.jpg)" class="slide slide-id-144324 tie-slide-4 tie-standard"> <a href="https://splash247.com/karoon-energy-takes-option-on-maersk-semisub-contract-in-brazil/" class="all-over-thumb-link" aria-label="Karoon Energy takes option on Maersk semisub contract in Brazil"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/karoon-energy-takes-option-on-maersk-semisub-contract-in-brazil/">Karoon Energy takes option on Maersk semisub contract in Brazil</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/Edda-Wind-CSOV.jpg)" class="slide slide-id-144279 tie-slide-5 tie-standard"> <a href="https://splash247.com/edda-wind-seals-dogger-bank-csov-deal/" class="all-over-thumb-link" aria-label="Edda Wind seals Dogger Bank CSOV deal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2341" href="https://splash247.com/category/sector/renewables/">Renewables</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/edda-wind-seals-dogger-bank-csov-deal/">Edda Wind seals Dogger Bank CSOV deal</a></h2></div></div></div></div></div></div></div></div><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h3 class="thumb-title">Energifonden Maritime swoops for LR2 tanker</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h3 class="thumb-title">Clean energy investment nowhere near net zero goal: IEA</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h3 class="thumb-title">Investor claims against Petrobras move forward in Dutch court</h3></div></div><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h3 class="thumb-title">Karoon Energy takes option on Maersk semisub contract in Brazil</h3></div></div><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">June 4, 2021</span></div><h3 class="thumb-title">Edda Wind seals Dogger Bank CSOV deal</h3></div></div></div></div></div></div></div></div></section></div><div class="stream-item stream-item-above-post-content"><div id='div-gpt-ad-1_95_0_1_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_4'); });</script> </div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144388' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-7" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_1'); });</script> </div></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-inner-wrap"><div class="subscribe-widget-content"><h3>DAILY SPLASH NEWSLETTER</h3><p>Subscribe now for free daily news updates.</p></div><div id="mc_embed_signup-tie-newsletter-3"><form action="//asiashippingmedia.us9.list-manage.com/subscribe/post?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label> <input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><div class="clearfix"></div></div><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul><div class="clearfix"></div><div class="clearfix"></div></div><div id="stream-item-widget-8" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_2'); });</script> </div></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li></ul><div id="widget_tabs-3-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Yantian congestion pushes box spot rates to new highs, ceiling still not in sight" href="https://splash247.com/yantian-congestion-pushes-box-spot-rates-to-new-highs-ceiling-still-not-in-sight/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/Yantian-YICT-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/yantian-congestion-pushes-box-spot-rates-to-new-highs-ceiling-still-not-in-sight/">Yantian congestion pushes box spot rates to new highs, ceiling still not in sight</a><div class="post-meta"> <span class="date meta-item tie-icon">June 4, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Supramaxes crowned king of dry bulk" href="https://splash247.com/supramaxes-crowned-king-of-dry-bulk/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/08/Songa-Bulk-supramax-e1615444139432-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/supramaxes-crowned-king-of-dry-bulk/">Supramaxes crowned king of dry bulk</a><div class="post-meta"> <span class="date meta-item tie-icon">June 4, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Suez Canal Authority to blame for Ever Given’s high speed: UK P&#038;I Club" href="https://splash247.com/suez-canal-authority-to-blame-for-ever-givens-high-speed-uk-pi-club/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Ever-Given-freed-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/suez-canal-authority-to-blame-for-ever-givens-high-speed-uk-pi-club/">Suez Canal Authority to blame for Ever Given’s high speed: UK P&#038;I Club</a><div class="post-meta"> <span class="date meta-item tie-icon">June 4, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="White House prohibits US investment in 59 Chinese companies, including shipbuilders and energy firms" href="https://splash247.com/white-house-prohibits-us-investment-in-59-chinese-companies-including-shipbuilders-and-energy-firms/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/10/Joe-Biden-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/white-house-prohibits-us-investment-in-59-chinese-companies-including-shipbuilders-and-energy-firms/">White House prohibits US investment in 59 Chinese companies, including shipbuilders and energy firms</a><div class="post-meta"> <span class="date meta-item tie-icon">June 4, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Host of new Chinese names in rush for vintage VLCCs" href="https://splash247.com/host-of-new-chinese-names-in-rush-for-vintage-vlccs/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/04/VLCC-e1601878569563-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/host-of-new-chinese-names-in-rush-for-vintage-vlccs/">Host of new Chinese names in rush for vintage VLCCs</a><div class="post-meta"> <span class="date meta-item tie-icon">June 4, 2021</span></div></div></li></ul></div><div id="widget_tabs-3-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Transport Canada urged to enforce ship speed limits protecting endangered right whales" href="https://splash247.com/transport-canada-called-on-to-enforce-ship-speed-limits-protecting-endangered-right-whales/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/04/Whale-hit-by-ship-e1622168090947-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/transport-canada-called-on-to-enforce-ship-speed-limits-protecting-endangered-right-whales/">Transport Canada urged to enforce ship speed limits protecting endangered right whales</a><div class="post-meta"> <span class="date meta-item tie-icon">May 28, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ever Given was travelling too fast: SCA" href="https://splash247.com/ever-given-was-travelling-too-fast-sca/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/03/Ever-Given-Suez-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/ever-given-was-travelling-too-fast-sca/">Ever Given was travelling too fast: SCA</a><div class="post-meta"> <span class="date meta-item tie-icon">May 28, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="X-Press Pearl was not allowed to offload leaking box in India and Qatar prior to Sri Lanka call" href="https://splash247.com/x-press-pearl-was-denied-entry-in-india-and-qatar-before-catching-fire-off-colombo/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/05/X-Press-Pearl-fire-May-26-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/x-press-pearl-was-denied-entry-in-india-and-qatar-before-catching-fire-off-colombo/">X-Press Pearl was not allowed to offload leaking box in India and Qatar prior to Sri Lanka call</a><div class="post-meta"> <span class="date meta-item tie-icon">May 26, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="OOCL Durban takes out two cranes in Kaohsiung" href="https://splash247.com/oocl-durban-takes-out-two-cranes-in-kaohsiung/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/06/OOCL-Kaohsiung-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/oocl-durban-takes-out-two-cranes-in-kaohsiung/">OOCL Durban takes out two cranes in Kaohsiung</a><div class="post-meta"> <span class="date meta-item tie-icon">June 3, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Shell ruling should send shudders throughout shipping" href="https://splash247.com/shell-ruling-should-send-shudders-throughout-shipping/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/07/1.5-to-survive-IMO-protest-e1622103033703-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/shell-ruling-should-send-shudders-throughout-shipping/">Shell ruling should send shudders throughout shipping</a><div class="post-meta"> <span class="date meta-item tie-icon">May 27, 2021</span></div></div></li></ul></div><div id="widget_tabs-3-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/protestors-claim-to-have-blocked-zim-ship-from-docking-in-oakland/#comment-37334"> <img src="https://secure.gravatar.com/avatar/60e309cfe09afd28b340354616e7e0b2?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default " /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/protestors-claim-to-have-blocked-zim-ship-from-docking-in-oakland/#comment-37334"> Jane C Jewell </a><p>What a joke. The Volans is coming in at 5am Friday morning,...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/skou-sees-bunker-tax-hitting-450-per-tonne/#comment-37333"> <img src="https://secure.gravatar.com/avatar/b7ee4ef444ecc6df60d2a38ebf26b4a6?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default " /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/skou-sees-bunker-tax-hitting-450-per-tonne/#comment-37333"> Dagfinn </a><p>100% agree with a carbon tax....</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/x-press-pearl-was-denied-entry-in-india-and-qatar-before-catching-fire-off-colombo/#comment-37332"> <img src="https://secure.gravatar.com/avatar/b4c212c24e2544a91b67211e3a3a79b9?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default " /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/x-press-pearl-was-denied-entry-in-india-and-qatar-before-catching-fire-off-colombo/#comment-37332"> Milton </a><p>Does anyone know if the container carrying nitric acid was a...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/postscript-to-the-black-trail-documentary/#comment-37330"> <img src="https://secure.gravatar.com/avatar/1cabe32d9713954c58c8f64452296d8d?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default " /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/postscript-to-the-black-trail-documentary/#comment-37330"> Barry Parker </a><p>Guys from the NEW YORK TIMES are climbing aboard now: https:...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/nationwide-seafarer-vaccination-programme-launches-in-india/#comment-37329"> <img src="https://secure.gravatar.com/avatar/9ff721152267894533104eeb46df0081?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default " /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/nationwide-seafarer-vaccination-programme-launches-in-india/#comment-37329"> Trinay khadse </a><p>Does this make any sense, for vaccine registration this peop...</p></div></li></ul></div></div></div></div></div></div><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_3'); });</script> </div></div></div><div id="wpjb-recent-jobs-5" class="container-wrapper widget widget_wpjb-recent-jobs"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Jobs<span class="widget-title-icon tie-icon"></span></div></div><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/trade-coordinator-2/">Trade Coordinator</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/contracts-analyst-6/">Contracts Analyst</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/trade-executive-22/">Trade Executive</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/trade-executive-21/">Trade Executive</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/operations-executive-specialty-ores-4/">Operations Executive (Specialty Ores)</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/boarding-officer-23/">Boarding Officer</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div><div class="clearfix"></div></div><div id="polls-widget-7" class="container-wrapper widget widget_polls-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">MarPoll<span class="widget-title-icon tie-icon"></span></div></div><div id="polls-214" class="wp-polls"><p style="text-align: center;"><strong>Do you think you will attend a physical shipping event with more than 200 people present this year?</strong></p><div id="polls-214-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li><li><strong><i>No <small>(100%, 8 Votes)</small></i></strong><div class="pollbar" style="width: 100%;" title="You Have Voted For This Choice - No (100% | 8 Votes)"></div></li></ul><p style="text-align: center;">Total Voters: <strong>8</strong></p></div> <input type="hidden" id="poll_214_nonce" name="wp-polls-nonce" value="79ba9a3547" /></div><div id="polls-214-loading" class="wp-polls-loading"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul><div class="clearfix"></div></div><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_4'); });</script> </div></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Shipyards struggle with soaring steel prices" href="https://splash247.com/shipyards-struggle-with-soaring-steel-prices/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/03/YZJ-Yangzijiang-1-e1606275874167-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/shipyards-struggle-with-soaring-steel-prices/">Shipyards struggle with soaring steel prices</a><div class="post-meta"> <span class="date meta-item tie-icon">May 26, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Nowhere to hide" href="https://splash247.com/nowhere-to-hide/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/04/Editors-comment-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/nowhere-to-hide/">Nowhere to hide</a><div class="post-meta"> <span class="date meta-item tie-icon">May 26, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="May 2021 Review" href="https://splash247.com/may-2021-review/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/Monthly-Focus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/may-2021-review/">May 2021 Review</a><div class="post-meta"> <span class="date meta-item tie-icon">May 26, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="The dry bulk bounce" href="https://splash247.com/the-dry-bulk-bounce/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/01/china-merchants-bulk-carrier-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/the-dry-bulk-bounce/">The dry bulk bounce</a><div class="post-meta"> <span class="date meta-item tie-icon">May 26, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Where is the tanker floor?" href="https://splash247.com/where-is-the-tanker-floor/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/07/Teekay-tanker-aground-e1621994543358-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/where-is-the-tanker-floor/">Where is the tanker floor?</a><div class="post-meta"> <span class="date meta-item tie-icon">May 26, 2021</span></div></div></li></ul></div><div class="clearfix"></div></div><div id="latest_tweets_widget-3" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle"><a href="https://twitter.com/@splash_247" rel="nofollow noopener">Follow Us</a><span class="widget-title-icon tie-icon"></span></div></div><ul><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Yantian congestion pushes box spot rates to new highs, ceiling still not in sight <a href="https://t.co/YFsTLr4j7G" target="_blank" rel="nofollow noopener">https://t.co/YFsTLr4j7G</a> <a href="https://t.co/RTfTrlfjav" target="_blank" rel="nofollow noopener">https://t.co/RTfTrlfjav</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1400736854979211264" title="2021/06/04 08:51:05" target="_blank" rel="nofollow noopener">8 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Splash_247" target="_blank" rel="nofollow noopener">@Splash_247</a>: Energifonden Maritime swoops for LR2 tanker <a href="https://t.co/4VHJOGfLum" target="_blank" rel="nofollow noopener">https://t.co/4VHJOGfLum</a> <a href="https://t.co/IDo9Ll85aX" target="_blank" rel="nofollow noopener">https://t.co/IDo9Ll85aX</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1400733952210444289" title="2021/06/04 08:39:33" target="_blank" rel="nofollow noopener">20 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Clean energy investment nowhere near net zero goal: IEA <a href="https://t.co/C9UJk7xtTI" target="_blank" rel="nofollow noopener">https://t.co/C9UJk7xtTI</a> <a href="https://t.co/yaPqhBEaF1" target="_blank" rel="nofollow noopener">https://t.co/yaPqhBEaF1</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1400733205465010183" title="2021/06/04 08:36:35" target="_blank" rel="nofollow noopener">22 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Elcome International: Onboard service calls in a pandemic <a href="https://t.co/1nxb9rr1t1" target="_blank" rel="nofollow noopener">https://t.co/1nxb9rr1t1</a> <a href="https://t.co/17MI310z4t" target="_blank" rel="nofollow noopener">https://t.co/17MI310z4t</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1400725533030117378" title="2021/06/04 08:06:05" target="_blank" rel="nofollow noopener">53 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>Host of new Chinese names in rush for vintage VLCCs <a href="https://t.co/oMpbLkzoPa" target="_blank" rel="nofollow noopener">https://t.co/oMpbLkzoPa</a> <a href="https://t.co/U0djRO95mz" target="_blank" rel="nofollow noopener">https://t.co/U0djRO95mz</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1400716965400911872" title="2021/06/04 07:32:03" target="_blank" rel="nofollow noopener">1 hour ago</a></span></div></li></ul> <a href="https://twitter.com/splash_247" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a><div class="clearfix"></div></div><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_5'); });</script> </div></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="media_image-5" class="container-wrapper widget widget_media_image"><a href="/"><img width="150" height="57" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1590669229435.png" class="image wp-image-117778  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Asia Shipping Media Pte Ltd<br> 30 Cecil Street,<br> #19-08 Prudential Tower<br> Singapore 049712<br><br>Email:&nbsp;<a href="mailto:sales@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sales@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Contacts<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget">Commercial: Grant Rowles<br> Tel. +61 450 75 2486<br> Email: <a href="mailto:grant@asiashippingmedia.com">grant@asiashippingmedia.com</a> <br><br> Editorial: Sam Chambers<br> Tel. +33 658 19 39 28<br> Email: <a href="mailto:sam@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sam@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Events<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/events/singapore/">Maritime CEO Forum Singapore</a><br><br> <a href="/events/hk/">Maritime CEO Forum Hong Kong</a><br><br> <a href="/events/monaco/">Maritime CEO Forum Monaco</a></h5></div><div class="clearfix"></div></div><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Media Links<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/advertising/">Advertising</a><br><br> <a href="/category/press-releases/">Press Releases</a></h5></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Publications<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/">Splash</a><br><br> <a href="/extra/">Splash Extra</a><br><br> <a href="/category/splash-tv/">Splash TV</a><br><br> <a href="/category/magazine/">Maritime CEO</a></h5></div><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Asia Shipping Media Pte Ltd 2021. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a> AWS</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div></div></div></div></footer><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=144388" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp&#038;url=https://splash247.com/?p=144388&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp/&#038;title=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=144388&redirect_uri=https://splash247.com/?p=144388" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=144388&#038;redirect_uri=https://splash247.com/?p=144388" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=World%E2%80%99s%20first%20multimodal%20hydrogen%20refuelling%20station%20opens%20in%20Antwerp%20https://splash247.com/?p=144388" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"><a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-mobile-nav-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li id="menu-item-122475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122475 menu-item-has-icon"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> Home</a></li><li id="menu-item-121880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121880 menu-item-has-icon"><a href="https://splash247.com/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-lock"></span> Splash Extra <small class="menu-tiny-label " style="background-color:#dd3333; color:#FFFFFF">Premium</small></a><ul class="sub-menu menu-sub-content"><li id="menu-item-121881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121881"><a href="https://splash247.com/login/"> <span aria-hidden="true" class="tie-menu-icon fas fa-unlock"></span> Login</a></li><li id="menu-item-121882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121882"><a href="https://splash247.com/account/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Account</a></li><li id="menu-item-121883" class="menu-item menu-item-type-post_type menu-item-object-memberpressgroup menu-item-121883"><a href="https://splash247.com/plans/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user-plus"></span> Register</a></li></ul></li><li id="menu-item-121846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121846"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121847"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-121848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121848"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-121849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121849"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-121850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121850"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-121851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121851"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-121852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121852"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-121853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121853"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-129264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129264"><a href="https://splash247.com/category/sector/renewables/">Renewables</a></li><li id="menu-item-121854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121854"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-121855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121855"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-121856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121856"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-121857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121857"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-121858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121858"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-121859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121859"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-121860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121860"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-121861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121861"><a class="pointer">Region</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121862"><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="menu-item-121863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121863"><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="menu-item-121864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121864"><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="menu-item-121865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121865"><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li><li id="menu-item-121866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121866"><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li></ul></li><li id="menu-item-121869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121869"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="menu-item-121867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121867"><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="menu-item-121873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121873"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121874"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-121868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121868"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-121875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121875"><a href="https://splash247.com/events/">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121878"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-121877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121877"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li><li id="menu-item-121876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121876"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-121879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121879"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-121872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121872"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://splash247.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></aside></div></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="https://splash247.com/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div><div id="tie-popup-login" class="tie-popup" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra Log In <span class="widget-title-icon tie-icon"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="https://splash247.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://splash247.com/login/?action=forgot_password">Forgot?</a></div><input type="hidden" name="redirect_to" value="/worlds-first-multimodal-hydrogen-refuelling-station-opens-in-antwerp/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form><p class="register-link"><a rel="nofollow" href="https://splash247.com/plans/extra/">Don&#039;t have an account?</a></p></div></div></div></div></div></div> <script type='text/javascript' id='wp-polls-js-extra'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/marinetraffic-feed/js/mt_asset_tooltip.js?ver=5.7.2' id='mt_asset_tooltip-js'></script> <script type='text/javascript' id='msi_asset_tooltip-js-extra'>/*  */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/msi-wp-plugin/js/msi_asset_tooltip.js?ver=5.7.2' id='msi_asset_tooltip-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>/*  */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"splash_247","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.3' id='tie-scripts-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.3' id='tie-js-desktop-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.3' id='tie-js-livesearch-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.3' id='tie-js-single-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah-child/js/scripts.js?ver=5.7.2' id='jannah-child-js-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.3' id='tie-js-sliders-js'></script> <script src='https://stats.wp.com/e-202122.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'179161673',post:'144388',tz:'8',srv:'splash247.com'} ]);
	_stq.push([ 'clickTrackerInit', '179161673', '144388' ]);</script> <script>WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 04 Jun 2021 08:59:04 GMT -->
