<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head> <!-- start:global --><meta charset="UTF-8" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]--> <!-- end:global --> <!-- start:page title --><title>ClassNK appoints new president and CEO - Splash 247</title> <!-- end:page title --> <!-- start:responsive web design --><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- end:responsive web design --><link rel="pingback" href="https://splash247.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://splash247.com/wp-content/uploads/2015/07/Splash-twitter.png"> <!-- start:wp_head --> <!--Plugin Global Hide Admin Tool Bar Active--> <!-- This website is patched against a big problem not solved from WordPress 3.3+ to date --><title>ClassNK appoints new president and CEO -</title> <!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://splash247.com/classnk-appoints-new-president-and-ceo/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ClassNK appoints new president and CEO -" /><meta property="og:description" content="Japanese classification society ClassNK has announced the appointment of Hiroaki Sakashita, current senior executive vice president of ClassNK, as president and CEO as well as a representative director of the group. Sakashita has taken over the post from Koichi Fujiwara, who has been appointed as chairman of the board. Sakashita used to serve as director-general of &hellip;" /><meta property="og:url" content="https://splash247.com/classnk-appoints-new-president-and-ceo/" /><meta property="og:site_name" content="Splash 247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:tag" content="Japan" /><meta property="article:section" content="Asia" /><meta property="article:published_time" content="2020-03-19T03:46:58+00:00" /><meta property="og:image" content="https://splash247.com/wp-content/uploads/2020/03/ClassNK-Hiroaki-Sakashita.jpg" /><meta property="og:image:secure_url" content="https://splash247.com/wp-content/uploads/2020/03/ClassNK-Hiroaki-Sakashita.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="581" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Japanese classification society ClassNK has announced the appointment of Hiroaki Sakashita, current senior executive vice president of ClassNK, as president and CEO as well as a representative director of the group. Sakashita has taken over the post from Koichi Fujiwara, who has been appointed as chairman of the board. Sakashita used to serve as director-general of [&hellip;]" /><meta name="twitter:title" content="ClassNK appoints new president and CEO -" /><meta name="twitter:site" content="@splash_247" /><meta name="twitter:image" content="https://splash247.com/wp-content/uploads/2020/03/ClassNK-Hiroaki-Sakashita.jpg" /><meta name="twitter:creator" content="@splash_247" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://splash247.com/#organization","name":"Splash 24/7 - Maritime and Offshore News","url":"https://splash247.com/","sameAs":["http://www.facebook.com/Splash247","http://www.linkedin.com/groups/Splash-Maritime-Offshore-News-4559472","https://twitter.com/splash_247"],"logo":{"@type":"ImageObject","@id":"https://splash247.com/#logo","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2015/01/Splash-247-Logo-square.png","width":184,"height":184,"caption":"Splash 24/7 - Maritime and Offshore News"},"image":{"@id":"https://splash247.com/#logo"}},{"@type":"WebSite","@id":"https://splash247.com/#website","url":"https://splash247.com/","name":"Splash 247","inLanguage":"en-US","description":"Global Maritime and Shipping News","publisher":{"@id":"https://splash247.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://splash247.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://splash247.com/classnk-appoints-new-president-and-ceo/#primaryimage","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2020/03/ClassNK-Hiroaki-Sakashita.jpg","width":800,"height":581},{"@type":"WebPage","@id":"https://splash247.com/classnk-appoints-new-president-and-ceo/#webpage","url":"https://splash247.com/classnk-appoints-new-president-and-ceo/","name":"ClassNK appoints new president and CEO -","isPartOf":{"@id":"https://splash247.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://splash247.com/classnk-appoints-new-president-and-ceo/#primaryimage"},"datePublished":"2020-03-19T03:46:58+00:00","dateModified":"2020-03-19T03:46:58+00:00"},{"@type":"Article","@id":"https://splash247.com/classnk-appoints-new-president-and-ceo/#article","isPartOf":{"@id":"https://splash247.com/classnk-appoints-new-president-and-ceo/#webpage"},"author":{"@id":"https://splash247.com/#/schema/person/3fbbd8b14e15015ec429038878b34da7"},"headline":"ClassNK appoints new president and CEO","datePublished":"2020-03-19T03:46:58+00:00","dateModified":"2020-03-19T03:46:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://splash247.com/classnk-appoints-new-president-and-ceo/#webpage"},"publisher":{"@id":"https://splash247.com/#organization"},"image":{"@id":"https://splash247.com/classnk-appoints-new-president-and-ceo/#primaryimage"},"keywords":"Japan","articleSection":"Asia,Operations","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://splash247.com/#/schema/person/3fbbd8b14e15015ec429038878b34da7","name":"Jason Jiang","image":{"@type":"ImageObject","@id":"https://splash247.com/#authorlogo","inLanguage":"en-US","url":"https://splash247.com/wp-content/uploads/2015/07/jasonjiang.jpg","caption":"Jason Jiang"},"description":"Jason is one of the most prolific writers on the diverse China shipping &amp; logistics industry and his access to the major maritime players with business in China has proved an invaluable source of exclusives. Having been working at Asia Shipping Media since inception, Jason is the chief correspondent of Splash and associate editor of Maritime CEO magazine. Previously he had written for a host of titles including Supply Chain Asia, Cargo Facts and Air Cargo Week.","sameAs":["https://www.linkedin.com/profile/view?id=108858788"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; ClassNK appoints new president and CEO Comments Feed" href="https://splash247.com/classnk-appoints-new-president-and-ceo/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://splash247.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cptch_stylesheet-css'  href='https://splash247.com/wp-content/plugins/captcha/css/cptch_stylesheet.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://splash247.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cptch_desktop_style-css'  href='https://splash247.com/wp-content/plugins/captcha/css/cptch_desktop_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://splash247.com/wp-content/plugins/wp-polls/wp-polls.min.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://splash247.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-external-styles-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/miptheme-external-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-style-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/miptheme-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/assets/css/miptheme-dynamic-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='typography-css-css'  href='https://splash247.com/wp-content/themes/weeklynews-child/assets/css/typography-css.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://splash247.com/wp-content/themes/weeklynews/assets/css/miptheme-photobox-ie.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='PI_stt_front-css'  href='https://splash247.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-widget-css'  href='https://splash247.com/wp-content/plugins/author-avatars/css/author-avatars-widget.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mt_asset_tooltip_style-css'  href='https://splash247.com/wp-content/plugins/marinetraffic-feed/css/mt_asset_tooltip_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='msi_asset_tooltip_style-css'  href='https://splash247.com/wp-content/plugins/msi-wp-plugin/css/msi_asset_tooltip_style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://splash247.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://splash247.com/wp-content/plugins/wpjobboard/public/css/wpjb-css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://splash247.com/wp-content/plugins/author-avatars/css/author-avatars-shortcode.min.css' type='text/css' media='all' /><link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='lightboxStyle-css'  href='https://splash247.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css' type='text/css' media='screen' /> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/jquery_watermark.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/splash247.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/splash247.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */</script> <script type='text/javascript' src='https://splash247.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/custom_footer_script.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */</script> <script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/wpjb-js.min.js'></script> <link rel='https://api.w.org/' href='https://splash247.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://splash247.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://splash247.com/?p=118337' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fclassnk-appoints-new-president-and-ceo%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fclassnk-appoints-new-president-and-ceo%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://splash247.com/wp-admin/admin-ajax.php";</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":118337,"post_name":"classnk-appoints-new-president-and-ceo","post_title":"ClassNK appoints new president and CEO","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":80,"name":"Asia","slug":"asia","term_group":0,"term_taxonomy_id":80,"taxonomy":"category","description":"This is the Splash 24\/7 news archive related to the Asian Region. News are sorted by release date, from the latest to the oldest.\r\n\r\nFind here the updated list of the latest news about Asia. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":55,"count":8364,"filter":"raw","cat_ID":80,"category_count":8364,"category_description":"This is the Splash 24\/7 news archive related to the Asian Region. News are sorted by release date, from the latest to the oldest.\r\n\r\nFind here the updated list of the latest news about Asia. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Asia","category_nicename":"asia","category_parent":55},{"term_id":68,"name":"Operations","slug":"operations","term_group":0,"term_taxonomy_id":68,"taxonomy":"category","description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":54,"count":3629,"filter":"raw","cat_ID":68,"category_count":3629,"category_description":"Stay updated on what's going on in the maritime and shipping operations areas by browsing the operations news archive. Find the latest news about all the things maritime on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about operations. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Operations","category_nicename":"operations","category_parent":54}]; _mmunch['postTags'] = [{"term_id":196,"name":"Japan","slug":"japan","term_group":0,"term_taxonomy_id":196,"taxonomy":"post_tag","description":"","parent":0,"count":725,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Jason Jiang","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><link rel="stylesheet" type="text/css" href="https://splash247.com/wp-content/plugins/most-shared-posts/most-shared-posts.css"><!--<meta name="NextGEN" version="3.3.0" /> --> <!--Customizer CSS--><style type="text/css"></style><!--/Customizer CSS--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://splash247.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script></script><script></script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <!-- end:wp_head --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57490006-1', 'auto');
  ga('send', 'pageview');</script> <meta name="google-site-verification" content="nl-Uj0a553ebx8UN62VLq_tYCo2RConb3XecSBC6zwU" /><meta name="msvalidate.01" content="7D968751E6C5C627B274818D0C0B5183" /> <!-- START GPT SCRIPT--> <script type='text/javascript'>var gptadslots=[];
	(function(){
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();</script> <!-- END GPT SCRIPT--> <!-- BEGIN HEAD TAG WIDGET AREA --><div id='c1550_244_1' class='sam-container sam-place' data-sam='0'><script type="text/javascript">//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner1_560x100', [[560,100]],'div-gpt-ad-722857292875126846-1').addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_sky_154x597', [[154,597]],'div-gpt-ad-722857292875126846-3').addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner2_560x100', [[560,100]],'div-gpt-ad-722857292875126846-4').addService(googletag.pubads());

		//Adslot 6 declaration
		gptadslots[6]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_custom_1x1', [[1,1]],'div-gpt-ad-722857292875126846-6').addService(googletag.pubads());

		//Adslot 7 declaration
		gptadslots[7]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU1_300x250', [[300,250]],'div-gpt-ad-722857292875126846-7').addService(googletag.pubads());

		//Adslot 8 declaration
		gptadslots[8]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU2_300x250', [[300,250]],'div-gpt-ad-722857292875126846-8').addService(googletag.pubads());

		//Adslot 9 declaration
		gptadslots[9]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU3_300x250', [[300,250]],'div-gpt-ad-722857292875126846-9').addService(googletag.pubads());

		//Adslot 5 declaration
		gptadslots[5]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_banner3_560x100', [[560,100]],'div-gpt-ad-1455036075737-0').addService(googletag.pubads());

              //Adslot 10 declaration
		gptadslots[10]= googletag.defineSlot('/91333190/AdUnit_Splash_Secondary_Widget_Area_Global_154x597Widget_Area_Global_154x597', [154, 597], 'div-gpt-ad-1539947380876-0').addService(googletag.pubads());


		//----------UNUSED SLOTS--------//
		//Adslot 10 declaration
		//gptadslots[10]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU4_300x250', [[300,250]],'div-gpt-ad-722857292875126846-10').addService(googletag.pubads());

		//Adslot 11 declaration
		//gptadslots[11]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU5_300x250', [[300,250]],'div-gpt-ad-722857292875126846-11').addService(googletag.pubads());

		//Adslot 2 declaration
		//gptadslots[2]= googletag.defineSlot('/91333190/AdUnit_NewsStory_3banner1sky6mpu_MPU6_300x250', [[300,250]],'div-gpt-ad-722857292875126846-2').addService(googletag.pubads());

		googletag.pubads().setTargeting('region',['asia']).setTargeting('sector',['operations']).setTargeting('maritimeceo',['']).setTargeting('contributions',['']).setTargeting('opinion',['']);
		//googletag.pubads().enableSingleRequest();
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();</script></div><!-- END HEAD TAG WIDGET AREA --></head><body class="post-template-default single single-post postid-118337 single-format-standard grid-1200 linkbox-layout-1 theme-boxed sidebar-light review-default wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <!-- start:body-start --> <!-- end:body-start --> <!-- start:ad-top-banner --> <!-- end:ad-top-banner --> <!-- start:page outer wrap --><div id="page-outer-wrap"> <!-- start:page inner wrap --><div id="page-inner-wrap"> <!-- start:page header mobile --><header id="page-header-mobile" class="visible-xs visible-sm"> <!-- start:sidr --><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://splash247.com/"> <input type="text" name="s" placeholder="Search Splash 247" value="" /></form><ul id="menu-asm-menu" class="nav clearfix"><li id="mobile-nav-menu-item-80982" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Homepage" href="https://splash247.com/"><i class="home-icon fa fa-home" aria-hidden="true"></i></a></li><li id="mobile-nav-menu-item-345" class="main-menu-item  menu-item-even menu-item-depth-0 menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-54 "><a href="https://splash247.com/category/sector/">Sector</a><ul class="sub-menu"><li id="mobile-nav-menu-item-397" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56 "><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="mobile-nav-menu-item-399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57 "><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="mobile-nav-menu-item-556" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58 "><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="mobile-nav-menu-item-402" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-59 "><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="mobile-nav-menu-item-403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="mobile-nav-menu-item-406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-61 "><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="mobile-nav-menu-item-400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="mobile-nav-menu-item-408" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-63 "><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="mobile-nav-menu-item-405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-64 "><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="mobile-nav-menu-item-401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-65 "><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="mobile-nav-menu-item-396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-66 "><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="mobile-nav-menu-item-404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-67 "><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="mobile-nav-menu-item-398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-68 "><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="mobile-nav-menu-item-416" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="mobile-nav-menu-item-344" class="main-menu-item  menu-item-even menu-item-depth-0 menu-region menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-55 "><a href="https://splash247.com/category/region/">Region</a><ul class="sub-menu"><li id="mobile-nav-menu-item-388" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-70 "><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="mobile-nav-menu-item-391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-71 "><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="mobile-nav-menu-item-390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-73 "><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li><li id="mobile-nav-menu-item-417" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-80 "><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="mobile-nav-menu-item-389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-77 "><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li></ul></li><li id="mobile-nav-menu-item-420" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-81 "><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="mobile-nav-menu-item-480" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-90 "><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="mobile-nav-menu-item-425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://splash247.com/category/opinion/">Opinion</a></li><li id="mobile-nav-menu-item-100493" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Publications</a><ul class="sub-menu"><li id="mobile-nav-menu-item-100492" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="mobile-nav-menu-item-435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/magazines/">Magazines</a></li><li id="mobile-nav-menu-item-109383" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2296 "><a href="https://splash247.com/category/podcast/">Podcast</a></li></ul></li><li id="mobile-nav-menu-item-92750" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Events</a><ul class="sub-menu"><li id="mobile-nav-menu-item-92749" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="mobile-nav-menu-item-98897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li><li id="mobile-nav-menu-item-92748" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li></ul></li><li id="mobile-nav-menu-item-27204" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/jobs/">Jobs</a></li></ul></nav> <!-- end:sidr --> <!-- start:row --><div  class="row"> <!-- start:col --><div class="col-xs-6"> <!-- start:logo --><div class="logo"><a href="https://splash247.com/"><img src="https://splash247.com/wp-content/uploads/2015/07/SplashlogoArtboard-9-3.png" width="121" height="58" alt="Splash 247" /></a></div> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-xs-6 text-right"> <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a></div> <!-- end:col --></div> <!-- end:row --></header> <!-- end:page-header-mobile --> <!-- start:ad-above-banner --> <!-- end:ad-above-banner --> <!-- start:page-header --><header id="page-header" class="hidden-xs hidden-sm has-top-menu"><div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="options"></li><li class="soc-media"><a target="_blank" href="https://www.facebook.com/Splash247"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/splash_247"><i class="fa fa-twitter"></i></a><a target="_blank" href="https://www.linkedin.com/company/splash247"><i class="fa fa-linkedin"></i></a><a target="_blank" href="https://www.pinterest.com/splash247/"><i class="fa fa-pinterest"></i></a><a target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><i class="fa fa-youtube"></i></a><a target="_blank" href="https://splash247.com/feed/"><i class="fa fa-rss"></i></a></li></ul></nav></div></div> <!-- start:header-branding --><div id="header-branding" class="header-layout-5"> <!-- start:container --><div class="container"> <!-- start:row --><div class="row"> <!-- start:col --><div class="col-sm-4 text-center" itemscope="itemscope" itemtype="http://schema.org/Organization"> <!-- start:logo --><h1><a itemprop="url" href="/"><img src="https://splash247.com/wp-content/uploads/2015/07/SplashlogoArtboard-39-e1519813516388.png" width="308" height="101" alt="Splash 247" data-retina="https://splash247.com/wp-content/uploads/2015/07/SplashlogoArtboard-39-e1519813516388.png" /></a></h1><meta itemprop="name" content="Splash 247"> <!-- end:logo --></div> <!-- end:col --> <!-- start:col --><div class="col-sm-4 text-right"> <!-- start:banner --> <!-- BEGIN BANNER1 TAG WIDGET AREA --><div id='c6121_245_2' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 1 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_banner1_560x100 ### size: [[560,100]]  --><div id='div-gpt-ad-722857292875126846-1'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-1');</script> </div> <!-- End AdSlot 1 --></div> <!-- END BANNER1 TAG WIDGET AREA --> <!-- end:banner --></div> <!-- end:col --><div class="header-widgets"></div></div> <!-- end:row --></div> <!-- end:container --></div> <!-- end:header-branding --> <!-- start:sticky-header --><div class="sticky-header-wrapper"><div id="sticky-header" data-spy="affix" data-offset-top="100" class="sticky"> <!-- start:header-navigation --><div id="header-navigation"> <!-- start:container --><div class="container"> <!-- start:menu --><nav id="menu"> <a href="https://splash247.com/"><span class="sticky-logo"></span></a><ul id="menu-asm-menu-1" class="nav clearfix"><li id="nav-menu-item-80982" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Homepage" href="https://splash247.com/" class="menu-link main-menu-link"><i class="home-icon fa fa-home" aria-hidden="true"></i></a></li><li id="nav-menu-item-345" class="main-menu-item  menu-item-even menu-item-depth-0 menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-54 "><a href="https://splash247.com/category/sector/" class="menu-link main-menu-link">Sector</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-397" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56 "><a href="https://splash247.com/category/sector/containers/" class="menu-link sub-menu-link">Containers</a></li><li id="nav-menu-item-399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57 "><a href="https://splash247.com/category/sector/dry-cargo/" class="menu-link sub-menu-link">Dry Cargo</a></li><li id="nav-menu-item-556" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58 "><a href="https://splash247.com/category/sector/tankers/" class="menu-link sub-menu-link">Tankers</a></li><li id="nav-menu-item-402" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-59 "><a href="https://splash247.com/category/sector/gas/" class="menu-link sub-menu-link">Gas</a></li><li id="nav-menu-item-403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60 "><a href="https://splash247.com/category/sector/offshore/" class="menu-link sub-menu-link">Offshore</a></li><li id="nav-menu-item-406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-61 "><a href="https://splash247.com/category/sector/regulatory/" class="menu-link sub-menu-link">Regulatory</a></li><li id="nav-menu-item-400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-62 "><a href="https://splash247.com/category/sector/environment/" class="menu-link sub-menu-link">Environment</a></li><li id="nav-menu-item-408" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-63 "><a href="https://splash247.com/category/sector/shipyards/" class="menu-link sub-menu-link">Shipyards</a></li><li id="nav-menu-item-405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-64 "><a href="https://splash247.com/category/sector/ports-and-logistics/" class="menu-link sub-menu-link">Ports and Logistics</a></li><li id="nav-menu-item-401" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-65 "><a href="https://splash247.com/category/sector/finance-and-insurance/" class="menu-link sub-menu-link">Finance and Insurance</a></li><li id="nav-menu-item-396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-66 "><a href="https://splash247.com/category/sector/bunkering/" class="menu-link sub-menu-link">Bunkering</a></li><li id="nav-menu-item-404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-67 "><a href="https://splash247.com/category/sector/piracy/" class="menu-link sub-menu-link">Piracy</a></li><li id="nav-menu-item-398" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-68 "><a href="https://splash247.com/category/sector/operations/" class="menu-link sub-menu-link">Operations</a></li><li id="nav-menu-item-416" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://splash247.com/category/sector/tech/" class="menu-link sub-menu-link">Tech</a></li></ul></div></li><li id="nav-menu-item-344" class="main-menu-item  menu-item-even menu-item-depth-0 menu-region menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-category-55 "><a href="https://splash247.com/category/region/" class="menu-link main-menu-link">Region</a><div class="subnav-container"><ul class="subnav-menu"><li id="nav-menu-item-388" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-70 "><a href="https://splash247.com/category/region/europe/" class="menu-link sub-menu-link">Europe</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/hunter-fixes-out-vlccs-at-stellar-rates/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2019/08/Hunter-Group-190x140.jpg" width="190" height="140" alt="Hunter fixes out VLCCs at ‘stellar&#039; rates" class="img-responsive" /></div><h3>Hunter fixes out VLCCs at ‘stellar' rates</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/golar-power-to-develop-lng-import-terminal-at-port-of-suape-in-brazil/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Golar-Crystal-190x140.jpg" width="190" height="140" alt="Golar Power to develop LNG import terminal at Port of Suape in Brazil" class="img-responsive" /></div><h3>Golar Power to develop LNG import terminal at Port of Suape in Brazil</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/charter-haus-taking-a-product-specific-approach-to-shipbroking/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Fabian-Purps-Charter-Haus-e1584573031579-190x140.jpg" width="190" height="140" alt="Charter Haus: Taking a product specific approach to shipbroking" class="img-responsive" /></div><h3>Charter Haus: Taking a product specific approach to shipbroking</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/brussels-urged-to-show-leniency-towards-seafarers-in-face-of-european-travel-ban/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/07/Gioia-Tauro-NC-Port-190x140.jpg" width="190" height="140" alt="Brussels urged to show leniency towards seafarers in face of European travel ban" class="img-responsive" /></div><h3>Brussels urged to show leniency towards seafarers in face of European travel ban</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-71 "><a href="https://splash247.com/category/region/americas/" class="menu-link sub-menu-link">Americas</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/us-blacklists-chinese-shipping-firms-for-transporting-iranian-petrochemicals/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/05/Sinochem-Tanker-190x140.jpg" width="190" height="140" alt="US blacklists Chinese shipping firms for transporting Iranian petrochemicals" class="img-responsive" /></div><h3>US blacklists Chinese shipping firms for transporting Iranian petrochemicals</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/golar-power-to-develop-lng-import-terminal-at-port-of-suape-in-brazil/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Golar-Crystal-190x140.jpg" width="190" height="140" alt="Golar Power to develop LNG import terminal at Port of Suape in Brazil" class="img-responsive" /></div><h3>Golar Power to develop LNG import terminal at Port of Suape in Brazil</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/team-tankers-farms-out-management-of-vessels-via-deals-with-maersk-tankers-and-v-group/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2019/05/Team_Tankers-190x140.jpg" width="190" height="140" alt="Team Tankers farms out management of vessels via deals with Maersk Tankers and V.Group" class="img-responsive" /></div><h3>Team Tankers farms out management of vessels via deals with Maersk Tankers and V.Group</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/chembulk-tankers-places-fleet-into-womar-pool/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2017/11/Chembulk-New-York-190x140.jpg" width="190" height="140" alt="Chembulk Tankers places fleet into Womar pool" class="img-responsive" /></div><h3>Chembulk Tankers places fleet into Womar pool</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-73 "><a href="https://splash247.com/category/region/middle-east/" class="menu-link sub-menu-link">Middle East</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/shelf-drilling-jackup-contract-cut-short/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2018/08/Shelf-Drilling-Trident-IX-190x140.jpg" width="190" height="140" alt="Shelf Drilling jackup contract cut short" class="img-responsive" /></div><h3>Shelf Drilling jackup contract cut short</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/chinese-vlcc-sets-new-high-in-tanker-fixing-frenzy/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/04/VLCC-190x140.jpg" width="190" height="140" alt="Chinese VLCC sets new high in tanker fixing frenzy" class="img-responsive" /></div><h3>Chinese VLCC sets new high in tanker fixing frenzy</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/oman-merges-its-main-shipping-line-and-shipyard/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2017/05/Oman-Shipping-Company-e1495543588547-190x140.jpg" width="190" height="140" alt="Oman merges its main shipping line and shipyard" class="img-responsive" /></div><h3>Oman merges its main shipping line and shipyard</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/aissot-terminates-vlcc-charters-with-capital-ship-management/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/capital-vlcc-190x140.jpg" width="190" height="140" alt="AISSOT terminates VLCC charters with Capital Ship Management" class="img-responsive" /></div><h3>AISSOT terminates VLCC charters with Capital Ship Management</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-417" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-80 "><a href="https://splash247.com/category/region/asia/" class="menu-link sub-menu-link">Asia</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/classnk-appoints-new-president-and-ceo/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/ClassNK-Hiroaki-Sakashita-190x140.jpg" width="190" height="140" alt="ClassNK appoints new president and CEO" class="img-responsive" /></div><h3>ClassNK appoints new president and CEO</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/indonesia-revokes-new-cabotage-rules/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2019/02/PT-Arutmin-Coal-shipping-Indonesia-190x140.jpg" width="190" height="140" alt="Indonesia revokes new cabotage rules" class="img-responsive" /></div><h3>Indonesia revokes new cabotage rules</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/charter-haus-taking-a-product-specific-approach-to-shipbroking/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Fabian-Purps-Charter-Haus-e1584573031579-190x140.jpg" width="190" height="140" alt="Charter Haus: Taking a product specific approach to shipbroking" class="img-responsive" /></div><h3>Charter Haus: Taking a product specific approach to shipbroking</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/bw-offshore-secures-new-fpso-contract/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/12/BW-Offshore-FPSO-e1561961854347-190x140.jpg" width="190" height="140" alt="BW Offshore secures new FPSO contract" class="img-responsive" /></div><h3>BW Offshore secures new FPSO contract</h3> </a></article> <!-- end:article --></div></li><li id="nav-menu-item-389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-77 "><a href="https://splash247.com/category/region/greater-china/" class="menu-link sub-menu-link">Greater China</a><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/us-blacklists-chinese-shipping-firms-for-transporting-iranian-petrochemicals/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/05/Sinochem-Tanker-190x140.jpg" width="190" height="140" alt="US blacklists Chinese shipping firms for transporting Iranian petrochemicals" class="img-responsive" /></div><h3>US blacklists Chinese shipping firms for transporting Iranian petrochemicals</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/shanghai-huayuan-shipping-orders-bulker-pair-at-yangzijiang/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/huayuan-shipping-190x140.jpg" width="190" height="140" alt="Shanghai Huayuan Shipping orders bulker pair at Yangzijiang" class="img-responsive" /></div><h3>Shanghai Huayuan Shipping orders bulker pair at Yangzijiang</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/chinese-vlcc-sets-new-high-in-tanker-fixing-frenzy/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/04/VLCC-190x140.jpg" width="190" height="140" alt="Chinese VLCC sets new high in tanker fixing frenzy" class="img-responsive" /></div><h3>Chinese VLCC sets new high in tanker fixing frenzy</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/dynacom-contracts-for-bargain-pair-of-dalian-vlccs/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/01/Dynacom-Tankers-190x140.jpg" width="190" height="140" alt="Dynacom contracts for bargain pair of Dalian VLCCs" class="img-responsive" /></div><h3>Dynacom contracts for bargain pair of Dalian VLCCs</h3> </a></article> <!-- end:article --></div></li></ul></div></li><li id="nav-menu-item-420" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-81 "><a href="https://splash247.com/category/maritime-ceo/" class="menu-link main-menu-link">Maritime CEO</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/charter-haus-taking-a-product-specific-approach-to-shipbroking/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Fabian-Purps-Charter-Haus-e1584573031579-190x140.jpg" width="190" height="140" alt="Charter Haus: Taking a product specific approach to shipbroking" class="img-responsive" /></div><h3>Charter Haus: Taking a product specific approach to shipbroking</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/korean-register-the-transition-to-a-fully-digitalised-classification-society/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Hyung-chul-Lee-KR-e1584086912125-190x140.jpg" width="190" height="140" alt="Korean Register: The transition to a fully digitalised classification society" class="img-responsive" /></div><h3>Korean Register: The transition to a fully digitalised classification society</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/scope-3-addressing-transports-gaping-lack-of-ghg-transparency/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Michael-Blake-Scope-3-190x140.jpg" width="190" height="140" alt="Scope 3: Addressing transport’s gaping lack of GHG transparency" class="img-responsive" /></div><h3>Scope 3: Addressing transport’s gaping lack of GHG transparency</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/intent-communications-shipping-and-messaging/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Namrata-Nadkarni-e1583134862472-190x140.jpg" width="190" height="140" alt="Intent Communications: Shipping and messaging" class="img-responsive" /></div><h3>Intent Communications: Shipping and messaging</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/breakwave-advisors-profiting-from-the-coronavirus/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/02/John-Kartsonas-Breakwave-190x140.jpg" width="190" height="140" alt="Breakwave Advisors: Profiting from the coronavirus" class="img-responsive" /></div><h3>Breakwave Advisors: Profiting from the coronavirus</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-480" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-90 "><a href="https://splash247.com/category/contributions/" class="menu-link main-menu-link">Contributions</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/on-the-subject-of-thought-leadership/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/03/Microphone-lecturn-190x140.jpg" width="190" height="140" alt="On the subject of thought leadership" class="img-responsive" /></div><h3>On the subject of thought leadership</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/measuring-maritime-emissions-well-to-wake-can-drive-development-of-renewables/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2017/07/Ship-pollution-emissions-190x140.jpg" width="190" height="140" alt="Measuring maritime emissions well-to-wake can drive development of renewables" class="img-responsive" /></div><h3>Measuring maritime emissions well-to-wake can drive development of renewables</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/imo-2020-and-demolition-volumes/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2017/03/Euroean-Ship-Recycling-190x140.jpg" width="190" height="140" alt="IMO 2020 and demolition volumes" class="img-responsive" /></div><h3>IMO 2020 and demolition volumes</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/how-shipping-should-develop-a-purpose-driven-decarbonisation-rd-centre/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/11/Tsuneishi-Supramax-190x140.jpg" width="190" height="140" alt="How shipping should develop a purpose-driven decarbonisation R&amp;D centre" class="img-responsive" /></div><h3>How shipping should develop a purpose-driven decarbonisation R&D centre</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/the-asset-light-shipping-company-of-airdrie/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2020/02/Aidrie-bus-190x140.jpg" width="190" height="140" alt="The asset light shipping company of Airdrie" class="img-responsive" /></div><h3>The asset light shipping company of Airdrie</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-82 "><a href="https://splash247.com/category/opinion/" class="menu-link main-menu-link">Opinion</a><div class="subnav-container subnav-full"><div class="subnav-posts"><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/the-positives-from-coronavirus/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Coronavirus-mask-work-190x140.jpg" width="190" height="140" alt="The positives from coronavirus" class="img-responsive" /></div><h3>The positives from coronavirus</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/the-best-man-for-the-job-why-the-shipping-industry-so-often-misses-the-point-of-diversity/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2016/03/Clarkson-Shipbrokers-shipbroking-e1553584986626-190x140.jpg" width="190" height="140" alt="The best man for the job; why the shipping industry so often misses the point of diversity" class="img-responsive" /></div><h3>The best man for the job; why the shipping industry so often misses the point of diversity</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/what-key-behaviours-and-attributes-make-a-successful-shipping-mogul/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/fredriksen_troim-190x140.jpg" width="190" height="140" alt="What key behaviours and attributes make a successful shipping mogul?" class="img-responsive" /></div><h3>What key behaviours and attributes make a successful shipping mogul?</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/is-chinas-belt-road-initiative-the-start-of-a-new-cold-war/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2015/03/tianjinport-190x140.jpg" width="190" height="140" alt="Is China’s Belt Road Initiative the start of a new Cold War?" class="img-responsive" /></div><h3>Is China’s Belt Road Initiative the start of a new Cold War?</h3> </a></article> <!-- end:article --><!-- start:article --><article class="linkbox large cat- parent-cat-0 text-center"> <a href="https://splash247.com/ceo-chronicles-18-how-to-ensure-your-dream-job/"><div class="thumb-wrap"><img src="https://splash247.com/wp-content/uploads/2019/02/Boardroom-190x140.jpg" width="190" height="140" alt="CEO Chronicles #18 : How to ensure your dream job" class="img-responsive" /></div><h3>CEO Chronicles #18 : How to ensure your dream job</h3> </a></article> <!-- end:article --></div></div></li><li id="nav-menu-item-100493" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Publications</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-100492" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/extra/" class="menu-link sub-menu-link">Splash Extra</a></li><li id="nav-menu-item-435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/magazines/" class="menu-link sub-menu-link">Magazines</a></li><li id="nav-menu-item-109383" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2296 "><a href="https://splash247.com/category/podcast/" class="menu-link sub-menu-link">Podcast</a></li></ul></div></li><li id="nav-menu-item-92750" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Events</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-92749" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/singapore/" class="menu-link sub-menu-link">Maritime CEO Forum Singapore</a></li><li id="nav-menu-item-98897" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/monaco/" class="menu-link sub-menu-link">Maritime CEO Forum Monaco</a></li><li id="nav-menu-item-92748" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/events/hk/" class="menu-link sub-menu-link">Maritime CEO Forum Hong Kong</a></li></ul></div></li><li id="nav-menu-item-27204" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://splash247.com/jobs/" class="menu-link main-menu-link">Jobs</a></li><li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a><div class="dropdown-menu dropdown-menu-right"><form role="search" method="get" class="form-inline" action="https://splash247.com/"> <button class="btn"><span class="glyphicon glyphicon-search"></span></button><div class="form-group"> <input id="nav-search" type="text" name="s"  value="" ></div></form></div></li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/Splash247" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="http://www.twitter.com/splash_247" target="_blank">Twitter</a></li><li class="soc-links soc-linkedin"><a href="https://www.linkedin.com/company/splash247" target="_blank">Linkedin</a></li><li class="soc-links soc-pinterest"><a href="https://www.pinterest.com/splash247/" target="_blank">Pinterest</a></li><li class="soc-links soc-youtube"><a href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g" target="_blank">Youtube</a></li><li class="soc-links soc-rss"><a href="https://splash247.com/feed/" target="_blank">RSS</a></li></ul></div></li></ul></nav> <!-- end:menu --></div> <!-- end:container --></div> <!-- end:header-navigation --></div></div> <!-- end:sticky-header --></header> <!-- end:page-header --> <!-- end:page header mobile --> <!-- start:ad-top-banner --> <!-- end:ad-top-banner --> <!-- start:container --><div class="container"> <!-- start:page content --><div id="page-content" class="multi-sidebar"> <!-- start:main --><div id="main" class="article"> <!-- start:article-post --><article id="post-118337" class="article-post cat-80 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article"><div class="head-image thumb-wrap relative"> <img src="https://splash247.com/wp-content/uploads/2020/03/ClassNK-Hiroaki-Sakashita-770x559.jpg" width="770" alt="ClassNK appoints new president and CEO" class="img-responsive" itemprop="image" /></div><header><div class="breadcrumb hidden-xs"> <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/category/sector/" title="Sector" rel="v:url" property="v:title">Sector</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://splash247.com/category/sector/operations/" title="Operations" rel="v:url" property="v:title">Operations</a></div></div><h1 itemprop="mainEntityOfPage">ClassNK appoints new president and CEO</h1><p class="post-meta clearfix"> <span class="fa-calendar" itemprop="dateCreated">March 19th, 2020</span> <span class="fa-author" itemprop="author"> <img src="https://splash247.com/wp-content/uploads/2015/07/jasonjiang-16x16.jpg" width="16" height="16" alt="Jason Jiang" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /> <a href="https://splash247.com/author/jasonj/">Jason Jiang</a> </span> <span class="fa-categories"><a href="https://splash247.com/category/region/asia/" title="View all posts in Asia">Asia</a>, <a href="https://splash247.com/category/sector/operations/" title="View all posts in Operations">Operations</a></span> <span class="fa-comments"><a href="https://splash247.com/classnk-appoints-new-president-and-ceo/#respond">0 comments</a></span></p></header><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Japanese classification society ClassNK has announced the appointment of Hiroaki Sakashita, current senior executive vice president of ClassNK, as president and CEO as well as a representative director of the group.</p><p>Sakashita has taken over the post from Koichi Fujiwara, who has been appointed as chairman of the board. Sakashita used to serve as director-general of the Maritime Bureau of Japan and deputy minister for technical affairs before joining ClassNK as an executive consultant in 2018. He was appointed as senior executive vice president in 2019 to oversee ClassNK’s expansion of its business portfolio and digital transformation.</p><p>Current senior executive vice presidents Tetsuya Kinoshita, Junichiro Iida, and Toshiyuki Shigemi will continue in their present roles on the team, joined by Hirofumi Takano and Taira Narisawa as executive vice presidents.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>&#8220;The maritime industry is changing its shape to adapt to environmental responsibilities and the digital era. For the swift mitigation of the industry to the new stage, there will be an increasing need for the role of independent third-party organizations to assure the safety, environmental performance, and quality of new technologies or concepts. ClassNK, with its new executive team, will actively participate in new innovative initiatives to enhance its capability, and pave the way for the development of new technologies and propagation of their benefits throughout the industry,” Sakashita said.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div> <!-- start:tags --><aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="https://splash247.com/tag/japan/" rel="tag">Japan</a></li></ul></aside> <!-- end:tags --> <!-- start:article footer --><footer><div class="soc-media-sharing soc-style-three"> <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsplash247.com%2Fclassnk-appoints-new-president-and-ceo%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a> <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=ClassNK appoints new president and CEO&amp;url=https%3A%2F%2Fsplash247.com%2Fclassnk-appoints-new-president-and-ceo%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a> <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=https://splash247.com/classnk-appoints-new-president-and-ceo/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a> <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsplash247.com%2Fclassnk-appoints-new-president-and-ceo%2F&amp;title=ClassNK appoints new president and CEO" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a> <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://splash247.com/classnk-appoints-new-president-and-ceo/&amp;media=https://splash247.com/wp-content/uploads/2020/03/ClassNK-Hiroaki-Sakashita.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a> <a class="btn-social btn-whatsapp btn-icon" href="whatsapp://send?text=https%3A%2F%2Fsplash247.com%2Fclassnk-appoints-new-president-and-ceo%2F"><i class="fa fa-whatsapp fa-lg"></i><span>WhatsApp</span></a></div> <!-- start:article author-box --><div class="author-box" itemscope itemtype="http://schema.org/Person"> <a href="https://splash247.com/author/jasonj/"><img src="https://splash247.com/wp-content/uploads/2015/07/jasonjiang-115x115.jpg" width="115" height="115" alt="Jason Jiang" class="avatar avatar-115 wp-user-avatar wp-user-avatar-115 alignnone photo" /></a><p class="name" itemprop="name"><a href="https://splash247.com/author/jasonj/" title="Posts by Jason Jiang" rel="author">Jason Jiang</a></p><p itemprop="description">Jason is one of the most prolific writers on the diverse China shipping &amp; logistics industry and his access to the major maritime players with business in China has proved an invaluable source of exclusives. Having been working at Asia Shipping Media since inception, Jason is the chief correspondent of Splash and associate editor of Maritime CEO magazine. Previously he had written for a host of titles including Supply Chain Asia, Cargo Facts and Air Cargo Week.</p><p class="follow"> <a href="https://www.linkedin.com/profile/view?id=108858788"><i class="fa fa-linkedin-square fa-lg"></i></a></p></div> <!-- end:article author-box --></footer> <!-- end:article footer --><meta itemprop="author" content="Jason Jiang"><meta itemprop="datePublished" content="2020-03-19T11:46:58+08:00"><meta itemprop="dateModified" content="2020-03-19T11:46:58+08:00"><meta itemprop="headline" content="ClassNK appoints new president and CEO"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://splash247.com/wp-content/uploads/2015/07/SplashlogoArtboard-39-e1519813516388.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Splash 247"></div></article> <!-- end:article-post --> <!-- Banner 2 --><div class="banner-widgets"><div id='c6302_246_3' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 4 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_banner2_560x100 ### size: [[560,100]]  --><div id='div-gpt-ad-722857292875126846-4'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-4');</script> </div> <!-- End AdSlot 4 --></div></div> <!-- END Banner 2 --> <!-- start:related-posts --><section class="news-lay-3 bottom-margin"><header><h2>Related Posts</h2> <span class="borderline"></span></header> <!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-68 parent-cat-54"><div class="thumb-wrap relative"> <a href="https://splash247.com/imo-issues-guidance-on-stcw-certification/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2015/01/MSC-seafarer-167x120.jpg" width="167" height="120" alt="IMO issues guidance on STCW certification" class="img-responsive" /></a> <a href="https://splash247.com/category/sector/operations/" class="theme">Operations</a></div> <span class="published" itemprop="dateCreated">March 19th, 2020</span><h3><a href="https://splash247.com/imo-issues-guidance-on-stcw-certification/">IMO issues guidance on STCW certification</a></h3> <span class="text"></span></article> <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-80 parent-cat-55"><div class="thumb-wrap relative"> <a href="https://splash247.com/indonesia-revokes-new-cabotage-rules/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2019/02/PT-Arutmin-Coal-shipping-Indonesia-167x120.jpg" width="167" height="120" alt="Indonesia revokes new cabotage rules" class="img-responsive" /></a> <a href="https://splash247.com/category/region/asia/" class="theme">Asia</a></div> <span class="published" itemprop="dateCreated">March 19th, 2020</span><h3><a href="https://splash247.com/indonesia-revokes-new-cabotage-rules/">Indonesia revokes new cabotage rules</a></h3> <span class="text"></span></article> <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article --><article class="thumb thumb-lay-two cat-80 parent-cat-55"><div class="thumb-wrap relative"> <a href="https://splash247.com/charter-haus-taking-a-product-specific-approach-to-shipbroking/"><img itemprop="image" src="https://splash247.com/wp-content/uploads/2020/03/Fabian-Purps-Charter-Haus-e1584573031579-167x120.jpg" width="167" height="120" alt="Charter Haus: Taking a product specific approach to shipbroking" class="img-responsive" /></a> <a href="https://splash247.com/category/region/asia/" class="theme">Asia</a></div> <span class="published" itemprop="dateCreated">March 19th, 2020</span><h3><a href="https://splash247.com/charter-haus-taking-a-product-specific-approach-to-shipbroking/">Charter Haus: Taking a product specific approach to shipbroking</a></h3> <span class="text"></span></article> <!-- end:article --></div></div><!-- end:row --></section> <!-- end:related-posts --> <!-- start:article-comments --><section id="comments"></section> <!-- end:article-comments --> <!-- start:article-comments-form --><section id="article-comments-form"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/classnk-appoints-new-president-and-ceo/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row bottom-margin"><div class="col-md-12"><textarea class="form-control needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row bottom-margin"><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span></div><div class="col-sm-4"> <input class="form-control" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div></div><p class="cptch_block"><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_88"><span class="cptch_span">n&#105;ne</span> <span class="cptch_span">&nbsp;&times;&nbsp;</span> <span class="cptch_span"><input id="cptch_input_88" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span> <span class="cptch_span">&nbsp;=&nbsp;</span> <span class="cptch_span">twen&#116;y se&#118;e&#110;</span> <input type="hidden" name="cptch_result" value="2Ik=" /><input type="hidden" name="cptch_time" value="1584603862" /> <input type="hidden" name="cptch_form" value="wp_comments" /> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='118337' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></section> <!-- end:article-comments-form --> <!-- Banner News Bottom --><div class="banner-widgets"><div id='c6878_268_14' class='sam-container sam-place' data-sam='0'><!-- /91333190/AdUnit_NewsStory_3banner1sky6mpu_banner3_560x100 --><div id='div-gpt-ad-1455036075737-0' style='height:100px; width:560px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455036075737-0'); });</script> </div></div></div> <!-- END Banner News Bottom --></div> <!-- end:main --> <!-- start:sidebar-mid --><div id="sidebar-mid" class="sidebar-mid"><aside id="text-29" class="widget widget_text clearfix"><header><div class="header-title">Daily Newsletter</div><span class="borderline"></span></header><div class="textwidget"><p><a class="newsletter-link cboxElement" href="#newslettersub">Sign Up Now</a></p><div style="display:none"><div id="newslettersub" style="padding:10px; min-width:350px; min-height:550px;"> <!-- Begin MailChimp Signup Form --></p><div id="mc_embed_signup"><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><form action="//splash247.us9.list-manage.com/subscribe/post-json?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="get" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Subscribe to our mailing list</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">First Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div><div class="mc-field-group"> <label for="mce-LNAME">Last Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="LNAME" class="required" id="mce-LNAME"></div><div class="mc-field-group"> <label for="mce-MMERGE3">Job Title </label><br /> <input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3"></div><div class="mc-field-group"> <label for="mce-MMERGE4">Company Name </label><br /> <input type="text" value="" name="MMERGE4" class="" id="mce-MMERGE4"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p><div style="position: absolute; left: -5000px;"><input type="text" name="b_d9cd6e3c7ddb7a9f609caa158_ec89ea9f3e" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></p></form></p></div><p> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /> <!--End mc_embed_signup--></div><p><!--End mc_embed_signup--></p><p><script type="text/javascript">jQuery('#mc_embed_signup form').attr('target','_blank').addClass('validate');</script></p></div></aside><aside id="media_image-3" class="widget widget_media_image clearfix"><header><div class="header-title">Splash Extra</div><span class="borderline"></span></header><a href="https://splash247.com/extra/"><img width="216" height="300" src="https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-cover-Feb-2020-216x300.jpg" class="image wp-image-117386  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-cover-Feb-2020-216x300.jpg 216w, https://splash247.com/wp-content/uploads/2015/01/Splash-Extra-cover-Feb-2020.jpg 500w" sizes="(max-width: 216px) 100vw, 216px" /></a></aside><aside id="dpe_fp_widget-3" class="widget widget_dpe_fp_widget clearfix"><header><div class="header-title">Splash Dash</div><span class="borderline"></span></header><span class="widget-subtitle">Editor's Picks</span><ul class="dpe-flexible-posts"><li id="post-118300" class="post-118300 post type-post status-publish format-standard has-post-thumbnail hentry category-operations tag-coronavirus tag-picks tag-seafarers"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/crew-change-crunch-sees-itf-okay-contract-extensions/">Crew change crunch sees ITF okay contract extensions</a></h3> <span class="text">Crews keen to either get home or start work are facing unprecedented delays with the trade union,...</span> <span class="published"> Mar 18th, 2020 in<span class="category cat-68"><a href="https://splash247.com/category/sector/operations/">Operations</a></span> </span></article> <!-- end:article --></li><li id="post-118254" class="post-118254 post type-post status-publish format-standard has-post-thumbnail hentry category-europe tag-picks tag-greece tag-posidonia"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/posidonia-switches-to-october/">Posidonia switches to October</a></h3> <span class="text">Posidonia, the world’s most famous shipping show, has been forced to delay this year’s edition...</span> <span class="published"> Mar 17th, 2020 in<span class="category cat-70"><a href="https://splash247.com/category/region/europe/">Europe</a></span> </span></article> <!-- end:article --></li><li id="post-118244" class="post-118244 post type-post status-publish format-standard has-post-thumbnail hentry category-bunkering category-operations tag-picks"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/fuel-price-spread-plummets-to-as-low-as-62-per-tonne/">Fuel price spread plummets to as low as $62 per tonne</a></h3> <span class="text">Latest data from Ship&amp;Bunker shows the average price spread between high and low sulphur fuel...</span> <span class="published"> Mar 17th, 2020 in<span class="category cat-66"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></span> </span></article> <!-- end:article --></li></ul><!-- .dpe-flexible-posts --></aside><div id='c9837_252_9' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 3 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_sky_154x597 ### size: [[154,597]]  --><div id='div-gpt-ad-722857292875126846-3'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-3');</script> </div> <!-- End AdSlot 3 --></div><aside id="pi_simpletwittertweets-3" class="widget PI_SimpleTwitterTweets clearfix"><header><div class="header-title">Recent Tweets</div><span class="borderline"></span></header><ul class="tweets"><li> RT <a href="http://twitter.com/SuperiorMar" target="_blank" rel="nofollow">@SuperiorMar</a>: Change of management at Harper Petersen <a href="https://t.co/Mkebfl1Yso" target="_blank" rel="nofollow">https://t.co/Mkebfl1Yso</a> <a href="https://t.co/ff3dJg5uSY" target="_blank" rel="nofollow">https://t.co/ff3dJg5uSY</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014808128209055745" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/shipnewstweets" target="_blank" rel="nofollow">@shipnewstweets</a>: Cape rates soar 40% this week <a href="https://t.co/7lGJOZ2AOM" target="_blank" rel="nofollow">https://t.co/7lGJOZ2AOM</a> <a href="https://t.co/AGlmtSm4gh" target="_blank" rel="nofollow">https://t.co/AGlmtSm4gh</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014808074660376577" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/ShippingLatest" target="_blank" rel="nofollow">@ShippingLatest</a>: 'In the ECAs, the limit for <a href="http://twitter.com/search?q=%23sulphur" target="_blank" rel="nofollow">#sulphur</a> in fuel oil used on board <a href="http://twitter.com/search?q=%23ships" target="_blank" rel="nofollow">#ships</a> is 0.10% m/m, while outside these areas the l… <a href="https://t.co/XARxEFxKZb" target="_blank" rel="nofollow">https://t.co/XARxEFxKZb</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014808047317757952" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/shipping_latest" target="_blank" rel="nofollow">@shipping_latest</a>: HNA chairman dies in accident in France <a href="https://t.co/oejlub7hwW" target="_blank" rel="nofollow">https://t.co/oejlub7hwW</a> <a href="https://t.co/eMBneBtPvW" target="_blank" rel="nofollow">https://t.co/eMBneBtPvW</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014802591207657478" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/shipnewstweets" target="_blank" rel="nofollow">@shipnewstweets</a>: Cleaner fuels are looking messy for marine cargo insurers <a href="https://t.co/DGrBRoJI4R" target="_blank" rel="nofollow">https://t.co/DGrBRoJI4R</a> <a href="https://t.co/S4Y6FbZ2U6" target="_blank" rel="nofollow">https://t.co/S4Y6FbZ2U6</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014802466850783232" target="_blank"> 2 years </a> </span></li><li> RT <a href="http://twitter.com/shipnewstweets" target="_blank" rel="nofollow">@shipnewstweets</a>: Weekly Broker: Cape summer spur set to see deals intensify <a href="https://t.co/0Ir4g5TLUb" target="_blank" rel="nofollow">https://t.co/0Ir4g5TLUb</a> <a href="https://t.co/bHpQf4Owrw" target="_blank" rel="nofollow">https://t.co/bHpQf4Owrw</a> <span class="stt-em"> <a href="http://twitter.com/Splash_247/status/1014802458067943424" target="_blank"> 2 years </a> </span></li></ul><div class="twitter-follow-container"><a href="https://twitter.com/splash_247" class="twitter-follow-button" data-show-count="false" data-show-screen-name="true" data-lang="en">Follow @splash_247</a></div> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </aside><div id='c2681_274_15' class='sam-container sam-place' data-sam='0'><!-- /91333190/AdUnit_Splash_Secondary_Widget_Area_Global_154x597Widget_Area_Global_154x597 --><div id='div-gpt-ad-1539947380876-0'> <script type='text/javascript'>googletag.display('div-gpt-ad-1539947380876-0');</script> </div></div><aside id="dpe_fp_widget-5" class="widget widget_dpe_fp_widget clearfix"><header><div class="header-title">Splash Podcast</div><span class="borderline"></span></header><ul class="dpe-flexible-posts"><li id="post-111666" class="post-111666 post type-post status-publish format-standard has-post-thumbnail hentry category-dry-cargo category-greater-china category-podcast category-tankers tag-picks tag-splash-podcast"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/splash-podcast-sand-and-steel/">Splash Podcast: Sand and steel</a></h3> <span class="text">The Deep Dive returns with a provocative pod looking at what are the right and wrong datasets to...</span> <span class="published"> Sep 23rd, 2019 in<span class="category cat-2296"><a href="https://splash247.com/category/podcast/">Podcast</a></span> </span></article> <!-- end:article --></li><li id="post-110244" class="post-110244 post type-post status-publish format-standard has-post-thumbnail hentry category-finance-and-insurance category-greater-china category-podcast tag-picks tag-splash-podcast"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/splash-podcast-finance-and-forest-fires/">Splash Podcast: finance and forest fires</a></h3> <span class="text">The second episode of the Deep Dive, Splash’s brand new podcast, launches today.  Recorded at...</span> <span class="published"> Aug 20th, 2019 in<span class="category cat-2296"><a href="https://splash247.com/category/podcast/">Podcast</a></span> </span></article> <!-- end:article --></li><li id="post-109360" class="post-109360 post type-post status-publish format-standard has-post-thumbnail hentry category-dry-cargo category-gas category-operations category-podcast category-tankers tag-picks tag-splash-podcast"> <!-- start:article --><article class="clearfix"><h3><a href="https://splash247.com/splash-podcast-markets-and-millennials/">Splash Podcast: markets and millennials</a></h3> <span class="text">Today sees the launch of the Deep Dive, a brand new podcast series from the team at Splash....</span> <span class="published"> Jul 26th, 2019 in<span class="category cat-2296"><a href="https://splash247.com/category/podcast/">Podcast</a></span> </span></article> <!-- end:article --></li></ul><!-- .dpe-flexible-posts --></aside></div> <!-- end:sidebar-mid --> <!-- start:sidebar --><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><div id='c2947_248_5' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 7 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU1_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-7'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-7');</script> </div> <!-- End AdSlot 7 --></div><aside class="widget module-timeline"><header><div class="header-title">Splash Timeline</div><span class="borderline"></span></header> <!-- start:articles --><div class="articles"> <!-- start:article --><article> <span class="published">Mar 19th</span> <span class="published-time">3:15 PM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-58"></i><span class="category parent-cat-54 cat-58"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></span><h3><a href="https://splash247.com/us-blacklists-chinese-shipping-firms-for-transporting-iranian-petrochemicals/">US blacklists Chinese shipping firms for transporting Iranian petrochemicals</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Mar 19th</span> <span class="published-time">12:08 PM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-58"></i><span class="category parent-cat-54 cat-58"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></span><h3><a href="https://splash247.com/hunter-fixes-out-vlccs-at-stellar-rates/">Hunter fixes out VLCCs at ‘stellar&#8217; rates</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Mar 19th</span> <span class="published-time">8:51 AM</span><div class="cnt"> <i class="bullet parent-bullet-55 bullet-80"></i><span class="category parent-cat-55 cat-80"><a href="https://splash247.com/category/region/asia/">Asia</a></span><h3><a href="https://splash247.com/indonesia-revokes-new-cabotage-rules/">Indonesia revokes new cabotage rules</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Mar 19th</span> <span class="published-time">7:51 AM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-59"></i><span class="category parent-cat-54 cat-59"><a href="https://splash247.com/category/sector/gas/">Gas</a></span><h3><a href="https://splash247.com/golar-power-to-develop-lng-import-terminal-at-port-of-suape-in-brazil/">Golar Power to develop LNG import terminal at Port of Suape in Brazil</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Mar 19th</span> <span class="published-time">7:00 AM</span><div class="cnt"> <i class="bullet parent-bullet-81 bullet-81"></i><span class="category parent-cat-81 cat-81"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></span><h3><a href="https://splash247.com/charter-haus-taking-a-product-specific-approach-to-shipbroking/">Charter Haus: Taking a product specific approach to shipbroking</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Mar 19th</span> <span class="published-time">2:13 AM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-68"></i><span class="category parent-cat-54 cat-68"><a href="https://splash247.com/category/sector/operations/">Operations</a></span><h3><a href="https://splash247.com/crew-safe-and-sound-following-coronavirus-scare-off-cape-town/">Crew safe and sound following coronavirus scare off Cape Town</a></h3></div></article> <!-- end:article --> <!-- start:article --><article> <span class="published">Mar 18th</span> <span class="published-time">3:39 PM</span><div class="cnt"> <i class="bullet parent-bullet-54 bullet-58"></i><span class="category parent-cat-54 cat-58"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></span><h3><a href="https://splash247.com/team-tankers-farms-out-management-of-vessels-via-deals-with-maersk-tankers-and-v-group/">Team Tankers farms out management of vessels via deals with Maersk Tankers and V.Group</a></h3></div></article> <!-- end:article --></div> <!-- end:article-container --></aside><aside class="widget module-quote"><header><div class="header-title">Daily Quote</div><span class="borderline"></span></header><blockquote><p><a href="https://splash247.com/internet-of-logistics-moves-a-step-closer-with-signing-of-gsbn-shareholders-agreement/">"Existing data exchange and practices in the shipping industry do not adequately address all terminal operational details"</a></p><footer>Ding Songbing, manager of strategy and research at SIPG</footer></blockquote></aside><aside id="polls-widget-5" class="widget widget_polls-widget clearfix"><header><div class="header-title">MARPOLL</div><span class="borderline"></span></header><div id="polls-184" class="wp-polls"><form id="polls_form_184" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_184_nonce" name="wp-polls-nonce" value="89953831bb" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="184" /></p><p style="text-align: center;"><strong>Will the proportion of the global fleet on long-term charters increase as more expensive alternatively fuelled ships are ordered?</strong></p><div id="polls-184-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-506" name="poll_184" value="506" /> <label for="poll-answer-506">Yes</label></li><li><input type="radio" id="poll-answer-507" name="poll_184" value="507" /> <label for="poll-answer-507">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(184);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(184); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-184-loading" class="wp-polls-loading"><img src="https://splash247.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul></aside><div id='c5713_249_6' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 8 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU2_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-8'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-8');</script> </div> <!-- End AdSlot 8 --></div><aside id="cd_fa-3" class="widget featured-authors clearfix"><header><div class="header-title">Opinion</div><span class="borderline"></span></header><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/Photo-Andre-Wheeler-60x60.jpg" width="60" height="60" alt="Andre Wheeler" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/andrew/" title="Posts by Andre Wheeler" rel="author">Andre Wheeler</a></span><ul><li><a href="https://splash247.com/is-chinas-belt-road-initiative-the-start-of-a-new-cold-war/" title="Is China’s Belt Road Initiative the start of a new Cold War?" class="featured-contrib-story">Is China’s Belt Road Initiative the start of a new Cold War?</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Andrew-Craig-Bennett-60x60.png" width="60" height="60" alt="Andrew Craig-Bennett" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/andrewcb/" title="Posts by Andrew Craig-Bennett" rel="author">Andrew Craig-Bennett</a></span><ul><li><a href="https://splash247.com/peak-container/" title="Peak container" class="featured-contrib-story">Peak container</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2014/01/karatzas-basil-60x60.jpg" width="60" height="60" alt="Basil Karatzas" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/basilk/" title="Posts by Basil Karatzas" rel="author">Basil Karatzas</a></span><ul><li><a href="https://splash247.com/can-money-still-made-shipping-flipping-ships/" title="Can money still be made in shipping by flipping ships?" class="featured-contrib-story">Can money still be made in shipping by flipping ships?</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Dagfinn-Lunde-60x60.png" width="60" height="60" alt="Dagfinn Lunde" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/dagfinnl/" title="Posts by Dagfinn Lunde" rel="author">Dagfinn Lunde</a></span><ul><li><a href="https://splash247.com/chinas-rise-to-the-top/" title="China’s rise to the top" class="featured-contrib-story">China’s rise to the top</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Heidi-Heseltine-60x60.jpeg" width="60" height="60" alt="Heidi Heseltine" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/heidih/" title="Posts by Heidi Heseltine" rel="author">Heidi Heseltine</a></span><ul><li><a href="https://splash247.com/the-positives-from-coronavirus/" title="The positives from coronavirus" class="featured-contrib-story">The positives from coronavirus</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/Kris-Kosmala-60x60.png" width="60" height="60" alt="Kris Kosmala" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/krisk/" title="Posts by Kris Kosmala" rel="author">Kris Kosmala</a></span><ul><li><a href="https://splash247.com/how-to-privatise-ports-the-australian-way/" title="How to privatise ports, the Australian way" class="featured-contrib-story">How to privatise ports, the Australian way</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/02/Mariner-Comms-Neville-60x60.jpg" width="60" height="60" alt="Neville Smith" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/nevilles/" title="Posts by Neville Smith" rel="author">Neville Smith</a></span><ul><li><a href="https://splash247.com/no-industry-for-old-men/" title="No industry for old men" class="featured-contrib-story">No industry for old men</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/01/nchubb-headshot1-60x60.jpeg" width="60" height="60" alt="Nick Chubb" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/nickc/" title="Posts by Nick Chubb" rel="author">Nick Chubb</a></span><ul><li><a href="https://splash247.com/the-best-man-for-the-job-why-the-shipping-industry-so-often-misses-the-point-of-diversity/" title="The best man for the job; why the shipping industry so often misses the point of diversity" class="featured-contrib-story">The best man for the job; why the shipping industry so often misses the point of diversity</a></li></ul></div><div class="fix"></div></div><div class="cd-fa-wrap"><div class="avatar-wrap"><img src="https://splash247.com/wp-content/uploads/2015/06/MEO-Shesh-Venkatraman-60x60.jpg" width="60" height="60" alt="Venkatraman Sheshashayee" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div><div class="cd-fa-info"> <span class="author vcard"><a href="https://splash247.com/author/sheshv/" title="Posts by Venkatraman Sheshashayee" rel="author">Venkatraman Sheshashayee</a></span><ul><li><a href="https://splash247.com/ceo-chronicles-18-how-to-ensure-your-dream-job/" title="CEO Chronicles #18 : How to ensure your dream job" class="featured-contrib-story">CEO Chronicles #18 : How to ensure your dream job</a></li></ul></div><div class="fix"></div></div></aside><aside id="text-35" class="widget widget_text clearfix"><header><div class="header-title">The Freaky Wave</div><span class="borderline"></span></header><div class="textwidget"><p>Optimisation to drive technology advancement in 2020</p></div></aside><aside class="widget"><div><a href="https://splash247.com/optimisation-to-drive-technology-advancement-in-2020/"><img src="https://splash247.com/wp-content/uploads/2015/01/Freaky-alexa-digital.jpg" alt="" /></a></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><header><div class="header-title">Latest Comments:</div><span class="borderline"></span></header><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cusackandco.com.au' rel='external nofollow ugc' class='url'>Alison Cusack</a></span> on <a href="https://splash247.com/australasian-trade-in-trouble-as-14-day-ship-bans-come-into-play/#comment-31235">Australasian trade in trouble as 14-day ship bans come into play</a></li><li class="recentcomments"><span class="comment-author-link">Akanksha Rajbhar</span> on <a href="https://splash247.com/top-manager-takes-aim-at-unfair-coronavirus-stance-on-crew/#comment-31233">Top manager takes aim at unfair coronavirus stance on crew</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.halcyonrecruitment.com' rel='external nofollow ugc' class='url'>Heidi Heseltine</a></span> on <a href="https://splash247.com/the-positives-from-coronavirus/#comment-31232">The positives from coronavirus</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.halcyonrecruitment.com' rel='external nofollow ugc' class='url'>Heidi Heseltine</a></span> on <a href="https://splash247.com/the-positives-from-coronavirus/#comment-31231">The positives from coronavirus</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.linkedin.com/in/gautamramaswamy/' rel='external nofollow ugc' class='url'>Capt. Gautam Ramaswamy</a></span> on <a href="https://splash247.com/the-positives-from-coronavirus/#comment-31230">The positives from coronavirus</a></li></ul></aside><aside id="wpjb-recent-jobs-3" class="widget widget_wpjb-recent-jobs clearfix"><header><div class="header-title">Recent Jobs</div><span class="borderline"></span></header><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/sales-manager-agency/">Sales Manager - Agency</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/sales-manager-ro-ro/">Sales Manager (Ro-Ro )</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/technical-superintendent-oil-chem-3/">Technical Superintendent- Oil/Chem</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/technical-superintendent-bulk-7/">Technical Superintendent - Bulk</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/administratorship-management/">Administrator(Ship Management)</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div></aside><div id='c5872_250_7' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 9 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_MPU3_300x250 ### size: [[300,250]]  --><div id='div-gpt-ad-722857292875126846-9'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-9');</script> </div> <!-- End AdSlot 9 --></div><aside id="simple_ads_manager_widget-23" class="widget simple_ads_manager_widget clearfix"><div id='c6171_251_8' class='sam-container sam-place' data-sam='0'><!-- Beginning Sync AdSlot 6 for Ad unit AdUnit_NewsStory_3banner1sky6mpu_custom_1x1 ### size: [[1,1]]  --><div id='div-gpt-ad-722857292875126846-6'> <script type='text/javascript'>googletag.display('div-gpt-ad-722857292875126846-6');</script> </div> <!-- End AdSlot 6 --></div></aside></div></div> <!-- end:sidebar --></div> <!-- end:page content --></div> <!-- end:container --> <!-- section:page footer --><section id="page-footer"> <!-- start:container --><div class="container"> <!-- start:foot-menu --><nav id="foot-menu" class="hidden-xs"><ul id="menu-doc-menu" class="nav clearfix"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://splash247.com/advertising/">Advertising</a></li><li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526 menu-category-91"><a href="https://splash247.com/category/press-releases/">Press Releases</a></li><li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://splash247.com/contact-us/">Contact us</a></li><li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://splash247.com/privacy-policy/">Privacy policy</a></li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://splash247.com/our-staff/">Our staff</a></li><li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://splash247.com/about-us/">About us</a></li><li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul></nav> <!-- end:foot-menu --> <!-- start:row --><div class="copyright row"> <!-- start:col --><div class="col-sm-6"> © Asia Shipping Media Pte Ltd 2020. All rights reserved. SG.</div> <!-- end:col --> <!-- start:col --><div class="col-sm-6 text-right"></div> <!-- end:col --></div> <!-- end:row --></div> <!-- end:container --></section> <!-- end:page footer --></div> <!-- end:page inner wrap --></div> <!-- end:page outer wrap --> <!-- start:wp_footer --> <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/wp-polls.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-social-stats.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-external.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/miptheme-functions.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/mt_asset_tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/msi_asset_tooltip.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/jquery-colorbox.min.js'></script>
<script type='text/javascript' src='https://splash247.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"af399c2e05","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/cptch_front_end_script.min.js'></script>
 <!--Plugin Global Hide Admin Tool Bar Active--> <!-- This website is patched against a big problem not solved from WordPress 3.3+ to date --> <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0--> <script type="text/javascript">jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});</script> <script>// Hide language flag if only 1 exists
if(jQuery('#menu li.menu-item-language').length == 1){
    jQuery('#menu li.menu-item-language').css('display', 'none');
}</script> <!-- JS generated by theme --> <script></script> <!-- end:wp_footer --></body></html>