<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://splash247.com/xmlrpc.php" /> <!-- Optimized by SG Optimizer plugin version - 5.6.4 --> <!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ --><title>Capacity discipline positions carriers for multi-billion dollar profitable year - Splash 247</title><link rel="stylesheet" id="siteground-optimizer-combined-css-43e6ec12bede27a4b5a030b0574ca8ff" href="https://splash247.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-43e6ec12bede27a4b5a030b0574ca8ff.css" media="all" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Capacity discipline positions carriers for multi-billion dollar profitable year - Splash 247" /><meta property="og:description" content="Analysts at Copenhagen-based Sea-Intelligence have re-evaluated their liner profitability projections for 2020 on the back of the many positive interim results posted recently. If carriers can hold their nerve, they’re now collectively on course for one of their best years. “As the carriers continue to exhibit strong capacity and pricing discipline, they are on a &hellip;" /><meta property="og:url" content="https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/" /><meta property="og:site_name" content="Splash 247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2020-08-25T06:45:45+00:00" /><meta property="article:modified_time" content="2020-08-25T06:46:04+00:00" /><meta property="og:image" content="https://splash247.com/wp-content/uploads/2019/03/CMA-CGM-and-MSC.jpg" /><meta property="og:image:width" content="845" /><meta property="og:image:height" content="567" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@http://www.twitter.com/SamChambers" /><meta name="twitter:site" content="@splash_247" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://splash247.com/#organization","name":"Splash 24/7 - Maritime and Offshore News","url":"https://splash247.com/","sameAs":["http://www.facebook.com/Splash247","http://www.linkedin.com/groups/Splash-Maritime-Offshore-News-4559472","https://twitter.com/splash_247"],"logo":{"@type":"ImageObject","@id":"https://splash247.com/#logo","inLanguage":"en-GB","url":"https://splash247.com/wp-content/uploads/2015/01/Splash-247-Logo-square.png","width":184,"height":184,"caption":"Splash 24/7 - Maritime and Offshore News"},"image":{"@id":"https://splash247.com/#logo"}},{"@type":"WebSite","@id":"https://splash247.com/#website","url":"https://splash247.com/","name":"Splash 247","description":"Global Maritime and Shipping News","publisher":{"@id":"https://splash247.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://splash247.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#primaryimage","inLanguage":"en-GB","url":"https://splash247.com/wp-content/uploads/2019/03/CMA-CGM-and-MSC.jpg","width":845,"height":567},{"@type":"WebPage","@id":"https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#webpage","url":"https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/","name":"Capacity discipline positions carriers for multi-billion dollar profitable year - Splash 247","isPartOf":{"@id":"https://splash247.com/#website"},"primaryImageOfPage":{"@id":"https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#primaryimage"},"datePublished":"2020-08-25T06:45:45+00:00","dateModified":"2020-08-25T06:46:04+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/"]}]},{"@type":"Article","@id":"https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#article","isPartOf":{"@id":"https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#webpage"},"author":{"@id":"https://splash247.com/#/schema/person/5dccc6dcc54c434c992b2437035bfd03"},"headline":"Capacity discipline positions carriers for multi-billion dollar profitable year","datePublished":"2020-08-25T06:45:45+00:00","dateModified":"2020-08-25T06:46:04+00:00","mainEntityOfPage":{"@id":"https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#webpage"},"commentCount":0,"publisher":{"@id":"https://splash247.com/#organization"},"image":{"@id":"https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#primaryimage"},"articleSection":"Containers","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#respond"]}]},{"@type":"Person","@id":"https://splash247.com/#/schema/person/5dccc6dcc54c434c992b2437035bfd03","name":"Sam Chambers","image":{"@type":"ImageObject","@id":"https://splash247.com/#personlogo","inLanguage":"en-GB","url":"https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers.jpg","caption":"Sam Chambers"},"description":"Starting out with the Informa Group in 2000 in Hong Kong, Sam Chambers became editor of Maritime Asia magazine as well as East Asia Editor for the world\u2019s oldest newspaper, Lloyd\u2019s List. In 2005 he pursued a freelance career and wrote for a variety of titles including taking on the role of Asia Editor at Seatrade magazine and China correspondent for Supply Chain Asia. His work has also appeared in The Economist, The New York Times, The Sunday Times and The International Herald Tribune.","sameAs":["https://www.linkedin.com/profile/view?id=14083130","https://twitter.com/http://www.twitter.com/SamChambers"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash 247 &raquo; Capacity discipline positions carriers for multi-billion dollar profitable year Comments Feed" href="https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://splash247.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-print-css'  href='https://splash247.com/wp-content/themes/jannah/assets/css/tie-css-print.min.css' type='text/css' media='print' /><style id='tie-css-style-custom-inline-css' type='text/css'>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</style> <script type='text/javascript' id='qc-choice-js-extra'>/* <![CDATA[ */
var choice_cmp_config = {"utid":"DM1Sfsvw4gYsb","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */</script> <script type='text/javascript' async="async" src='https://splash247.com/wp-content/plugins/quantcast-choice/public/js/script.min.js' id='qc-choice-js'></script> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <script type='text/javascript' id='wpjb-js-js-extra'>/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */</script> <script defer type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/wpjb-js.min.js' id='wpjb-js-js'></script> <link rel="https://api.w.org/" href="https://splash247.com/wp-json/" /><link rel="alternate" type="application/json" href="https://splash247.com/wp-json/wp/v2/posts/126161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://splash247.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://splash247.com/?p=126161' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fcapacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fcapacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":126161,"post_name":"capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year","post_title":"Capacity discipline positions carriers for multi-billion dollar profitable year","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":56,"name":"Containers","slug":"containers","term_group":0,"term_taxonomy_id":56,"taxonomy":"category","description":"This is the Splash 24\/7 news archive related to containers sector coming from all over the world. They're sorted by release date, from the latest to the oldest. \r\n\r\nGet the updated list of the latest news about containers. Browse Splash 24\/7 for more maritime and shipping news.","parent":54,"count":3078,"filter":"raw","cat_ID":56,"category_count":3078,"category_description":"This is the Splash 24\/7 news archive related to containers sector coming from all over the world. They're sorted by release date, from the latest to the oldest. \r\n\r\nGet the updated list of the latest news about containers. Browse Splash 24\/7 for more maritime and shipping news.","cat_name":"Containers","category_nicename":"containers","category_parent":54}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Sam Chambers","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-57490006-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-57490006-1', 'auto');
ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    
    var Strip_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var MPU_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
   
    var MPU_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();   
    
    var MPU_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_5 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_1').
    defineSizeMapping(Strip_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_2').
    defineSizeMapping(Strip_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_3').
    defineSizeMapping(Strip_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_4').
    defineSizeMapping(Strip_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_1').
    defineSizeMapping(MPU_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_2').
    defineSizeMapping(MPU_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_3').
    defineSizeMapping(MPU_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_4').
    defineSizeMapping(MPU_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_5').
    defineSizeMapping(MPU_Slot_5).
    addService(googletag.pubads());
	
	googletag.pubads().setTargeting('category',['containers']);
     
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://splash247.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-270x270.png" /><style type="text/css" id="wp-custom-css">.qc-cmp2-persistent-link {
display: none !important;}</style><link rel="dns-prefetch" href="//ajax.googleapis.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//a.mailmunch.co" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//secure.gravatar.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//stats.wp.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//adservice.google.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//quantcast.mgr.consensu.org" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//google.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//gstatic.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//pixel.wp.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//forms.mailmunch.co" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//static.quantcast.mgr.consensu.org" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//fonts.googleapis.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//vendorlist.consensu.org" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//79dfd9f88e4c3b2ead37bfa2edde4715.safeframe.googlesyndication.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//apis.quantcast.mgr.consensu.org" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//googletagservices.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//cdn.ampproject.org" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//audit.quantcast.mgr.consensu.org" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//analytics.mailmunch.co" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//s0.2mdn.net" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//code.createjs.com" data-set-by="SG Optimizer"/></head><body id="tie-body" class="post-template-default single single-post postid-126161 single-format-standard containers boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow has-custom-sticky-logo mobile-header-default"><nav id="top-nav" class="has-date-components top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date fa-before"> Tuesday, August 25 2020</div><div class="tie-alignleft"></div><!-- .tie-alignleft /--><div class="tie-alignright"><ul class="components"><li class="popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="fa fa-lock" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul><!-- Components --></div><!-- .tie-alignright /--></div><!-- .topbar-wrapper /--></div><!-- .container /--></nav><!-- #top-nav /--><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a><div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;"> <a title="Splash 247" href="https://splash247.com/"> <img src="https://splash247.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png" alt="Splash 247" class="logo_normal" width="512" height="165" style="max-height:165px; width: auto;"> <img src="https://splash247.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-RETINA.png" alt="Splash 247" class="logo_2x" width="512" height="165" style="max-height:165px; width: auto;"> </a></div><!-- #logo /--></div><!-- .tie-col /--></div><!-- .logo-wrapper /--><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1 --><div id='div-gpt-ad-1_95_0_1_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_1'); });</script> </div></div></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Splash 247" href="https://splash247.com/"> <img src="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash 247" class="logo_normal" style="max-height:49px; width: auto;"> <img src="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash 247" class="logo_2x" style="max-height:49px; width: auto;"> </a></div><!-- #Sticky-logo /--><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav" class="menu" role="menubar"><li id="menu-item-121884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121884 menu-item-has-icon is-icon-only"><a href="https://splash247.com/"> <span aria-hidden="true" class="fa fa-home"></span> <span class="screen-reader-text">Homepage</span></a></li><li id="menu-item-345" class="menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-345"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344 mega-menu mega-cat " data-id="55"  data-icon="true" ><a class="pointer">Region</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content media-overlay"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-vertical"><li class="mega-all-link"><a href="https://splash247.com/category/region/" class="is-active is-loaded mega-sub-cat" data-id="55">All</a></li><li><a href="https://splash247.com/category/region/americas/" class="mega-sub-cat"  data-icon="true"  data-id="71">Americas</a></li><li><a href="https://splash247.com/category/region/asia/" class="mega-sub-cat"  data-icon="true"  data-id="80">Asia</a></li><li><a href="https://splash247.com/category/region/europe/" class="mega-sub-cat"  data-icon="true"  data-id="70">Europe</a></li><li><a href="https://splash247.com/category/region/greater-china/" class="mega-sub-cat"  data-icon="true"  data-id="77">Greater China</a></li><li><a href="https://splash247.com/category/region/middle-east/" class="mega-sub-cat"  data-icon="true"  data-id="73">Middle East</a></li></ul><div class="mega-cat-content mega-cat-sub-exists vertical-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div><!-- .mega-ajax-content --></div><!-- .mega-cat-content --></div><!-- .mega-cat-Wrapper --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 mega-menu mega-cat " data-id="81" ><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div><!-- .mega-ajax-content --></div><!-- .mega-cat-content --></div><!-- .mega-cat-Wrapper --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480 mega-menu mega-cat " data-id="90" ><a href="https://splash247.com/category/contributions/">Contributions</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div><!-- .mega-ajax-content --></div><!-- .mega-cat-content --></div><!-- .mega-cat-Wrapper --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-100493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100493"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-100492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100492"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-117749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117749"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-92750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92750"><a href="#">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-92749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92749"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-98897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98897"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li><li id="menu-item-92748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92748"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li></ul></li><li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-117766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117766"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><!-- .main-menu.tie-alignleft /--><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span></li></ul><!-- Components --></div><!-- #menu-components-wrap /--></div><!-- .main-menu-wrapper /--></div><!-- .container /--></nav><!-- #main-nav /--></div><!-- .main-nav-wrapper /--></header><div id="content" class="site-content container"><div class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://splash247.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/">Sector</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/containers/">Containers</a><em class="delimiter">/</em><span class="current">Capacity discipline positions carriers for multi-billion dollar profitable year</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/splash247.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sector","@id":"https:\/\/splash247.com\/category\/sector\/"}},{"@type":"ListItem","position":3,"item":{"name":"Containers","@id":"https:\/\/splash247.com\/category\/sector\/containers\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-56" href="https://splash247.com/category/sector/containers/">Containers</a></span><h1 class="post-title entry-title">Capacity discipline positions carriers for multi-billion dollar profitable year</h1><div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/samc/"><img src="https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers-150x150.jpg" width="140" height="140" alt="Sam Chambers" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></a> </span> <span class="meta-author"><a href="https://splash247.com/author/samc/" class="author-name" title="Sam Chambers">Sam Chambers</a> </span> </span></span><span class="date meta-item fa-before">August 25, 2020</span><div class="tie-alignright"><span class="meta-comment meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div><!-- .post-meta --></div><!-- .entry-header /--></header><!-- .entry-header-outer /--><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://splash247.com/wp-content/uploads/2019/03/CMA-CGM-and-MSC-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" /></figure></div></div><div class="entry-content entry clearfix"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Analysts at Copenhagen-based Sea-Intelligence have re-evaluated their liner profitability projections for 2020 on the back of the many positive interim results posted recently. If carriers can hold their nerve, they’re now collectively on course for one of their best years.</p><p>“As the carriers continue to exhibit strong capacity and pricing discipline, they are on a path to a potential profit of as much as USD 12-15 Billion in 2020, but the risk of a price erosion is now heightened,” Sea-Intelligence noted in its most recent weekly report.</p><p>Based on the interim results posted so far, carriers have increased their profits in the first half 2020 by a stunning 160%.</p><p>Sea-Intelligence has crunched the numbers to make its full year projections based on the assumption of an annual volume decline of 3%.</p><p>If the carriers are able to maintain the rate increase seen in the first eight months of the year, they would end up with a profit of $12.9bn, a remarkable turnaround from earlier warnings from many analysts as Covid-19 lockdowns gripped the world sparking suggestions of multi-billion dollar losses for the container shipping industry.</p><p>If the improvements seen by the major carriers in their published interim results are indicative for the carriers that have not yet published Q2 results, and if they are able to maintain the same improvement momentum, Sea-Intelligence then projects the industry is looking at a profit level of $15.4bn.<br>If the rate declines in the final quarter down to the same level as in Q4 of 2019, the carriers are facing a profit in 2020 of $10.7bn.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>If the carriers engage in a price war in the final quarter leading to a rate collapse, the full year results as predicted by Sea-Intelligence would still be $3.8bn in the black.</p><p>The analysts also added two more scenarios to factor in the effect of a sudden pandemic-induced drop in volumes in the final quarter. Even with a 5% drop in boxes moved between October and December liners will post healthy profits.</p><p>Concluding, the report noted there is still considerable uncertainty surrounding the 2020 results.</p><p>“There is a very high likelihood that the carriers will emerge from 2020 with financial results that are better than they saw in 2019, despite the pandemic,” the report suggested going on to warn that some rate erosion was likely to manifest in the coming months.</p><p>The extraordinary turnaround in fortunes of the world’s top carriers brought about by clever use of blanked sailings has seen rates on the transpacific to the US West Coast hit records levels this summer, something that has led authorities in the US and China to keep closer tabs on carrier activity.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="stream-item stream-item-below-post-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2 --><div id='div-gpt-ad-1_95_0_1_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_2'); });</script> </div></div></div><!-- .entry-content /--> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-08-25T14:45:45+08:00","datePublished":"2020-08-25T14:45:45+08:00","dateModified":"2020-08-25T14:46:04+08:00","headline":"Capacity discipline positions carriers for multi-billion dollar profitable year","name":"Capacity discipline positions carriers for multi-billion dollar profitable year","keywords":[],"url":"https:\/\/splash247.com\/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year\/","description":"Analysts at Copenhagen-based Sea-Intelligence have re-evaluated their liner profitability projections for 2020 on the back of the many positive interim results posted recently. If carriers can hold th","copyrightYear":"2020","articleSection":"Containers","articleBody":"\nAnalysts at Copenhagen-based Sea-Intelligence have re-evaluated their liner profitability projections for 2020 on the back of the many positive interim results posted recently. If carriers can hold their nerve, they\u2019re now collectively on course for one of their best years.\n\n\n\n\u201cAs the carriers continue to exhibit strong capacity and pricing discipline, they are on a path to a potential profit of as much as USD 12-15 Billion in 2020, but the risk of a price erosion is now heightened,\u201d Sea-Intelligence noted in its most recent weekly report.\n\n\n\nBased on the interim results posted so far, carriers have increased their profits in the first half 2020 by a stunning 160%.\n\n\n\nSea-Intelligence has crunched the numbers to make its full year projections based on the assumption of an annual volume decline of 3%.\n\n\n\nIf the carriers are able to maintain the rate increase seen in the first eight months of the year, they would end up with a profit of $12.9bn, a remarkable turnaround from earlier warnings from many analysts as Covid-19 lockdowns gripped the world sparking suggestions of multi-billion dollar losses for the container shipping industry.\n\n\n\nIf the improvements seen by the major carriers in their published interim results are indicative for the carriers that have not yet published Q2 results, and if they are able to maintain the same improvement momentum, Sea-Intelligence then projects the industry is looking at a profit level of $15.4bn.If the rate declines in the final quarter down to the same level as in Q4 of 2019, the carriers are facing a profit in 2020 of $10.7bn.\n\n\n\nIf the carriers engage in a price war in the final quarter leading to a rate collapse, the full year results as predicted by Sea-Intelligence would still be $3.8bn in the black.\n\n\n\nThe analysts also added two more scenarios to factor in the effect of a sudden pandemic-induced drop in volumes in the final quarter. Even with a 5% drop in boxes moved between October and December liners will post healthy profits.\n\n\n\nConcluding, the report noted there is still considerable uncertainty surrounding the 2020 results.\n\n\n\n\u201cThere is a very high likelihood that the carriers will emerge from 2020 with financial results that are better than they saw in 2019, despite the pandemic,\u201d the report suggested going on to warn that some rate erosion was likely to manifest in the coming months.\n\n\n\nThe extraordinary turnaround in fortunes of the world\u2019s top carriers brought about by clever use of blanked sailings has seen rates on the transpacific to the US West Coast hit records levels this summer, something that has led authorities in the US and China to keep closer tabs on carrier activity.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Splash 247","logo":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2020\/06\/Splash-Logos_Blue-high-res-RETINA.png"},"sameAs":["https:\/\/www.facebook.com\/Splash247","http:\/\/www.twitter.com\/splash_247","https:\/\/www.pinterest.com\/splash247\/","https:\/\/www.linkedin.com\/company\/splash247","https:\/\/www.youtube.com\/channel\/UC5XR182FIe9fUuD6lvD1C1g"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/splash247.com\/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Sam Chambers","url":"https:\/\/splash247.com\/author\/samc\/"},"image":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2019\/03\/CMA-CGM-and-MSC.jpg","width":845,"height":567}}</script> <div class="post-footer post-footer-on-bottom"><div class="share-links "> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=126161" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year&#038;url=https://splash247.com/?p=126161&#038;via=splash_247" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/&#038;title=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://splash247.com/?p=126161&#038;name=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://splash247.com/?p=126161&#038;description=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year&#038;media=https://splash247.com/wp-content/uploads/2019/03/CMA-CGM-and-MSC-780x470.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://splash247.com/?p=126161&#038;title=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://api.whatsapp.com/send?text=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year%20https://splash247.com/?p=126161" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="mailto:?subject=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year&#038;body=https://splash247.com/?p=126161" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a></div><!-- .share-links /--></div><!-- .post-footer-on-top /--></article><!-- #the-post /--><div class="post-components"><div class="about-author container-wrapper about-author-3"><div class="author-avatar"> <a href="https://splash247.com/author/samc/"> <img src="https://splash247.com/wp-content/uploads/2020/08/Sam-Chambers.jpg" width="154" height="180" alt="Sam Chambers" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /> </a></div><!-- .author-avatar /--><div class="author-info"><h3 class="author-name"><a href="https://splash247.com/author/samc/">Sam Chambers</a></h3><div class="author-bio"> Starting out with the Informa Group in 2000 in Hong Kong, Sam Chambers became editor of Maritime Asia magazine as well as East Asia Editor for the world’s oldest newspaper, Lloyd’s List. In 2005 he pursued a freelance career and wrote for a variety of titles including taking on the role of Asia Editor at Seatrade magazine and China correspondent for Supply Chain Asia. His work has also appeared in The Economist, The New York Times, The Sunday Times and The International Herald Tribune.</div><!-- .author-bio /--><ul class="social-icons"><li class="social-icons-item"> <a href="https://splash247.com/author/samc/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="fa fa-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a></li><li class="social-icons-item"> <a href="https://www.twitter.com/SamChambers" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Twitter</span> </a></li><li class="social-icons-item"> <a href="https://www.linkedin.com/profile/view?id=14083130" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="fa fa-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a></li></ul></div><!-- .author-info /--><div class="clearfix"></div></div><!-- .about-author /--><div class="stream-item stream-item-below-post"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3 --><div id='div-gpt-ad-1_95_0_1_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_3'); });</script> </div></div><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://splash247.com/wp-content/uploads/2020/08/Performance-Shipping-aframax-Kikuma.jpg)" class="slide slide-id-125914 tie-slide-1 tie-standard"> <a href="https://splash247.com/performance-shipping-eyes-aframax-growth-after-selling-last-boxship/" class="all-over-thumb-link" aria-label="Performance Shipping eyes aframax growth after selling last boxship"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-70" href="https://splash247.com/category/region/europe/">Europe</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">August 21, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/performance-shipping-eyes-aframax-growth-after-selling-last-boxship/">Performance Shipping eyes aframax growth after selling last boxship</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://splash247.com/wp-content/uploads/2017/05/Jebel-Ali-Port.jpg)" class="slide slide-id-125870 tie-slide-2 tie-standard"> <a href="https://splash247.com/is-dp-world-building-a-shipping-line/" class="all-over-thumb-link" aria-label="Is DP World building a shipping line?"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-90" href="https://splash247.com/category/contributions/">Contributions</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">August 20, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/is-dp-world-building-a-shipping-line/">Is DP World building a shipping line?</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://splash247.com/wp-content/uploads/2018/07/Gleamray-Maritime.jpg)" class="slide slide-id-125881 tie-slide-3 tie-standard"> <a href="https://splash247.com/weekly-broker-hopeful-dry-bulk-fundamentals/" class="all-over-thumb-link" aria-label="Weekly Broker: Hopeful dry bulk fundamentals"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-68" href="https://splash247.com/category/sector/operations/">Operations</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">August 20, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/weekly-broker-hopeful-dry-bulk-fundamentals/">Weekly Broker: Hopeful dry bulk fundamentals</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://splash247.com/wp-content/uploads/2015/01/Unifeeder.jpg)" class="slide slide-id-125805 tie-slide-4 tie-standard"> <a href="https://splash247.com/dp-world-bolsters-india-footprint-with-another-feeder-acquisition/" class="all-over-thumb-link" aria-label="DP World bolsters India footprint with another feeder acquisition"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-56" href="https://splash247.com/category/sector/containers/">Containers</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">August 19, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/dp-world-bolsters-india-footprint-with-another-feeder-acquisition/">DP World bolsters India footprint with another feeder acquisition</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://splash247.com/wp-content/uploads/2017/10/Cimc-container.jpg)" class="slide slide-id-125810 tie-slide-5 tie-standard"> <a href="https://splash247.com/cosco-to-reduce-stake-in-cimc/" class="all-over-thumb-link" aria-label="Cosco to reduce stake in CIMC"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-56" href="https://splash247.com/category/sector/containers/">Containers</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">August 19, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/cosco-to-reduce-stake-in-cimc/">Cosco to reduce stake in CIMC</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--></div><!-- .tie-slick-slider /--></div><!-- .slider-main-container /--></div><!-- .main-slider-inner  /--></div><!-- .main-slider /--><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">August 21, 2020</span></div><h3 class="thumb-title">Performance Shipping eyes aframax growth after selling last boxship</h3></div></div><!-- slide /--><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">August 20, 2020</span></div><h3 class="thumb-title">Is DP World building a shipping line?</h3></div></div><!-- slide /--><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">August 20, 2020</span></div><h3 class="thumb-title">Weekly Broker: Hopeful dry bulk fundamentals</h3></div></div><!-- slide /--><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">August 19, 2020</span></div><h3 class="thumb-title">DP World bolsters India footprint with another feeder acquisition</h3></div></div><!-- slide /--><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">August 19, 2020</span></div><h3 class="thumb-title">Cosco to reduce stake in CIMC</h3></div></div><!-- slide /--></div><!-- .wide_slider_nav /--></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #wide-slider-nav-wrapper /--></section><!-- .slider-area --></div><!-- #read-next-block --><div class="stream-item stream-item-above-post-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4 --><div id='div-gpt-ad-1_95_0_1_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_4'); });</script> </div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='126161' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!-- #add-comment-block /--></div><!-- .comments-area --></div><!-- .post-components /--></div><!-- .main-content --><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-7" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1 --><div id='div-gpt-ad-1_95_0_2_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_1'); });</script> </div></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter<span class="widget-title-icon fa"></span></div></div><div class="widget-inner-wrap"><div class="subscribe-widget-content"><h3>DAILY SPLASH NEWSLETTER</h3><p>Subscribe now for free daily news updates.</p></div><div id="mc_embed_signup-tie-newsletter-3"><form action="//asiashippingmedia.us9.list-manage.com/subscribe/post?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label> <input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><!-- .widget-inner-wrap /--><div class="clearfix"></div></div><!-- .widget /--><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social<span class="widget-title-icon fa"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul><div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-8" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2 --><div id='div-gpt-ad-1_95_0_2_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_2'); });</script> </div></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li></ul><!-- ul.tabs-menu /--><div id="widget_tabs-3-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Capacity discipline positions carriers for multi-billion dollar profitable year" href="https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2019/03/CMA-CGM-and-MSC-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Capacity discipline positions carriers for multi-billion dollar profitable year" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/">Capacity discipline positions carriers for multi-billion dollar profitable year</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Zhejiang Satellite adds another six VLECs" href="https://splash247.com/zhejiang-satellite-adds-another-six-vlecs/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2018/04/vlec-e1593416862358-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Zhejiang Satellite adds another six VLECs" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/zhejiang-satellite-adds-another-six-vlecs/">Zhejiang Satellite adds another six VLECs</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ningbo Marine secures coal COA from Zhejiang Energy" href="https://splash247.com/ningbo-marine-secures-coal-coa-from-zhejiang-energy/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2017/07/capesize-e1594619411356-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Ningbo Marine secures coal COA from Zhejiang Energy" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/ningbo-marine-secures-coal-coa-from-zhejiang-energy/">Ningbo Marine secures coal COA from Zhejiang Energy</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="e5 Lab launches Roboship zero-emission electric vessel project" href="https://splash247.com/e5-lab-launches-zero-emission-electric-vessel-project/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/03/asashi-electric-tanker-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of e5 Lab launches Roboship zero-emission electric vessel project" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/e5-lab-launches-zero-emission-electric-vessel-project/">e5 Lab launches Roboship zero-emission electric vessel project</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ciner Shipping inks sale and leaseback with CSSC Shipping for newbuild suezmax tanker pair" href="https://splash247.com/ciner-shipping-inks-sale-and-leaseback-with-cssc-shipping-for-newbuild-suezmax-tanker-pair/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/08/Ciner-Shipping-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Ciner Shipping inks sale and leaseback with CSSC Shipping for newbuild suezmax tanker pair" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/ciner-shipping-inks-sale-and-leaseback-with-cssc-shipping-for-newbuild-suezmax-tanker-pair/">Ciner Shipping inks sale and leaseback with CSSC Shipping for newbuild suezmax tanker pair</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 25, 2020</span></div></div></li></ul></div><!-- .tab-content#recent-posts-tab /--><div id="widget_tabs-3-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Dark tactics deployed to make crew changes harder" href="https://splash247.com/dark-tactics-deployed-to-make-crew-changes-harder/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/06/Crew-change-Singapore-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Dark tactics deployed to make crew changes harder" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/dark-tactics-deployed-to-make-crew-changes-harder/">Dark tactics deployed to make crew changes harder</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 19, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Same armed guard who took Eagle Bulk crew hostage takes over another vessel" href="https://splash247.com/same-armed-guard-who-took-eagle-bulk-crew-hostage-takes-over-another-vessel/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/08/Golden-Palm-Ex-SULTAN-e1597999662703-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Same armed guard who took Eagle Bulk crew hostage takes over another vessel" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/same-armed-guard-who-took-eagle-bulk-crew-hostage-takes-over-another-vessel/">Same armed guard who took Eagle Bulk crew hostage takes over another vessel</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 21, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Two ships collide near Shanghai causing major fire, 14 missing" href="https://splash247.com/two-ships-collide-near-shanghai-causing-major-fire-14-missing/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/08/Long-Qing-1-fire-Shanghai-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Two ships collide near Shanghai causing major fire, 14 missing" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/two-ships-collide-near-shanghai-causing-major-fire-14-missing/">Two ships collide near Shanghai causing major fire, 14 missing</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 20, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Is DP World building a shipping line?" href="https://splash247.com/is-dp-world-building-a-shipping-line/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2017/05/Jebel-Ali-Port-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Is DP World building a shipping line?" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/is-dp-world-building-a-shipping-line/">Is DP World building a shipping line?</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 20, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Synergy and Norden form joint venture to manage Norden’s tanker fleet" href="https://splash247.com/synergy-and-norden-form-joint-venture-to-manage-nordens-tanker-fleet/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2019/04/Norden-handysize-tanker-Nord-Nightingale-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Synergy and Norden form joint venture to manage Norden’s tanker fleet" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/synergy-and-norden-form-joint-venture-to-manage-nordens-tanker-fleet/">Synergy and Norden form joint venture to manage Norden’s tanker fleet</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 19, 2020</span></div></div></li></ul></div><!-- .tab-content#popular-posts-tab /--><div id="widget_tabs-3-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/two-ships-collide-near-shanghai-causing-major-fire-14-missing/#comment-33091"> <img src="https://secure.gravatar.com/avatar/38e90c72416233afaad7f034371e98c9?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/two-ships-collide-near-shanghai-causing-major-fire-14-missing/#comment-33091"> Captain Paper Work </a><p>Unlike you, some of us do not feel the need to comment on ev...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/front-three-quarters-of-the-wakashio-bulk-carrier-now-sitting-on-the-floor-of-the-indian-ocean/#comment-33090"> <img src="https://secure.gravatar.com/avatar/48a9ae225a1ceac3113a6244dcb6a239?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/front-three-quarters-of-the-wakashio-bulk-carrier-now-sitting-on-the-floor-of-the-indian-ocean/#comment-33090"> CAPETAN MANOLIS </a><p>Another question: At Durban, Smit Salvage has two very power...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/same-armed-guard-who-took-eagle-bulk-crew-hostage-takes-over-another-vessel/#comment-33089"> <img src="https://secure.gravatar.com/avatar/2a649511c529793a321d41ac99ab828c?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/same-armed-guard-who-took-eagle-bulk-crew-hostage-takes-over-another-vessel/#comment-33089"> Sean Ras </a><p>I am more concerned that all this article and comments are v...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/front-three-quarters-of-the-wakashio-bulk-carrier-now-sitting-on-the-floor-of-the-indian-ocean/#comment-33088"> <img src="https://secure.gravatar.com/avatar/48a9ae225a1ceac3113a6244dcb6a239?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/front-three-quarters-of-the-wakashio-bulk-carrier-now-sitting-on-the-floor-of-the-indian-ocean/#comment-33088"> CAPETAN MANOLIS </a><p>meanwhile the stingy owners and charterers without donating...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/report-links-cypriot-shipping-magnate-to-beirut-disaster/#comment-33086"> <img src="https://secure.gravatar.com/avatar/8a33e3a0ff8e89d41b00cbf2a3b13bfe?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/report-links-cypriot-shipping-magnate-to-beirut-disaster/#comment-33086"> Ralph </a><p>I don't fully agree with your first statement. The vessel ow...</p></div></li></ul></div><!-- .tab-content#comments-tab /--></div><!-- .tabs-wrapper-animated /--></div><!-- .tabs-widget /--></div><!-- .widget-container /--></div><!-- .tabs-widget /--></div><!-- .container-wrapper /--><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3 --><div id='div-gpt-ad-1_95_0_2_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_3'); });</script> </div></div></div><div id="wpjb-recent-jobs-5" class="container-wrapper widget widget_wpjb-recent-jobs"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Jobs<span class="widget-title-icon fa"></span></div></div><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/chartering-dry-bulk-9/">Chartering - Dry Bulk</a></span><br/> <span class="wpjb-sub">Houston, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/shipping-assistant-plastics/">Shipping Assistant - Plastics</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/crude-oil-analyst/">Crude Oil Analyst</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/market-risk-executive/">Market Risk Executive</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/crude-oil-trading-operator-4/">Crude Oil Trading Operator</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/tanker-vessel-operator-7/">Tanker Vessel Operator</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="polls-widget-7" class="container-wrapper widget widget_polls-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">MarPoll<span class="widget-title-icon fa"></span></div></div>Sorry, there are no polls available at the moment.<ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4 --><div id='div-gpt-ad-1_95_0_2_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_4'); });</script> </div></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra<span class="widget-title-icon fa"></span></div></div><div class="posts-list-counter"><ul class="posts-list-items"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="US monitoring collusion claims over blanked sailings" href="https://splash247.com/us-monitoring-collusion-claims-over-blanked-sailings/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/07/49656454717_61b84abdd8_k-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of US monitoring collusion claims over blanked sailings" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/us-monitoring-collusion-claims-over-blanked-sailings/">US monitoring collusion claims over blanked sailings</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 29, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Barrier mentality" href="https://splash247.com/barrier-mentality/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/04/Editors-comment-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Barrier mentality" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/barrier-mentality/">Barrier mentality</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 29, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="July 2020 Review" href="https://splash247.com/july-2020-review/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/05/Monthly-Focus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of July 2020 Review" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/july-2020-review/">July 2020 Review</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 29, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Can China save the markets singlehandedly?" href="https://splash247.com/can-china-save-the-markets-singlehandedly/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/07/Iron-and-Steel-Works-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Can China save the markets singlehandedly?" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/can-china-save-the-markets-singlehandedly/">Can China save the markets singlehandedly?</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 29, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Praying for sanctions" href="https://splash247.com/praying-for-sanctions/" class="post-thumb"><img width="220" height="150" src="https://splash247.com/wp-content/uploads/2020/07/Cosco-VLCC-Cosbright-Lake-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Praying for sanctions" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/praying-for-sanctions/">Praying for sanctions</a></h3><div class="post-meta"> <span class="date meta-item fa-before">July 29, 2020</span></div></div></li></ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="latest_tweets_widget-3" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle"><a href="https://twitter.com/@splash_247" rel="nofollow noopener">Follow Us</a><span class="widget-title-icon fa"></span></div></div><ul><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="https://twitter.com/Splash_247" target="_blank" rel="nofollow noopener">@Splash_247</a>: Zhejiang Satellite adds another six VLECs <a href="https://t.co/xDPx2pNWQR" target="_blank" rel="nofollow noopener">https://t.co/xDPx2pNWQR</a> <a href="https://t.co/5kAyEuEmhJ" target="_blank" rel="nofollow noopener">https://t.co/5kAyEuEmhJ</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1298146978069540864" title="2020/08/25 06:35:32" target="_blank" rel="nofollow noopener">11 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/SuperiorMar" target="_blank" rel="nofollow noopener">@SuperiorMar</a>: Ningbo Marine secures coal COA from Zhejiang Energy <a href="https://t.co/EfCcggFuYH" target="_blank" rel="nofollow noopener">https://t.co/EfCcggFuYH</a> <a href="https://t.co/RmSA4jSDl0" target="_blank" rel="nofollow noopener">https://t.co/RmSA4jSDl0</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1298139843671793665" title="2020/08/25 06:07:11" target="_blank" rel="nofollow noopener">40 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Splash_247" target="_blank" rel="nofollow noopener">@Splash_247</a>: Ningbo Marine secures coal COA from Zhejiang Energy <a href="https://t.co/AWAEByKvMm" target="_blank" rel="nofollow noopener">https://t.co/AWAEByKvMm</a> <a href="https://t.co/VsXbLNdCtg" target="_blank" rel="nofollow noopener">https://t.co/VsXbLNdCtg</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1298139178324987904" title="2020/08/25 06:04:33" target="_blank" rel="nofollow noopener">42 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Splash_247" target="_blank" rel="nofollow noopener">@Splash_247</a>: e5 Lab launches zero-emission electric vessel project <a href="https://t.co/OM2lca2f6e" target="_blank" rel="nofollow noopener">https://t.co/OM2lca2f6e</a> <a href="https://t.co/zFlngFItfz" target="_blank" rel="nofollow noopener">https://t.co/zFlngFItfz</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1298134139967692801" title="2020/08/25 05:44:31" target="_blank" rel="nofollow noopener">1 hour ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/SuperiorMar" target="_blank" rel="nofollow noopener">@SuperiorMar</a>: e5 Lab launches zero-emission electric vessel project <a href="https://t.co/TNxdOJWu7z" target="_blank" rel="nofollow noopener">https://t.co/TNxdOJWu7z</a> <a href="https://t.co/mdcyPKQuwB" target="_blank" rel="nofollow noopener">https://t.co/mdcyPKQuwB</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1298131566082711553" title="2020/08/25 05:34:18" target="_blank" rel="nofollow noopener">1 hour ago</a></span></div></li></ul> <a href="https://twitter.com/splash_247" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"> <!-- /91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5 --><div id='div-gpt-ad-1_95_0_2_5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_5'); });</script> </div></div></div></div><!-- .theiaStickySidebar /--></aside><!-- .sidebar /--></div><!-- .main-content-row /--></div><!-- #content /--><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="media_image-5" class="container-wrapper widget widget_media_image"><a href="/"><img width="150" height="57" src="https://splash247.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1590669229435.png" class="image wp-image-117778  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Asia Shipping Media Pte Ltd<br> 30 Cecil Street,<br> #19-08 Prudential Tower<br> Singapore 049712<br><br> Email:&nbsp;<a href="mailto:sales@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sales@asiashippingmedia.com</a></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .tie-col /--><div class="tie-col-md-3 normal-side"><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Contacts<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget">Commercial: Grant Rowles<br> Tel. +61 450 75 2486<br> Email: <a href="mailto:grant@asiashippingmedia.com">grant@asiashippingmedia.com</a> <br><br> Editorial: Sam Chambers<br> Tel. +33 658 19 39 28<br> Email: <a href="mailto:sam@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sam@asiashippingmedia.com</a></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .tie-col /--><div class="tie-col-md-3 normal-side"><div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Events<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/events/singapore/">Maritime CEO Forum Singapore</a><br><br> <a href="/events/hk/">Maritime CEO Forum Hong Kong</a><br><br> <a href="/events/monaco/">Maritime CEO Forum Monaco</a></h5></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Media Links<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/advertising/">Advertising</a><br><br> <a href="/category/press-releases/">Press Releases</a></h5></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .tie-col /--><div class="tie-col-md-3 normal-side"><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Publications<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/">Splash</a><br><br> <a href="/extra/">Splash Extra</a><br><br> <a href="/category/splash-tv/">Splash TV</a><br><br> <a href="/category/magazine/">Maritime CEO</a></h5></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .footer-widget-area /--></div><!-- .container /--></div><!-- #Footer-widgets-container /--><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Asia Shipping Media Pte Ltd 2020. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #site-info /--></footer><!-- #footer /--><div class="post-footer post-footer-on-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=126161" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year&#038;url=https://splash247.com/?p=126161&#038;via=splash_247" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/&#038;title=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Capacity%20discipline%20positions%20carriers%20for%20multi-billion%20dollar%20profitable%20year%20https://splash247.com/?p=126161" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a></div><!-- .share-links /--></div><!-- .post-footer-on-top /--><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><!-- #tie-wrapper /--><aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><!-- .close-side-aside /--><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-mobile-nav-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li id="menu-item-122475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122475 menu-item-has-icon"><a href="https://splash247.com/"> <span aria-hidden="true" class="fa fa-home"></span> Home</a></li><li id="menu-item-121880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121880 menu-item-has-icon"><a href="https://splash247.com/extra/"> <span aria-hidden="true" class="fa fa-lock"></span> Splash Extra <small class="menu-tiny-label " style="background-color:#dd3333; color:#FFFFFF">Premium</small></a><ul class="sub-menu menu-sub-content"><li id="menu-item-121881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121881"><a href="https://splash247.com/login/"> <span aria-hidden="true" class="fa fa-unlock"></span> Login</a></li><li id="menu-item-121882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121882"><a href="https://splash247.com/account/"> <span aria-hidden="true" class="fa fa-user"></span> Account</a></li><li id="menu-item-121883" class="menu-item menu-item-type-post_type menu-item-object-memberpressgroup menu-item-121883"><a href="https://splash247.com/plans/extra/"> <span aria-hidden="true" class="fa fa-user-plus"></span> Register</a></li></ul></li><li id="menu-item-121846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121846"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121847"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-121848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121848"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-121849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121849"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-121850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121850"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-121851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121851"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-121852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121852"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-121853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121853"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-121854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121854"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-121855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121855"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-121856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121856"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-121857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121857"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-121858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121858"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-121859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121859"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-121860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121860"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-121861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121861"><a class="pointer">Region</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121862"><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="menu-item-121863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121863"><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="menu-item-121864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121864"><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="menu-item-121865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121865"><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li><li id="menu-item-121866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121866"><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li></ul></li><li id="menu-item-121869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121869"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="menu-item-121867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121867"><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="menu-item-121873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121873"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121874"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-121868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121868"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-121875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121875"><a href="https://splash247.com/events/">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121878"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-121877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121877"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li><li id="menu-item-121876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121876"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-121879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121879"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-121872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121872"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><!-- #mobile-menu /--><div class="mobile-social-search"><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- #mobile-social-icons /--><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://splash247.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><!-- #mobile-search /--></div><!-- #mobile-social-search /--></div><!-- #mobile-container /--></div><!-- .side-aside-wrapper /--></aside><!-- .side-aside /--></div><!-- #tie-container /--></div><!-- .background-overlay /--><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="container"><div class="popup-search-wrap-inner"><div class="tie-row"><div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"><form method="get" id="tie-popup-search-form" action="https://splash247.com//"> <input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div><!-- .tie-col-md-12 /--></div><!-- .tie-row /--></div><!-- .popup-search-wrap-inner /--></div><!-- .container /--></div><!-- .tie-popup-search-wrap /--><div id="tie-popup-login" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra Log In <span class="widget-title-icon fa"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="https://splash247.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://splash247.com/login/?action=forgot_password">Forgot?</a></div> <input type="hidden" name="redirect_to" value="/capacity-discipline-positions-carriers-for-multi-billion-dollar-profitable-year/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form><p class="register-link"><a rel="nofollow" href="https://splash247.com/plans/extra/">Don&#039;t have an account?</a></p></div></div><!-- .widget-container  /--></div><!-- .login-widget  /--></div><!-- .container-wrapper  /--></div><!-- .tie-popup-container /--></div><!-- .tie-popup /--> <script defer type='text/javascript' src='https://splash247.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */</script> <script defer type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/wp-polls.min.js' id='wp-polls-js'></script> <script type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-includes/js/jquery/ui/tooltip.min.js' id='jquery-ui-tooltip-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/mt_asset_tooltip.min.js' id='mt_asset_tooltip-js'></script> <script type='text/javascript' id='msi_asset_tooltip-js-extra'>/* <![CDATA[ */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/* ]]> */</script> <script defer type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/msi_asset_tooltip.min.js' id='msi_asset_tooltip-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"splash_247","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */</script> <script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/tie-js-ilightbox.min.js' id='tie-js-ilightbox-js'></script> <script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/desktop.min.js' id='tie-js-desktop-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/tie-js-livesearch.min.js' id='tie-js-livesearch-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/single.min.js' id='tie-js-single-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://splash247.com/wp-content/uploads/siteground-optimizer-assets/jannah-child-js.min.js' id='jannah-child-js-js'></script> <script type='text/javascript' src='https://splash247.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://splash247.com/wp-content/themes/jannah/assets/js/sliders.min.js' id='tie-js-sliders-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'179161673',post:'126161',tz:'8',srv:'splash247.com'} ]);
	_stq.push([ 'clickTrackerInit', '179161673', '126161' ]);</script> <script>WebFontConfig ={
					google:{
						families: [ 'Poppins:600:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();</script></body></html>