<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/xmlrpc.php" /><title>Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal - Splash247</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal - Splash247" /><meta property="og:description" content="Chinese offshore yard Hangtong Shipbuilding has inked an agreement with SinoOcean for the management of its idle&nbsp;offshore assets. The yard said the agreement is in line with the central government&#8217;s plan to dispose of idle offshore assets at domestic yards over the next three years and will promote the transformation of the yard. In the &hellip;" /><meta property="og:url" content="https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/" /><meta property="og:site_name" content="Splash247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2020-09-14T02:14:03+00:00" /><meta property="article:modified_time" content="2020-09-14T07:43:14+00:00" /><meta property="og:image" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/hangtong-shipyard.jpg" /><meta property="og:image:width" content="565" /><meta property="og:image:height" content="358" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@splash_247" /><meta name="twitter:site" content="@splash_247" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://splash247.com/#organization","name":"Splash 24/7 - Maritime and Offshore News","url":"https://splash247.com/","sameAs":["http://www.facebook.com/Splash247","http://www.linkedin.com/groups/Splash-Maritime-Offshore-News-4559472","https://twitter.com/splash_247"],"logo":{"@type":"ImageObject","@id":"https://splash247.com/#logo","inLanguage":"en-GB","url":"https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/01/Splash-247-Logo-square.png","width":184,"height":184,"caption":"Splash 24/7 - Maritime and Offshore News"},"image":{"@id":"https://splash247.com/#logo"}},{"@type":"WebSite","@id":"https://splash247.com/#website","url":"https://splash247.com/","name":"Splash247","description":"Global Maritime and Shipping News","publisher":{"@id":"https://splash247.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://splash247.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#primaryimage","inLanguage":"en-GB","url":"https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/hangtong-shipyard.jpg","width":565,"height":358},{"@type":"WebPage","@id":"https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#webpage","url":"https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/","name":"Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal - Splash247","isPartOf":{"@id":"https://splash247.com/#website"},"primaryImageOfPage":{"@id":"https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#primaryimage"},"datePublished":"2020-09-14T02:14:03+00:00","dateModified":"2020-09-14T07:43:14+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/"]}]},{"@type":"Article","@id":"https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#article","isPartOf":{"@id":"https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#webpage"},"author":{"@id":"https://splash247.com/#/schema/person/d37d8727c6882985b73682db506c8784"},"headline":"Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal","datePublished":"2020-09-14T02:14:03+00:00","dateModified":"2020-09-14T07:43:14+00:00","mainEntityOfPage":{"@id":"https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#webpage"},"commentCount":0,"publisher":{"@id":"https://splash247.com/#organization"},"image":{"@id":"https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#primaryimage"},"articleSection":"Greater China,Offshore","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#respond"]}]},{"@type":"Person","@id":"https://splash247.com/#/schema/person/d37d8727c6882985b73682db506c8784","name":"Jason Jiang","image":{"@type":"ImageObject","@id":"https://splash247.com/#personlogo","inLanguage":"en-GB","url":"https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Jason-Jiang-Profile-e1597992940908.jpg","caption":"Jason Jiang"},"description":"Jason is one of the most prolific writers on the diverse China shipping &amp; logistics industry and his access to the major maritime players with business in China has proved an invaluable source of exclusives. Having been working at Asia Shipping Media since inception, Jason is the chief correspondent of Splash and associate editor of Maritime CEO magazine. Previously he had written for a host of titles including Supply Chain Asia, Cargo Facts and Air Cargo Week.","sameAs":["https://www.linkedin.com/profile/view?id=108858788"]}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal Comments Feed" href="https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/splash247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a7ab4c2a1734c85cc30242dd2dce63fc"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='mp-theme-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/css/dist/block-library/style.min.css?ver=a7ab4c2a1734c85cc30242dd2dce63fc' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/css/dist/block-library/theme.min.css?ver=a7ab4c2a1734c85cc30242dd2dce63fc' type='text/css' media='all' /><link rel='stylesheet' id='qc-choice-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mt_asset_tooltip_style-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/marinetraffic-feed/css/mt_asset_tooltip_style.css?ver=a7ab4c2a1734c85cc30242dd2dce63fc' type='text/css' media='all' /><link rel='stylesheet' id='msi_asset_tooltip_style-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/msi-wp-plugin/css/msi_asset_tooltip_style.css?ver=a7ab4c2a1734c85cc30242dd2dce63fc' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-glyphs-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.7.0' type='text/css' media='all' /><link rel='stylesheet' id='wpjb-css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.7.0' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-base-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-styles-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-widgets-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-helpers-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-single-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-print-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/css/print.css?ver=4.7.2' type='text/css' media='print' /><link rel='stylesheet' id='tie-theme-child-css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah-child/style.css?ver=0.1.6' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-style-custom-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=73394' type='text/css' media='all' /><style id='tie-css-style-custom-inline-css' type='text/css'>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</style><link rel='stylesheet' id='jetpack_css-css'  href='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' /> <script type='text/javascript' id='qc-choice-js-extra'>/*  */
var choice_cmp_config = {"utid":"DM1Sfsvw4gYsb","enabled":"all","ccpa":"","datalayer":""};
/*  */</script> <script type='text/javascript' async="async" src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2' id='qc-choice-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='wpjb-js-js-extra'>/*  */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.7.0' id='wpjb-js-js'></script> <link rel="https://api.w.org/" href="https://splash247.com/wp-json/" /><link rel="alternate" type="application/json" href="https://splash247.com/wp-json/wp/v2/posts/127137" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://splash247.com/?p=127137' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fhangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fhangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":127137,"post_name":"hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal","post_title":"Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal","post_type":"post","post_author":"6","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":77,"name":"Greater China","slug":"greater-china","term_group":0,"term_taxonomy_id":77,"taxonomy":"category","description":"Stay updated on what's going on in the Greater China by browsing the Greater China region news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about the Greater China region. Browse Splash 24\/7 for more maritime and shipping news.\r\n","parent":55,"count":7291,"filter":"raw","cat_ID":77,"category_count":7291,"category_description":"Stay updated on what's going on in the Greater China by browsing the Greater China region news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nGet the updated list of the latest news about the Greater China region. Browse Splash 24\/7 for more maritime and shipping news.\r\n","cat_name":"Greater China","category_nicename":"greater-china","category_parent":55},{"term_id":60,"name":"Offshore","slug":"offshore","term_group":0,"term_taxonomy_id":60,"taxonomy":"category","description":"Stay updated on the energy, oil and gas, offshore, offshore engineering, offshore wind and subsea industries by browsing the offshore news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nRead the latest news about offshore. Browse Splash 24\/7 for more maritime and shipping news.","parent":54,"count":5910,"filter":"raw","cat_ID":60,"category_count":5910,"category_description":"Stay updated on the energy, oil and gas, offshore, offshore engineering, offshore wind and subsea industries by browsing the offshore news archive. Find the latest maritime and shipping news on Splash 24\/7.\r\n\r\nRead the latest news about offshore. Browse Splash 24\/7 for more maritime and shipping news.","cat_name":"Offshore","category_nicename":"offshore","category_parent":54}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Jason Jiang","ID":6};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-57490006-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-57490006-1', 'auto');
ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    
    var Strip_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var Strip_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [728, 90]).
    addSize([991, 0], [320, 50]).
    addSize([0, 0], [320, 50]).
    build();
    
    var MPU_Slot_1 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
   
    var MPU_Slot_2 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_3 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();   
    
    var MPU_Slot_4 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
    var MPU_Slot_5 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250],[336, 280]]).
    addSize([991, 0], [[300, 250],[336, 280]]).
    addSize([0, 0], [[300, 250],[336, 280]]).
    build();
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_1', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_1').
    defineSizeMapping(Strip_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_2', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_2').
    defineSizeMapping(Strip_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_3', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_3').
    defineSizeMapping(Strip_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_Strip_Slot_*_4', [[320, 50], [728, 90]], 'div-gpt-ad-1_95_0_1_4').
    defineSizeMapping(Strip_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_1', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_1').
    defineSizeMapping(MPU_Slot_1).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_2', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_2').
    defineSizeMapping(MPU_Slot_2).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_3', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_3').
    defineSizeMapping(MPU_Slot_3).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_4', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_4').
    defineSizeMapping(MPU_Slot_4).
    addService(googletag.pubads());
    
  	googletag.defineSlot('/91333190/SPLASH247_*_Splash247_Article_*_MPU_Slot_*_5', [[300, 250], [336, 280]], 'div-gpt-ad-1_95_0_2_5').
    defineSizeMapping(MPU_Slot_5).
    addService(googletag.pubads());
	
	googletag.pubads().setTargeting('category',['offshore']);
     
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-270x270.png" /><style type="text/css" id="wp-custom-css">.qc-cmp2-persistent-link {
display: none !important;}</style></head><body id="tie-body" class="post-template-default single single-post postid-127137 single-format-standard greater-china offshore boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow has-custom-sticky-logo mobile-header-default"><nav id="top-nav" class="has-date-components top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date fa-before"> Tuesday, September 15 2020</div><div class="tie-alignleft"></div><div class="tie-alignright"><ul class="components"><li class="popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="fa fa-lock" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span><span class="screen-reader-text">Menu</span> </a><div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;"> <a title="Splash247" href="https://splash247.com/"> <img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png" alt="Splash247" class="logo_normal" width="512" height="165" style="max-height:165px; width: auto;"> <img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-RETINA.png" alt="Splash247" class="logo_2x" width="512" height="165" style="max-height:165px; width: auto;"> </a></div></div></div><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div id='div-gpt-ad-1_95_0_1_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_1'); });</script> </div></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Splash247" href="https://splash247.com/"> <img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash247" class="logo_normal" style="max-height:49px; width: auto;"> <img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash247" class="logo_2x" style="max-height:49px; width: auto;"> </a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav" class="menu" role="menubar"><li id="menu-item-121884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121884 menu-item-has-icon is-icon-only"><a href="https://splash247.com/"> <span aria-hidden="true" class="fa fa-home"></span> <span class="screen-reader-text">Homepage</span></a></li><li id="menu-item-345" class="menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-345"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344 mega-menu mega-cat " data-id="55"  data-icon="true" ><a class="pointer">Region</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content media-overlay"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-vertical"><li class="mega-all-link"><a href="https://splash247.com/category/region/" class="is-active is-loaded mega-sub-cat" data-id="55">All</a></li><li><a href="https://splash247.com/category/region/americas/" class="mega-sub-cat"  data-icon="true"  data-id="71">Americas</a></li><li><a href="https://splash247.com/category/region/asia/" class="mega-sub-cat"  data-icon="true"  data-id="80">Asia</a></li><li><a href="https://splash247.com/category/region/europe/" class="mega-sub-cat"  data-icon="true"  data-id="70">Europe</a></li><li><a href="https://splash247.com/category/region/greater-china/" class="mega-sub-cat"  data-icon="true"  data-id="77">Greater China</a></li><li><a href="https://splash247.com/category/region/middle-east/" class="mega-sub-cat"  data-icon="true"  data-id="73">Middle East</a></li></ul><div class="mega-cat-content mega-cat-sub-exists vertical-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 mega-menu mega-cat " data-id="81" ><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480 mega-menu mega-cat " data-id="90" ><a href="https://splash247.com/category/contributions/">Contributions</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-100493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100493"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-100492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100492"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-117749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117749"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-92750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92750"><a href="#">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-92749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92749"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-98897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98897"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li><li id="menu-item-92748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92748"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li></ul></li><li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-117766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117766"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://splash247.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://splash247.com/category/region/">Region</a><em class="delimiter">/</em><a href="https://splash247.com/category/region/greater-china/">Greater China</a><em class="delimiter">/</em><span class="current">Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/splash247.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Region","@id":"https:\/\/splash247.com\/category\/region\/"}},{"@type":"ListItem","position":3,"item":{"name":"Greater China","@id":"https:\/\/splash247.com\/category\/region\/greater-china\/"}}]}</script> <div class="entry-header"><span class="post-cat-wrap"><a class="post-cat tie-cat-77" href="https://splash247.com/category/region/greater-china/">Greater China</a><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><h1 class="post-title entry-title">Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal</h1><div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/jasonj/"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Jason-Jiang-Profile-150x150.jpg" width="140" height="140" alt="Jason Jiang" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></a> </span> <span class="meta-author"><a href="https://splash247.com/author/jasonj/" class="author-name" title="Jason Jiang">Jason Jiang</a> </span> </span></span><span class="date meta-item fa-before">September 14, 2020</span><div class="tie-alignright"><span class="meta-comment meta-item fa-before">0</span><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 193 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div></div></header><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="565" height="358" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/hangtong-shipyard.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/hangtong-shipyard.jpg 565w, https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/hangtong-shipyard-300x190.jpg 300w" sizes="(max-width: 565px) 100vw, 565px" /></figure></div></div><div class="entry-content entry clearfix"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Chinese offshore yard Hangtong Shipbuilding has inked an agreement with SinoOcean for the management of its idle&nbsp;offshore assets.</p><p>The yard said the agreement is in line with the central government&#8217;s plan to dispose of idle offshore assets at domestic yards over the next three years and will promote the transformation of the yard.</p><p>In the meantime, Hangtong also signed a bareboat charter deal, arranged by SinoOcean,&nbsp;with Saudi Arabian offshore vessel operator Makamin Offshore for the yard&#8217;s offshore vessels. The details of the deal were not disclosed.</p><p>SinoOcean was set up last year by China Chengtong, CNOOC, CSSC, CSIC, Cosco Shipping Heavy Industry, China Merchants Offshore and China Communications Construction Company under the arrangement of the central government. The group aims to consolidate around $30bn worth of idle offshore assets at state-run companies through resale and chartering deals.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>SinoOcean has arranged a series of sale and charter deals for the idle offshore assets at domestic yards this year.</p><p>According to <em>VesselsValue</em> data, Hangtong Shipbuilding currently has 30 OSVs on its orderbook.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="stream-item stream-item-below-post-content"><div id='div-gpt-ad-1_95_0_1_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_2'); });</script> </div></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-09-14T10:14:03+08:00","datePublished":"2020-09-14T10:14:03+08:00","dateModified":"2020-09-14T15:43:14+08:00","headline":"Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal","name":"Hangtong Shipbuilding partners with SinoOcean for offshore asset disposal","keywords":[],"url":"https:\/\/splash247.com\/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal\/","description":"Chinese offshore yard Hangtong Shipbuilding has inked an agreement with SinoOcean for the management of its idle&nbsp;offshore assets. The yard said the agreement is in line with the central governmen","copyrightYear":"2020","articleSection":"Greater China,Offshore","articleBody":"\nChinese offshore yard Hangtong Shipbuilding has inked an agreement with SinoOcean for the management of its idle&nbsp;offshore assets.\n\n\n\nThe yard said the agreement is in line with the central government's plan to dispose of idle offshore assets at domestic yards over the next three years and will promote the transformation of the yard.\n\n\n\nIn the meantime, Hangtong also signed a bareboat charter deal, arranged by SinoOcean,&nbsp;with Saudi Arabian offshore vessel operator Makamin Offshore for the yard's offshore vessels. The details of the deal were not disclosed.\n\n\n\nSinoOcean was set up last year by China Chengtong, CNOOC, CSSC, CSIC, Cosco Shipping Heavy Industry, China Merchants Offshore and China Communications Construction Company under the arrangement of the central government. The group aims to consolidate around $30bn worth of idle offshore assets at state-run companies through resale and chartering deals.\n\n\n\nSinoOcean has arranged a series of sale and charter deals for the idle offshore assets at domestic yards this year.\n\n\n\nAccording to VesselsValue data, Hangtong Shipbuilding currently has 30 OSVs on its orderbook.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Splash247","logo":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2020\/06\/Splash-Logos_Blue-high-res-RETINA.png"},"sameAs":["https:\/\/www.facebook.com\/Splash247","http:\/\/www.twitter.com\/splash_247","https:\/\/www.pinterest.com\/splash247\/","https:\/\/www.linkedin.com\/company\/splash247","https:\/\/www.youtube.com\/channel\/UC5XR182FIe9fUuD6lvD1C1g"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/splash247.com\/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Jason Jiang","url":"https:\/\/splash247.com\/author\/jasonj\/"},"image":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2020\/09\/hangtong-shipyard.jpg","width":696,"height":358}}</script> <div class="post-footer post-footer-on-bottom"><div class="share-links "> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=127137" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal&#038;url=https://splash247.com/?p=127137&#038;via=splash_247" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/&#038;title=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://splash247.com/?p=127137&#038;name=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://splash247.com/?p=127137&#038;description=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal&#038;media=https://splash247.com/wp-content/uploads/2020/09/hangtong-shipyard.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://splash247.com/?p=127137&#038;title=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://api.whatsapp.com/send?text=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal%20https://splash247.com/?p=127137" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="mailto:?subject=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal&#038;body=https://splash247.com/?p=127137" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a></div></div></article><div class="post-components"><div class="about-author container-wrapper about-author-6"><div class="author-avatar"> <a href="https://splash247.com/author/jasonj/"> <img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Jason-Jiang-Profile-e1597992940908.jpg" width="154" height="180" alt="Jason Jiang" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /> </a></div><div class="author-info"><h3 class="author-name"><a href="https://splash247.com/author/jasonj/">Jason Jiang</a></h3><div class="author-bio"> Jason is one of the most prolific writers on the diverse China shipping &amp; logistics industry and his access to the major maritime players with business in China has proved an invaluable source of exclusives. Having been working at Asia Shipping Media since inception, Jason is the chief correspondent of Splash and associate editor of Maritime CEO magazine. Previously he had written for a host of titles including Supply Chain Asia, Cargo Facts and Air Cargo Week.</div><ul class="social-icons"><li class="social-icons-item"> <a href="https://www.linkedin.com/profile/view?id=108858788" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="fa fa-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a></li></ul></div><div class="clearfix"></div></div><div class="stream-item stream-item-below-post"><div id='div-gpt-ad-1_95_0_1_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_3'); });</script> </div></div><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2016/10/Tsuneichi-Kamsarmax-e1596066266196.jpg)" class="slide slide-id-127219 tie-slide-1 tie-standard"> <a href="https://splash247.com/china-mingsheng-trust-orders-first-ships/" class="all-over-thumb-link" aria-label="China Mingsheng Trust orders first ships"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-57" href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/china-mingsheng-trust-orders-first-ships/">China Mingsheng Trust orders first ships</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2016/09/oht-eagle-e1528955798480.jpg)" class="slide slide-id-127203 tie-slide-2 tie-standard"> <a href="https://splash247.com/oht-wins-another-dogger-bank-contract/" class="all-over-thumb-link" aria-label="OHT wins another Dogger Bank contract"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/oht-wins-another-dogger-bank-contract/">OHT wins another Dogger Bank contract</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/01/Solstad-PSV-Normand-Tortuga-e1600137584109.jpeg)" class="slide slide-id-127211 tie-slide-3 tie-standard"> <a href="https://splash247.com/solstad-offshore-signs-agreement-as-part-of-move-towards-carbon-neutral/" class="all-over-thumb-link" aria-label="Solstad Offshore takes a step towards carbon neutral target"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-62" href="https://splash247.com/category/sector/environment/">Environment</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/solstad-offshore-signs-agreement-as-part-of-move-towards-carbon-neutral/">Solstad Offshore takes a step towards carbon neutral target</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/03/Asia-Offshore-Drilling-AOD3.jpg)" class="slide slide-id-127201 tie-slide-4 tie-standard"> <a href="https://splash247.com/seadrill-buys-out-mermaid-maritime-to-take-full-control-of-asia-offshore-drilling/" class="all-over-thumb-link" aria-label="Seadrill buys out Mermaid Maritime to take full control of Asia Offshore Drilling"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/seadrill-buys-out-mermaid-maritime-to-take-full-control-of-asia-offshore-drilling/">Seadrill buys out Mermaid Maritime to take full control of Asia Offshore Drilling</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/12/dajin-heavy.jpg)" class="slide slide-id-127213 tie-slide-5 tie-standard"> <a href="https://splash247.com/shanghai-bestway-secures-windfarm-jackup-platform-contract/" class="all-over-thumb-link" aria-label="Shanghai Bestway secures windfarm jackup platform contract"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-77" href="https://splash247.com/category/region/greater-china/">Greater China</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h2 class="thumb-title"><a href="https://splash247.com/shanghai-bestway-secures-windfarm-jackup-platform-contract/">Shanghai Bestway secures windfarm jackup platform contract</a></h2></div></div></div></div></div></div></div></div><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h3 class="thumb-title">China Mingsheng Trust orders first ships</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h3 class="thumb-title">OHT wins another Dogger Bank contract</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h3 class="thumb-title">Solstad Offshore takes a step towards carbon neutral target</h3></div></div><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h3 class="thumb-title">Seadrill buys out Mermaid Maritime to take full control of Asia Offshore Drilling</h3></div></div><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">September 15, 2020</span></div><h3 class="thumb-title">Shanghai Bestway secures windfarm jackup platform contract</h3></div></div></div></div></div></div></div></section></div><div class="stream-item stream-item-above-post-content"><div id='div-gpt-ad-1_95_0_1_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_1_4'); });</script> </div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='127137' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-7" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_1'); });</script> </div></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter<span class="widget-title-icon fa"></span></div></div><div class="widget-inner-wrap"><div class="subscribe-widget-content"><h3>DAILY SPLASH NEWSLETTER</h3><p>Subscribe now for free daily news updates.</p></div><div id="mc_embed_signup-tie-newsletter-3"><form action="//asiashippingmedia.us9.list-manage.com/subscribe/post?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label> <input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><div class="clearfix"></div></div><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social<span class="widget-title-icon fa"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul><div class="clearfix"></div><div class="clearfix"></div></div><div id="stream-item-widget-8" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_2'); });</script> </div></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li></ul><div id="widget_tabs-3-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Thousands mobilise in bid to try and save the 40 missing men from the Gulf Livestock 1" href="https://splash247.com/thousands-mobilise-in-bid-to-try-and-save-the-missing-40-men-from-the-gulf-livestock-1/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/Gulf-Livestock-1-crew-rescue-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Thousands mobilise in bid to try and save the 40 missing men from the Gulf Livestock 1" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/thousands-mobilise-in-bid-to-try-and-save-the-missing-40-men-from-the-gulf-livestock-1/">Thousands mobilise in bid to try and save the 40 missing men from the Gulf Livestock 1</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 15, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Transport groups collaborate to improve container safety" href="https://splash247.com/transport-groups-collaborate-to-improve-container-safety/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/KMTC-Fire-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Transport groups collaborate to improve container safety" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/transport-groups-collaborate-to-improve-container-safety/">Transport groups collaborate to improve container safety</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 15, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ship design simulation breakthrough gives owners unprecedented carbon footprint details" href="https://splash247.com/ship-design-simulation-breakthrough-gives-owners-unprecedented-carbon-footprint-details/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/08/HHI-Hyundai-heavy-LNG-e1600158831545-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Ship design simulation breakthrough gives owners unprecedented carbon footprint details" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/ship-design-simulation-breakthrough-gives-owners-unprecedented-carbon-footprint-details/">Ship design simulation breakthrough gives owners unprecedented carbon footprint details</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 15, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Hafnia bets on methanol" href="https://splash247.com/hafnia-bets-on-methanol/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/04/BW-Hafnia-e1600157410637-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Hafnia bets on methanol" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/hafnia-bets-on-methanol/">Hafnia bets on methanol</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 15, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="The cyber imperative: a vessel as one digital ecosystem" href="https://splash247.com/the-cyber-imperative-a-vessel-as-one-digital-ecosystem/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/02/Bridge-view-navigation-ecdis-e1600067913350-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The cyber imperative: a vessel as one digital ecosystem" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/the-cyber-imperative-a-vessel-as-one-digital-ecosystem/">The cyber imperative: a vessel as one digital ecosystem</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 15, 2020</span></div></div></li></ul></div><div id="widget_tabs-3-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Poor seamanship cited in Wakashio investigations" href="https://splash247.com/poor-seamanship-cited-in-wakashio-investigations/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Wakashio-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Poor seamanship cited in Wakashio investigations" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/poor-seamanship-cited-in-wakashio-investigations/">Poor seamanship cited in Wakashio investigations</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 9, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Search for missing Gulf Livestock 1 crew ends" href="https://splash247.com/search-for-missing-gulf-livestock-1-crew-ends/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/Gulf-Livestock-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Search for missing Gulf Livestock 1 crew ends" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/search-for-missing-gulf-livestock-1-crew-ends/">Search for missing Gulf Livestock 1 crew ends</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 10, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Swedish consortium unveils wind-powered vessel capable of carrying 6,000 vehicles" href="https://splash247.com/swedish-consortium-unveils-wind-powered-vessel-capable-of-carrying-6000-vehicles/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/Oceanbird-Wallenius-Wilhelmsen-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Swedish consortium unveils wind-powered vessel capable of carrying 6,000 vehicles" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/swedish-consortium-unveils-wind-powered-vessel-capable-of-carrying-6000-vehicles/">Swedish consortium unveils wind-powered vessel capable of carrying 6,000 vehicles</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 8, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="What’s coming next and why it matters" href="https://splash247.com/whats-coming-next-and-why-it-matters/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/03/Bridge-Coronavirus-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What’s coming next and why it matters" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/whats-coming-next-and-why-it-matters/">What’s coming next and why it matters</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 9, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Salvors struggle to patch bunker leak on stricken VLCC off Sri Lanka" href="https://splash247.com/salvors-struggle-to-patch-bunker-leak-on-stricken-vlcc-off-sri-lanka/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/New-Diamond-VLCC-Fire-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Salvors struggle to patch bunker leak on stricken VLCC off Sri Lanka" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/salvors-struggle-to-patch-bunker-leak-on-stricken-vlcc-off-sri-lanka/">Salvors struggle to patch bunker leak on stricken VLCC off Sri Lanka</a></h3><div class="post-meta"> <span class="date meta-item fa-before">September 11, 2020</span></div></div></li></ul></div><div id="widget_tabs-3-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/a-practical-way-to-deal-with-the-shameful-maltreatment-of-600000-people/#comment-33682"> <img src="https://secure.gravatar.com/avatar/48a9ae225a1ceac3113a6244dcb6a239?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/a-practical-way-to-deal-with-the-shameful-maltreatment-of-600000-people/#comment-33682"> CAPETAN MANOLIS </a><p>A safe working environment is not a human right, since your...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/a-practical-way-to-deal-with-the-shameful-maltreatment-of-600000-people/#comment-33681"> <img src="https://secure.gravatar.com/avatar/54ab359776ffb90b888a2833edf3b832?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/a-practical-way-to-deal-with-the-shameful-maltreatment-of-600000-people/#comment-33681"> Captain Colin Smith. M.Sc </a><p>Hi Peter. Great to hear from you. I go back so far Ake Selan...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/a-practical-way-to-deal-with-the-shameful-maltreatment-of-600000-people/#comment-33680"> <img src="https://secure.gravatar.com/avatar/54ab359776ffb90b888a2833edf3b832?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/a-practical-way-to-deal-with-the-shameful-maltreatment-of-600000-people/#comment-33680"> Captain Colin Smith. M.Sc </a><p>Hi Peter. Great to hear from you. I go back so far Ake Selan...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/a-practical-way-to-deal-with-the-shameful-maltreatment-of-600000-people/#comment-33678"> <img src="https://secure.gravatar.com/avatar/fd9b8d6417f04226b5c6e7f2a3667b6c?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/a-practical-way-to-deal-with-the-shameful-maltreatment-of-600000-people/#comment-33678"> Peter Lahay </a><p>Colin, nice to see you’re still advocating for seafarers. I...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/operation-to-find-gulf-livestock-1s-vdr-on-the-cards/#comment-33676"> <img src="https://secure.gravatar.com/avatar/eb49598fcbafc08fb115949cdea16d7d?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/operation-to-find-gulf-livestock-1s-vdr-on-the-cards/#comment-33676"> Robert E. Gordon </a><p>NZ regulation requires that the voyage stability for a lives...</p></div></li></ul></div></div></div></div></div></div><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_3'); });</script> </div></div></div><div id="wpjb-recent-jobs-5" class="container-wrapper widget widget_wpjb-recent-jobs"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Jobs<span class="widget-title-icon fa"></span></div></div><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/trader-dry-bulk-london-2765/">Trader, Dry Bulk - London (2765)</a></span><br/> <span class="wpjb-sub">London, United Kingdom <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/service-sales-engineer-us-midwest-locations/">Service Sales Engineer  (US Midwest locations)</a></span><br/> <span class="wpjb-sub">Fenton, Des Moines, Milwaukee, Lenexa, Elk Grove Village, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/marine-surveyor-30/">Marine Surveyor</a></span><br/> <span class="wpjb-sub">Piraeus, Greece <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/hr-manager-33/">HR Manager</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/engineering-superintendent-4/">Engineering Superintendent</a></span><br/> <span class="wpjb-sub">Hull, United Kingdom <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/vessel-manager-34/">Vessel Manager</a></span><br/> <span class="wpjb-sub">Norway, Norway <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div><div class="clearfix"></div></div><div id="polls-widget-7" class="container-wrapper widget widget_polls-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">MarPoll<span class="widget-title-icon fa"></span></div></div><div id="polls-192" class="wp-polls"><form id="polls_form_192" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_192_nonce" name="wp-polls-nonce" value="ed911dafda" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="192" /></p><p style="text-align: center;"><strong>Following Covid-19 does the industry need to find new ways of lobbying and voicing its views/position?</strong></p><div id="polls-192-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-536" name="poll_192" value="536" /> <label for="poll-answer-536">Yes</label></li><li><input type="radio" id="poll-answer-537" name="poll_192" value="537" /> <label for="poll-answer-537">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(192);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(192); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-192-loading" class="wp-polls-loading"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul><div class="clearfix"></div></div><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_4'); });</script> </div></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra<span class="widget-title-icon fa"></span></div></div><div class="posts-list-counter"><ul class="posts-list-items"><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Covid hiring freeze shows signs of thawing" href="https://splash247.com/covid-hiring-freeze-shows-signs-of-easing/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/02/Office-CEO-desk-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Covid hiring freeze shows signs of thawing" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/covid-hiring-freeze-shows-signs-of-easing/">Covid hiring freeze shows signs of thawing</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 26, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="30 years on from OPA90" href="https://splash247.com/30-years-on-from-opa90/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/10/Exxon-Valdez-Oil-Spill-e1598331657642-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 30 years on from OPA90" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/30-years-on-from-opa90/">30 years on from OPA90</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 26, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="August 2020 Review" href="https://splash247.com/august-2020-review/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/Monthly-Focus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of August 2020 Review" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/august-2020-review/">August 2020 Review</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 26, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Minor bulks hurt the most" href="https://splash247.com/minor-bulks-hurt-the-most/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/10/grain-shipping-e1598270827592-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Minor bulks hurt the most" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/minor-bulks-hurt-the-most/">Minor bulks hurt the most</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 26, 2020</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Hold the line" href="https://splash247.com/hold-the-line/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Mohammed-Bin-Salman-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Hold the line" loading="lazy" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="https://splash247.com/hold-the-line/">Hold the line</a></h3><div class="post-meta"> <span class="date meta-item fa-before">August 26, 2020</span></div></div></li></ul></div><div class="clearfix"></div></div><div id="latest_tweets_widget-3" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle"><a href="https://twitter.com/@splash_247" rel="nofollow noopener">Follow Us</a><span class="widget-title-icon fa"></span></div></div><ul><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/jackiecobban" target="_blank" rel="nofollow noopener">@jackiecobban</a>: Great news.....<a href="https://t.co/9r6lMkLrpZ" target="_blank" rel="nofollow noopener">https://t.co/9r6lMkLrpZ</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1305847821296234496" title="2020/09/15 12:35:56" target="_blank" rel="nofollow noopener">39 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/nawapon10" target="_blank" rel="nofollow noopener">@nawapon10</a>: <a href="https://t.co/FJDKe7bTRk" target="_blank" rel="nofollow noopener">https://t.co/FJDKe7bTRk</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1305847811477368835" title="2020/09/15 12:35:54" target="_blank" rel="nofollow noopener">39 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/stuart_brewer" target="_blank" rel="nofollow noopener">@stuart_brewer</a>: Ship design simulation breakthrough gives owners unprecedented carbon footprint details <a href="https://t.co/4cYPNZeCTG" target="_blank" rel="nofollow noopener">https://t.co/4cYPNZeCTG</a> via @spl…</p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1305845249059639299" title="2020/09/15 12:25:43" target="_blank" rel="nofollow noopener">50 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/rrbarre" target="_blank" rel="nofollow noopener">@rrbarre</a>: El imperativo cibernético.Los armadores deben prepararse para cumplir con la OMI 2021  cyber imperative: a vessel as one digit…</p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1305841842940866563" title="2020/09/15 12:12:11" target="_blank" rel="nofollow noopener">1 hour ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="fa fa-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/Veconinter" target="_blank" rel="nofollow noopener">@Veconinter</a>: Taiwanese feeder boxship operator TS Lines has entered into shipbuilding contracts with Huangpu Wenchong Shipbuilding for t…</p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1305841832480264192" title="2020/09/15 12:12:08" target="_blank" rel="nofollow noopener">1 hour ago</a></span></div></li></ul> <a href="https://twitter.com/splash_247" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a><div class="clearfix"></div></div><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1_95_0_2_5'); });</script> </div></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="media_image-5" class="container-wrapper widget widget_media_image"><a href="/"><img width="150" height="57" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1590669229435.png" class="image wp-image-117778  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Asia Shipping Media Pte Ltd<br> 30 Cecil Street,<br> #19-08 Prudential Tower<br> Singapore 049712<br><br>Email:&nbsp;<a href="mailto:sales@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sales@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Contacts<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget">Commercial: Grant Rowles<br> Tel. +61 450 75 2486<br> Email: <a href="mailto:grant@asiashippingmedia.com">grant@asiashippingmedia.com</a> <br><br> Editorial: Sam Chambers<br> Tel. +33 658 19 39 28<br> Email: <a href="mailto:sam@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sam@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Events<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/events/singapore/">Maritime CEO Forum Singapore</a><br><br> <a href="/events/hk/">Maritime CEO Forum Hong Kong</a><br><br> <a href="/events/monaco/">Maritime CEO Forum Monaco</a></h5></div><div class="clearfix"></div></div><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Media Links<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/advertising/">Advertising</a><br><br> <a href="/category/press-releases/">Press Releases</a></h5></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Publications<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/">Splash</a><br><br> <a href="/extra/">Splash Extra</a><br><br> <a href="/category/splash-tv/">Splash TV</a><br><br> <a href="/category/magazine/">Maritime CEO</a></h5></div><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Asia Shipping Media Pte Ltd 2020. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a> AWS</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul></div></div></div></div></footer><div class="post-footer post-footer-on-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=127137" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal&#038;url=https://splash247.com/?p=127137&#038;via=splash_247" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/&#038;title=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Hangtong%20Shipbuilding%20partners%20with%20SinoOcean%20for%20offshore%20asset%20disposal%20https://splash247.com/?p=127137" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"><a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-mobile-nav-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li id="menu-item-122475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122475 menu-item-has-icon"><a href="https://splash247.com/"> <span aria-hidden="true" class="fa fa-home"></span> Home</a></li><li id="menu-item-121880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121880 menu-item-has-icon"><a href="https://splash247.com/extra/"> <span aria-hidden="true" class="fa fa-lock"></span> Splash Extra <small class="menu-tiny-label " style="background-color:#dd3333; color:#FFFFFF">Premium</small></a><ul class="sub-menu menu-sub-content"><li id="menu-item-121881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121881"><a href="https://splash247.com/login/"> <span aria-hidden="true" class="fa fa-unlock"></span> Login</a></li><li id="menu-item-121882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121882"><a href="https://splash247.com/account/"> <span aria-hidden="true" class="fa fa-user"></span> Account</a></li><li id="menu-item-121883" class="menu-item menu-item-type-post_type menu-item-object-memberpressgroup menu-item-121883"><a href="https://splash247.com/plans/extra/"> <span aria-hidden="true" class="fa fa-user-plus"></span> Register</a></li></ul></li><li id="menu-item-121846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121846"><a class="pointer">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121847"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-121848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121848"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-121849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121849"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-121850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121850"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-121851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121851"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-121852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121852"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-121853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121853"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-121854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121854"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-121855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121855"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-121856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121856"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-121857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121857"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-121858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121858"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-121859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121859"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-121860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121860"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-121861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121861"><a class="pointer">Region</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121862"><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="menu-item-121863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121863"><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="menu-item-121864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121864"><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="menu-item-121865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121865"><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li><li id="menu-item-121866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121866"><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li></ul></li><li id="menu-item-121869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121869"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="menu-item-121867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121867"><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="menu-item-121873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121873"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121874"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-121868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121868"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-121875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121875"><a href="https://splash247.com/events/">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121878"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-121877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121877"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li><li id="menu-item-121876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121876"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-121879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121879"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-121872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121872"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><div class="mobile-social-search"><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://splash247.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></aside></div></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-wrap" class="tie-popup"><a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="container"><div class="popup-search-wrap-inner"><div class="tie-row"><div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"><form method="get" id="tie-popup-search-form" action="https://splash247.com//"> <input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div></div></div><div id="tie-popup-login" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra Log In <span class="widget-title-icon fa"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://splash247.com/login/?action=forgot_password">Forgot?</a></div><input type="hidden" name="redirect_to" value="/hangtong-shipbuilding-partners-with-sinoocean-for-offshore-asset-disposal/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form><p class="register-link"><a rel="nofollow" href="https://splash247.com/plans/extra/">Don&#039;t have an account?</a></p></div></div></div></div></div></div> <script type='text/javascript' id='wp-polls-js-extra'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4' id='jquery-ui-tooltip-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/marinetraffic-feed/js/mt_asset_tooltip.js?ver=a7ab4c2a1734c85cc30242dd2dce63fc' id='mt_asset_tooltip-js'></script> <script type='text/javascript' id='msi_asset_tooltip-js-extra'>/*  */
var values = {"hostname":"splash247.com","apiKey":"Splash247d41d8cd98f00b204e9800998ecf8427"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/msi-wp-plugin/js/msi_asset_tooltip.js?ver=a7ab4c2a1734c85cc30242dd2dce63fc' id='msi_asset_tooltip-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>/*  */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/splash247.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"splash_247","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/*  */</script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.7.2' id='tie-scripts-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.7.2' id='tie-js-ilightbox-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.7.2' id='tie-js-desktop-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/live-search.js?ver=4.7.2' id='tie-js-livesearch-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.7.2' id='tie-js-single-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/comment-reply.min.js?ver=a7ab4c2a1734c85cc30242dd2dce63fc' id='comment-reply-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah-child/js/scripts.js?ver=a7ab4c2a1734c85cc30242dd2dce63fc' id='jannah-child-js-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/wp-embed.min.js?ver=a7ab4c2a1734c85cc30242dd2dce63fc' id='wp-embed-js'></script> <script type='text/javascript' src='https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.7.2' id='tie-js-sliders-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'179161673',post:'127137',tz:'8',srv:'splash247.com'} ]);
	_stq.push([ 'clickTrackerInit', '179161673', '127137' ]);</script> <script>WebFontConfig ={
					google:{
						families: [ 'Poppins:600:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();</script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 15 Sep 2020 13:15:18 GMT -->
