<!DOCTYPE html><html lang="en-GB" class="" data-skin="light"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link type="text/css" media="all" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_9a3aafc608a32aa92c064d34cd3a665c.css" rel="stylesheet" /><title>Norwegian fields avoid strike action - Splash247</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://splash247.com/norwegian-fields-avoid-strike-action/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Norwegian fields avoid strike action - Splash247" /><meta property="og:description" content="Norwegian Oil and Gas Association and trade union SAFE have reached a solution in mediation yesterday, avoiding a strike at the Mongstad terminal. The strike would have affected activity at the terminal at Mongstad, impacting crude storage and harbour capacity at the terminal at Equinor&#8217;s Mongstad refinery. This would have in turn affected production at &hellip;" /><meta property="og:url" content="https://splash247.com/norwegian-fields-avoid-strike-action/" /><meta property="og:site_name" content="Splash247" /><meta property="article:publisher" content="http://www.facebook.com/Splash247" /><meta property="article:published_time" content="2021-02-16T02:40:11+00:00" /><meta property="article:modified_time" content="2021-02-16T07:54:44+00:00" /><meta property="og:image" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Equinor-Johan-Sverdrup.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="554" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@http://www.twitter.com/ASMGrantRowles" /><meta name="twitter:site" content="@splash_247" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Grant Rowles"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://splash247.com/#organization","name":"Splash 24/7 - Maritime and Offshore News","url":"https://splash247.com/","sameAs":["http://www.facebook.com/Splash247","http://www.linkedin.com/groups/Splash-Maritime-Offshore-News-4559472","https://twitter.com/splash_247"],"logo":{"@type":"ImageObject","@id":"https://splash247.com/#logo","inLanguage":"en-GB","url":"https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/01/Splash-247-Logo-square.png","width":184,"height":184,"caption":"Splash 24/7 - Maritime and Offshore News"},"image":{"@id":"https://splash247.com/#logo"}},{"@type":"WebSite","@id":"https://splash247.com/#website","url":"https://splash247.com/","name":"Splash247","description":"Global Maritime and Shipping News","publisher":{"@id":"https://splash247.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://splash247.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#primaryimage","inLanguage":"en-GB","url":"https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Equinor-Johan-Sverdrup.jpg","width":900,"height":554,"caption":"Equinor"},{"@type":"WebPage","@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#webpage","url":"https://splash247.com/norwegian-fields-avoid-strike-action/","name":"Norwegian fields avoid strike action - Splash247","isPartOf":{"@id":"https://splash247.com/#website"},"primaryImageOfPage":{"@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#primaryimage"},"datePublished":"2021-02-16T02:40:11+00:00","dateModified":"2021-02-16T07:54:44+00:00","breadcrumb":{"@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://splash247.com/norwegian-fields-avoid-strike-action/"]}]},{"@type":"BreadcrumbList","@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://splash247.com/","url":"https://splash247.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://splash247.com/norwegian-fields-avoid-strike-action/","url":"https://splash247.com/norwegian-fields-avoid-strike-action/","name":"Norwegian fields avoid strike action"}}]},{"@type":"Article","@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#article","isPartOf":{"@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#webpage"},"author":{"@id":"https://splash247.com/#/schema/person/cd5d89839ac4863282af9158bc0ad016"},"headline":"Norwegian fields avoid strike action","datePublished":"2021-02-16T02:40:11+00:00","dateModified":"2021-02-16T07:54:44+00:00","mainEntityOfPage":{"@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#webpage"},"commentCount":0,"publisher":{"@id":"https://splash247.com/#organization"},"image":{"@id":"https://splash247.com/norwegian-fields-avoid-strike-action/#primaryimage"},"keywords":"Norway","articleSection":"Europe,Offshore","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://splash247.com/norwegian-fields-avoid-strike-action/#respond"]}]},{"@type":"Person","@id":"https://splash247.com/#/schema/person/cd5d89839ac4863282af9158bc0ad016","name":"Grant Rowles","image":{"@type":"ImageObject","@id":"https://splash247.com/#personlogo","inLanguage":"en-GB","url":"https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/01/Grant-SSA-Dinner.jpeg","caption":"Grant Rowles"},"description":"Grant spent nine years at Informa Group based in London, Sydney, Hong Kong and Singapore. He gained strong management experience in publishing, conferences and awards schemes in the shipping and legal areas, working on a number of titles including Lloyd's List. In 2009 Grant joined Seatrade responsible for the commercial development of Seatrade\u2019s Asia products. In 2012, with Sam Chambers, he co-founded Asia Shipping Media.","sameAs":["https://www.linkedin.com/profile/view?id=6212775","https://twitter.com/http://www.twitter.com/ASMGrantRowles"]}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Feed" href="https://splash247.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Comments Feed" href="https://splash247.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Splash247 &raquo; Norwegian fields avoid strike action Comments Feed" href="https://splash247.com/norwegian-fields-avoid-strike-action/feed/" /><link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://splash247.com/wp-json/" /><link rel="alternate" type="application/json" href="https://splash247.com/wp-json/wp/v2/posts/136295" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://splash247.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://splash247.com/?p=136295' /><link rel="alternate" type="application/json+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fnorwegian-fields-avoid-strike-action%2F" /><link rel="alternate" type="text/xml+oembed" href="https://splash247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsplash247.com%2Fnorwegian-fields-avoid-strike-action%2F&#038;format=xml" /> <script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="133509" async></script><meta http-equiv="X-UA-Compatible" content="IE=edge"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-57490006-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-57490006-1', 'auto');
ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/cropped-Splash-Logos_Blue-high-favicon-270x270.png" /></head><body id="tie-body" class="post-template-default single single-post postid-136295 single-format-standard europe offshore boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-default"><nav id="top-nav"  class="has-date-components top-nav header-nav" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Tuesday, February 16 2021</div><div class="tie-alignleft"></div><div class="tie-alignright"><ul class="components"><li class=" popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="tie-icon-author" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="logo" class="image-logo" style="margin-top: 10px; margin-bottom: 10px;"> <a title="Splash247" href="https://splash247.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-RETINA.png 2x, https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png 1x"> <img class="tie-logo-img-default tie-logo-img" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Splash-Logos_Blue-high-res-STANDARD.png" alt="Splash247" width="512" height="165" style="max-height:165px; width: auto;" /> </picture> </a></div><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div></div></div><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div id='div-gpt-ad-1_95_0_1_1'></div></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="Splash247" href="https://splash247.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png"> <img class="tie-logo-img-default tie-logo-img" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1588776375858.png" alt="Splash247" style="max-height:49px; width: auto;" /> </picture> </a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-nav" class="menu" role="menubar"><li id="menu-item-121884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121884 menu-item-has-icon is-icon-only"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> <span class="screen-reader-text">Homepage</span></a></li><li id="menu-item-345" class="menu-sector menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-345"><a href="https://splash247.com/category/sector/">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-128655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128655"><a href="https://splash247.com/category/sector/offshore-wind/">Offshore Wind</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-344 mega-menu mega-cat " data-id="55"  data-icon="true" ><a href="https://splash247.com/category/region/">Region</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content media-overlay"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-vertical"><li class="mega-all-link"><a href="https://splash247.com/category/region/" class="is-active is-loaded mega-sub-cat" data-id="55">All</a></li><li><a href="https://splash247.com/category/region/americas/" class="mega-sub-cat"  data-icon="true"  data-id="71">Americas</a></li><li><a href="https://splash247.com/category/region/asia/" class="mega-sub-cat"  data-icon="true"  data-id="80">Asia</a></li><li><a href="https://splash247.com/category/region/europe/" class="mega-sub-cat"  data-icon="true"  data-id="70">Europe</a></li><li><a href="https://splash247.com/category/region/greater-china/" class="mega-sub-cat"  data-icon="true"  data-id="77">Greater China</a></li><li><a href="https://splash247.com/category/region/middle-east/" class="mega-sub-cat"  data-icon="true"  data-id="73">Middle East</a></li></ul><div class="mega-cat-content mega-cat-sub-exists vertical-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 mega-menu mega-cat " data-id="81" ><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480 mega-menu mega-cat " data-id="90" ><a href="https://splash247.com/category/contributions/">Contributions</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-100493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100493"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-100492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100492"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-117749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117749"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-92750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92750"><a href="#">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-92749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92749"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-98897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98897"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li><li id="menu-item-92748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92748"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li></ul></li><li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-117766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117766"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://splash247.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/">Sector</a><em class="delimiter">/</em><a href="https://splash247.com/category/sector/offshore/">Offshore</a><em class="delimiter">/</em><span class="current">Norwegian fields avoid strike action</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/splash247.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sector","@id":"https:\/\/splash247.com\/category\/sector\/"}},{"@type":"ListItem","position":3,"item":{"name":"Offshore","@id":"https:\/\/splash247.com\/category\/sector\/offshore\/"}}]}</script> <div class="entry-header"><span class="post-cat-wrap"><a class="post-cat tie-cat-70" href="https://splash247.com/category/region/europe/">Europe</a><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><h1 class="post-title entry-title">Norwegian fields avoid strike action</h1><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-4"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/grantr/"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/01/Grant-SSA-Dinner-150x150.jpeg" width="140" height="140" alt="Grant Rowles" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></a> </span> <span class="meta-author"><a href="https://splash247.com/author/grantr/" class="author-name tie-icon" title="Grant Rowles">Grant Rowles</a></span></span></span><span class="date meta-item tie-icon">February 16, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 23 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div></div></header><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Equinor-Johan-Sverdrup-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" /><figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> Equinor</figcaption></figure></div></div><div class="entry-content entry clearfix"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Norwegian Oil and Gas Association and trade union SAFE have reached a solution in mediation yesterday, avoiding a strike at the Mongstad terminal.</p><p>The strike would have affected activity at the terminal at Mongstad, impacting crude storage and harbour capacity at the terminal at Equinor&#8217;s Mongstad refinery. This would have in turn affected production at several Equinor fields including Johan Sverdrup and Troll.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Norwegian Oil and Gas and Safe had agreed in November 2020 on a recommended agreement for the next collective bargaining period, however SAFE subsequently stated that they were not satisfied with the negotiation results.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="stream-item stream-item-below-post-content"><div id='div-gpt-ad-1_95_0_1_2'></div></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://splash247.com/tag/norway/" rel="tag">Norway</a></span></div></div><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-4"> <span class="meta-author-avatar"> <a href="https://splash247.com/author/grantr/"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/01/Grant-SSA-Dinner-150x150.jpeg" width="140" height="140" alt="Grant Rowles" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></a> </span> <span class="meta-author"><a href="https://splash247.com/author/grantr/" class="author-name tie-icon" title="Grant Rowles">Grant Rowles</a></span></span></span><span class="date meta-item tie-icon">February 16, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 23 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-02-16T10:40:11+08:00","datePublished":"2021-02-16T10:40:11+08:00","dateModified":"2021-02-16T15:54:44+08:00","headline":"Norwegian fields avoid strike action","name":"Norwegian fields avoid strike action","keywords":"Norway","url":"https:\/\/splash247.com\/norwegian-fields-avoid-strike-action\/","description":"Norwegian Oil and Gas Association and trade union SAFE have reached a solution in mediation yesterday, avoiding a strike at the Mongstad terminal. The strike would have affected activity at the termin","copyrightYear":"2021","articleSection":"Europe,Offshore","articleBody":"\nNorwegian Oil and Gas Association and trade union SAFE have reached a solution in mediation yesterday, avoiding a strike at the Mongstad terminal.\n\n\n\nThe strike would have affected activity at the terminal at Mongstad, impacting crude storage and harbour capacity at the terminal at Equinor's Mongstad refinery. This would have in turn affected production at several Equinor fields including Johan Sverdrup and Troll.\n\n\n\nNorwegian Oil and Gas and Safe had agreed in November 2020 on a recommended agreement for the next collective bargaining period, however SAFE subsequently stated that they were not satisfied with the negotiation results.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Splash247","logo":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2020\/06\/Splash-Logos_Blue-high-res-RETINA.png"},"sameAs":["https:\/\/www.facebook.com\/Splash247","http:\/\/www.twitter.com\/splash_247","https:\/\/www.pinterest.com\/splash247\/","https:\/\/www.linkedin.com\/company\/splash247","https:\/\/www.youtube.com\/channel\/UC5XR182FIe9fUuD6lvD1C1g"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/splash247.com\/norwegian-fields-avoid-strike-action\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Grant Rowles","url":"https:\/\/splash247.com\/author\/grantr\/"},"image":{"@type":"ImageObject","url":"https:\/\/splash247.com\/wp-content\/uploads\/2021\/02\/Equinor-Johan-Sverdrup.jpg","width":1200,"height":554}}</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links  icons-text"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=136295" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Norwegian%20fields%20avoid%20strike%20action&#038;url=https://splash247.com/?p=136295&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/norwegian-fields-avoid-strike-action/&#038;title=Norwegian%20fields%20avoid%20strike%20action" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https://splash247.com/?p=136295&#038;name=Norwegian%20fields%20avoid%20strike%20action" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn  large-share-button" data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}"> <span class="share-btn-icon tie-icon-tumblr"></span> <span class="social-text">Tumblr</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://splash247.com/?p=136295&#038;description=Norwegian%20fields%20avoid%20strike%20action&#038;media=https://splash247.com/wp-content/uploads/2021/02/Equinor-Johan-Sverdrup.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://splash247.com/?p=136295&#038;title=Norwegian%20fields%20avoid%20strike%20action" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span> </a> <a href="https://vk.com/share.php?url=https://splash247.com/?p=136295" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn  large-share-button" data-raw="https://vk.com/share.php?url={post_link}"> <span class="share-btn-icon tie-icon-vk"></span> <span class="social-text">VKontakte</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=136295&redirect_uri=https://splash247.com/?p=136295" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn  large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=136295&#038;redirect_uri=https://splash247.com/?p=136295" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn  large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=Norwegian%20fields%20avoid%20strike%20action%20https://splash247.com/?p=136295" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a> <a href="mailto:?subject=Norwegian%20fields%20avoid%20strike%20action&#038;body=https://splash247.com/?p=136295" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span> </a></div></div></article><div class="post-components"><div class="about-author container-wrapper about-author-4"><div class="author-avatar"> <a href="https://splash247.com/author/grantr/"> <img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/01/Grant-SSA-Dinner.jpeg" width="180" height="180" alt="Grant Rowles" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /> </a></div><div class="author-info"><h3 class="author-name"><a href="https://splash247.com/author/grantr/">Grant Rowles</a></h3><div class="author-bio"> Grant spent nine years at Informa Group based in London, Sydney, Hong Kong and Singapore. He gained strong management experience in publishing, conferences and awards schemes in the shipping and legal areas, working on a number of titles including Lloyd's List. In 2009 Grant joined Seatrade responsible for the commercial development of Seatrade’s Asia products. In 2012, with Sam Chambers, he co-founded Asia Shipping Media.</div><ul class="social-icons"><li class="social-icons-item"> <a href="http://www.twitter.com/ASMGrantRowles" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon"> <span class="tie-icon-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Twitter</span> </a></li><li class="social-icons-item"> <a href="https://www.linkedin.com/profile/view?id=6212775" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon"> <span class="tie-icon-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a></li></ul></div><div class="clearfix"></div></div><div class="stream-item stream-item-below-post"><div id='div-gpt-ad-1_95_0_1_3'></div></div><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div class="slider-area-inner"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/02/Bunkering-4-e1613455320717.jpg)" class="slide slide-id-136282 tie-slide-1 tie-standard"> <a href="https://splash247.com/eu-shipowners-demand-green-targets-for-fuel-suppliers/" class="all-over-thumb-link" aria-label="EU shipowners demand green targets for fuel suppliers"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-61" href="https://splash247.com/category/sector/regulatory/">Regulatory</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/eu-shipowners-demand-green-targets-for-fuel-suppliers/">EU shipowners demand green targets for fuel suppliers</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2016/02/Safe-Bulkers.jpg)" class="slide slide-id-136268 tie-slide-2 tie-standard"> <a href="https://splash247.com/safe-bulkers-offloads-two-panamaxes-brings-in-another/" class="all-over-thumb-link" aria-label="Safe Bulkers offloads two panamaxes, brings in another"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-57" href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/safe-bulkers-offloads-two-panamaxes-brings-in-another/">Safe Bulkers offloads two panamaxes, brings in another</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/07/GTT-e1606292515480.jpg)" class="slide slide-id-136291 tie-slide-3 tie-standard"> <a href="https://splash247.com/existing-gtt-lng-containment-system-can-be-used-to-store-ammonia/" class="all-over-thumb-link" aria-label="Existing GTT LNG containment system can be used to store ammonia"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-59" href="https://splash247.com/category/sector/gas/">Gas</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/existing-gtt-lng-containment-system-can-be-used-to-store-ammonia/">Existing GTT LNG containment system can be used to store ammonia</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Repsol-Sinopec-UK.jpg)" class="slide slide-id-136265 tie-slide-4 tie-standard"> <a href="https://splash247.com/petrofac-repsol-sinopec-and-technipfmc-form-uk-north-sea-alliance/" class="all-over-thumb-link" aria-label="Petrofac, Repsol Sinopec and TechnipFMC form UK North Sea alliance"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/petrofac-repsol-sinopec-and-technipfmc-form-uk-north-sea-alliance/">Petrofac, Repsol Sinopec and TechnipFMC form UK North Sea alliance</a></h2></div></div></div></div><div style="background-image: url(https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/11/Paragon-Offshore-Jackup-e1613444909386.jpg)" class="slide slide-id-136277 tie-slide-5 tie-standard"> <a href="https://splash247.com/boem-halts-gulf-of-mexico-lease-sale/" class="all-over-thumb-link" aria-label="BOEM halts Gulf of Mexico lease sale"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-60" href="https://splash247.com/category/sector/offshore/">Offshore</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h2 class="thumb-title"><a href="https://splash247.com/boem-halts-gulf-of-mexico-lease-sale/">BOEM halts Gulf of Mexico lease sale</a></h2></div></div></div></div></div></div></div></div><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h3 class="thumb-title">EU shipowners demand green targets for fuel suppliers</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h3 class="thumb-title">Safe Bulkers offloads two panamaxes, brings in another</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h3 class="thumb-title">Existing GTT LNG containment system can be used to store ammonia</h3></div></div><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h3 class="thumb-title">Petrofac, Repsol Sinopec and TechnipFMC form UK North Sea alliance</h3></div></div><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">February 16, 2021</span></div><h3 class="thumb-title">BOEM halts Gulf of Mexico lease sale</h3></div></div></div></div></div></div></div></div></section></div><div class="stream-item stream-item-above-post-content"><div id='div-gpt-ad-1_95_0_1_4'></div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/norwegian-fields-avoid-strike-action/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://splash247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136295' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-7" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_1'></div></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Newsletter<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-inner-wrap"><div class="subscribe-widget-content"><h3>DAILY SPLASH NEWSLETTER</h3><p>Subscribe now for free daily news updates.</p></div><div id="mc_embed_signup-tie-newsletter-3"><form action="//asiashippingmedia.us9.list-manage.com/subscribe/post?u=d9cd6e3c7ddb7a9f609caa158&amp;id=ec89ea9f3e" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label> <input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><div class="clearfix"></div></div><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Social<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul><div class="clearfix"></div><div class="clearfix"></div></div><div id="stream-item-widget-8" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_2'></div></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li></ul><div id="widget_tabs-3-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Charterers and owners come under renewed pressure to resolve China coal carrier crewing crisis" href="https://splash247.com/charterers-and-owners-come-under-renewed-pressure-to-resolve-china-coal-carrier-crewing-crisis/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/05/Coal-Shipping-Terminal-e1483603174524-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/charterers-and-owners-come-under-renewed-pressure-to-resolve-china-coal-carrier-crewing-crisis/">Charterers and owners come under renewed pressure to resolve China coal carrier crewing crisis</a><div class="post-meta"> <span class="date meta-item tie-icon">February 16, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Congestion on both coasts of North America" href="https://splash247.com/congestion-on-both-coasts-of-north-america/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2018/09/Georgia-Ports-savannah--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/congestion-on-both-coasts-of-north-america/">Congestion on both coasts of North America</a><div class="post-meta"> <span class="date meta-item tie-icon">February 16, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Wakashio captain back in court as stern removal operations get underway" href="https://splash247.com/wakashio-captain-back-in-court-as-stern-removal-operations-get-underway/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/08/Wakashio-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/wakashio-captain-back-in-court-as-stern-removal-operations-get-underway/">Wakashio captain back in court as stern removal operations get underway</a><div class="post-meta"> <span class="date meta-item tie-icon">February 16, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="EU shipowners demand green targets for fuel suppliers" href="https://splash247.com/eu-shipowners-demand-green-targets-for-fuel-suppliers/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/02/Bunkering-4-e1613455320717-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/eu-shipowners-demand-green-targets-for-fuel-suppliers/">EU shipowners demand green targets for fuel suppliers</a><div class="post-meta"> <span class="date meta-item tie-icon">February 16, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Wan Hai paying top dollar to hoover up available box tonnage" href="https://splash247.com/wan-hai-paying-top-dollar-to-hoover-up-available-box-tonnage/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/11/Wan-Hai-Lines-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/wan-hai-paying-top-dollar-to-hoover-up-available-box-tonnage/">Wan Hai paying top dollar to hoover up available box tonnage</a><div class="post-meta"> <span class="date meta-item tie-icon">February 16, 2021</span></div></div></li></ul></div><div id="widget_tabs-3-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="The oceans are becoming a large container terminal" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/ONE-Apus-in-port-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/">The oceans are becoming a large container terminal</a><div class="post-meta"> <span class="date meta-item tie-icon">February 8, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Aussie coal ban bites, Bohai Bay becomes the world’s largest shipping parking lot" href="https://splash247.com/aussie-coal-ban-bites-bohai-bay-becomes-the-worlds-largest-shipping-parking-lot/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/Gladstone-Port-coal-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/aussie-coal-ban-bites-bohai-bay-becomes-the-worlds-largest-shipping-parking-lot/">Aussie coal ban bites, Bohai Bay becomes the world’s largest shipping parking lot</a><div class="post-meta"> <span class="date meta-item tie-icon">February 11, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Shake-up in the logs trade expected with new Russian export ban" href="https://splash247.com/shake-up-in-the-logs-trade-expected-with-new-russian-export-ban/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/05/Clipper-Lasco-New-Zealand-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/shake-up-in-the-logs-trade-expected-with-new-russian-export-ban/">Shake-up in the logs trade expected with new Russian export ban</a><div class="post-meta"> <span class="date meta-item tie-icon">February 12, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="ZIM seals deal for 10 Seaspan newbuilds" href="https://splash247.com/zim-seals-deal-for-10-seaspan-newbuilds/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/06/Zim-Antwerp-e1613291187862-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/zim-seals-deal-for-10-seaspan-newbuilds/">ZIM seals deal for 10 Seaspan newbuilds</a><div class="post-meta"> <span class="date meta-item tie-icon">February 15, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="NYK contracts China Merchants to build revolutionary car carriers" href="https://splash247.com/nyk-contracts-china-merchants-to-build-revolutionary-car-carriers/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/02/NYK-Car-Carrier-LNG-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/nyk-contracts-china-merchants-to-build-revolutionary-car-carriers/">NYK contracts China Merchants to build revolutionary car carriers</a><div class="post-meta"> <span class="date meta-item tie-icon">February 12, 2021</span></div></div></li></ul></div><div id="widget_tabs-3-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/#comment-36083"> <img src="https://secure.gravatar.com/avatar/7a0dbe24a8c1343b458978876403ea72?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/#comment-36083"> Bobos </a><p>if greed feeds the monster, then feed the monster to the gre...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/#comment-36081"> <img src="https://secure.gravatar.com/avatar/f7f425e2b067c2c1675f0ce35d1a7e66?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/#comment-36081"> Slawomir Palenda </a><p>Spot on .!!!!...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/#comment-36080"> <img src="https://secure.gravatar.com/avatar/f7f425e2b067c2c1675f0ce35d1a7e66?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/#comment-36080"> Slawomir Palenda </a><p>exactly!!! Spot on....</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/oil-barge-explodes-near-indonesian-lpg-carrier/#comment-36079"> <img src="https://secure.gravatar.com/avatar/a3a78ebce490f5689d10e04aeae0104a?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/oil-barge-explodes-near-indonesian-lpg-carrier/#comment-36079"> Phil Mortimer </a><p>So much for advocating the use of this type of volatile fuel...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/#comment-36078"> <img src="https://secure.gravatar.com/avatar/f7f425e2b067c2c1675f0ce35d1a7e66?s=70&#038;d=mm&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /> </a></div><div class="comment-body "> <a class="comment-author" href="https://splash247.com/the-oceans-are-becoming-a-large-container-terminal/#comment-36078"> Slawomir Palenda </a><p>Exactly Radu !!!!!! Spot on . Have we met on OOCL Germany???...</p></div></li></ul></div></div></div></div></div></div><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_3'></div></div></div><div id="wpjb-recent-jobs-5" class="container-wrapper widget widget_wpjb-recent-jobs"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Jobs<span class="widget-title-icon tie-icon"></span></div></div><div class="wpjb wpjb-widget wpjb-widget-recent-jobs"><div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top"><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/account-manager-20/">Account Manager</a></span><br/> <span class="wpjb-sub">Nassau, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/accountant-114/">Accountant</a></span><br/> <span class="wpjb-sub">Stamford, United States of America <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/crewing-manager-23/">Crewing Manager</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/technical-superintendent-115/">Technical Superintendent</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/crewing-supervisor-3/">Crewing Supervisor</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class="wpjb-grid-row"><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link"><a href="https://splash247.com/job/technical-purchaser-22/">Technical Purchaser</a></span><br/> <span class="wpjb-sub">Singapore, Singapore <span class="wpjb-glyphs wpjb-icon-location"></span></span></div></div><div class=""><div class="wpjb-col-100"> <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all"> <a class="wpjb-link-view-all" href="https://splash247.com/jobs/">View All</a> <span class="wpjb-glyphs wpjb-icon-right-open"></span> </span></div></div></div></div><div class="clearfix"></div></div><div id="polls-widget-7" class="container-wrapper widget widget_polls-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">MarPoll<span class="widget-title-icon tie-icon"></span></div></div><div id="polls-204" class="wp-polls"><p style="text-align: center;"><strong>What will be the worst performing shipping segment in 2021?</strong></p><div id="polls-204-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li>Containers <small>(18%, 2 Votes)</small><div class="pollbar" style="width: 18%;" title="Containers (18% | 2 Votes)"></div></li><li>Dry Bulk <small>(45%, 5 Votes)</small><div class="pollbar" style="width: 45%;" title="Dry Bulk (45% | 5 Votes)"></div></li><li>Crude Tankers <small>(18%, 2 Votes)</small><div class="pollbar" style="width: 18%;" title="Crude Tankers (18% | 2 Votes)"></div></li><li><strong><i>Product Tankers <small>(9%, 1 Votes)</small></i></strong><div class="pollbar" style="width: 9%;" title="You Have Voted For This Choice - Product Tankers (9% | 1 Votes)"></div></li><li>LNG <small>(9%, 1 Votes)</small><div class="pollbar" style="width: 9%;" title="LNG (9% | 1 Votes)"></div></li><li>LPG <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="LPG (0% | 0 Votes)"></div></li></ul><p style="text-align: center;">Total Voters: <strong>11</strong></p></div> <input type="hidden" id="poll_204_nonce" name="wp-polls-nonce" value="b789ee5da7" /></div><div id="polls-204-loading" class="wp-polls-loading"><img src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://splash247.com/pollsarchive">Polls Archive</a></li></ul><div class="clearfix"></div></div><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_4'></div></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Japan eyes more liquefied hydrogen carriers" href="https://splash247.com/japan-eyes-more-liquefied-hydrogen-carriers/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2015/01/Hydrogen-Frontier-Kawasaki-e1611727587108-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/japan-eyes-more-liquefied-hydrogen-carriers/">Japan eyes more liquefied hydrogen carriers</a><div class="post-meta"> <span class="date meta-item tie-icon">January 27, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Why are so many boxes being lost at sea?" href="https://splash247.com/why-are-so-many-boxes-being-lost-at-sea/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/04/Editors-comment-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/why-are-so-many-boxes-being-lost-at-sea/">Why are so many boxes being lost at sea?</a><div class="post-meta"> <span class="date meta-item tie-icon">January 27, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="January 2021 Review" href="https://splash247.com/january-2021-review/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/Monthly-Focus-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/january-2021-review/">January 2021 Review</a><div class="post-meta"> <span class="date meta-item tie-icon">January 27, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Xi&#8217;s long arm casts shadow over dry bulk" href="https://splash247.com/xis-long-arm-casts-shadow-over-dry-bulk/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/08/Xi-Jinping-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/xis-long-arm-casts-shadow-over-dry-bulk/">Xi&#8217;s long arm casts shadow over dry bulk</a><div class="post-meta"> <span class="date meta-item tie-icon">January 27, 2021</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Topsy-turvy tankers" href="https://splash247.com/topsy-turvy-tankers/" class="post-thumb"><img width="220" height="150" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2016/01/Prestige-e1611617305624-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://splash247.com/topsy-turvy-tankers/">Topsy-turvy tankers</a><div class="post-meta"> <span class="date meta-item tie-icon">January 27, 2021</span></div></div></li></ul></div><div class="clearfix"></div></div><div id="latest_tweets_widget-3" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle"><a href="https://twitter.com/@splash_247" rel="nofollow noopener">Follow Us</a><span class="widget-title-icon tie-icon"></span></div></div><ul><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/UreshP" target="_blank" rel="nofollow noopener">@UreshP</a>: Congestion on both coasts of North America <a href="https://t.co/mbYyUs2VkJ" target="_blank" rel="nofollow noopener">https://t.co/mbYyUs2VkJ</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1361615993190051843" title="2021/02/16 09:58:45" target="_blank" rel="nofollow noopener">24 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/LTDManagement" target="_blank" rel="nofollow noopener">@LTDManagement</a>: Charterers and owners come under renewed pressure to resolve China coal carrier crewing crisis - Splash247 <a href="https://t.co" target="_blank" rel="nofollow noopener">https://t.co</a>/…</p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1361615978275106817" title="2021/02/16 09:58:41" target="_blank" rel="nofollow noopener">24 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/LTDManagement" target="_blank" rel="nofollow noopener">@LTDManagement</a>: Congestion on both coasts of North America - Splash247 <a href="https://t.co/KyKag7aZNr" target="_blank" rel="nofollow noopener">https://t.co/KyKag7aZNr</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1361615963683123200" title="2021/02/16 09:58:38" target="_blank" rel="nofollow noopener">24 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/LTDManagement" target="_blank" rel="nofollow noopener">@LTDManagement</a>: EU shipowners demand green targets for fuel suppliers - Splash247 <a href="https://t.co/pdrLfQMF41" target="_blank" rel="nofollow noopener">https://t.co/pdrLfQMF41</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1361615818027540483" title="2021/02/16 09:58:03" target="_blank" rel="nofollow noopener">25 mins ago</a></span></div></li><li class="slide"><div class="twitter-icon-wrap"> <span class="tie-icon-twitter" aria-hidden="true"></span></div><div class="tweetaya-body"><p>RT <a href="http://twitter.com/LTDManagement" target="_blank" rel="nofollow noopener">@LTDManagement</a>: Wan Hai paying top dollar to hoover up available box tonnage - Splash247 <a href="https://t.co/vBZoy8NfD9" target="_blank" rel="nofollow noopener">https://t.co/vBZoy8NfD9</a></p> <span class="tweetaya-meta"><a href="http://twitter.com/splash_247/status/1361615812071620615" title="2021/02/16 09:58:01" target="_blank" rel="nofollow noopener">25 mins ago</a></span></div></li></ul> <a href="https://twitter.com/splash_247" target="_blank" rel="nofollow noopener" class="button dark-btn fullwidth">Follow us on Twitter</a><div class="clearfix"></div></div><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id='div-gpt-ad-1_95_0_2_5'></div></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="media_image-5" class="container-wrapper widget widget_media_image"><a href="/"><img width="150" height="57" src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/SplashlogoArtboard-9@4x-e1590669229435.png" class="image wp-image-117778  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Asia Shipping Media Pte Ltd<br> 30 Cecil Street,<br> #19-08 Prudential Tower<br> Singapore 049712<br><br>Email:&nbsp;<a href="mailto:sales@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sales@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Contacts<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget">Commercial: Grant Rowles<br> Tel. +61 450 75 2486<br> Email: <a href="mailto:grant@asiashippingmedia.com">grant@asiashippingmedia.com</a> <br><br> Editorial: Sam Chambers<br> Tel. +33 658 19 39 28<br> Email: <a href="mailto:sam@asiashippingmedia.com" target="_blank" rel="noopener noreferrer">sam@asiashippingmedia.com</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-5" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Events<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/events/singapore/">Maritime CEO Forum Singapore</a><br><br> <a href="/events/hk/">Maritime CEO Forum Hong Kong</a><br><br> <a href="/events/monaco/">Maritime CEO Forum Monaco</a></h5></div><div class="clearfix"></div></div><div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Media Links<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/advertising/">Advertising</a><br><br> <a href="/category/press-releases/">Press Releases</a></h5></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Publications<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><h5> <a href="/">Splash</a><br><br> <a href="/extra/">Splash Extra</a><br><br> <a href="/category/splash-tv/">Splash TV</a><br><br> <a href="/category/magazine/">Maritime CEO</a></h5></div><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Asia Shipping Media Pte Ltd 2021. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy.</a> AWS</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div></div></div></div></footer><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://splash247.com/?p=136295" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Norwegian%20fields%20avoid%20strike%20action&#038;url=https://splash247.com/?p=136295&#038;via=splash_247" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=splash_247"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://splash247.com/norwegian-fields-avoid-strike-action/&#038;title=Norwegian%20fields%20avoid%20strike%20action" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://splash247.com/?p=136295&redirect_uri=https://splash247.com/?p=136295" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://splash247.com/?p=136295&#038;redirect_uri=https://splash247.com/?p=136295" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=Norwegian%20fields%20avoid%20strike%20action%20https://splash247.com/?p=136295" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"><a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class=" has-custom-menu"><div class="menu-mobile-nav-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li id="menu-item-122475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122475 menu-item-has-icon"><a href="https://splash247.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> Home</a></li><li id="menu-item-121880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121880 menu-item-has-icon"><a href="https://splash247.com/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-lock"></span> Splash Extra <small class="menu-tiny-label " style="background-color:#dd3333; color:#FFFFFF">Premium</small></a><ul class="sub-menu menu-sub-content"><li id="menu-item-121881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121881"><a href="https://splash247.com/login/"> <span aria-hidden="true" class="tie-menu-icon fas fa-unlock"></span> Login</a></li><li id="menu-item-121882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121882"><a href="https://splash247.com/account/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Account</a></li><li id="menu-item-121883" class="menu-item menu-item-type-post_type menu-item-object-memberpressgroup menu-item-121883"><a href="https://splash247.com/plans/extra/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user-plus"></span> Register</a></li></ul></li><li id="menu-item-121846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121846"><a href="https://splash247.com/category/sector/">Sector</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121847"><a href="https://splash247.com/category/sector/bunkering/">Bunkering</a></li><li id="menu-item-121848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121848"><a href="https://splash247.com/category/sector/containers/">Containers</a></li><li id="menu-item-121849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121849"><a href="https://splash247.com/category/sector/dry-cargo/">Dry Cargo</a></li><li id="menu-item-121850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121850"><a href="https://splash247.com/category/sector/environment/">Environment</a></li><li id="menu-item-121851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121851"><a href="https://splash247.com/category/sector/finance-and-insurance/">Finance and Insurance</a></li><li id="menu-item-121852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121852"><a href="https://splash247.com/category/sector/gas/">Gas</a></li><li id="menu-item-121853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121853"><a href="https://splash247.com/category/sector/offshore/">Offshore</a></li><li id="menu-item-129264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129264"><a href="https://splash247.com/category/sector/offshore-wind/">Offshore Wind</a></li><li id="menu-item-121854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121854"><a href="https://splash247.com/category/sector/operations/">Operations</a></li><li id="menu-item-121855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121855"><a href="https://splash247.com/category/sector/piracy/">Piracy</a></li><li id="menu-item-121856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121856"><a href="https://splash247.com/category/sector/ports-and-logistics/">Ports and Logistics</a></li><li id="menu-item-121857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121857"><a href="https://splash247.com/category/sector/regulatory/">Regulatory</a></li><li id="menu-item-121858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121858"><a href="https://splash247.com/category/sector/shipyards/">Shipyards</a></li><li id="menu-item-121859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121859"><a href="https://splash247.com/category/sector/tankers/">Tankers</a></li><li id="menu-item-121860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121860"><a href="https://splash247.com/category/sector/tech/">Tech</a></li></ul></li><li id="menu-item-121861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-121861"><a href="https://splash247.com/category/region/">Region</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121862"><a href="https://splash247.com/category/region/americas/">Americas</a></li><li id="menu-item-121863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121863"><a href="https://splash247.com/category/region/asia/">Asia</a></li><li id="menu-item-121864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121864"><a href="https://splash247.com/category/region/europe/">Europe</a></li><li id="menu-item-121865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121865"><a href="https://splash247.com/category/region/greater-china/">Greater China</a></li><li id="menu-item-121866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121866"><a href="https://splash247.com/category/region/middle-east/">Middle East</a></li></ul></li><li id="menu-item-121869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121869"><a href="https://splash247.com/category/maritime-ceo/">Maritime CEO</a></li><li id="menu-item-121867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121867"><a href="https://splash247.com/category/contributions/">Contributions</a></li><li id="menu-item-121873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121873"><a href="#">Publications</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121874"><a href="https://splash247.com/extra/">Splash Extra</a></li><li id="menu-item-121868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121868"><a href="https://splash247.com/magazine/">Magazines</a></li></ul></li><li id="menu-item-121875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121875"><a href="https://splash247.com/events/">Events</a><ul class="sub-menu menu-sub-content"><li id="menu-item-121878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121878"><a href="https://splash247.com/events/singapore/">Maritime CEO Forum Singapore</a></li><li id="menu-item-121877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121877"><a href="https://splash247.com/events/hk/">Maritime CEO Forum Hong Kong</a></li><li id="menu-item-121876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121876"><a href="https://splash247.com/events/monaco/">Maritime CEO Forum Monaco</a></li></ul></li><li id="menu-item-121879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121879"><a href="https://splash247.com/jobs/">Jobs</a></li><li id="menu-item-121872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121872"><a href="https://splash247.com/category/splash-tv/">Splash TV</a></li></ul></div></div><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/Splash247"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.twitter.com/splash_247"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/splash247/"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/splash247"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UC5XR182FIe9fUuD6lvD1C1g"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://splash247.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://splash247.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></aside></div></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="https://splash247.com/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div><div id="tie-popup-login" class="tie-popup" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Splash Extra Log In <span class="widget-title-icon tie-icon"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="https://splash247.com/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="https://splash247.com/login/?action=forgot_password">Forgot?</a></div><input type="hidden" name="redirect_to" value="/norwegian-fields-avoid-strike-action/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form><p class="register-link"><a rel="nofollow" href="https://splash247.com/plans/extra/">Don&#039;t have an account?</a></p></div></div></div></div></div></div> <script src='https://stats.wp.com/e-202107.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'179161673',post:'136295',tz:'8',srv:'splash247.com'} ]);
	_stq.push([ 'clickTrackerInit', '179161673', '136295' ]);</script> <script type="text/javascript" defer src="https://467222-1467340-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_84e294a623e8051de4c4798d0424446c.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 16 Feb 2021 10:22:36 GMT -->
